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 Document Conventions

This tutorial uses standard software documentation conventions to explain how the soft-

ware works. These conventions are described below.

Click/click on - Press the left mouse button (assuming the buttons are set to the default 

settings). 

Double-click - Press the left mouse button twice in rapid succession.

Right-click - Press the right mouse button.

Click and hold - Press and hold down the left mouse button.

Shift/Ctrl+click - Press and hold down the Shift/Ctrl key, then press the left mouse but-

ton.

Click and drag - Press and hold the left mouse button, then move the mouse.

Ctrl+(Key) - Press the Ctrl key, then press the keyboard key noted in the step.

Press - Press a specified button a key on the keyboard.

Select - Use the mouse to pick an item on the screen or menu command.

Menu Commands - When documenting a menu command, the command is described us-

ing the following format: Menu>Command. If there is more than one level to the menu, 

it appears as a Submenu. For example, Options>Sound Preference>Sound Card.

Data Entry/File Names - If a file is specified in a procedure, or if specific text needs to be 

entered into a field as part of a procedure, it will appear inside double quote marks.

Zoom In/Out - Use the Page Up/Page Down Keys to increase/decrease the area of the job 

in view. If your system is equipped with a roller-wheel mouse, you can use the roller-

wheel to zoom in/out.

Pan - Select the Pan tool, then click and drag to change the view of the job. If your sys-

tem is equipped with a roller-wheel mouse, you can push down on the roller wheel and 

drag to pan.

Lesson  Examples

Samples files for all tutorials are found in the C:\AGTEK\Data directory.
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 Saving Your Work

You should save your work often to avoid losing data in the event of an accidental clo-

sure or system crash. To Save your work:

• Select File>Save, name your job (if you are saving for the first time), then click the 

Save button.

 AutoSave

AutoSave is a function of Sitework 4D that automatically backs-up your work in prog-

ress at a user-specified interval. With AutoSave enabled, Sitework 4D automatically asks 

you if you wish to open the most recent backup of the last open job file in the event of 

accidental closure or the computer crashes. An AutoSave will not occur unless at least 

one manual save has been completed. Even though the AutoSave function automati-

cally saves the job, it is good practice to frequently save the job manually. To edit the 

AutoSave interval:

• Select Options>AutoSave, then set the interval in the Edit Autosave Minutes dialog 

box. A check next to the command on the menu indicates that it is enabled.

AutoSave allows you to set the interval between saves from 5 and 60 minutes. By 

default, the program sets the save interval to 5 minutes. It is recommended that this 

feature not be disabled. However, if you wish to turn off the Auto Save function, select 

the Disable check box, and click OK.

The  Autosave.esw File

Autosave automatically saves to a file named Autosave.esw. The Autosave.esw file is 

located in the current working directory. This file is only created when the amount of 

time passed is greater than both the AutoSave interval and the amount of time since the 

last Save command was executed. If Earthwork 3D is closed using the Exit command 

from the file menu, any autosave file is deleted. If an autosave file is opened, be sure 

to save the file and either change the name of the file or choose the previous version of 

that file and overwrite it.
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PDF  Entry Overview

Sitework 4D can be used for dirt takeoff purposes when there is no CAD file available. 

This tutorial illustrates how to digitize a job using the images found in PDF, and TIF files, 

as a virtual plansheet. TIF files are treated the same as PDF files that contain no vector 

information.

PDF   Guide

In the Guide menu, Sitework 4D contains guides for PDF, CAD, Tablet, and Haul Plan 

entry. This tutorial focuses on PDF entry. The PDF Guide can be accessed by selecting 

Guide>PDF or by pressing the G key. When a procedure is selected from the Guide, 

Sitework 4D will change to the proper mode, surface, and layer necessary for that proce-

dure. The Guide displays a check mark in the corresponding box when an operation has 

been completed.
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Data Entry Sequence

The following is the suggested data entry sequence when entering a takeoff using a PDF 

file.

Import and Scale PDF File

• Start a New Job

• Import the PDF

• Scale the Image and Verify Accuracy

Enter Existing Data

• Enter Existing Perimeter

• Enter Existing Data Lines

• Enter Stripping Areas

Enter Design Data

• Enter Design Data Lines

• Create Offset Lines

• Enter Design Perimeter

• Enter Report/Sectional Areas

Review Graphics

• Confirm Accuracy with 3D Mode

Compute Volumes

• A and V buttons

• Understanding the Report

Print Reports

• Send Report to Print Page

• Printing PDF

• Send Other Views to Print Page

• Send Images to Print Page
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Lesson 1 -  Importing and Scaling PDF File

This lesson will demonstrate how to import the Pine Street.pdf file, scale the file and re-

view the accuracy of that scale. Training videos discussing PDF takeoffs can be found at 

http://www.agtek.com/trainingvideos.asp. It is recomended to watch the training videos 

before begining the tutorial.

Start a  New Job

1. Double-click the Sitework 4D shortcut on the desktop or select Start>All 

Programs>AGTEK>Sitework 4D, and the Open dialog box is displayed.

2. Click New to start a new job and the Job Information dialog box is displayed.

3. Enter a Job Name, Builder, Bid Date and Operator. Set the Units to Feet and click 

OK. Sitework 4D opens in the Entry Mode with a black screen.

 Import the PDF

1. Select File>Import, or press the G key and select Import PDF File from the PDF Entry 

Guide, and the Import dialog box is displayed.

2. Select “Pine Street.pdf” from the C:/AGTEK directory, and click Open. The PDF im-

age is displayed in the CAD Transfer Mode.

When opening 

an existing 

file, the PDF 

used to create 

the file can be 

re-imported 

by selected 

the annotated 

outline, right-

clicking, and 

selecting 

Import File.
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3. The L key rotates the image counter-clockwise while the R key rotates the image 

clockwise. Press the L key twice to properly align the drawing on the screen. It 

should appear similar to the illustration below.

(Optional)  Vectorize Image

When a PDF is imported it has either a green or red border. A red border indicates the 

file is a raster PDF and has no line work data available. A green border indicates a vector 

PDF and contains the information necessary to vectorize the file and create line work. 

That line work can then be transferred and turned into 3D data as though it were a CAD 

file. For information on transferring data and converting it to 3D, please see page 3-2 for 

the Modeling Tutorial

 Scale the Image and Verify Accuracy

1. Most PDF’s contain the scale of the image. Zoom into the lower-right side of this job 

and you can see that we are using a 20 scale.

Image Scale

2. Select Data Transfer>Image Scale, or press the G key and select Scale Drawing 

from the PDF Entry Guide, and the Edit Image Scale box displays.
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3. Enter “20”, and click OK.

4. A dialog box displays advising you to verify the scale of the drawing using a known 

distance. Click OK.

5. In this example the street is 40 feet wide, which can be verified by viewing the 

street cross section on the right side of the drawing. 

6. Switch to the Entry Mode by pressing the E key twice, or by clicking the Entry Mode 

button, confirm the Surface is set to Existing and set Layer to Annotation lines. 

Zoom into a section of the street.

7. Draw a line across the width of the street, from the top of curb to the top of curb. 

Place the cursor over one side of the street, click the mouse, drag the cursor to the 

other side of the street in a straight line, and click. Right-click to end the entry. Your 

screen should look similar to the illustration below. 

Draw line here

8. Right-click to get the pointer, and then press the E key to switch to Edit Mode. 

9. Click on the annotation line drawn in step 7 to select it.

10. Click the Length Area Button.

11. The Length and Area dialog box displays. The length of the selected line is displayed 

in the Line Length box. This box should read approximately 40 feet. Click OK.

Lesson 2 - Enter Existing Data

This lesson demonstrates entering the existing conditions of the job site, as well as the 

site limits and stripping areas.

Enter  Existing Perimeter

The existing perimeter represents the limits of the job site. It also gives the computer a 

place to stop calculating, which will speed up volume calculations.

1. Press the E key to switch to Entry Mode and set the Surface to Existing and the 

Layer to Perimeter, or press the G key to open the Guide, and select Enter Existing 

Perimeter from PDF Entry Guide.

2. Zoom in to the lower, left portion of the job site.

3. Find the dashed line that surrounds the entire job site. Click on the lower-left corner 

of the dash line.

4. Pan to the right and click on the lower-right corner of the dashed line.

5. Click on the remaining two corners of the same dashed line.

6. Right-click to end the entry. Sitework 4D will automatically snap the Existing Perim-

eter closed. 
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7. Press the Home key on the keyboard to Zoom out and center the job. Right-click to 

get your arrow back, then press the T key, and your screen should look similar to the 

illustration below.

8. Press the T key to bring the PDF back.

Enter  Existing Data Lines

Existing data lines create a 3D representation of the ground prior to work being done.

 Contour Lines

1. Confirm the Surface is set to Existing and change the Layer to Data Lines, or press 

the G key to open the Guide, and select Enter Existing Data Lines from the PDF Entry 

Guide.

2. Zoom into the lower left-hand portion of the job site and locate the contour with a 

247 elevation. Enter the “247” using the keyboard.

247 Contour

3. Begin the 247 contour by clicking at the end of the contour line.

4. Move along the contour line, clicking your mouse to enter points as you go, and 

right-click when the contour is completed. 

If you make 

a mistake 

entering a 

contour, press 

Backspace to 

delete the last 

point entered.
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5. Repeat steps 3 and 4 to enter the remaining contour lines. For now, leave the closed 

contours in the middle of the job alone. After the entering the second consecutive 

contour, the program will enter Auto-icrement mode and jump to the next elevation 

for automatically i.e.: 248 will auto-icrement to 249. Right-click to get your arrow 

back, then press the T key and your screen should look similar to the illustration be-

low.

6. Press the T key twice to bring the PDF back.

7. Click the Save button to save your work.

 Closed Contours

1. Begin with the closed, 254 contour in the top-left portion of the job.

254 Contour

2. Enter “254” on the keyboard. Click along the line to enter points.

3. When nearing the start point of the data line, move the cursor over the starting point 

of the line and press the F8 key to snap the contour closed. 

4. A red 254 appears in the point list on the right if you have snapped the line closed 

correctly.

5. Right-click to end the entry.

Placing 

points only 

at the sharp 

angles of the 

M shaped 

contours 

results in 

straighter 

lines.
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6. Repeat the above process for the remaining closed contours. Right-click to get your 

arrow back, then press the T key and your screen should look similar to the illustra-

tion below.

7. Press the T key twice to bring the PDF back.

 Spot Elevations

1. Locate the 246.5 spot elevation in the lower-left portion of the job site.

246.5 Spot Elevation

2. Enter “246.5” on the keyboard.

3. Click on the 246.5 spot elevation.

4. Right-click to end the entry.
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5. Repeat this process to enter the remaining spot elevations. Right-click to get your 

arrow back, press the Home key, then press the T key and your screen should look 

similar to the illustration below.

7. Press the T key twice to bring the PDF back.

6. Click the Save button to save your work.

Enter  Stripping Areas

The stripping area removes a uniform depth from the existing ground surface.

1. Verify that Surface is still set to Existing and change the Layer to Stripping Areas. 

Click the Add Regions button, or press the G key to open the Guide and select Enter 

Stripping Areas on the PDF Entry Guide. The Stripping Areas dialog box displays.

2. Enter “Stripping 1” for the Area Name and “.5” for the Stripping Depth.

3. Click where the side walk for Gregory Lane intersects with the property line behind 

Lot 1.

Begin Stripping 

Area Here

4. Pan up to, and click, where the same sidewalk intersects with the property line be-

hind Lot 4.

5. Pan to the right, and click on the point labeled with a Northing/Easting at the far right 

of the job.

6. Continue down, and click on the point labeled with a Northing/Easting at the bottom-

right of the job.



Sitework 4D PDF Tutorial

2-12

7. Right-click to end the entry. Sitework 4D will snap the Stripping Area closed for you. 

Right-click to get your arrow back, press the Home key, then press the T key and 

your screen should look similar to the illustration below.

8. Press the T key twice to bring the PDF back.

9. Click the Save button to save your work.

Lesson 3 - Enter Design Data

This lesson demonstrates entering data for the intended design including subgrade and 

the limits of construction.

Enter Design Data Lines

Enter  Building Pads

1. Change the Surface to Design and the Layer to Data Lines, or press the G key and 

select Enter Design Data from the PDF Entry Guide.

2. Find Lot 1 in the lower-left portion of the job and enter the “251” elevation using the 

keyboard.

3. Click on the bottom-left corner of Lot 1.

4. Continue tracing the line for Lot 1, clicking on the corners and using multiple points 

to create the curve on the top right. Before completing the lot, put the cursor over 

the start point of the lot line and press F8 to snap the line closed.

5. Right-click to end the entry.

6. Repeat the above process for the remaining lots. The more points you use tracing the 

curves, the smoother your curves will be. Be sure to snap all pads closed using the 

F8 key.
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8. Press the T key twice to bring the PDF back.

9. Click the Save button to save your work.

Enter Retaining Wall

1. Zoom in to the retaining wall behind Lot 2.

2. Enter the top of wall elevation of “253.5”.

3. Beginning at the top, click on the corners of the retaining wall. Be sure that you do 

not cross the data line representing Lot 2.

7. When finished, press the Home key to zoom out and center the job. Right-click to 

get your arrow back, then press the T key and your screen should look similar to the 

illustration below.
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4. Right-click to end the entry.

Enter Curb Lines

This exercise enters data lines with varying elevations.

1. Zoom into the left, center portion of the job and locate the top of curb line labeled 

246.9.

2. Enter “246.9” using the keyboard and click on the beginning of the curb line.

3. Continue to follow the curb line, clicking to enter points as you go.

4. When you come to the first elevation change, enter “247.9” using the keyboard.

5. Move the cursor to the next elevation change, enter “248.7” on the keyboard 

and click on the elevation change. This keeps the line between the two elevations 

straight.

6. Continue the same process, entering elevation changes as you come to them, until 

you reach the 252.6 elevation at the top of the job.

7. After entering the 252.6 elevation, right-click to end the entry and move directly 

across the street.

Retaining Wall
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8. Beginning with the 252.6 elevation, enter the second top of curb line using the 

process outlined above. When finished, right-click to get your arrow back, press the 

Home key, then press the T key and your screen should look similar to the illustration 

below.

9. Press the T key twice to bring the PDF back.

10. Click the Save button to save your work.
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 Offset Line Editor

This exercise uses the Offset Line Editor to create the street by offsetting the top of 

curb line. Offset lines are created by choosing distance and elevation or slope differences 

from a chosen reference line. The features of the Offset Line Editor are explained below. 

For more information regarding offset lines, see page 8-92.

Creating Offset Lines

1. Press the E key to switch to the Edit Mode, and click on the top of curb line nearest  

Lot 4.

2. Shift+Click the remaining top of curb line.

3. Click the Offset Line Editor button, and the Offset Line Editor box, as seen on previ-

ous page, displays.

4. To create the back of sidewalk lines set the Offset Direction to Right.

5. Be sure Connectors, Points Every, and Daylight are unchecked.

6. Enter “5.5” for the Offset Distance and “2” for the slope.
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7. Click the View button for a preview of the offset lines.

8. Click Apply, and then Close to enter the offset lines and close the Offset Line Editor 

box. When finished, press the T key and your screen should look similar to the illus-

tration below.

9. Press the T key twice to bring the PDF back.

Enter Design Contour Lines

1. Press the E key, or click the Entry Mode button, to switch to Entry Mode.

2. Zoom into the bottom-right portion of the job and locate the 252 design contour.

3 Enter “252” using the keyboard.

5. Enter the design contour lines by tracing the line with the mouse, clicking as you go.

6. Right-click to end the entry.
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7. Repeat the above process for the four remaining contour lines. When finished, Right-

click to get your arrow back.

8. Switch to the Edit Mode and press the T key. Your screen should look similar to the 

illustration below.

9. Press the T key twice to bring the PDF back.

10. Click the Save button to save your work.

Enter  Design Perimeter

The Design Perimeter represents the limits of construction of your job. The Design Perim-

eter also tells the computer where to limit it’s volume calculations. The Design Perimeter 

overrides all regions, sections, and areas, i.e. all dirt within the Design Perimeter will be 

counted, while all dirt outside of the Design Perimeter will be excluded from calculations. 

When the Design Perimeter is entered, you are asked to drape a Daylight line, at existing 

elevations, under the Design Perimeter. This will provide a smooth transition from the 

design to the surrounding conditions of the job site.

1. Press the E key to switch to the Entry Mode and set the Surface to Design and Layer 

to Perimeters, or press the G key, select Enter Design Perimeter from the PDF Entry 

Guide.

2. Right-click anywhere on the job and select Display>Stripping Areas.

3. Snap to the lower left corner of the Stripping Area using the F8 key. 

4. Continue to the right and then up, snapping to the corners of the Stripping Area as 

you encounter them.
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5. Continue to left, across the top of the Stripping Area. When you come to the street, 

extend the perimeter beyond the street.

6. Continue to the left, and click on the top-left corner of the Stripping Area.

7. Continue down, extending the perimeter beyond the street.

Design Perimeter

Design Perimeter

8. Before returning to the starting point of the Design Perimeter, right-click to snap the 

perimeter closed. 

9. Zoom in on the area behind the retaining wall at Lot 2 labeled “No Grading within 

Drip Line.”

10. Enter a second Perimeter around the area behind the retaining wall by clicking at 

each of the corners. Be sure the Design Perimeter does not intersect with any design 

data lines.

11. Right-click to close the second perimeter and create a  hole in the job. The contents 

of this hole will be removed from the calculations.

Entering a 

perimeter 

withing a 

perimeter 

creates a hole 

in the job. Dirt 

quantities are 

not calculated 

withing 

this second 

perimeter.
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12. Right-click a second time and the Apply Drape Line dialog box is displayed. Click 

Yes. Right-click to get your arrow back, then press the T key, and your screen 

should look similar to the illustration below.

Hole

13. Press the T key twice to bring the PDF back.

Enter  Report/Sectional Areas

Report Regions are used to break a job up into individual areas for calculation on the vol-

ume reports. Sectional Areas are used to modify the design surface by subtracting their 

depth from the design surface and then listing the area individually on the volume report.

Break Out the Building Pad Areas

1. Switch to the Entry Mode. Click the Add Regions button, or press the G key, and se-

lect Enter Report/Sectional Areas from the PDF Entry Guide, and the Report Regions 

dialog box is displayed.

2. Enter “Lot 1” for the Region Name and “.5” (six inches) for the sectional depth, and 

click OK. (On a metric job .5 equals half a meter, or 500mm.)

3. Move the cursor over the corner of Lot 1 and Line Snap (press the F8 key twice in 

rapid succession) to the entire building pad.

4. Right-click to end the entry.

5. Repeat step 3 for the remaining building pads. Sitework 4D auto-increments the pad 

names (Lot 1, Lot 2, Lot 3...). Right-click to get your arrow back.

For the auto-

increment 

to function, 

the region 

name must 

be entered 

with a space 

between the 

name and the  

number as in 

the example.
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Enter Street Area

1. Click the Add Regions button, or press the G key and select Enter Report/Sectional 

Areas from the PDF Entry Guide, and the Report Regions dialog box displays.

2. Enter “Street” for the Name and “1.33” for Sectional Depth.

3. Zoom into where the street meets Gregory Lane. Move your cursor over the South-

ern TOC line and Line Snap (press F8 twice in rapid succession on the same point) to 

the top of curb line.

4. Move the cursor to the top of the job, above the selected top of curb line, and press 

the F8 key once. The snapped line will attach itself to the cursor.

5. Move directly across the street and Line Snap (press F8 twice in rapid succession) to 

the other top of curb line.

6. Move back to where the street meets Gregory Lane, move the cursor above the end 

of the top of curb line and press F8 once.

7. Right-click to snap the region closed, and end the Entry. Right-click again to get your 

arrow back.

Enter A Final Report/Sectional Area

Entering a final Report/Sectional Area will make sure that all dirt is included in a Report 

Region. Any dirt left outside of a Report Region will be listed as Unspecified on the re-

port.

1. Click the Add Regions button, or press the G key and select Enter Report/Sectional 

Areas from the PDF Guide, and the Report Regions dialog box will display.

2. Enter “Landscape” for the Name and “0” for Sectional Depth and click OK.

3. Move the cursor over a corner of the Design Perimeter, and Line Snap (press F8 

twice in rapid succession on the same point) to snap to the Design Perimeter.

4. Right-click to end the entry. Right-click to get your arrow back, then press the T key 

and your screen should look similar to the illustration below.

“Landscape” 

is used for 

this example 

because it 

will primarily 

in clude the 

landscape/

grass areas 

around the 

building pads.
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5. Press the T key twice to bring the PDF back.

6. Click the Save button to save your work.

Lesson 4 - Review Graphics

The creation of 3D surfaces allows comparison of the surfaces for volumes. This lesson 

demonstrates how to verify the accuracy of the job with the 3D view, and specify the 

area to calculate and generate the volumes. The  3D Mode in Sitework 4D can be used to 

verify the accuracy of the job data. Using 3D controls to inspect the 3D surface and look 

for any errors which may have occurred during the data entry.

1. Switch to the 3D Mode, or select press the G key, and select Review Graphics from 

the PDF Guide. Make sure the Ref is set to Subgrade and the Dif is set to Stripped.

2. Use the controls described below to inspect the 3D surface for mistakes.

Toolbar  Use the Toolbar to change the reference (Ref) and difference (Diff)  

   surface to compare different surfaces in 3D View.

Overlay  The Overlay is the two-dimensional plan view of the job. Clicking  

   on the Overlay moves the view to that position.

Terrain  The Terrain is the three-dimensional representation of the job. Use  

   the Arrow keys to move around the Terrain View.

3D Controls  Use the 3D controls to inspect the terrain for any errors and to see  

   how all of the data you have entered displays on the job. 

3D Controls

Be sure the 

finished 

surface (the 

surface you 

are calculating 

to) is on the 

left, and the 

begining 

surface (the 

one you are 

calculating 

from) is on 

the right.
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 Driving

Driving the 3D View is the easiest way to double check your work and the surface qual-

ity. It also can display the Subgrade and Stripping surfaces and calculate volumes.

Use the Arrow keys on the keyboard to drive through the site. The Up and Down arrows 

move forward and back. The Right and Left arrows turn. For additional clarity, you may 

want to turn the Overlay off by pressing the O key or by selecting Display>Overlay. 

The speed of the drive is based on the Arrow Rate setting, which is located on the Edit 

menu. Each arrow key press has a distance that the Arrow Rate controls. The speed of 

your computer and video adaptor can also affect screen speed.

Try using the 3D controls to change the views and get a feel for what they do. Also try 

changing the Reference and Difference surfaces to see the different views and compari-

sons.

Cut or Fill amount at 

the current location

Line Label of 

selected point

Northing of 

selected point

Easting of 

selected point

Horizontal distance 

between selected point 

and current location

Slope between 

selected point and 

current location

Point Label of 

selected point

Elevation of 

selected point

Vertical distance 

between selected 

point and current 

location

Launches Help

Changes the 

viewing angle

Increases/decreases 

the viewing distance 

behind the vehicle

Drives forward 

and back

Turns the view 

left and right

Increases and 

decreases the 

elevation skew

Toggles between 

ground and aerial view
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Lesson 5 -  Calculating Volumes

Once the model has been verified, and any changes have been made, you can calculate 

volumes and compare surfaces.

1. While still in 3D Mode, specify the Surfaces to be used. For our example, set the 

Reference surface to Subgrade and the Difference surface to Stripped.

2. Define the  Volume Area. Click the A button on the Utility Tool Bar to create a bound-

ing box (using the Design Perimeter) around the entire job. This determines the limits 

of the volume calculation. 

3. Calculate the Volume. Click the V button on the Utility Tool Bar, or select 

Utility>Calc Volume, to begin volume calculations

During the volume calculation, cross sections display at the bottom of the screen with 

blue representing the Subgrade and green the Stripped surface. A line displays on the 

overlay showing the corresponding location of the cross section. The calculation can be 

paused by pressing the Spacebar or aborted by pressing Esc. When paused, the I key on 

the keyboard will move across the site incrementally. Pressing the Spacebar again will 

resume the volume calculation. When the calculation finishes, the Volume Calculation 

Results are displayed.

Cross Section 

location

Cross Section 

Display

Be sure the 

finished 

surface (the 

surface you 

are calculating 

to) is on the 

left, and the 

begining 

surface (the 

one you are 

calculating 

from) is on 

the right.
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These numbers represent uncompacted cut and fill between the two surfaces. The 

Horizontal Area represents plan view areas with no slope adjustment and is broken down 

into Cut, Fill, and On-grade square footage. Slope Area represents a slope adjusted 

square footage. It is the total surface area, excluding vertical surfaces like curb faces. 

Press Done to close the dialog box. These volume numbers can be recalled by clicking 

the Volume Report button on the tool bar.
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The  Volume Report 

Once you click Done in the Volume Calculations Results dialog box, the Volume Report is 

displayed. You can also access the report after volumes have been calculated by select-

ing Window>Volume Report, or by clicking the Volume Report button.

The Volume Report displays area, volume, and depth for stripping and sectional areas. 

The total area, cut/fill, strata, and on grade area for each report region and sectional area 

are displayed, if created. The report also displays the Cut-Fill volumes, compaction ratios 

and their impact on the volumes, import/export data, and volume change per 0.1 foot of 

elevation change, which is useful for balancing the site. The data in the volume report 

should be similar to the illustration below.

Job: Pine Street PDF Tutorial
Units: Ft-CY

Thu Mar 03, 2011 10:21:04 Page 1

Volume Report
      Subgrade vs. Stripped      

               Area         Volume     Comp/Ratio  Compact  Export  Change   
                                              Total            Cut             Fill     OnGrade              Cut      Fill          Cut        Fill          Cut        Fill    -Import  Per .1 Ft   
Landscape   29,881     9,511     17,821  2,549     319  672     1.00   1.00   319  672  -353  111   

   
Lot 1   7,358     0     7,358  0     0  498     1.00   1.00   0  498  -498  27   
Lot 2   11,666     7,864     2,955  847     290  50     1.00   1.00   290  50  240  43   
Lot 3   8,645     7,103     1,120  422     251  17     1.00   1.00   251  17  234  32   
Lot 4   7,580     2,654     4,703  223     143  274     1.00   1.00   143  274  -131  28   

                                                                                                                                                                                                       

Lot Sub:  35,249     17,621     16,136  1,492     684  839           684  839  -155  130  
   

Sidewalk 1   2,038     1,946     0  92     105  0     1.00   1.00   105  0  105  8   
Sidewalk 2   1,441     1,391     0  50     47  0     1.00   1.00   47  0  47  5   

                                                                                                                                                                                                       

Sidewalk Sub:  3,479     3,337     0  142     152  0           152  0  152  13  
   

Street   14,113     14,113     0  0     1,254  0     1.00   1.00   1,254  0  1,254  52   
                                                                                                                                                                                                                                               

Regions Total   82,722     44,582     33,957  4,183     2,409  1,511           2,409  1,511  898  306  
   
   
   Plane     Slope  

Stripping Qtys                     Area          Area         Depth       Volume  
Stripping   81,992     82,195     0.500  1,522  

   
   
   Plane     Slope  

Sectional Qtys                    Area          Area         Depth       Volume  
Landscape   29,881     30,572     0.000  0  

   
Lot 1   7,358     7,388     0.500  137  
Lot 2   11,666     11,698     0.500  217  
Lot 3   8,645     8,674     0.500  161  
Lot 4   7,580     7,605     0.500  141  

                                                                         

Lot Sub:  35,249     35,365        656  
   

Sidewalk 1   2,038     2,057     0.330  25  
Sidewalk 2   1,441     1,455     0.330  18  

                                                                         

Sidewalk Sub:  3,479     3,512        43  
   

Street   14,113     14,118     1.330  695  
                                                                         

Sectional Total  82,722     83,567        1,394  
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Lesson 6 –  Printing Reports

Sitework 4D can print the Overlay and Terrain graphics along with Volumes and Profiles. 

The Print Preview Window allows the user to import graphics and resize, move, and add 

text.

 Set up the Printer

Before printing, the printer should be configured. Sitework 4D uses the printer specified 

to size the screen and margins.

1. Select File>Open, and choose Pine Street.esw. Click Open.

2. Select  File>Print to configure the printer.

3. Verify your printer and its settings and click Apply.

Send Graphics to the   Print Page

Selecting File>Send to Print Page sends the current screen view to the Print Page.

1. Click the 3D View button on the tool bar. The job is shown in 3D View mode.

2. Use the keyboard arrows and the 3D Controls to show a Terrain view you want to 

print, then select File>Send to Print Page, or click the Send to Print Page button.

3. If both the Overlay and Terrain are visible, the program asks which you want send. 

Select Send Terrain, and click OK.

To configure 

a printer 

when using 

Windows 

XP, select 

File>Print, 

and click the 

Printer button
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The Print Page Window

The Print Page displays a representation of the page with the Terrain as an object on 

the page. The white area is the printable area on the page. The gray area represents the 

printer’s margins.

  Selecting Objects

The Terrain object can be picked by clicking on it. A picked object displays four blocks 

around the object. In case of multiple overlapping objects, Shift+click cycles between 

objects.

  Moving and  Sizing Objects

To move an object, click and hold the object then drag it to the desired location.

To resize an object, click on an item, then click and hold the lower right selection block. 

The arrow changes to a double-headed arrow. By moving the cursor away from, or 

closer to, the object, you can resize it.

• Select the Terrain object, drag it to the left side of the page, and increase the size to 

similar to the illustration below.
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Adding Other Objects

The Print Preview window supports multiple objects. Next we’ll add the Volumes Report 

to the page.

1. Click the Volumes Report button or select Window>Volumes Report. The Volumes 

Report shows the volumes and areas calculated earlier.

2. Select File>Send to Print Page and the report transfers to the Print Preview window.

The Volumes Report can be moved and resized using the same methods as the Terrain 

object. Move and size the report until the page looks similar to the illustration below.
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Print The Report

1. Click the Plan View button or select Window>Plan View.

2. Send the image to the  Print Page and switch back to the Print Page to resize and 

view the results. Your Print Page should look similar to the illustration below.

3. When you are satisfied with the results, click the Print button from the Selection 

Tool Bar or choose File>Print.
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 Printing the PDF

The PDF can also be sent to the print page, as it appears on screen.

1. Select each object on the print page and press the Delete key to delete the item and 

clear the Print Page of it’s contents.

2. Switch to the Planview Mode.

3. Press the T key twice to display the PDF behind the planview of the job.

4. Click the Send to Print Page button and the Print Page displays.

5. The image can now be positioned and sized as desired on the Print Page. 
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Sending a File to  Google Earth

Sitework 4D has the ability to send your job to Google Earth so you can view it in the 

real world conditions. When your job is sent to Google Earth, a .kmz is created which 

can then be shared with anyone who has Google Earth. This example uses the PineS-

treetKMZ.esw file. At least two benchmarks with Lat and Long coordinates are required 

to successfully export a .kmz file. For information on assigning Lat and Long coordinates 

to benchmarks see page 5-2. For more information on exportied files to GoogleEarth, 

watch the training videos available at http://www.agtek.com/trainingvideos.asp.

1. Open Sitework 4D and the Open dialog box displays.

2. Select the “PineStreetKMZ.esw” file and click Open.

3. Switch to Planview Mode. Only what is displayed in the planview mode will be dis-

played in GoogleEarth. Set the Ref to Design and the Dif to Stripped.

4. Select File>Export  KMZ, and the Save As dialog box is displays.

5. Enter “PineStreet” for the file name and click Save.

6. Google Earth opens automatically and displays the job site with the Sitework 4D job 

laid over it.

Places List

Slider Bar

The opacity of a layer can be adjusted by selecting the layer in the Places list on the left 

and adjusting the slider bar below. An unwanted layer can be turned off by clearing the 

layer in the list on the left.


