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Document Conventions
This document uses standard software documentation conventions to explain how the
software works. These conventions are described below.
Click/click on - Press the left mouse button (assuming the buttons are set to the default
settings).
Double-click - Press the left mouse button twice in rapid succession.
Right-click - Press the right mouse button.
Click and hold - Press and hold down the left mouse button.
Shift/Ctrl+click - Press and hold down the Shift/Ctrl key then press the left mouse button.
Click and drag - Press and hold the left mouse button, then move the mouse.
Ctrl+(Key) - Press the Ctrl key then press the keyboard key noted in the step.
Press - Push a specified key on the keyboard.
Select - Use the mouse to pick an item on the screen or menu command.
Menu Commands - When documenting a menu command, the command is described using the following format: Menu>Command. If there is more than one level to the menu, it
appears as a Submenu. For example, Options>Sound Preference>Sound Card.
Data Entry/File Names - If a file is specified in a procedure, or if specific text needs to be
entered into a field as part of a procedure, it will appear inside double quote marks.

User Interface
Earthwork 4D relies on the keyboard for alphanumeric entry and keyboard shortcut, and
the mouse for non-digitized editing and entry.

The Keyboard
Most tasks are available on menus and the toolbar at the top of the screen, but the tasks
can also be accessed through keyboard shortcuts shown next to the command in the
menus.
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The Mouse
Earthwork 4D makes extensive use of the mouse throughout the program. A wheel-style
center button mouse is highly recommended. The mouse is used for data entry and editing.
Wheel Button
Left Button

Right Button

The Left button is used to select objects and choose menu items.
The Right button is used to display the Right-Mouse menu. This menu displays quick access to specific commands.
The Wheel Button allows the user to zoom in or out over the location of the arrow (or a
segment if selected) by rolling the wheel Up or Down respectively. Holding the button
down and moving the mouse allows the user to pan the view on the screen.
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Pull Down Menus
Menu commands can be selected from pulldown menus by clicking on the menu then
clicking the command. A submenu is noted by an arrow pointing to the right after the
command name. Click on the command with the submenu to view the available commands and click on the command in the submenu to select it. Menus and commands
displayed in gray are not available.

Buttons
A button is selected by placing the cursor over the button and clicking it.

Check Boxes and Radio Buttons
Check Boxes and Radio Buttons are used to display whether an option is enabled or disabled. When filled, the option is on.

Checks
Checks indicate that a certain command option is enabled. These appear in menus and
submenus in Earthwork 4D.

The Arrow
The arrow is used for selecting items only.

The Crosshair
The crosshair means the program is in Entry Mode.

Selecting
Selecting is done by placing the arrow over the object and clicking it. Multiple items can
be selected by pressing and holding the Shift key while selecting the items.

Text Boxes
Text Boxes are used to input values. Select the text box to add or modify the data. The
text cursor can be moved with the TAB key or by selecting a new text box.

9-3

Sitework 4D Reference

Screen Modes
Earthwork 4D operates in several modes, each with a different purpose and a different set
of menus and commands to perform specific tasks associated with that mode. Below is a
description of each of the modes.

CAD Transfer Mode
CAD Transfer Mode is used to transfer the layers of a CAD file into the job file. Different layers can be chosen and sent either the Design or Existing Surface. The data can be
further defined by transferring the lines to a specific layer within each surface.

Edit Mode
Edit Mode is used to edit job data and data lines once data has been entered or transferred.

Entry Mode
Entry Mode is used to enter job data and supporting data lines.

Profile View Mode
Profile View Mode is used to create two-dimension profile views across the 2D Plan
View. Profile Lines can also be used to generate stations.

Plan View Mode
Plan View Mode is a colorized, two-dimensional cut-fill shaded plan view of the data.
Plan View labels and the cut-fill shade table can also be displayed in Plan View Mode.

3D View Mode
3D View Mode is used to review the job using a three-dimensional model. A virtual drivethrough can be done to inspect the job and volume quantities can be calculated in 3D
View Mode. Results of adding additional job data can be seen instantly by the 3D View
terrain once the data has been added.

Volume Report Mode
Volumes Report Mode displays the calculated volumes within the defined report regions.

Haul Report Mode
Haul Report Mode displays the calculated balance regions.
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Print Preview Mode
Print Preview Mode displays the print page and allows the user to arrange the print page.
Both 2D views and 3D views can be sent to the print page, along with reports. Titles,
images and additional text can also be added.

Keyboard Shortcuts
Earthwork 4D contains many commands that can be accessed by both the menus and
by keyboard shortcuts. Below is a list of these commands, their keyboard shortcut and a
brief description of the command along with the mode in which the command is used.

Changing Mode

e
v
p
a
w
h
f

Switches to Edit Mode from any other mode. Toggles between Edit and Entry Modes.
Switches to 3D View Mode from any other mode.
Switches to Print Preview Mode from any other mode.
Switches to CAD Transfer Mode from any other mode.
Switches to Plan View Mode from any other mode.
Switches to Highway Mode. Toggles between Highway Mode and Haul Report Mode.
Switches to Profile View Mode from any other mode.

CAD Transfer Mode

°
²

Deselects any selected line.

£¢
¥¤

Moves the cursor in the direction of the arrow selected.

¨
§

(select)

Pressing the Shift key selects additional lines without deselecting other line.

(select)

Pressing the Ctrl key selects additional lines without deselecting other lines.

Zooms out to the extents of the job and restores the default viewing parameter.

Spacebar

Zooms in or out over cursor location.

r - l Rotates displayed PDF right and left respectively in 45 degree increments.
³ ´
µ
s
z
and

Zoom in and out.
Deletes the currently selected line(s).
Sends the currently selected CAD Line(s)/Layer(s) to the selected Surface and Layer
“Sticky Zoom” toggle, allows zooming to a selected point.

Toggles on or off the display of Plus Marks on data line.

¦h Hides the currently selected line(s)
¦s Displays all hidden data.
§z Undo the last edit up to the last eight edits.
§y Redo previously undone edits.
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Edit and Entry Modes

²
£¢
¤¥

Zooms out and centers the 2D Plan View to view the entire file.
When the cursor is placed over the 2D Plan View, the Arrow keys move in the direction
the Arrow key is pointing. When the cursor is placed over the Elevation List, the Up/Right
and Down/Left arrows move up and down the list.

Entry Mode, the Number keys and the Period key are used to enter elevations, which
0 - 9 Inappear
in the Current Elevation Entry box at the bottom of the screen. In Edit Mode, these
keys are used only when a line is selected. Typing a number displays the Point Editor dialog box, with changes made affecting the value in the Elevation box.

¨ Pressing the Shift key selects additional lines without deselecting other lines.
³ - ´ Zoom in and out.
Deletes currently selected line(s).
µ
(select)

Backspace

Deletes the previously entered point one at a time (Entry Mode only).

the terrain view right and left respectively in 45 degree increments while in Edit
r - l Rotates
mode.
In Entry mode, dipsplays the Edit Point/Line Labels dialog box.
l
u - d With the terrain displayed, increases and decreases the view angle.
+ - - With the terrain displayed, increases and decreases the elevation magnification.
Displays the length and area for a selected line (Edit Mode only).
i
Toggles the display of the 3D terrain, PDF and a blank background.
t
Toggles on or off the display of the 2D Plan View (overlay).
o
Toggles on or off the location and display of the compass.
c
Displays the most recently selected Guide
g
Toggles the displayed PDF between low and high contrast.
m
Toggle on or off the Snap function.
s
“Sticky Zoom” toggle, allows zooming to a selected point.
z
With the terrain displayed, toggles between land view and sky view.
b
With the terrain displayed, moves the view above the vehicle.
u
With the terrain displayed, moves the view down to ground level.
d
View from inside vehicle.

View from 50 feet behind vehicle.

View from 50 feet left side of vehicle.

View from 50 feet right side of vehicle.

Breaks a line at a point nearest to the cursor (Edit Mode only).

In Edit Mode, inserts a point on the currently selected line. In Entry mode, snaps the point

being entered to the nearest line and interpolates the elevation.
9-6

Sitework 4D Reference



In Edit Mode, assigns ascending or descending elevations to points based on previous
point selections. In Entry mode, snaps to the nearest point for point entry.

In Edit Mode, assigns the elevation from the nearest point to the selected line(s). In Entry

Mode, puts the elevation from the nearest point in the Current Elevation box.
With the terrain displayed, rotates the 3D View 180 degrees.

Used to temporarily place the coordinate system into that of the selected line. Press the Q

key to revert back to the original coordinate system (Entry Mode on).
¦a Selects all data lines in the currently active layer (Edit Mode on).
¦b Displays the Layer Selection window.
¦h Hides the currently selected line.
¦u With the terrain displayed, moves the view angle up.
¦d With the terrain displayed, moves the view angle down.
¦r With the terrain displayed, moves the view to the right.
¦l With the terrain displayed, moves the view to the left.
¦i With the terrain displayed, zooms in over the location of the vehicle.
¦o With the terrain displayed, zooms out over the location of the vehicle.
¦p Sends the currently displayed view to the Print Preview Page.
¦s Displays all hidden data.
¦v Displays only the active layer for editing/entry.
¦f Toggles on or off the display of Hatch regions.
§a Toggles an elevation point/line to an annotation line and vice versa (Edit Mode on).
§c Copies the currently selected data to temporary memory (Edit Mode on).
§v Pastes the currently stored data to the current Surface and Layer.
(Bridge Gap) selected lines at their endpoints if the distance is smaller than the
§j Joins
bridge gap distance. Closes the line if only one line is selected (Edit Mode on).
all lines with the same label as the currently selected line. If no line is selected,
§l Selects
displays the Label Selection dialog box to select a label (Edit Mode on).
§o Displays the Offset Line Editor for the currently selected line(s) (Edit Mode on).
§x Breaks the currently selected line at the currently selected point (Edit Mode on).
§z Undo the last edit up to the last eight edits.
§y Redo previously undone edits (Edit Mode only).
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3D View Mode
Zooms out and centers the 2D Plan View to view the entire job.
²
£¢ Moves the vehicle on the job site. The Up/Down arrows move the vehicle forward or
¥¤ backward. The Left/Right arrows rotate the vehicle left or right.
Cancels in-progress volume calculations.
°
r l Rotates the 3D View right and left respectively in 45 degree increments.
u d Increases and decreases the view angle.
+ - Increases and decreases the elevation magnification.
³ ´ With the 2D Plan View displayed, increases and decreases the Plan View Scale.
and
and
and

and

Spacebar

Pauses/resumes the volume calculation.

Displays incremental cross sections during the paused volume calculation.
i
Toggles on or off the display of the 3D View overlay.
t
Toggles on or off the display of the 2D Plan View.
o
Toggles on or off the location and display of the compass.
c
Displays the most recently selected Guide
g
Toggles the displayed PDF between low and high contrast.
m
Toggles between land view and sky view.
b
Moves the view above the vehicle.
u
Moves the view down to ground level.
d
View from inside vehicle.

View from 50 feet behind vehicle.

View from 50 feet left of vehicle.

View from 50 feet right of vehicle.

Rotates the 3D View 180 degrees.

§a Enters a Volume Area around the entered data.
§v Calculates the volumes.
¦b Displays the Layer Selection dialog box.
¦u Moves the view angle up.
¦d Moves the view angle down.
¦r Moves the view to the right.
¦l Moves the view to the left.
¦i Zooms in over the location of the vehicle.
¦o Zooms out over the location of the vehicle.
¦p Sends the currently displayed view to the Print Preview Page.
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Volume Report Mode

¦p Sends the currently displayed view to the Print Page.
Print Preview Mode

© Cycles between items on the page.
Deletes the currently selected item
µ
³ ´ Increase/decrease the scale of the currently selected item.
Inserts text at the current cursor position.
t
and

¢£
¥¤

Moves the currently selected item in the direction indicated.
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Tool Bars
Earthwork 4D uses the tool bars for quick and easy access to many commands. In addition to the standard tool bar, there are two other types: Mode Selection and Utility. Click
on the button to activate the command. Below is a list of the commands on the tool bars.
Buttons that are gray are not accessible.
New

Starts a new job file. The same command as selecting New from
the File menu.

Open

Opens an ESW file. The same command as selecting Open from the
File menu.

Save

Saves the current job. The same command as selecting Save from
the File menu.

Print

Prints the data that is currently displayed on the screen. The same
command as selecting Print from the File menu.

Mode Selection
The Mode Selection Tool Bar is used for switching between the different Modes.
Transfer AutoCAD

Switches to CAD Transfer Mode.

Edit Mode

Switches to the Edit Mode.

Entry Mode

Switches to Entry Mode.

Profile View Mode

Switches to Profile View Mode.

Plan View Mode

Switches to Plan View Mode.

3D View Mode

Switches to 3D View Mode.

Volume Report Mode

Displays the Volume Report.

Haul Report Mode

Displays the Haul Report.

Print Preview Mode Displays the Print Page.
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Utility Tool Bar Buttons
The Utility Tool Bar displays different options depending on the Mode.
Home

Centers the overlay and sizes it to fill the screen.

Pan

Enables the Pan tool to move the overlay. Click the Pan button,
then click and hold to move the overlay. Release to stop moving.

Area Zoom

Defines the view by dragging a box around the information desired.
Click and drag the box to define the zoom area. Click again to zoom
in.

Layer Selection

Controls the display of layers. Clicking a layer’s check box toggles
on or off the view of that layer. Gray layers cannot be displayed.

Show Trimesh

Displays the Triangular Mesh over the Plan View.

Water Flow

Displays shaded lines on the overlay indicating the direction water
will flow on the surface.

Send to
Print Page

Sends the current screen image to the Print Page.

Transfer Auto CAD Data Mode Only
The following command is found only in the Transfer AutoCAD Data Mode Utility Tool
Bar.
Blocks

Displays AutoCAD blocks in the CAD file.

Edit Mode Only
The following commands are found only in the Edit Mode Utility Tool Bar.
Label Selection

Selects all lines with the same label as the currently selected line. If
no line is selected, displays the Label Selection dialog box to select
a label.

Add Benchmark

Adds a benchmark to a selected point or user-defined coordinates.
After a point is entered, the Edit Point dialog box is displayed
allowing you to adjust the point location or assign a label.

Add Stake
Point

Adds a stake point to either a selected point, at defined intervals
along a selected line, or at user-defined coordinates.

Apply Template

Creates a template which can then be apply to a selected reference
line.

Offset Line

Displays the Offset Line Editor.

Join (Bridge Gap)

Joins selected lines at their endpoints if the distance is smaller than
the bridge gap distance. Closes the line if only one line is selected.

Swap Ends

Switches the start and end points of a selected line. Allows the user
to change the direction the line was entered.

Trim Line

Breaks all lines that cross the selected trim line.

Fillet Line

Fillets the intersection of line segments and joins them at the
selected point.

9-11

Sitework 4D Reference

Edit Report Region

Edits existing report regions and sectional area.

Length/Area

Displays the length, plane, and slope area of a selected line, or total
length of the selected line(s).

Entry Mode Only
The following commands are found only in the Entry Mode Utility Tool Bar.
Rectangle Tool

Draws a rectangle. Click and drag the box to draw the rectangle.
Click again to end. After the rectangle is added, the Add Rectangle
dialog box is displayed allowing you to make adjustments to the
width and height.

Circle Tool

Draws a circle. Click to indicate the center of the circle, then drag
the circle to draw it. Click again to end. After the circle is added,
the Edit Circle Radius window appears allowing you to adjust the
radius of the circle.

Report Regions

Creates report regions and sectional areas.

Balance Regions

Enters a balance region using a paint brush effect.

Stage Over-Ex

Displays the Over-Ex Guide menu for staging over-excavation data.

Profile View Mode Only
The following commands are found only in the Profile View Mode Utility Tool Bar.
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Profile Entry

Starts the Profile Entry command allowing the user to enter profile
lines across the overlay while viewing the profile in real time at the
bottom of the screen.

Swap Ends

Switches the start and end of the selected profile line.

Station Offsets

Displays the Edit Station/Offset window to enter the station name
and the horizontal offset distance.

Station Generator

Displays the Station Generation window to enter the station name,
station interval, and left/right offset.

Attach Profile

Assigns elevations to a selected line from profile data entered with
a tablet.

Sitework 4D Reference

Plan View Mode Only
The following commands are found only in the Plan View Mode Utility Tool bar.
Balance Regions

Enters a balance region using the cursor.

Volume Area

Creates a report region around all design perimeters (including
islands) for total volume calculation.

Calc Volume

Begins the volume calculation.

Calc Balance Areas Begins the volume calculation of the balance regions.
Apply Haul Plan

Analyzes cut and fill areas within a balance region and moves the
dirt from highest cut area elevation to lowest fill area elevation.

Draw Haul Path

Draws a typical haul path for the balance region for use in haul
planning and calculation.

Stage Haul Plan

Stages the planned haul into the design ground.

3D View Mode Only
The following commands are found only in the 3D View Mode Utility Tool bar.
Record

Records a driving simulation path.

Play

Plays the recorded driving simulation path.

Pause

Toggles the playback of the driving simulation.

Stop

Stops the driving simulation.

Volume Area

Creates a report region around all design perimeters (including
islands) for total volume calculation.

Calc Volume

Begins the volume calculation.

Enable Autonomous Enables GPS for field data collection.
GPS
Reverse Vehicle
Direction

Rotates the vehicle 180 degrees in the 3D View.

Survey Volume

Calculates the volume of survey data in the Current surface.3D View
Mode Only
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Menus
The Menu bar lists the available menus and commands. Many of the menus and commands are common, though some Modes have specific menus and specific commands.
Below is a description of all of the available commands from each menu. If a menu or
command is grayed out it is not available in that Mode.
Note: The illustration below shows all Menus, though not all menus will appear on the
screen, depending on the mode.

File Menu
The File Menu is used to access files, import files, save job files, set up the printer and
exit the program. The File menu for each Mode is different and specific to tasks in that
Mode. Below is a list of the commands in the File Menu in all Modes.

New
Used at the start a new job. When the command is selected, the Job Information dialog
box is displayed.

Enter the Job Name, Builder, Bid Date, Operator and choose the Units of measure, either
Feet or Meters. This is the only time the units of measure are determined for the job. Click
OK to start the new job.

Open
Used to open an existing job. When the command is selected, the Open dialog box is
displayed.

Select the file from the list in the window. The name then displays in the File Name text
box. Click Open to get the file. The following file types are opened in CAD Transfer Mode:
.agt .dgn, .dxf, .dwg, and .ln3. AGTEK Highway Files (*.cgo, *.rds, *.rog) are opened in
Highway Mode.
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Import
Used to import files for use as a new job file, including CGO, RDS and ROG Highway files.
When the command is selected, the Import dialog box is displayed.

Select the type of file from the Files of type pulldown, and the file from the list in the dialog box. The name then displays in the File Name text box. Click Open to get the file. Files
are opened in CAD Transfer Mode.

PlanPilot Import
Used to import a GradePilot job file. You must have a PlanPilot connected to your computer for this command to work. When the command is selected, The Open dialog box is
displayed, showing the files on the PlanPilot.
Select the file from the list in the dialog box and click Open. The file is opened in CAD
Transfer Mode with Survey Data layer selected as the destination layer.

Import Recover Data
Used to import benchmarks and alignment data from an existing job file. When the command is selected, The Import Recover Data dialog box is displayed.
Select the file with the recover data in the dialog box and click Open. The benchmarks
and alignment data from the selected file are imported in to the open job file.

Merge
Used to merge all layers from an .esw, .ttm, or .tn3 file into an existing job file. When the
command is selected, the Merge dialog box is displayed.

Select the file from the list in the window. The name then displays in the File Name text
box. Click Open to merge the files.
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Save
Saves the job with the current name. If the job has not yet been named, the Save As dialog box is displayed when the command is selected (see below).

Save As
Used to save a file as an AGT, ESW, DXF, DWG, LN3, TN3, or TTM file with an optional
new file name. When the command is selected, the Save As dialog box is displayed.

Type the new name of the file in the text box and choose the appropriate file type from
the Save as type pulldown, check the Check to Save Surfaces box (see below for information) and click Save.
Saving As DXF/DWG
When the DXF or DWG type is chosen, the Export CAD dialog box is displayed. Refer to
“Export CAD” on page 9-17 for additional information.
Saving As AGT
When the AGT type is chosen, the surface in the Surface pulldown is saved and a 2-letter
abbreviation for the surface is appended to the end of the current job name. Refer to “Creating AGT Files” in the Appendix for additional information.
Saving as Job File (ESW)
When the ESW type is chosen, the Check to Save Surfaces box is displayed in the Save
As dialog box. Checking this box saves trimesh surface data in the ESW file. This is necessary if you are using the file with AGTEK Graphic Grade Machine Control or SitePilot to
save time loading the file. If checked, the Surface Selection dialog box is displayed when
you click Save.

Select the Reference and Difference surfaces to save and click OK.
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Export CAD
Used to export a CAD file as either a DXF or DWG format. When the command is selected, the CAD File Export dialog box is displayed.

Check the boxes next to the Surface(s), File Type, Data, and Triangular Meshes to include. Click Export to create the file. The Save As dialog box is displayed prompting the
user for the location and name of the file to be saved.
Type the new name of the file in the text box and click Save to save the file.

Export EMF
Used to save the color shaded grid map to an EMF (Enhanced Metafile) file. When the
command is selected, the Save As dialog box is displayed.
Type the new name of the file in the text box and click Save to save the file.

PlanPilot Export
Used to create a file for use with AGTEK’s GradePilot system. You must have a GradePilot
connected to your computer for this command to work. When the command is selected,
the Save As dialog box is displayed.
Type the new name of the file in the text box and click Save. The Surface Selection dialog
box is displayed.

Select the Reference and Difference surfaces from the pulldowns and click OK.
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Export VRML File
Used to save the 3D view as a VRML (Virtual Reality Modeling Language) file. When the
command is selected, the Save As dialog box is displayed. Type the new name of the file
in the text box and click Save to save the file.

Email
Opens your default email program and attaches an .esz (AGTEK zip format) file to the new
email which contains the file open at the time of selection.

Export KMZ
Creates a .kmz (Google Earth zip format) for use in Google Earth. Automatically opens
Googe Earth, using the resulting .kmz, if Google Earth is installed on the your current
computer.

Print
Used to print the data that is currently displayed on the screen. When the command is
selected, the Print dialog box is displayed.

Choose the printer, change printer properties and print settings as needed. Click OK to
print.

Send To Print Page
Sends the current view to the Print Page. If both the terrain and overlay are displayed, the
Print Preview Send Options dialog box is displayed.

Select either Send Overlay or Send Terrain and click OK . The Print Page opens with the
chosen view on the screen.
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Page Setup
Used to change print options. When selected, the Page Setup dialog box is displayed.

The user can change printer properties, such as paper size, orientation, margins, and
which printer to use. Click the Printer button to change printers and the printer properties.

Click OK to return to the Page Setup window. Click OK to save the changes.

Exit
Quits Earthwork 4D. If changes have been made, a dialog box is displayed asking to save
the file before quitting.

Click Yes to save, No to exit without saving or Cancel to abort saving and continue working on that file in Earthwork 4D.
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Email PDF
Opens your default email program and attaches a PDF of the displayed print page.

Export PDF
Exports a PDF of the displayed print page.

Edit Menu
The Edit Menu is used to undo/redo commands, as well as select and edit data and data
lines and change job file information and settings. The Edit menu for each Mode is different and specific to tasks in that Mode. Below is a list of the commands available from the
Edit Menu in all Modes.

Undo

§z Cancels the last edit(s) up to eight edits.
Redo

§y Repeats the previously cancelled edit(s) using Undo, up to eight edits.
Copy

§c Copies the currently selected data and stores it in temporary memory.
Paste

§v
µ

Inserts the currently stored data from the Copy command into the currently active
Surface and Layer.

Delete
Removes any selected data. Multiple objects can be deleted by selecting each object
using Shift+click before deleting them.

Strata Names
Used to enter and edit strata for the job. When selected, the Edit Strata Layers dialog box
is displayed.

Enter the Strata Name and the Cut Comp value for the strata layers and click OK. Refer to
“Strata” in the Appendix for additional information about strata layers.
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Report Region
Used to edit the information of an existing Report Region. When selected, the Report Regions dialog box is displayed.
Note: A Report Region can also be edited by clicking on it in Edit Mode, then clicking the
Edit Report Region button or by double-clicking on the Report Region.

Region Name

Regions with the same name are totaled and regions with ascending
names (i.e. Lot 1, Lot 2, etc.) are totaled individually and then
subtotaled by the name “Lot”.

Report Region

This check box indicates that the region will be included as part of
the job totals. Use this option when entering Report Regions.

Sectional Area

This check box indicates that the sectional area will be included as
part of the job totals. Use this option when entering Sectional Areas.

Fill Factor

Represents the compaction percentage.

Sectional Depth

The depth of the sectional taken from the surface of the design.

Balance Region
Used to edit the information of an existing Balance Region in Plan View Mode. When selected, the Balance Regions dialog box is displayed.

Region Name

Regions with the same name are totaled and regions with ascending
names (i.e. Balance 1, Balance 2, etc.) are totaled individually and
then subtotaled by the name “Balance”.

Fill Factor

Represents the compaction percentage.
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Break Line

§x Breaks a line at the selected point leaving one-half of the line selected.
Move Start
Moves the start point of a closed line to the currently selected point on the line.

Raise/Lower
Raise or Lower the elevation of selected lines, points, or Vertical COGO (in Highway
Mode). When selected, the Raise/Lower Dialog box is displayed.

Affect Adjacent
Points

Causes any line snapped to the affected point(s) to be adjusted.
This option is not available in Highway Mode.

Raise/Lower
Elevation

Enter in the amount to raise or lower the line/COGO by typing the
elevation in the appropriate box.

As soon as you start typing in either box, the other box grays out. Click OK to apply the
elevation change.

Label Selection
Selects all lines with the same label. If no line is selected, the Label Selection dialog box is
displayed, allowing the user to select a label from a list of all labels in the current surface.
An asterisk (“*”) can be used as a wildcard. For example, “curb*” would select all lines
with a label that starts with curb.

Find Elevation
Selects data lines less than, equal to, or greater than a specified elevation. When selected,
the Find Elevation dialog box is displayed.
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Select which value to use and click OK. The Edit Find Elevation dialog box is displayed.

Enter the elevation in the box, check Select All Found to select all instances of the elevation, and click OK.

Area Select

¦a

Allows multiple items to be selected by dragging a box around the information desired.
Click and drag the box to define the area to select. Click again to select the items.

Select All
Selects all visible data of the currently active surface layer.

Shade Increment
Adjusts the Cut-Fill Shade Increment in 3D View and Plan View Modes. When selected,
the Edit Shade Increment dialog box is displayed.

Type in a new value or check Automatic. Click OK to apply the changes.

Vehicle Arrow Rate
Changes the distance the vehicle travels on the screen using the Arrow keys on the
keyboard or during drive simulation. When selected, the Edit Vehicle Speed dialog box is
displayed.

Change the value in the Vehicle Speed box to change the speed. Click OK to apply the
scale.
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Decimal Precision
Used to change the number of decimal places the numbers display for reporting precision.
When selected, the Edit Report Precision dialog box is displayed.

The default value is 0. Enter a value between “0” and “2”. Click OK to apply.

Apply Survey
Applies collected survey data to the current job file. Refer to “Updating a 3D Model with
Survey Data” on page 9-81 for additional information about applying survey data.

Drawing Scale
Used to scale the 2D Plan View and Profiles on the Print Page. First select an item then
select the command. The Edit Plan Scale dialog box is displayed.

If you are scaling a profile, both vertical and horizontal scale appear. Type in the new
scale in the text box and click OK.

Cut-Fill Font Size
Used to select the type, style, and size of the fonts that appear as part of the labels on
the cut-fill shade map. When selected, the Cut-Fill Font dialog box is displayed.

Select the font type, style, and size and click OK to apply the changes. The program default (Arial, Regular, 9) is reset after each session.
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Cut-Fill Label Style
Used to change the label displayed on the cut-fill shade map. When selected the Cut-Fill
Label Style dialog box is displayed.

No Text Background

Displays black text with no label background over the
shade map.

Transparent Background

Displays black text with a transparent background over
the shade map.

Solid White Background

Displays black text with a white background over the
shade map.

Add Text

t

Adds text to the screen. When selected, the Enter Text dialog box is displayed.

Choose the font type, style, size and color. Type in the text to display on the screen in
the box at the bottom of the window. Click OK to add the text to the screen.

Tablet Scale
Displays the Tablet Scale box and allows you to rescale the job.
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View Menu
The View Menu is used to adjust the display of visible data on the screen. The View Menu
is not available in Volume Report or Print Preview Modes. Below is a list of the commands
available from the View Menu for all other Modes.

Hide
all selected data from view. Multiple data lines can be hidden by selecting them,
¦h Hides
then selecting the command.

Hide All But
Hides everything except selected data. Multiple data lines can remain visible by selecting
them then selecting the command.

Show All

¦s Displays all hidden data on the screen.
Plan View Scale
Used to increase/decrease the size of the displayed overlay. When selected, the Edit
Planview Scale dialog box is displayed.

Type in a value in the text box to change the Plan View Scale. Click OK to apply the
scale.

Elevation Scale

+-

Used to increase/decrease the elevation perspective to show increased relief of the
terrain. When selected, the Edit Elevation Scale dialog box is displayed.

Change the value in the text box to change the Elevation Scale. Select the Constrain
Vehicle check box to keep the Jeep and blade vertical scale unchanged during elevation
scale magnification. Click OK to apply the scale.
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Vehicle Scale
Used to change the size of the vehicle in relation to the 3D View. When selected, the Edit
Vehicle Scale dialog box is displayed.

Change the value in the text box to change the Vehicle Scale. Select the Constrain Vehicle check box to keep the Jeep and blade vertical scale unchanged during elevation scale
magnification. Click OK to apply the scale.

Layer Selection

¦b

Used show/hide layers not normally associated with the current surface. Data not in the
currently active surface displays in the background and can be snapped to. When
selected, the Layer Selection dialog box is displayed.

Check the boxes next to the layer(s) and click OK.
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Region Selection

¦x

Used to show which areas are contained within another and to show the location in the
main window. Select an area from the layer, then select the command. The Region Selection dialog box is displayed.

Click on a region to highlight it on the screen. Click the Close button to close the dialog
box. This command only works for report regions, perimeters, stripping, and sectional
areas.

Plus Marks
Toggles on or off the display of plus (+) marks for points along data lines in CAD
Transfer Mode.

Cut-Fill Values
Toggles on or off the display of the Cut-Fill Labels.

Cut-Fill Elevations
Toggles on or off the display of the Cut-Fill elevations on the Labels.

Default Cut-Fill Spacing
Spaces the cut-fill locations optimally on the screen.

9-28

Sitework 4D Reference

Fixed Cut-Fill Spacing
Allows the user to define the distance between the cut-fill spacing. When selected, the
Edit Fixed Cut-Fill dialog box is displayed.

Enter a value between “10” and “1000” and click OK.

User Cut-Fill Locations
Used to enter locations manually for specific cut-fill locations to display in Plan View
Mode. User locations are entered in Entry Mode in the Cut-Fill Layer. Below is an example
of a Cut-Fill Label found in Plan View Mode.

Elevation at Reference Surface
Cut-Fill amount between Reference
and Difference.
Elevation at Difference Surface

Gray Hidden Lines
Any hidden lines are displayed in gray.
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Display Menu
The Display Menu is used to adjust how screen data is displayed. A check next to the
command indicates that it is enabled. The Display Menu is not available in Volume Report Mode. Below is a list of the commands available from the Display Menu for all other
Modes.

Overlay

o

Toggles on or off the display of the 2D plan view overlay.

Terrain

t

Toggles on or off the display of the 3D terrain view.

Bitmap

t

Toggles on or off the display of an imported background image.

Black Background
Displays the screen background as black in CAD Transfer Mode.

White Background
Displays the screen background as white in CAD Transfer Mode.

Color Shades
Used to adjust the cut-fill coloring displayed in 3D View, and Plan View Modes and for
printing. When selected, the Color Shades dialog box is displayed.

Select from a set of predefined color maps by selecting one from the Color Map pulldown
or create a custom map by clicking on a cut-fill color, selecting a custom color, then clicking the Add button and naming the custom Color Map.
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Shade Table
Toggles on or off the cut-fill shade table.

Plus Marks
Toggles on or off the display of plus (+) marks for points along all data lines. Plus marks
automatically toggle off while zooming.

Grid Display
Toggles on or off the display of a grid over the 3D terra.

Hatch Regions

¦f

Toggles on or off the display of hatch regions (fill patterns) over layers made up of areas.

Edit Layer Only

¦v

Used to display only the selected layer.

Line Labels
Toggles on or off the display of line labels.

Material Labels
Toggles on or off the display of point and line labels simultaneously.

Station Numbers
Displays the station labels in Horizontal and Vertical COGO Modes.

Point Numbers
Toggles on or off the display of point numbers.

Point Labels
Toggles on or off the display of point labels.

Time Stamps
Toggles on or off the display of time stamp labels.

Elevations/Elevation Labels
Toggles on or off the display of elevation labels.

Frame
Adds a thick border around the edge of the Print Page.
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Title Block
Adds a title block across the bottom of the Print Page. A title block can only be added if a
frame has been added first.

Add Row
Adds a row of page(s) below the original print page(s) to the Print page.

Add Column
Adds a column of page(s) to the right of the original page(s) to the Print page.

Delete Row
Deletes a row of pages from the bottom of the Print page.

Delete Column
Deletes a row of pages from the right of the Print page.

Scrollable
Increases the display size of the Print page and allows the user to scroll through multiple
sheets.
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Data Transfer Menu
The Data Transfer Menu is used to transfer data from a CAD file to a Earthwork 4D job
file. Data can be sent to either the Existing or Design surface and a specific layer within
each surface. The Data Transfer Menu is only available in CAD Data Transfer Mode. Below is a list of the commands available from the Data Transfer Menu.

Send to Layer
Sends selected data to Surface and Layer displayed in the pulldown menus.

Send To Existing
Sends selected data to the Existing Surface and Layer displayed in the pulldown.

Send To Design
Sends selected data to the Design Surface and Layer displayed in the pulldown.

Compression
Compresses the data, removing extra points and detail during data transfer. Refer to
“Compression Delta” on page 8-46 for information about setting the compression amount.

Crop Rectangle
Used to delete all the data outside a specified area (Crop Rectangle). When selected, the
arrow changes to the crosshair. Click and drag the box around the data to keep, then click
again. A warning dialog displays.

Click Yes to remove all data outside of the box.

Transfer Min/Max
Used to set the minimum and maximum elevations to transfer. Elevations not within the
minimum/maximum range are transferred as annotation data. When selected, the CAD
Elevation Threshold dialog box displays.

Make any changes to the Minimum and Maximum text boxes. The Disable Min/Max check
box allows you to turn off the elevation threshold settings. Click OK to apply.
9-33

Sitework 4D Reference

CAD Transfer Units
Sets the unit of measure used to create the CAD file for proper scaling. When selected,
the CAD Transfer Units dialog box is displayed.

Select the appropriate unit of measure, enter the Units per Feet if using the User Defined
option, and click OK. Layers that have been transferred are changed as well.

Image Rotate L/R
Rotates the displayed image clockwise in ninety degree increments.

Image Scale
Sets the scale for an imported image for proper scaling during vectorization. When selected the Edit Image scale dialog box is displayed.

Enter the scale for the imported image and click OK.

Image Thicken
Makes the lines on an imported image thicker to facilitate viewing and vectorization of
lines that are not well defined. Images can be thickened multiple times.

Reset Image
Reverts an imported image to its original state.

Vectorize
Creates annotation lines from an image and separates the lines into layers based on line
type and thickness. Once vectorized, lines can be sent to specific Surfaces and Layers like
any other CAD data.
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Instrument Menu
The Instrument Menu is used to enable and configure GPS instrument use with Earthwork
4D, and is only available in 3D View Mode. In addition, the Instrument Menu is only available if you have purchased GPS functionality. Below is a list of the commands available
from the Instrument Menu.

GPS
Enable

Enables GPS for field data collection and displays the rod.

Configure

Displays the GPS Configuration dialog box.

GPS Type

Used to select the GPS brand/model.

Com Port

Specifies to which port the GPS is connected.

Horiz Dist

Displays the horizontal distance from the rover GPS to the base
GPS, when the Test/Shoot test button is clicked.

Elev Diff

Displays the elevation difference between the rover and base GPS,
when the Test/Shoot test button is clicked.

Test/Shoot Test Takes a shot to verify GPS data is being received.
Settings

Displays the Settings dialog box.

Communications Sets communication settings for the GPS model. Default values are
displayed based on the GPS model selected in the GPS Configuration
dialog box.
GPS Ports

Specifies the serial port the GPS uses for communication (typically
with Trimble units only).
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Network

Used to search for and add devices for use in Listen Mode.

Client

Adds client devices (devices to listen to) for use in listen mode. To add
a device check “Client GPS”, type the name of the device in the
Remote Host box, then click Add.

Server

Adds server devices (used to relay data from devices being
listened to) for use in Listen Mode.

Rod Height
Used to edit the rod height if it has been changed since alignment.

Create Benchmark
Used to shoot a new benchmark.

Preferences
Used to set Instrument preferences. When the command is selected, the Instrument Preferences dialog box is displayed showing the GPS Settings tab and the Blade tab.
GPS Settings Tab
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Benchmark Shot
Average

The number of shots taken when doing alignment or when creating a
benchmark.

Collection
Distance

Sets the minimum horizontal and vertical distance (in feet) needed to
move before the next shot is taken.
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Blade Tab

Rod Position

Position of the rod relative to the Blade.

Steering Position Position of the driver’s view relative to the rod.
Blade Width

Width of the blade (in feet).

Rod Point

Offset of the rod (in feet) from the left edge, right edge, or center of
the blade.

Grade Point

Offset from the rod (in feet) to set the grading edge.

Vehicle
Used to select the vehicle type shown in the 3D View. When selected, the Vehicle Type
dialog box is displayed.

Select the type of vehicle and click OK.

Mode
Cut-Fill

Displays the vehicle/rod rising and falling on a cut-fill bar, which
shows the vertical distance from the reference surface.

Stake

Displays the vehicle on the reference surface with no vertical
distance indicator.
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Utility Menu
The Utility Menu is used to change the properties of data and profile lines, determine
volume calculation areas and calculate those volumes, set the on-grade limits and transfer
the subgrade to the design surface, and create and edit stations and offsets. The Utility
Menu is available in Edit, Profile View, Plan View, and 3D View Modes. Below is a list of
the commands available from the Utility Menu in those Modes.

Transform Job
Contains several commands used to move job coordinates, align data, and change the job
scale. Refer to Page 9-75 for more information about using these commands.

Crop Rectangle
Used to delete all the data outside a specified area (Crop Rectangle). When selected, the
arrow changes to the crosshair. Click and drag the box around the data to keep, then click
again. A warning dialog displays.

Click Yes to remove all data outside of the box.

Contour Surface
Used to generate contours along the currently selected surface at a user specified interval.
The resulting contours are put in the Design Contour layer. When selected, the Edit Contour Interval dialog box is displayed.

Enter a contour interval and click OK.

Auto-Pad
Uses text labels or elevation inside enclosed areas to automatically assign elevations.
Refer to “Assigning Elevations using Auto-Pad” on page A-13 in the Appendix for more
information about using Auto-Pad.
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Offset Line
to create an offset line(s) adjacent to the selected line(s). When selected, the
§o Used
Offset Line Editor displays.

Set the values for distance, elevation and slope. Click the View button to see the lines
applied in real-time. Click the Apply button to add the line. If you close the Editor before
clicking Apply, the offset line is not created.

Bridge Gap (Join)
Used to join multiple line segments. Select the lines then select the command. Only lines

§j of the same type may be joined. The lines must also be at a distance that is equal to or

less than the Bridge Gap distances. Single lines are closed regardless of Bridge Gap distance when the Join command is selected.

Swap Ends
the start and end points of a selected line(s). Allows the user to change the
§s Switches
direction the line was entered.

Fillet Line

§f

Used to generate a radius between two line segments. It can also be used to fillet an
existing angle. For more information, refer to “Adding Arcs/Fillets” on page A-7 in the Appendix.
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Trim Line

§t

Used to break all lines that intersect with a selected line or closed area. A trim line can be
an existing data line, perimeter/region, or an annotation line. Select a line to use as the
trim line then select the command. All lines crossing the trim line are broken at the trim
line. If you select a closed line as the trim line, the Region Trim dialog box is displayed.

Trim Only

Trims all lines that cross the closed line.

Remove Lines
Inside

Trims all lines that cross the region and removed all lines inside
the closed line.

Remove Lines
Outside

Trims all lines that cross the region and removes all lines outside the
closed line.

Length/Area Info
Displays the length, plane and slope area of a line. When selected, the Length and Area
dialog box is displayed.
The Line Length is displayed in both Feet and Yards. Areas are displayed as square feet
and acres. Metric jobs displays meters and hectares. Below is a list of display rules for
various line types.
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•

Slope Area is automatically displayed for closed lines in the Data Lines Layer.

•

The Line Length and Horizontal Area only are displayed for all closed lines that are not
in the Data Lines Layer.

•

If the Calc Slope Area box is checked, the Slope Area of a closed line that is not in the
Data Lines is calculated.

•

Only the Line Length is displayed for open lines.

•

Only the total Line Length is displayed for multiple selected lines (open or closed).
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Compress Selected
Compresses the selected line(s) by removing extra points according to the Compression
Delta. Refer to “Compression Delta” on page 9-48 for information about setting the compression amount.

Convert Daylights
Converts Daylight points to entered points on a selected line so the points no longer tie
into the original surface they were daylighted to. Multiple lines can be selected. Interpolated points are not converted.

Conform Annotate
Drapes the currently selected annotation line and converts it to a data line.
To Design Lines

Converts an annotation line to a data line with elevations based on
the data line(s) it crosses.

To Current Surface

Converts an annotation line to a data line with elevations based on
the trimesh of the current surface.

Profile Entry
Switches to Profile View Mode and allows you to enter profile lines. Click to begin a line
and right-click to end.

Swap Ends
Swaps the starting point and ending point of the selected line.

Volume Area
The Volume Area controls the limits of the volume calculation. When selected, the pro-

§a gram automatically places a report region around the Design Perimeters. If no perimeter is
present, a region is added surrounding the union of all Report Regions and Design Data.
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Calc Volume
In all other modes it calculates the volume from the area defined using the Volume Area

§v command. When complete, a report similar to the illustration below is displayed.

The volume and area totals display. Click the Done button to close this window.

Calc Balance
Calculates the volume of balance regions. When selected, the Haul report is displayed.

Calc Horiz. Slices
Calculates the volume per lift for user defined lifts. When selected, the Edit Slice Interval
dialog box is displayed.

Enter the elevation interval and click OK. The Horizontal Slice report is displayed, showing
the cut-fill volumes for each elevation slice.
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On-Grade Limit
Sets the tolerance for the On-Grade Limit. When selected, the Edit On-Grade Limit dialog
box is displayed.

Enter the On-Grade Limit in the box and click OK to apply the limit. A higher number
allows for more variation within the tolerance to be considered on grade. A lower limit allows for less tolerance.

Transfer Subgrade/Design
Stages the subgrade sectional areas into the design or existing surface and deletes the
sectional areas. All finished grade elevations in the design are changed to subgrade elevations. When selected, the Transfer Design/Subgrade dialog box is displayed.

Apply Survey
Used to copy data from the Survey layer to the Data Lines layer of the Current surface.
When selected, the command creates a boundary around the survey data, displays the
data and stages it. Refer to “Updating a 3D Model with Survey Data” on page 9-92 for
additional information.

Cut-Fill Lines
Displays the transition between cut-fill and on-grade as contour lines in Plan View Mode.
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Lowest Surface
Creates a new surface in the Current layer called Lowest based on the lowest elevations
of the Existing and Design Surfaces. All regions must be closed prior to selecting the command. When the command is selected, the Lowest Surface Guide dialog box is displayed.

If there are cut-fill lines that are not closed, the Generate Fill Areas is displayed in red and
you must close them before proceeding.
Click Close. The “Lowest” surface is created with the design lines.

Apply Haul Plan
Applies a haul plan by analyzing the cut and fill areas within a balance region and moving
the dirt, from highest cut area elevation to lowest fill area elevation until the one with the
smallest volume runs out. Refer to “Apply Haul Plan” on page 9-5 for additional information.

Draw Haul Path
Allows you to draw a haul path for the haul plan. When selected the cursor changes to
a crosshair and connects to the end of the center mass of cut/fill for the balance region.
When finished the Cycle Worksheet dialog box is displayed.
Note: A typical haul path starts in the cut, moves through the haul to the fill, then back to
the cut by way of the return.

Edit Haul Cycle
Used to edit the Cycle Worksheet. This command is only available if you have applied a
haul plan and drawn a haul path.

Haul Plan Template
Used to edit the Haul Plan Template. This command is only available if you have entered/
edited information in the Cycle Worksheet.
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Stage Haul Plan
Update the job file to reflect current conditions after a haul plan has been done.

Send to Highway
Sends the currently selected line(s) to Highway as a new highway alignment.

New Surface
Displays the Create New Surface Dialog box. Entering a name, choosing a surface color,
and clicking OK creates a new surface with the entered name.

Apply Surface
Displays the Survey Into Current dialog box.

Replace

Creates a new surface with the survey included and leaves the Design sur
face untouched.

Stage

Stages the survey data into the Design ground.

Stage Over-ex
Displays the Over-ex Guide. For more information regarding the Over-ex guide, please see
page A-15.

Edit Station/Offsets
Allow the Station Name and Horizontal Offset to be edited. When selected, the Edit Station/offset dialog box is displayed.
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Station Generator
Allows the generation of stations along a selected profile line. When selected, the Profile
Generation dialog box is displayed.

Enter or change the Station Name, Station Interval, Left and Right Offsets. Click to apply
the changes.

Conform Profile Line
Adds points to a selected profile line everywhere it intersects a data line. You can then
cycle through the points on the selected profile line, which are represented by pointers at
the top and bottom of the profile view.

Clip Strata
In the Profile View, displays the removal of strata in the selected surface.
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Options Menu
The Options Menu is used to set certain preferences in Earthwork 4D to change or enable
the several features like Auto Save and Snap Size. Below is a list of commands available
from the Options Menu in all Modes.

Distance Culling
Sets the threshold for the amount of surface to be rendered in 3D View mode to speed up
viewing the Terrain view on larger files. When selected, the Edit Distance Clipping dialog
box is displayed.

Type in a new distance in the text box and click OK. Checking the Disable box allows the
terrain for the entire job to be rendered.

Staged Design
Enables the design to be staged to the Existing Surface for viewing. This allows the user
to see where and how the design meets the existing ground at the boundary between the
design data lines and the existing ground data lines.

AutoSave
Allows the user to enable/disable the Auto Save feature and change the interval between
saves, which provides a point to resume work on the job file in the event of a program
failure. When selected, the Auto Save Interval dialog box is displayed.

The interval is displayed in minutes between saves. Type in a number to change it. The
default is 5 minutes. Check the Disable box to turn off this function. When finished, click
OK to save these changes. When enabled, the file is saved as “Autosave.esw” in the current working directory. The file is deleted on normal program exit.
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Sound Preference
Allows the user to choose sound options. A check next to the option indicates which one
is active.
Sound Card

Allow the use of external speakers.

PC Speaker

Uses the internal PC speaker.

No Sound

Disables all sounds

Strata Tracks OG
Allows the strata layers to follow the slope of the existing ground surface. If not selected,
the strata layers slope straight from one boring to the next.

Freeze Strata Layers
Freezes strata to track the current Existing Surface. Future changes to the Existing Surface will not change the Strata Layer.

Compression Delta
Sets the distance (using specified CAD Transfer Units) used to determine if a point will be
removed during CAD Transfer to reduce file size. Points farther apart than the Delta will
not be removed. When the command is selected, the Edit Compression Delta dialog box is
displayed.

Enter the desired Delta distance and click OK.

Max Undo Levels
Determines how many levels of the Undo command can be performed. When selected,
the Edit Max Undo Levels dialog box is displayed.

Enter in a value between “0” and “8”. A value of 0 turns off the feature. Click OK to save
and close the window.
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Snap

s

Toggles on or off the Snap function.

Snap Size
Allows the user to change the radius of the snap circle, an invisible perimeter surrounding
the mouse pointer. Points outside the perimeter can not be snapped to. When selected,
the Edit Snap Size dialog box is displayed.

Type in the a new Snap Size in the text box. Snap sizes can be from “1” to “8”. Click OK
to apply the changes.

Bridge Gap Distance
Allows the user to edit the horizontal and vertical distance the Bridge Gap (Join) command
will span. When selected, the Edit Bridge Gap dialog box is displayed.

Type in a new distance for the Horizontal and Vertical distance in the text box and click
OK.

Automatic Join
Connects a snapped line to an existing data line and joins them as one line when snapping
to it.

Sticky Zoom

z

Enables the zoom function to zoom on a selected point.
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Status Bar Display
the program to one of four status bar display modes. Ctrl+Q cycles between these
§q Sets
modes. The Q button resets the display to the default Distance/Slope.
Distance/Slope

Displays distance/slope of the line in the lower right of the status
bar.

Distance/OG
Elevation

Displays distance and Original Ground elevation (when Original
Ground data exists in the file.)

Discrete
Distance/Slope

Calculates a discrete distance, which varies with zoom factor, and
derives the slope from it, so that when a second elevation is entered
in the Elevation entry box and the cursor is moved, the resulting
slope is displayed. The distance values are at even stops of 10 when
zoomed out, 1 when zoomed in, and 5 in between.

Discrete
Distance/Angle

Calculates a distance, which varies with zoom factor, and an angle,
which initially uses single degree increments, then uses 45 degree in
crements as data is entered after the second point entry. To
orient the coordinate system for this use in Entry Mode, the user
either presses the F12 key to select which line segment to align to
or enters the first two point. The Q key resets the drawing coordinate system so that zero degrees is up. Snap should be disabled
when using this.

Auto Panning
Allows the cursor to pan the screen when you click on the outer frame drawn on the main
window.

Auto Plus Marks
Automatically displays or hides plus marks depending on zoom level. If the Display>Plus
Marks command is selected Auto Plus Marks is disabled. Select the Auto Plus Marks command to re-enable the command.

Rotated Text
Toggles on or of the rotation of text to the same angle as the nearest line.

Report Title
Toggles the display of the Job Name, Units of Measure and Date at the top of the report
on or off in the Mass Haul Diagram.

Report Stripping
Toggles the display of stripping areas on or off in the Mass Haul Diagram.

Report Sectionals
Toggles the display of sectional areas on or off in the Mass Haul Diagram.
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Sub-Totals
Toggles the display only on or off of only report region subtotals in the Mass Haul Diagram.

Title Block Logo
Inserts a logo to display in the Title Block across the bottom of the Print Page. Only files
with the “.wmf” extension can be inserted in this manner. When the command is selected, the Open dialog box is displayed.

Select the logo file to use from the window and click Open to insert the image.

Label Font Size
Modifies the size of the font used for text labels on the Print page. Check Small, Medium,
or Large and click OK.

Tablet Entry
Displays the Tablet Scaling dialog box and allows you to rescales the tablet to the drawing.
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Window Menu
The Window Menu is used to switch to a different mode and set some window view preferences. Available Modes are displayed in black text while unavailable ones are in gray.
Below is a list of commands available from the Window Menu.

High/Low Contrast
Toggles between windows default colors and high contrast colors for viewing outdoors.

Hide/Show Dialog
Toggles the display of the Elevation/Station List on the right side of the screen.

Area Zoom
Displays the crosshair and begins area zoom mode.

CAD Transfer
Switches to the CAD Transfer Mode.

Edit Mode
Switches to Edit Mode.

Entry Mode
Switches to Entry Mode.

Highway Mode
Switches to Highway Mode.

Profile View
Switches to Profile View Mode.

Plan View Mode
Switches to the color-shaded Plan View Mode.

3D View
Switches to 3D View Mode.

Volume Report
Switches to the Volume Report Mode.

Haul Report
Switches to the Mass Haul Report (only available if the job was started in Earthwork 4D).

Print Preview
Switches to the Print Preview Mode.
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Help Menu
The Help Menu is used to allow the user to access Earthwork 4D Help, information about
the version of the software, any recent changes, file name and information regarding
elevations and coordinates. There is also a link to AGTEK’s Home Page on the internet.
Below is a description of these commands.

Earthwork 4D Help
Starts the Help program ,which allows the user to search through various topics about
Earthwork 4D.

Hot Key Help
Opens the Help program with links to keyboard shortcuts for the different Modes.

Job Info
Displays the Job Information dialog box.

This is the same window that displays when a new job is started, except the option to
choose the units of measure is unavailable. Make any changes and click OK.

File Info
Displays the File Name and Site Min/Max Northing, Easting, Elevation, and Point/Line Labels and Counts.
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OpenGL Info
Displays OpenGL information about you computer.

Visit AGTEK Online
Launches a web browser and opens the AGTEK Development Company Home Page.

Authorization Manager
Opens the Authorization Manager program, which displays information about current
AGTEK software programs and is used to update the AGTEK Protection Key.
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About Earthwork 4D
Displays the Earthwork 4D version, days remaining on Time-out Key and copyright information.

Revision History
Opens a file with the revision history of Earthwork 4D, including the latest changes to the
software.

Printer Info
Display the name of the currently selected printer.
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Point Types in Earthwork 4D
Earthwork 4D uses different types of points along lines to generate the 3D terrain. When
a point is selected in Edit Mode or when a line is being added in Entry Mode, the points
are listed in the Elevation list on the right side of the screen. Points are color-coded by
type. Earthwork 4D has five point types, Interpolated, Daylight, Entered, Annotation and
Snapped.

Interpolated
Interpolated points (light blue) derive their elevation from the slope between the entered
elevations that surround them.

Daylight
Daylight points (green) are assigned elevation from the Existing surface. Daylight lines
in the Design Layer automatically update to reflect changes made to the existing ground
whenever the trimesh is recalculated. The trimesh recalculates any time the terrain view is
enabled. Entered data points can be changed to daylight using the D button at the top of
the Elevation list.

Entered
Entered points (white) are points that the user has assigned an elevation to by editing a
point or typing in an elevation during Entry Mode.

Annotation
Annotation points (brown) are not used by the program to create the 3D surface. Lines
transferred through the CAD transfer with an elevation of zero or with elevations that are
outside of the Transfer Min/Max range are automatically assigned as Annotation.

Snapped
Snapped points (red) are created when a point on a data line is snapped (F6 or F8) to existing data line. A snapped point will automatically adjust its elevation when any adjoining
point is edited.
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Elevation List
The Elevation list appears on the right side of the screen in both Edit and Entry modes.
It displays the elevations of points of the currently selected line, the type of points by a
color coded system, and allows the user to edit the selected points. If multiple lines are
selected, no points or elevation are shown in the Elevation list.

Selecting Multiple Points
To select a range of points, click and drag up or down in the Elevation list.
You can also click on a point, then Shift+click another point. All points between these
points will be selected.
To select the entire line, click on the line in the main window or right-click over a point in
the Elevation list, then select Select All.
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Right-Click Menu
With a line selected, place the cursor over the Elevation list and right-click. The RightMouse menu is displayed with a list of available commands.

Entry/Edit Mode
Switch to either Entry or Edit mode.

Send to Existing
Send selected CAD layer to the Existing surface.

Send to Design
Send the selected CAD layer to the Design surface.

Plus Marks
Displays plus mark when checked.

Compression
Compresses the transferred data, removing extra points and detail during data transfer.
Refer to “Compression Delta” on page 9-49 for information about setting the amount of
compression.

Hide
Hides the sleeted point or line.

Hide All But
Hides all lines except for the selected points or lines.
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Show All
Displays all points and lines in the job.

Point Editor
Displays the Point Editor dialog box. Allows you to edit the properties of the selected
point.

Line Editor
Displays the Line Editor dialog box. Allow you to edit the properties of the selected line.

Import File
Imports the PDF associated with the selected outline. If no outline is selected, or the
selected outlines references a PDF not in the same folder as the file you are using, the
Import dialog box is displayed.

Align
Displays the Transform Selection dialog box. Form more information on aligning PDF’s see
page 9-76.

Copy
Copies the selected information.

Paste
Inserts the copied information into the displayed surface.

Display
Any checked layer is displayed, regardless of selected surface.

Snap Enabled
When checked, snap is turned on. Every time you click on the file the program will snap
to the nearest point.

Undo
Cancels the last edit(s), up to the last eight edits.

Delete Line
Deletes the selected line.

Cancel
Deselects all selected lines and quits and operation in progress.
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Continue
Allows you to proceed entering the most recently ended line.

Station Offset
Displays the Edit Station/Offset dialog box, allowing you to change the station name and
the horizontal offset of the selected station.

Select All
Selects all the points of the current line in the Elevation list.

Clear Selection
Clears all points selected in the Elevation list.

Scale Object
Displays the Edit Scale dialog box, allowing you to change the scale of the selected object
on the Print Page

Delete Object
Deletes the selected object on the Print Page.

Add Text
Displays the Add Text dialog box, allowing to enter and format text which is then inserted
into the Print Page.

Insert Point
Allows a point to be added to the selected line at the highlighted position. By default,
the point is added as an Entered point using the elevation of the currently selected point.
The new point is added above the selected point. When Insert Point is selected, the Point
Editor dialog box displays. Change the North, East and Elevation as needed and assign
any labels. Checking the Affect Adjacent Point box causes any other lines that share that
point to be modified as well. Click OK to apply the changes.
Note: When a new point is inserted, it is important that the new point not have the same
Northing and Easting coordinates as the currently selected point. This can cause problems
when the volumes are calculated.

Remove Selected
Deletes the currently selected point(s) and then rejoins the line.

Edit Selected
Allows the selected point(s) to be edited. When selected, the Point Editor dialog box
displays. Change the North, East and Elevation as needed and assign any labels. Checking
the Affect Adjacent Point box causes any other lines which share that point to be modified as well. Click OK to apply these changes and close the window.
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Earthwork 4D Surfaces and Layers
A surface is a 3D representation of the ground created by data lines. These data lines can
be contours, spot elevations or lines with varying elevations. All data entry is done within
two distinct surfaces, Existing and Design. Four additional surfaces, Stripped, Previous,
Current, and Subgrade, appear in the 3D View Mode.
Each Surface has several layers associated with it. The different layers are only visible in
Entry and Edit Mode. The Current Surface and Current Layer are indicated in the tool bar
at the top of the screen

Current Surface

Current Layer

Changing the Current Surface is done by clicking on the pulldown menu and selecting the
surface. The Current Layer is changed by clicking on the pulldown menu and selecting the
layer. Below is an explanation of these surfaces and layers.

Existing Surface
The Existing Surface contains all the data pertaining to the Existing/Original Ground prior
to any excavation. Existing contour lines, points and labels are contained within this layer.
This layer also contains any pre-design excavating such as stripping areas.

Existing Surface Layers
The Existing Surface is composed of several layers. The example below shows the available Existing Surface Layers. A brief explanation of the layers is found below.

Data Lines
Contains all the contour lines, points, and labels relevant to the existing ground. Data
contained within this layer is used to generate the Existing 3D surface and are modified by
any stripping areas and the Existing perimeter.

Annotation Lines
This is a reference layer not used as part of the 3D surface. Data with no elevation is automatically moved to this layer during transfer.

Perimeters
Used to define the bounding edge of the existing ground data.
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Stripping Areas
A modifying layer used to lower the existing surface to reflect stripped material.

Benchmarks
Special points used to mark control points. These points are often used when scaling to
CAD file coordinates and preparing files for use in field and Machine Control systems such
AGTEK’s SitePilot and Graphic Grade Machine Control programs.

Profile Lines
Lines generated for the Profile View Mode. These lines are used to locate profiles and generate cross sections from the current surface.

Contours
Contains contours that are created when using the Contour Surface command.

Cut-Fill Labels
Used to enter locations for cut-fill labels to appear in Plan View Mode.

Cut-Fill Lines
Lines generated in Plan View Mode to define the cut to fill transitions.

Design Surface
The Design Surface contains all the data pertaining to the design. Design lines, points, and
labels are contained within this surface.

Design Surface Layers
The Design Surface is composed of several layers. The example below shows the available Design Surface Layers. A brief explanation of the layers is found below.

Data Lines
Contains all the contour lines, points, and labels relevant to the design. Data contained
within this layer is used to generate the Design 3D surface, and are modified by any sectional areas and the Design Perimeter.

9-62

Sitework 4D Reference

Annotation Lines
This is a reference layer not used as part of the 3D surface. Data with no elevation is automatically moved to this layer during transfer.

Perimeters
Creates a bounding limit for grading and defines the bounding edge of the design. When
Staged Design is enabled, the Design Perimeter determines where the Existing Surface
ties into the Design Surface.
Holes
Holes are perimeters within the design perimeter that are excluded from grading. A Hole is
created by entering a perimeter within another perimeter.
Islands
Islands are perimeters entered outside the main perimeter that are included in grading. Enter a perimeter completely around any islands to include them in the volume calculations.

Report Regions
Used to define areas for volume calculations that are sub totaled on the Volume Report.

Sectional Areas
A modifying layer used to lower finish grade to subgrade in areas with a structural section.

Balance Regions
Used to define areas of cut-fill that are normally intended to balanced to plan dirt hauls
and cost estimation for a job.

Stake Point List
A list of stake points for use in the field with Graphic Grade 3D.

Benchmarks
Special points used to mark control points. These points are often used when scaling to
CAD file coordinates and preparing files for use in field and Machine Control systems such
AGTEK’s SitePilot and Graphic Grade Machine Control programs.

Driving Simulation
Allows entry of a path for the vehicle to follow during the driving simulation.

Profile Lines
Lines generated for the Profile View Mode. These lines are used to locate profiles and generate cross sections from the current surface.

Contours
Contains contours created using the Contour Surface command.

Cut-Fill Labels
Used to enter locations for cut-fill labels to appear in Plan View mode.
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Cut-Fill Lines
Lines generated in Plan View Mode to define the cut to fill transitions.

Current/Previous Surfaces
The Current Surface is an additional surface added in Entry Mode. Only two additional surfaces can exist at a time. Refer to “Adding a Surface” on page 9-61 for information about
how to add a surface.
The data that makes up the new surface can come from any source. The data can be
imported from a file and transferred directly to that surface. The data can also be copied
from an existing surface layer in the job and pasted to the new surface, staged from survey data, or digitized into the new surface.

Current/Previous Surface Layers
Current/Previous Surfaces are composed of several layers. The example below shows the
available Surface Layers. A brief explanation of the layers is found below.

Data Lines
Contains all the contour lines, points and labels relevant to the surface. Data contained
within this layer is used to generate the 3D surface.

Survey Data
Data used to update the surface using Apply Survey and then staging the survey data to
the Data Lines layer. The Survey Data layer is not available in the Previous Surface Layer
menu.

Stage Areas
Data used to update the surface using Stage Over-Ex from the Over-Ex Guide. Once the
data has been staged, the Stage Areas layer becomes empty.

Benchmarks
Special points used to mark control points. These points are often used when scaling to
CAD file coordinates and preparing files for use in field and Machine Control systems such
AGTEK’s SitePilot and Graphic Grade Machine Control programs.

Profile Lines
Lines generated for the Profile View Mode. These lines are used to locate profiles and generate cross sections from the current surface.
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Contours
Contains contours created from the Current surface using the Contour Surface command.

Cut-Fill Labels
Used to enter locations for cut-fill labels to appear in Plan View Mode.

Cut-Fill Lines
Lines generated in Plan View Mode to define the cut to fill transitions.

Stripped Surface
The Stripped surface is the Existing surface minus any Stripping Areas. The data lines for
this surface are entered in the Existing Surface and Stripping Area Layer.

Subgrade Surface
The Subgrade surface is the Design surface minus any Sectional Areas. The data lines for
this surface are entered in the Design Surface and Sectional Area Layer.

Adding a Surface
Earthwork 4D allows the creation of two additional surfaces. Each additional surface after
the second causes the first surface to be copied to the second, called “Previous”, and the
second surface to be deleted. For example, if you add Surface-1 and Surface-2, then add
Surface-3, Surface-1 will be removed and Surface-2 and Surface-3 will remain. To add a
surface:
1. Switch to Edit Mode and select Edit>New Surface. The Create new Surface dialog
box is displayed. The default name for the surface is “Current” but it can be changed
by typing a new one.

2. Click OK to add the surface or Cancel to abort.
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Snap Techniques
Snap is a powerful feature in Earthwork 4D. It allows for fast entry with greater precision
than possible with freehand data entry. When used with CAD files, it allows quick conversion of data from annotation (two-dimensional) to data (three-dimensional) for use in the
model.

Snapping in Edit Mode
Snap

s

With Snap enabled in Edit Mode, you can enter a point at an existing point/line closest
to the cursor. Enable Snap Mode by pressing the S key on the keyboard or right-clicking
and selecting Snap Enabled. The “Snap” indicator at the lower right corner of the window
displays is black when enabled and gray when disabled.

Elevation Snap



Earthwork 4D can read elevations, including elevations stored as text (for example in a
CAD file) and assign it to other points or lines by using Elevation Snap. Select the point
or line to assign an elevation to, then move the cursor over a point or the plus (+) in
front of the text with the desired elevation and press F9.

Auto-Increment Snap



The Auto-Increment Snap assigns incrementally increasing/decreasing elevations to
points or lines. Follow the steps below to auto-increment snap:
1. Make sure that nothing is selected by pressing the Esc key.
2. Find two contours that have elevations in the increment you wish to assign. For example, to start assigning an auto-increment elevation at 250, going up in one-foot increments, you need a 248 and a 249 contour.
3. Snap by pressing the F8 key over each contour. The order that the contours are
snapped determines whether the increment goes up or down.
4. Place the cursor on a contour with no elevation and press F8 to snap an elevation to
it. Continue snapping to each annotation contour in the order to be assigned. For example, if the known contours were 248 and 249 and they were snapped in that order,
the first elevation assigned to an annotation contour would be 250. Subsequent snaps
would assign elevation 251, 252, 253, etc.

Point Snap



9-66

Additional points along a line can be entered by placing the arrow over the desired
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Snapping in Entry Mode
With Snap enabled in Entry Mode, you can connect to the point closest to the cursor for
data entry. Enable Snap by pressing the S key on the keyboard or right-clicking and selecting Snap. The “Snap” indicator at the lower right corner of the window displays is black
when enabled and gray when disabled.
If an elevation was typed in, the new point assumes that elevation. If no elevation is specified, the snapped point interpolates the elevation from the point to which it was snapped.

Line Snap
Line Snap (or double-snap) is a quick way to snap to multiple points on a line. Press the
F8 key twice or double-click on a line at the point you want to start the new line. The
entire line should highlight with a small diamond displayed on the first and last points of
the selected line. The cursor changes to the Line Snap cursor (see example to the left).
Move the cursor to the point on the highlighted line where you want to end, then press F8
a third time or click.

Area Snap



Area Snap is a variation of Line Snap and allows you to snap to multiple points on an
enclosed line. Press F8 twice or double-click to highlight the entire area, then move the
cursor to the point on the highlighted line where you want to end and press F8 a third
time or click.

Intersection Snap



Intersection Snap enters a point on a existing line at the crosshairs, and interpolates the
elevation. Press F6 at the point on a line to enter the point.

Elevation Snap



Earthwork 4D can read elevations, including elevations stored as text (for example in a
CAD file) and enter it into the elevation window at the bottom of the screen for use in
data entry. Place the cursor over the point or line with the desired elevation, press F9,
then enter the data. The points use the elevation selected with F9 as their elevation.
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Print Page Basics
Selecting Objects
Once there are many objects on the Print Page, it can be difficult to select the desired object to edit. If you select any object on the page, press the Tab key to cycle through the
different objects on the page until you select the one you want.

Moving and Sizing Objects
To move an object, click and hold the object then drag it to the desired location.
To resize an object, click on it, then click and hold the lower right selection block. The
arrow changes to a double-headed arrow. By moving the cursor toward or away from the
object, you can resize it.

Scaling
A drawing object can be scaled by clicking on it then selecting Edit>Drawing Scale. Type
in the new scale and click OK to apply the new scale.

Deleting
An unwanted object can be deleted by selecting the object then selecting Edit>Delete or
pressing the Delete key.

Adding/Editing Text
Add text by pressing the T key or selecting Edit>Add Text, then typing the text and clicking OK.
Edit text by selecting the text, then pressing the T key or selecting Edit>Add Text.

Changing Cut-Fill Labels
Both the text size and style of the Plan View cut-fill labels can be changed by selecting
the Edit>Cut-Fill Font Size. The label background is changed selecting Edit>Cut-Fill Label
Style.
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Exporting CAD Files
Earthwork 4D can export DXF/DWG files with many options. When File>Export CAD is
selected, the CAD File export dialog box is displayed

The export choices are broken down by Surface, File Type, Data, and Triangular Meshes.
When exported, each checked option is created in the file as a separate layer.

Surfaces
Surface options are the data lines displayed as the overlay and create the three-dimensional views (annotation is an exception). Many of these are self-explanatory.
Design

The design surface data lines.

Perimeters

The proposed perimeter line.

Annotation

Annotation lines present in the design surface.

Report Regions

Report regions present in the design surface.

Subgrade

The design surface data lines lowered by the Sectional Area depth.

Sectional Areas Sectional areas that were used to create the Subgrade Surface.
Existing

The existing ground surface data lines.

Perimeter

The existing ground perimeter line.

Annotation

Annotation lines present in the existing surface.

Stripped

The stripped surface data lines.

Stripping Areas Stripping areas used to create the stripped surface.
Strata
Bore Holes

The strata surface data lines.
Location and depth of strata bore holes.
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File Type
The File Type options allow you to select file format to which the CAD file will be exported.
DXF

Saves the file as a DXF (Data Exchange Format) file.

DWG

Saves the file as a DWG (AutoCAD) file.

Data
The Data options are additional data types you may want to include in the CAD export.
Each option, when checked is written as a separate layer.
Point Labels

The text labels entered on points.

Line Labels

The text labels entered on lines.

Balance Regions

All balance regions entered in the file.

Cut-Fill Lines

All cut-fill lines generated in the file.

Contours

All contours generated in the file.

Benchmark Pts

Any Benchmarks in the file.

Survey Data

All survey data in the file.

Stake List Pts

All stake list data in the file.

Triangular Meshes
Triangular Meshes are three-dimensional triangles that Earthwork 4D creates based on the
data lines of the different surfaces. The Entity Type allows the user to specify the way
these meshes are written. The user should choose entity types based on what software
the file is going to be read into and how it will be used.
Design

Design Surface Trimesh.

Subgrade

Subgrade Surface Trimesh.

Current

Current Surface Trimesh.

Previous

Previous Surface Trimesh.

Existing

Existing Surface Trimesh.

Stripped

Stripped Surface Trimesh.

Entity Type
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Adding a Point to a Line
Points can be added to a line using the F6 key or the Insert Point command from the Right
Mouse menu in the Elevation list.

Using F6



To add a point using the F6 key:
•

Select the line, place the cursor over the location for the new point, then press the F6
key.

The grade at that location is interpolated and an interpolated point is placed on the line.

Using the Elevation List
To add a point using the Right-Mouse menu in the Elevation list:
1. Select the line, then select a point closest to the location of the new point in the Elevation list.
2. Right-click and select Insert Point. The Point Editor dialog box is displayed.
3. Type in the North and East coordinates and Elevation for the new point and click OK.
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Importing Files
Earthwork 4D can import a variety of file types. Importing a file is typically done to create
a new job from an existing file. Below is a list of importable file types.

•
•
•
•
•
•
•
•
•
•

Earthwork Files
AGTEK SiteWork Files
AutoCAD Files
NEZ Text Files
Topcon LN3 Files
Microstation Files
PDF Files
TIF Files
Print Preview Files
AGTEK Sitework zip file

(*.esw, *.dxf, *.dwg)
(*.esw)
(*dxf, *.dwg)
(*.agt, *.csv, *.txt)
(*.ln3)
(*.dgn)
(*.pdf)
(*.tif)
(*.aip)
(*.esz)

To import, select File>Import for an existing job, or File>Open for a new job. The Import
dialog box displays

Use the pulldown menu to choose the desired file type, then select the file and Click
Open.

AutoCAD, NEZ, Topcon LN3, Microstation, PDF, and TIF Files
(.dxf, .dwg, .agt, .csv, .txt, .ln3, .dgn, .pdf, .tif)
AutoCAD, NEZ, Topcon LN3, Microstation, PDF, and TIF files all open using CAD Transfer
Mode, allowing you to transfer the data to the appropriate surface.

Print Preview Files (.aip)
Importing an AIP file automatically switches the program to Print Preview Mode. Any
reports or images on the Print Preview Page remain and the imported data is added to the
page.
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Transforming Jobs
Transforming jobs uses commands in the Utility>Transform Job in Edit Mode. These commands are: Translate North/East, Align Matching Edges, and Stretch Site. Each of these
commands are described below.
Note: There is no Undo for when using the “Whole Job” option. It is recommended that a
backup of the job file be made prior to using any of these commands.

Translate North/East
Used to move data to a different coordinate system. There are three methods to move
data; all data, selected data, or the whole job. All data and selected data methods move
only the data in the current Surface and Layer. Whole job moves all data in all Surfaces
and Layers. For information on aligning multiple PDF files, see the examples starting on
page A-68.

All Data
1. Press the ESC key to make sure no data is selected.
2. Select Utility>Transform Job>Translate North/East.
3. Pick the first point, indicating what data to move. The Translate North/East dialog box
displays.

4. Either type in the To coordinates or check Use Next Point Entered and click OK. If you
check Use Next Point Entered, select the second point, indicating where you want to
move this data to. Once the second point is selected, Translate North/East dialog box
is displayed again for verification of the second point.
5. Click OK to continue. The Translating Site dialog box is displayed.

6. This dialog box displays the distance the data will be moved. Click OK to move the
data or Cancel to abort the command.
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Selected Data/Whole Job
The procedure for Selected Data and Whole Job are identical, except that you would select Whole Job if you accidentally had data selected but wanted to move the whole job.
1. Select the data to move.
2. Select Utility>Transform Job>Translate North/East. The Select Area for Transformation dialog box displays.

3. Choose Selected Lines and click OK to continue.
4. Pick the first point, indicating what data to move. The Translate North/East dialog box
is displayed.

5. Either type in the To coordinates or check Use Next Point Entered and click OK. If you
check Use Next Point Entered, select the second point, indicating where you want to
move this data. Once the second point is selected, Translate North/East dialog box is
displayed again for verification of the second point.
6. Click OK to continue. The Translating Site dialog box is displayed.

7. This dialog box displays the distance the data will be moved. Click OK to move the
data or Cancel to abort the command.
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Align Matching Edges
Used for matching data from separate grading sheets, rotating data into the correct field
coordinates, moving data on different surfaces into the same coordinate system, or aligning digitized data with a PDF. Aligning matching edges requires two common points in
both sets of data. Property corners or pad corners are often good points.

Matching Data to a Common Edge
When files are merged, or imported, often they are in different coordinates systems. Selected data, or a PDF, can be moved and edge matched to non-selected data. Point 1 is
moved to match Point 2, and Point 3 is moved to match Point 4. See the example below.
Point 4

Point 3

Entered Data

Selected Data
or PDF

Point 2
Point 1

1. Select the data to move.
2. Select Utility>Transform Job>Align Matching Edges. The Select Area for Transformation dialog box is displayed.

3. Choose Selected Lines or Image Only (for PDF) and click OK to continue.
4. Pick the first point (Point 1) indicating what data you want to align. The Alignment:
Point 1 of 4 dialog box displays the coordinates of the first point. Click OK to continue.
5. Pick the second point (Point 2) indicating where the first point matches. The Alignment: Point 2 of 4 dialog box is displayed. Click OK to continue.
6. Pick the third point (Point 3) indicating what data you want to align. The Alignment:
Point 3 of 4 dialog box is displayed. Click OK to continue.
7. Pick the fourth point (Point 4) indicating where the third point matches. The Alignment: Point 4 of 4 dialog box is displayed. Click OK to continue.
8. A warning dialog box may appear stating that the second pair of points may not
match. This is common given the degree of error in digitized takeoffs. Alignment does
not rescale the data. Click OK to continue.
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Rotating Data
Rotating data is very similar to matching data to a common edge. The only difference is
that point 1 and point 2 would be the same point when rotating data.
To rotate data, use the procedure for matching data to a common edge and select the
same points for point 1 and point 2 in steps 4 and 5 in the procedure.

Moving Data
Layers can be moved in relation to each other to match the coordinate system. For example, moving the design layer data to match the existing ground. This is similar to edge
matching, but the data is being aligned to data points on a different surface or layer. This
is commonly used to move data imported from a CAD file to align with data from a takeoff and you may need to add benchmarks before moving data.
1. Press the ESC key to make sure nothing is selected.
2. Select Utility>Transform Job>Align Matching Edges.
3. Press Alt+B to display the Layer Selection window.
4. Select all required surfaces and layers. If moving design to match existing, make sure
they are both selected.

5. Select all the data in the layer you want to move.
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6. Choose Utility>Transform Job>Align Matching Edges. The Select Area for Transformation dialog box is displayed.

7. Choose Selected Lines and click OK to continue.
8. Pick the first point, indicating what data you want to align. The Alignment: Point 1 of
4 dialog box displays the coordinates of the first point. Click OK to continue.
9. Pick the second point, indicating where the first point matches. The Alignment: Point
2 of 4 dialog box is displayed. Click OK to continue.
10. Pick the third point indicating what data you want to align. The Alignment: Point 3 of
4 dialog box is displayed. Click OK to continue.
11. Pick the fourth point indicating where the third point matches. The Alignment: Point 4
of 4 dialog box is displayed. Click OK to continue.
12. A warning window may appear stating that the second pair of points may not match
each other. This is common given the degree of error in digitized takeoffs. Alignment
does not rescale the data. Click OK to continue.
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Stretch Site
Adjusts the scale of selected data, or the whole job. The most common use is to correct
data entered at the wrong scale.

Whole Job
1. Press the ESC key to make sure nothing is selected.
2. Select Utility>Transform Job>Stretch Site.
3. Select an anchor Point, indicating from where you want to stretch the data in the
lower left corner on the screen. The Stretch: Point 1 of 3 dialog box displays.

4. Check the Enter Scale Value Directly box. The Rescale Job dialog box is displays.

5. On the Job Scale tab, enter the scale used to digitize the plan sheet in the Old Scale
box. Enter the new scale for the job (the correct scale) in the New Scale box.
Note: The Scale Factor tab can be used to adjust the job scale by a factor. For example, to scale a plan digitized at a 1:10 to 1:20, enter a scale factor of 2.
6. Click OK. The Stretching Site dialog box displays the vertical and horizontal factor by
which the job was stretched.

7. Click OK to finish and rescale the job.
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Selected Lines Only
1. Select all the data to stretch on the screen.
2. Select Utility>Transform Job>Stretch Site. The Select Area for Transformation dialog
box is displayed.

3. Check Selected Lines and click OK to continue.
4. Select an anchor Point, indicating from where you want to stretch the data in the
lower left corner on the screen. The Stretch: Point 1 of 3 dialog box displays.

5. Check the Enter Scale Value Directly box. The Rescale Job dialog box displays.

6. On the Job Scale tab, enter the scale used to digitize the plan sheet in the Old Scale
box. Enter the new scale for the job (the correct scale) in the New Scale box.
Note: The Scale Factor tab can be used to adjust the job scale by a factor. For example, to scale a plan digitized at a 1:10 to 1:20, enter a scale factor of 2.
7. Click OK. The Stretching Site dialog box displays the vertical and horizontal factor by
which the job was stretched.

8. Click OK to finish and rescale the job.
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Stake Checking
RTK GPS support is an additional feature in Sitework 4D, which must be purchased separately. Make sure you have setup Bluetooth connections and run GPS Base Setup before
stake checking. Refer to “Bluetooth Setup” in the Appendix on page for additional information.
1. Open the model file that contains the stake data to check.
2. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
7-3 for information.
3. Select a stake point to check in the job file.
4. Move the Rover to the point on the site and level the Rover. The Offset tab of the 3D
Controls window displays the horizontal and vertical difference and the slope from the
picked point to the Rover.

5. Verify the information displayed in Earthwork 4D matches the cut/fill and elevation
data on the stake at the job site.

9-80

Sitework 4D Reference

Checking Existing Ground
When checking existing ground, areas with high grass, brush, or trees should be given extra attention because errors can be common in those areas on aerial topos. Also look for
obvious signs of earth-moving that may have occurred after the original topo was done.
Finally, remember that there is a certain inherent inaccuracy to ground models represented
by contours and grades within half a contour interval are usually considered within acceptable margins as long as they are not consistently high or low.
Make sure you have setup Bluetooth connections and run GPS Base Setup before checking existing ground. Refer to “Bluetooth Configuration” in the Appendix A-26 and “Lesson
1 - Instrument Setup” on page 6-2 for additional information.
1. Open the job file with the data in it to grade check.
2. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
6-3 for information.
3. Change the Reference surface to Existing to display the existing ground by selecting
Existing from the Ref pulldown menu.
4. Move the Rover around the area to check. The 3D Controls window reports the cut or
fill value between the actual (survey) and theoretical (reference). The Elev box shows
what elevation the program calculated that it should be based on the Reference (Ref)
surface. The Northing and Easting boxes show the Northing and Easting coordinates
for the location using GPS data. The survey elevation is displayed as the “Z” value at
the bottom of the screen.
5. Click the Stop button when finished checking the area.

Correcting Existing Ground
If the existing ground deviates substantially from the data in the job file, Earthwork 4D
can use data collected from the Rover to document the difference and correct the original
topo.
1. Switch to 3D view Mode, then move the Rover to a starting point for the topo area to
correct.
2. Click the Record Off button so that it reads Record On and take shots in serpentine
pattern to cover the topo area.
3. After completing the topo, click the Record On button so that it reads Record Off.
4. Select Utility>Apply Survey. The Survey into Current Dialog box is displayed.

5. Select Replace to copy the data into the current layer with no other data or Stage to
copy the data into data from the model and click OK. If you select Replace, skip step
6.
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6. In the Current Layer Background dialog box, select the layer to use as the data for the
Current layer. The cursor changes to a crosshair.

7. Enter a survey boundary around the updated topo data. Right-click at the start of the
boundary, then select Finished to complete the boundary.
Note: You can also right-click and select Survey Boundary if the topo data is a symmetrical shape to auto-create the boundary, then right-click and select Finished to
complete the boundary.
8. Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the new topo data plus the data from the layer you selected as the
background (if any).
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Progress Topoing
Progress topoing is a variation of checking existing ground. The difference is that you are
creating a record of progress by creating multiple job site files with a progression of the
Existing/Current changes for comparison.
Make sure you have setup Bluetooth connections and run GPS Base Setup before stake
checking. Refer to “Bluetooth Configuration” in the Appendix page A-26 and “Lesson 1
- Instrument Setup” on page 6-2 for additional information.
1. Open the model to do progress topo.
2. Select File>Save As to save the job file under a different name.
Note: Progress topoing might be performed on a daily basis, so using a name such as
the job file plus the date or the job file plus the phase would be helpful for future comparison of the files.
3. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
6-3 for additional information.
4. Move the Rover to a staring point for the topo area to check.
5. Click the Record Off button so that it reads Record On and take shots in serpentine
pattern to cover the topo area.
6. After completing the progress topo, click the Record On button so that it reads Record
Off and save the job.
7. Select Utility>Apply Survey. The Survey into Current Dialog box is displayed

8. Select Replace to copy the data into the current layer with no other data or Stage to
copy the data in with data from the model (see next step). If you select Replace, skip
step 9.
9. In the Current Layer Background dialog box, select the layer to use as the data for the
Current layer. The cursor changes to a crosshair.
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10. Enter a survey boundary around the updated topo data. Right-click at the start of the
boundary, then select Finished to complete the boundary.
Note: You can also right-click and select Survey Boundary if the topo data is a symmetrical shape to auto-create the boundary, then right-click and select Finished to
complete the boundary.
11. Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the new topo data plus the data from the layer you selected as the
background (if any).
12. Click the Survey Volume Calc button. The survey data is shown on the screen.
13. Right-click, then select Finished to use the existing survey boundary. After calculation,
the Volume Calculation Results dialog box displays.
14. Click the Done button and the Survey Volume Report displays.

Grade Checking
Earthwork 4D can be used for spot grade checking to determine if data for specific points
in the model match the job site data.
Make sure you have setup Bluetooth connections and run GPS Base Setup before stake
checking. Refer to “Bluetooth Configuration” in the Appendix A-26 and “Lesson 1 - Instrument Setup” on page 6-2 for additional information.
1. Open the job file with the data in it to grade check.
2. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
7-3 for additional information.
3. Change the Reference surface to Existing to display the existing ground by selecting
Existing from the Ref pulldown menu.
4. Select the point to check in the model, move the Rover to it, then level the Rover on
the point. The 3D Controls window reports the cut or fill value between the actual
(survey) and theoretical (reference). The Elev box shows what the elevation should be
based on data in the Reference (Ref) surface. The Northing and Easting boxes show
the Northing and Easting coordinates for the location using GPS data.

Cut or Fill amount at
the current location

Reference elevation
at Rover location
Northing at
current location

Easting at
current location

5. Repeat steps 3-4 for any other points to check.
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Updating a 3D Model with Survey Data
In addition to updating job files in the field, you may have a file in the office that serves as
the master file that you update with data collected in the field using a different file. This
data is typically collected in the Survey Data Layer of the Current Surface. Updating a file
with survey data is also called staging data.

Apply Survey Dialog box
The Apply Survey Data dialog box is displayed during the staging process. Below is a
description of the dialog box.

Stage Data

Moves the survey data to the data line layer and updates the current
surface.

Edit Survey

Switches back to Entry Mode to change the boundary of the survey
data.

Toggle Overlay

Toggles on or off the display of the 2D Overlay.

Cancel

Aborts the Apply Survey Command.

Applying Survey Data Collected in Earthwork 4D
If you use Earthwork 4D in the field to collect data, you can export it from the field file,
then import the survey data in to the master file.

Collect the Data
1. Open the job file that contains the reference surface or start a new file.
2. Switch to 3D View mode and collect data in the field.
3. Select Utility>Apply Survey. The Survey Into Current dialog box is displayed.
4. Select Replace (Copy) and click OK. The Current surface is created with the survey
data.
5. Select File>Save As, and save the file as an AGT file.
6. (Optional) Save the file as an ESW file for reference. Make sure to change the name of
the file so the original file is not overwritten if using an existing file.
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Stage the Data
1. Open the master file to apply the data to in Earthwork 4D.
2. Select File>Import. The Import dialog box is displayed.
3. Select the AGT file that was created with the survey data in it and click Open. The
Survey data is opened in CAD Transfer mode.
4. Select the survey data, select “Current” from the Surface pulldown, “Survey Data”
from the Layer pulldown, then click the Send To button. The data is transferred to the
Current surface.
5. Switch to 3D Mode and select Utility>Apply Survey. The Survey Into Current dialog
box is displayed.

6. Select Stage, then click OK. The Current Layers Background dialog box is displayed.

7. Select Existing and click OK to create the Current Surface with the Existing Surface
as the ground and the survey data staged into it. The survey data is shown on the
screen.

9-86

Sitework 4D Reference

8. Enter a survey boundary around the updated topo data by clicking to add points
around the data. Right-click at the start of the boundary, then select Finished to complete the boundary.
Note: If the topo data is symmetrical, you can right-click and select Survey Boundary to auto-create the boundary, then right-click and select Finished to complete the
boundary.

9. Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the Existing layer data plus the new topo data.
10. Select Existing from the Ref pulldown and Current from the Diff pulldown. This compares the Existing surface with the Current surface to calculate the volume difference
between the two surfaces.
11. Click the Survey Volume Calc button. After calculation, the Volume Calculation
Results dialog box is displayed.
12. Click the Done button and the Volume Report is displayed.

Applying Survey Data Collected in SitePilot RTK
If you use a SitePilot RTK unit in the field to collect data, you can import the survey data
directly from the unit in to the master file.

Collect the Data
Refer to the SitePilot chapter of the PlanPilot manual for information about checking existing ground and starting a new survey using SitePilot RTK.

Stage the Data
1. Open the master file to apply the data to in Earthwork 4D.
2. Connect the SitePilot to your computer via a USB port, then select File>PlanPilot Import. The Open dialog box is displayed.
3. Select the file that was used to collect the data and click Open. The Survey data is
opened in CAD Transfer mode.
4. Click the Send To button. The data is transferred to the Current surface.
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5. Switch to 3D Mode and select Utility>Apply Survey. The Survey Into Current dialog
box displays.

6. Select Stage, then click OK. The Current Layers Background dialog box is displayed.

7. Select Existing and click OK to create the Current Surface with the Existing Surface
as the ground and the survey data staged into it. The survey data is shown on the
screen.
8. Enter a survey boundary around the updated topo data by clicking to add points
around the data. Right-click at the start of the boundary, then select Finished to complete the boundary.
Note: If the topo data is symmetrical, you can right-click and select Survey Boundary to auto-create the boundary, then right-click and select Finished to complete the
boundary.

9. Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the Existing layer data plus the new topo data.
10. Select Existing from the Ref pulldown and Current from the Diff pulldown. This compares the Existing surface with the Current surface to calculate the volume difference
between the two surfaces.
11. Click the Survey Volume Calc button. After calculation, the Volume Calculation
Results dialog box is displayed.
12. Click the Done button and the Volume Report displays.
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Calculating Volumes
Earthwork 4D calculates volumes in 3D View Mode by comparing the Reference surface
with the Difference surface within the Volume Area. Report Regions are used to control
the extent of the volume calculation. In 3D View Mode, all design perimeters can be selected, and the undefined area included by using the Volume Area button.

Volume Area
Click the Volume Area button on the tool bar or select Utility>Volume Area. The Volume
Area controls the limits of the volume calculation. When selected, the program automatically places a report region around the Design Perimeters. If no perimeter is present, a
region is added surrounding all the entered Report Regions, Design Data, or Existing Data
accordingly.

Starting the Volume Calculation
Before calculating the volumes verify that the correct surfaces are selected for comparison. Click the Calc Volume button on the Utility Tool Bar or select Utility>Calc Volume
to begin volume calculation. During volume calculation, the cross sections display at the
bottom of the screen with blue representing the Reference and Green the Difference. A
line displays on the overlay showing the corresponding location of the cross section. The
calculation can be paused by pressing the Spacebar. When paused, the I key will move
across the site incrementally. Pressing the Spacebar again resumes the volume calculation. Volume calculation can also be aborted by pressing the Esc key. When the calculation completes, the Volume Calculation Results dialog box displays.

Click Done to close this window and view the Volume Report. You can also switch to Volume Report Mode to view the Volume Report by clicking the Volume Report button.
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Calculating Survey Volumes
Earthwork 4D can also calculate the volume of survey data in the Current surface if you
have collected survey data.
Once you have staged survey data, you can click the Survey Volume button. Using the
Survey boundary, the Volume Calculation Results dialog box displays the survey volume.
Click OK to display the Survey Volume report.

Islands and Holes
Islands and holes are additions/subtraction to areas in the design.

Islands
An Island is a separate area outside of the main design perimeter but is part of volume
calculation. A golf course may be a good example of this. The parent region is the first
region entered and islands are entered afterwards using the same attributes as the parent.
Any island that does not have a design perimeter or report region around its perimeter is
not included in volume calculation.

Holes
A Hole is an area within another area that is not to be included as part of the parent
region on the volume report. Entering a hole in the Design Perimeter essentially places
a hole in all other regions. Entering a hole in other regions has other effects, described
below.

Design Perimeter Hole
A hole in the design perimeter is created by entering a design perimeter within the parent
perimeter. If a hole is placed in the design perimeter, it will also place a hole in the Report
Region, Sectional Areas, and Stripping Areas. There is no need to enter additional holes in
area that contain design perimeter holes.

Report Region Hole
A hole in a Report Region is entered by placing a report region with the name “Hole”
within the parent region. The area of the hole is added to the Unspecified area and does
not show up as “Hole” on the volume report.

Stripping Area Hole
A hole in a Stripping Area is entered by placing a stripping area within the parent area
with a depth of “0”. The hole can be any name. Individual stripping areas are totaled, and
stripping areas with the same name are subtotaled.

Sectional Area Hole
A hole in a Sectional Area is entered by placing a sectional area with the name “Hole” and
a depth of “0” within the parent area. Sectional Areas with the name “Hole” do not show
up on the volume report. However, a sectional area with a different name and depth of
“0” does show up.
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Templates
Earthwork 4D can be used to create a template using typical cross section information.
That template can then be applied to a chosen reference line, which can be used to build
job such as roads, canals and trenches. Templates are entered by clicking on the Apply
Template button on the toolbar.
When selected, you are prompted to scale the cross section. For instructions on using
Templates, see page A-37.

Hinge

Adds a hinge point to the left or right side of the template to allow the ends to be
sloped to daylight.

Mirror

Creates a symmetrical template by entering default values to match either the Cut and
Fill, or the Left and Right, depending on when checkboxes are selected.

Daylight

Selects the surface to be referenced when daylighting the template.

Output

Selects the surface to which the template is applied. Selecting “New Surface” copies
the Daylight surface in a new surface, and stages the new template lines into the new
surface.

Stage Lines Stages lines produced by the template into the output surface by trimming and
deleting any intersecting lines within the template.
Points Every When selected, enters points at the designated interval.
Vertical
Offset

Distance, in feet, above or below the reference line.

Apply

Applies the template to the chosen reference line.

Save

Saves the template for use on future jobs.

Cancel

Cancels the operation.

Width

Segment width.

Height

Segment elevation change.

Slope

Segment slope.
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Offset Line Editor
Offset Lines are a powerful method of creating lines based upon numeric distances and
elevations from a specified reference line (such as creating the bottom of curb from the
top of curb line). This tutorial uses the “4D Lesson 4.esw” file, with all of the CAD data
converted.
The Offset Line Editor is used to create offset lines in Earthwork 4D. This page and the
following page has explanations of the feature of the Offset Line Editor.

Line Controls
Offset

Toggles the direction of the offset line compared to the selected
reference line. The point order on the line determines right and left. An
arrow displays on the overlay showing the offset direction.

Points Every This is a two-part control. When the Points Every box is checked, the
program creates extra points on the offset line at the distance specified in
the text box. When the box is unchecked, the program matches the points
on the reference line and only adds points to correctly model corners.
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Connectors

This option creates lines between the reference point and its corresponding offset point. It is most often used when sloping to Daylight.

Daylight

The Daylight check box allows creation of lines at a specified slope to a
designated daylight surface. The default surface is existing. Selecting this
option adds Cut and Fill slope text boxes to the Start and End of lines areas

Line Label

Use this box to enter a line label for the offset line that will be created.
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Start/End of Line
The Start/End of Line text boxes control the placement of the offset line. Specifying any
two values for the Start or End calculates the other value and displays it in red. Varying
the Start and End values allows creation of offset lines not parallel to the reference line.
Offset
Distance

The distance from the reference line to the offset line.

Elevation
Difference

The change in elevation between the reference and offset lines.

Slope

The slope from the reference line to the offset line shown as a percentage.

Confirmation Controls
Apply

Creates an offset line using the specifications in the Offset Editor.

View

Displays changes made in the Offset Editor settings without actually
creating the line.

Close

Closes the Offset Editor.

Determining Line Direction
The line direction is indicated by a diamond at the starting point of the line. Imagine yourself standing on the first point of the line looking down the line. An offset line to the left
and right would be the same as your left and right.

Other Offset Features
The Offset Editor can offset multiple selected lines, but requires the line direction for the
lines be constant. The Utility>Swap Ends command changes line direction.
Multiple offset lines can also be created from a single reference line. For example, the
base of curb could be created from the top of curb by clicking the Apply button and then
a back of walk created by entering the new specifications and clicking Apply.

9-93

Sitework 4D Reference

Cycle Worksheet
The cycle worksheet uses known data about equipment capabilities, combined with
information for your Sitework 4D takeoff, to estimate: the total length of your cycle, the
average speed of your equipment in feet per second, and the total time needed to complete a haul in seconds. A cycle is broken down into four portions: Load, Haul, Spread,
and Return. The Cycle Worksheet can be sent to the print page to be printed, or included
in reports.

Length

Slope
Speed

Time

Load
Haul
Spread
Return
Send To Print
Page
OK
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The distance, in feet or meters, needed to complete the referenced
portion of the cycle (Load, Haul, Speed, Return). Keep in mind when
estimating for trucks or excavators, the equipment does not move
during the load and spread portions of the cycle and the resulting
lengths will be “0”. The final entry in the Length column is the total
average length of a cycle. The total length is based on the haul path.
The average slope of referenced portion of the cycle.
The speed of the equipment, in feet or meters per second, during the
referenced portion of the cycle. Keep in mind when estimating for
trucks or excavators, the equipment does not move during the load
and spread portions of the cycle and the resulting speeds will be “0”.
The final entry in the Speed column is the total average speed of a
cycle.
Miles per hours can be converted to feet per second by multiplying
by 1.467 (Mph X 1.467 = Ft/Sec
Kilometers can be converted to meters per second by multiplying by
0.278 (Kph X 0.278 = M/Sec)
Amount of time, in seconds, needed to complete the referenced portion of the cycle.The final entry in the Time column is the total average time of a cycle.
The portion of a cycle where cut material is loaded on equipment.
The portion of a cycle where where a load is transported to a fill
area.
The portion of a cycle where a load is removed from equipment.
The portion of a cycle where equipment returns to the cut area.
Exports the Cycle Worksheet to the Print Page where it can be added
to reports or printed on its own.
Closes the Cycle Worksheet
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Haul Plan Template
The Haul Plan Template is used to estimate the total moving hours and cost hours of
your haul. The numbers on the Haul Plan Template are estimating using the data from the
Cycle Worksheet and the Balance Region used to define the haul.

Plan
Track

Volume
Cycles
Avg. Load
Avg. Length
Avg. Time
Moving Hours
Minutes/Hour
Cost Hours
Export to CSV
Send to Print
Page
OK

Estimated data for the current haul based on the data provided on the
Cycle Worksheet.
Using the Trackwork module of Earthwork 4D, actually real world
data from the job can be tracked using a GPS data logger and imported into this column to compare the actual data to the estimated data.
Total amount of dirt, in bank cubic yards or M³, that is moved to
complete the haul.
Total number of cycles needed to complete the haul.
Average amount of dirt moved, in bank cubic yards or M³, per cycle
(manually entered).
Average length, in feet or meters, of a cycle.
Average amount of time, in seconds, necessary to complete a haul.
The total number of hours that equipment will be moving to complete
the haul.
Number of working minutes you expect to get out of every hour
(manually entered).
Total number of hours necessary to complete the haul.
Exports the Haul Plan template to a CSV (comma seperated value)
file which can then be opened in a spreadsheet program.
Exports the Haul Plan Template to the Print Page where it can be
added to reports or printed on its own.
Closes the Haul Plan Template.
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