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AGTEK Software License Agreement

PLEASE READ CAREFULLY. BY USING THIS PRODUCT, YOU ARE CONSENTING TO BE
BOUND BY THIS AGREEMENT.

The AGTEK software package, on CD or in electronic form, together with associated
documentation, is protected under copyright. The buyer may make copies for the buyer’s
internal use only. The buyer agrees not to reverse engineer or otherwise seek to discover
the source code, or to modify or create derivative works from this software.

AGTEK grants to the buyer a non-exclusive, single license to load and use the AGTEK
software on one or more computers operated by the buyer, provided that use by the
buyer shall not be on more than one computer at a time. The buyer agree not to rent,
loan or otherwise temporarily transfer this software for use on computers not operated by
the buyer.

Access key. The AGTEK software is enabled by means of an access key that must be
present on the computer when the software is running. The access key may be a key
code checked-out from the Internet or a physical device that plugs into a computer port.

AGTEK software includes cryptography that is not user-accessible, specifically designed
to allow execution of copy-protected software. Accordingly, this software is controlled
under ECCN EAR99 of the Export Administration Regulations (NLR, no export license
required). The buyer agrees to comply with all applicable regulations and prohibitions with
regard to export or re-export to sanctioned countries or individuals.

Limitations of warranty and liability. AGTEK software is licensed “as is” and with all
faults. AGTEK Development Company, Inc. and its Representatives make no warranties,
either expressed or implied, with respect to AGTEK software, its quality, performance,
merchantability, or fitness for any particular use. In no event will AGTEK Development
Company, Inc. or its Representatives be liable for direct, indirect, incidental or consequen-
tial damages resulting from any defect in AGTEK software, even if AGTEK Development
Company, Inc. has been advised of the possibilities of such damages.

Copyright® 2011 AGTEK Development Company, Inc.

Windows XP® , Windows Vista® and Windows® 7 are registered trademarks of
Microsoft Corp. Google Earth™ is a trademark of Google. AutoCAD®, CAIiCE™, DWG™,
DXF™ are trademarks of Autodesk, Inc. GEOPAK, MicroStation, GPK and DGN are trade-
marks of Bentley Systems, Inc, Leica™



Table of Contents

INSTALLATION
SITEWORK 4D WITH INTERNET KEY INSTALLATION = USERS ..uuuuueeeiieeeiiereeeeeeesserrersrrmrmrmmmrmnsnnnns 1-1
SITEWORK 4D WiTH INTERNET KEY INSTALLATION - ADMINISTRATION . eceeeeereeeeeeesserrrrsrrrrmrrssrmsssnnnn 1-5

PDFE _TAKEOFF TUTORIAL

DOCUMENT CONVENTIONS 1 s tutuasususssssasassssassssassssasussasssssssssssssssssssssssssssssssasssssssnsassnmnssnses 2-1
LESSON EXAMPLES .. tuututusiusaiussissaiasssasssasssasssa s snasssa s s st s st s a s s s s e e aa s e n s nan s e as 2-1
PDF ENTRY OVERVIEW .. tustutuatussssssssasssassssasssasassasssssssssasasasssssssasssssssssassnssssnsssnsnssnes 2-3
0L € 1T ) 2-3
DATA ENTRY SEQUENCE .t uututuaiussisssiassssssrasssasssasssssssassassssasasansassssasssansansasassnssnsas 2-4
LEssoN 1 - IMPORTING AND SCALING PDF FILE.......occiiiiiiiiiiiii s e 2-5
LESSON 2 - ENTER EXISTING DATA «.uiueiiiiiiiiiiirri s s s s 2-7
LESSON 3 - ENTER DESIGN DATA ..uuuiieiiiiinieiisis s s s e s e n e s 2-12
LESSON 4 - REVIEW GRAPHICS +.utustusuasusssssussassiasssassnssssssasssassssssssssssssssissnsnsssssesninses 2-22
LESSON 5 - CALCULATING VOLUMES .. tuuuusueiusussasniasssasnssssnsassssssssasssssssssissnsnsssssssnsnsnes 2-24
LESSON 6 — PRINTING REPORTS 1.tuuiuiiaiuieiussisin s en s s s s s e s s e e na e e 2-27

CAD TuTtoRIAL

3D IVIODELING OVERVIEW 1stutuasususssssssasusssssssasssassssasssssssssasssssssssssssssssssssassnssssnsnssnsnssnnes 3-1
CAD ENTRY GUIDE. ... tutusiusaiussissaiasssasssasssasssassassssa s s ssss s sassassssassssnsansasansnssnas 3-1
LESSON 1 - CAD DATA TRANSFER utueuusustususrasnsasssasnsssssasssssssstsanssssssassnmsmnsassnmnsinnes 3-3
LESSON 2 - EXISTING GROUND «.utuuususiususssssssasssasssasssssssassassssssssssssssassssssnnsassnmnssnses 3-7
LESSON 3 - DESIGN DATA ..uiiuiiiieiiiiiii s s r e n e s 3-10
LESSON 4 — VERIFY THE 3D IMIODEL .uuiuiiiiiiiiiiii i s s e e e e e 3-29




Table of Contents

LESSON B - CALCULATING VOLUNMES . .uuuuueesstensnnnseerssssnnneestsssannsesrssssnsseersssssnnsssrssssnnnesrsns 3-31

LESSON B — PRINTING REPORTS . uuttttiiiseitttisianneeerssssanneertassannsesrasssnsneeriassannserrssssnnnerrsns 3-34

Vector PDF

VECTOR PDF ENTRY OVERVIEW ... e uuutiuutiattattateateaateaneeneanesaneaneaaneannrannsanssanssanssanessnens 4-1
DATA ENTRY SEQUENCE ... .uuttuuttiatiattatteateaateanesanetneaaneaaneaatraatsaneeaneeaneeanesseeaaneannrannranes 4-2
LESSON T - IMPORTING AND SCALING .. .tuuuttuatteteeeteeteeaeeaan et raatraneeaneaaneranersneaaneannranneanes 4-3
LEssON 2 - VECTORIZING AND TRANSFERRING DATA ... .ottt v e e e e 4-5
LESSON 3 - VERIFYING THE S CALE 1 uttuuttuattuateateeesunesanesanranneansrantsanseanseaneranessnemanrannrannranes 4-6
LESSON 4 - ASSIGNING ELEVATIONS ..cuuuiiiiiiiiiii i it ree e et e raa e ean e raan s e raaneraaneraannanas 4-7

GooGLE ExPoRT TUTORIAL

L€ ToTo LTl Y- T o] o 5-1
LocATE BENCHMARKS ON GOOGLE EARTH. .. .uiiiiiiii i et r e e e e e e e enes 5-2
IMPORT BENCHMARKS WITH LAT/LONG INFORMATION . c.uueuueeaeeaeeaeenesanesaneeaneranesnennneannranneanes 5-3
IVIOVE BENCHIMARKS .. ettuuetisuettatesateeaanesaatesanneeannseanntesanneraantesannssesnnessnnnsssnnsessnnnnnn b-4
oL N (1Y 7 T = O PN -5

Processing DRONE TopPos

IMPORT ORTHOMOSAIC TIF FILE....uiuiiiiiiiiiiiii s e 6-1
CREATE INEW SURFACE . tututititiaisiaiseisr st st s e s st s s e s e e s an s st s e e e a e na s ra e eaes 6-3
ENTER DRONE SURVEY PERIMETER ...uuiuiueiiititisiaiaiietsnine s s s s s s s s s ss s s s e na s s sasnes 6-4
IMPORT POINT CLOUD DATA 1.ttt s s e r s s s s s e e aranara e eaes 6-5
DIGITAL SURFACE IVIODEL CLEAN-UP ....uiiiiiiiiiiiiiie s e 6-8
CONTOUR SURFACE . tututueutssssiaissasuetssstasasasas e et s rasatasa s s e e s s s rata s s e e s e nsannnass 6-12




Table of Contents

V OLUME CALCULATIONS &1 uusasessennnnnnesssssnnnsessessssnsessssssssneesssssssnsesrssssnnsesrssssnnnessrsssnnnnns 6-14
IMPORT ORTHOMOSAIC TIF FILE .. ueuiiiiiiiettiiiieeittsianneestassannsesrasssnnneerrassannserrassnnneersnn 6-17
CREATE INEW SURFACE . e etttiiisteetesrtssannessiasannsesrsassannesstassannsesrssssnsseeriessannsesrssssnnnerrsns 6-19
ENTER DRONE SURVEY PERIMETER . tttuuuuunnessissnnneeerssssnnneertsssannsesrmsssnsseerssssannserrssssnnneessns 6-20
IMPORT POINT CLOUD D AT A 1uttiittiiiiiet et iais e e ttasaann e e s taannsesraassnnneersassnnnserrassnnnnerrsnn 6-21
DIGITAL SURFACE IVIODEL CLEAN-UP & .uuuueititiiiie e iisiiaie e s tassannseerasssnnneerrassnnnserrassannnerrsns 6-24
ADJIUST FOR REGISTRATION . uttttiiunsneesressanneesresssnnsesresssasneesssssasnsesresssnssesrssssnnnessrsssnnnnns 6-27
CONTOUR SURFACE 1uuuusetesiassnnsesrssssannessrassannsesrssssasnesstssssnssesmssssssseerressannsesrssssnnneersns 6-28
V OLUME CALCULATIONS &1 uususesssnnnnnessssssnnnssssessssnsesrssssssnessssssssnsesrssssnssesrssssnnnessrsssnnnnns 6-30
REEERENCE
DOCUMENT CONVENTIONS et tuuussnseersnssnnnessrssssnnsesrsssssssessssssssssesrssssssnessssssasnsesrssssnnnesrssnss 7-1
L E= = 1 =127 o] =3 7-1
LS o321 N 1 o) o =1 7-4
K EY BOARD SHORTCUTS +uuuuuntesresssnnneesesssanneesressannsesrssssssnessssssssnsssrssssnssesrssssnnnesrssssnnnenses 7-5
8 1o Yo T = 7. - 7-10
1Y 121 L = 7-14
View Menu 7-26
Display Menu 7-30
Data Transfer Menu 7-33
Instrument Menu 7-35
Utility Menu 7-38
Options Menu 7-47
Window Menu 7-52
Help Menu 7-53
POINT TYPES IN EARTHWORK 4D . ... uuiiiiiiiiiieieesstsessseseetsiesssssssssnssnssssssnsnnsnnnnnnnnnes 7-56
ELEV ATION LIS T i iitiiiiiiiiiiiiiiiiiannanenanesssessasassessseeseessessssssnnsnnsssssnssnssnnnnnnnnnnnnnnsennes 7-57
EARTHWORK 4D SURFACES AND LAYERS . uuctttiiisnneteeisisanneeriassannserrssssnnseeriassnnnserrssssnnnerrsns 7-61
ADDING A SURFACE . e et tiusetetrtssssnnessesasannssstassssnsesresssssnesssessasnsesrssssnsseerssssnnnesrrsssnnnnns 7-65




Table of Contents

SNAP TECHNIQUES .. tuutiutiuttueeunenresnsnsnsansansansansansansansansansansanssnssnssnssnssnsenssnsenssnnsnes 7-66
Snapping in Edit Mode 7-66
Snap 7-66
Elevation Snap 7-66
Auto-Increment Snap 7-66
Point Snap 7-66
Snapping in Entry Mode 7-67
Line Snap 7-67
Area Snap 7-67
Intersection Snap 7-67
Elevation Snap 7-67
PRINT PAGE BASICS .. .uuuiiiiii ittt ittt e e et e e s s s e a s e e s e e e e eaneannannansannannannanens 7-68
Selecting Objects 7-68
Moving and Sizing Objects 7-68
Scaling 7-68
Deleting 7-68
Adding/Editing Text 7-68
Changing Cut-Fill Labels 7-68
EXPORTING CAD FILES..uuuuiuuiueieiieiie ittt ean e s e s saasaneaneansansaanansansansansannannannnnenn 7-69
Surfaces 7-69
File Type 7-70
Data 7-70
Triangular Meshes 7-70
Entity Type 7-70
ADDING A POINT TO A LINE «. . ettt et et e e v s e e s e s e s n e s e s n s sa s saa s sansansnnnsnnnnnnnnnns 7-71
Using F6 7-71
Using the Elevation List 7-71
IMPORTING FILES .. ucuiiti ittt e e e e e et s s saa e aa e s e e e e e sannannansannannannnnenn 7-72
AutoCAD, NEZ, Topcon LN3, Microstation, PDF, and TIF Files(.dxf, .dwg, .agt, .csv,
.txt, .In3, .dgn, .pdf, .tif) 7-72
Print Preview Files (.aip) 7-72
TRANSFORMING JOBS .. .utuuesncssnnesansannsannsannsannsanssansssnssansssnssansssnmssnssnnssnnssnnssnnssnsssnnsnns 7-73
Translate North/East 7-73
All Data 7-73
Selected Data/Whole Job 7-74
Align Matching Edges 7-75
Matching Data to a Common Edge 7-75
Rotating Data 7-76
Moving Data 7-76
Stretch Site 7-78
Whole Job 7-78
Selected Lines Only 7-79
STAKE CHECKING .ttt tuttutsuesunsanennsnsnsnsnsansansnsansansansansansansansansanssnssnssnssnssnssnssnssnnsnes 7-80




Table of Contents

CHECKING EXISTING GROUND .. uuueeetiissaneessissannsesrssssanneestassannsesrssssnsneersssssnnsesrmsssnnnesrsns 7-81
Correcting Existing Ground 7-81
PROGRESS T OPOING 11t uuueeeetssnnnsesrssssnnnesssassannsesrssssannesssssssnnsesrssssssneessessannsesrsssnnnneersns 7-83
GIRADE CHECKING &+ tuuuusseesstsssnnsesrssssnnnsssssssannsesrssssssnessssssssnsesrssssssneersesssnnsesrssssnnnenrsns 7-84
UPDATING A 3D IVIODEL WITH SURVEY DATA 1uiuueitiiiiiie et iiiinnteeriassnnseeriassnnnserrasssnnnerrins 7-85
Apply Survey Dialog box 7-85
Applying Survey Data Collected in Earthwork 4D 7-85
Collect the Data 7-85
Stage the Data 7-86
Applying Survey Data Collected in SitePilot RTK 7-87
Collect the Data 7-87
Stage the Data 7-87
CALCULATING VOLUMES et tttuusnnnsesrssssnnnessssssannsesrssssnsnesssssssnssesmssssssneersssssnnsesrssssnnnerrsns 7-89
Volume Area 7-89
Starting the Volume Calculation 7-89
Calculating Survey Volumes 7-90
ISLANDS AND HOLES . uuuuitttiiieieettaiiannesetaasannsesrsassanneestasannsesrssssnnneersassnnnsesrsssnnnneersnn 7-90
Islands 7-90
Holes 7-90
Design Perimeter Hole 7-90
Report Region Hole 7-90
Stripping Area Hole 7-90
Sectional Area Hole 7-90
VI PLATES « ettt tuusaeeeeeesnnnne s e eannnnnesssaasannssssassannssssesssnnnessssssannsessssssnnsesrssssnnnessrnsnnnnens 7-91
OFFSET LINE EDITOR .t uuitttiiteie e itiiiaee e e taannsesrsassannesstassannsesraassnnneersassnnnsesrsssnnnneersnn 7-92
Line Controls 7-92
Start/End of Line 7-93
Confirmation Controls 7-93
Determining Line Direction 7-93
Other Offset Features 7-93
APPENDIX
USING AUTO SAVE ..ueiuiieiiiiiie ettt et ea et e et et aa s e st san s s m s nan s s n s s e e sananrananrnnnns A-1
The Autosave.esw File A-1
Recovering the File A-1
CREATING A G T FILES 1 uuitttiiiieieeiiaiiannesetassannseersassanneestassannsesrssssnnneersessannsesressnnnnesrsnnns A-2
IMPORTING A GT FILES . uetttiiinneiettieiinneeeetassannseersassanneestassannsesrssssnnnessssssannsesrsssnnnnesrsnnns A-2




Table of Contents

EXPORTING IVIACHINE CONTROL FILES 1.uuuueisiiiiiieieeeriiinneeserasnnneesrrsssnnneerssnnnnns

AGTEK Graphic Grade Machine Control
Topcon Machine Control
Trimble Machine Control

LEICA IVIACHINE CONTROL 1t tuusaeeesetansnnserrssssnnseressssnnsessssssnnsesrrsssnnsserssnsnnns

ADDING CIRCLES . uuuetttiissnnesssrasnnnssseessssnseesesssasnsssssssssnsserssssnnnsesssssnnnnenes

ADDING RECTANGLES ..uuceeiieiieeeeseseeessessesseeseeesierssssssssssssssssssssssssssssssssnnnes

Entering Rectangles Parallel to an Existing Line

ADDING ARCS/FILLETS 1t tuuueetttianneeeersssnneererasssnsesrrasssnsseresssnnneerssssnnnnenes

Adding a Fillet in Edit Mode
Adding a Fillet in Entry Mode

ADDING BENCHMARKS - .uceeiieeieeeeeesseeesesseeseeesemsieresssesssssssssssssssssssnssssnnsnnnes

Using a Selected Point
User-Defined Benchmarks
Enter Benchmarks with Lat/Long Info From Google Earth

CONFORMING ANNOTATION LINES . ..ttiiiuneietiiiiinneerrrissnnseserasnnsesrrsssnnseerssnnnnns

Conforming to Design Lines

ASSIGNING ELEVATIONS USING AUTO-PAD....ciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiniin i i i e nes

OVER-E X C AV ATING 1.t teeieetiiiiete e iainn s et raassanseresassansessrasnnnsnsrrassnnneerssnnnnns

Stripped Current Surface vs. Stripped Existing Surface

PROFILE VIEW S 1iiiiiiiiiiiiiiitiiiii s assnssansnnnnnnnnssnsasssassssssasssessessssseersesrensnn

Entering a Profile

Zooming In/Out on a Profile

Enlarging Profile Window
Modifying the View

17N Y 2

BLUETOOTH SETUP 11tteeitttiiiiaeteetiiannseetasssnnsesesassnnsesssassnnsssrrsssnnseerssnnnnns

LS 7 17

Strata Bores

Entering Strata Bores
Strata Tracking

Strata Tracks OG
Editing Borings and Break Lines
Reviewing Strata Information
Calculating Volumes

PF PROFILE ENTRY tuuttiiiiiiiiiiiiiiiiiisennnnnnnnnnnsnssnsssssssssassesssesrsereerrerrensns

A-2
A-3
A-3

Vi



Table of Contents

Open Sample Files
Entering Profile Reference Line
Scaling the Profile

Entering Existing and Design Data

T EVIPLATES 1t tuuueeeeeeeeeeseesessssesssessesseereessssssssssssnnsnssnsnnsnnnes

Basic Template Entry
Import Typical Information
Enter Template Information
Templates - Building Trenches
Applying Templates
Calculating Volumes
Applying Templates to Subgrade
Enter Template Information

Applying Templates to Over Excavation

Over Excavation - Example 1
Enter Template Information
Calculating Volumes

Over Excavation - Example 2

CLEANING UP CAD FILES .ottt i riiiiseeeennannneerennnnnns

Open Sample Files

Checking File Info

Joining Lines.

Compressing File Information
Trimming Lines

FINDING ELEVATIONS 1uuiiiiiiiiiiiiiiisissnnsnnsnnnnnnnnnsnnsnnnnnsnnsennes

Open Sample Files
Correcting Elevation Spikes

ALIGNING PDFS ..t ie s sissss s i s s i ns s e

Adjusting an incorrect PDF Scale
Opening the Sample File
Checking the Scale
Rescaling the PDF

Aligning Multiple PDFs
Example 1 - Open Sample Files
Align PDF to Entered Data
Example 2 - Opening Sample Files
Align PDF to Entered Data

Aligning PDFs With CAD Files
Opening Sample Files
Aligning PDF image

VECTOR PDFS ..t iessisssnsinssnn s nnnas

Opening Sample Files
Scaling the Drawing
Vectorize and Transfer Data

A-35
A-35
A-36
A-37

....................................... A-38

A-38
A-38
A-39
A-42
A-43
A-46
A-47
A-48
A-51
A-51
A-52
A-54
A-55

vii



Table of Contents

Checking the Image Scale A-82
Assigning Elevations A-83

viii






Section 1

Installation






Gradework 4D Installation

Gradework 4D Software Installation

1. Launch your internet browser, most likely Internet Explorer, and go to www.agtek.
com/software.asp.

Click Gradework 4D at the top of the program list.
Enter your AGTEK UserID/Login and Password, then click Login.

Click the Download link, and choose Save.

o & @ N

Save the download somewhere easy to find, such as your Downloads folder..

Y = | Application Tools ~ Downloads = o X
Home Share View Manage (7]
D = 4 cut [ ) New item - | -  Hf selectal
E _‘ & Cu < = x !I‘ [ New item v [ open H select a
= Wi Copy path 7] Easy access ~ J Edit Select none
Copy Paste = Move Copy Delete Rename  New Properties o
[#] Paste shortat L L% = folder 7z iHistory [ Invert selection
Clipboard Organize New Open Select
« ~ 4 3 > ThisPC > Downloads v U | Search Downloads »p
A Name Date Type

3 Quick access
B CreativeCloudSet-Up.exe

m Desktop =
% Gradework4D101.3x64.exe

& Downloads

= Documents

= Pictures
Earthwork 4D
Glen
GradeWork
Greg1

& Creative Cloud Files
&3 Dropbox
% OneDrive

= This PC
» 3D Objects
m Deskiop
{2 Documents

% Downloads

2items 1item selected 93.7 MB

1-1



Gradework 4D Installation

Installation from an Internet Download

Find the downloaded installation file and double-click the icon.

—_

Click Next in the Welcome Dialog.

Check Yes to Accept the term of the License Agreement. Click Next.

w o w N

Click Next in the Choose Destination Location dialog box.

Choose Destination Location b &

Choose Destination Location MEK

Setup will install Gradework 4D in the following directary.
To install to this directory, dick Next.

To install to a different directory, dick Browse and select another directory.

Destination Directory
Browse...

[cr\aGTEK\Gradework 40

Space required on drive: 160.7 MB
Space available on drive: 446721.4MB

www. agtek.com

<o Gorce

5. Click Finish to complete the installation.

Internet Key Setup - Users

An Internet Key allows multiple users access to a common Gradework 4D license. Users
are added by the Internet Key’'s administrator. To use Gradework 4D with an Internet
Key, you must be entered as a user by the key administrator. To check out an Internet
Key, you need the email address and password associated with your user name. The first
time you open the software, you will be asked to enter a password and then confirm it.
This will become your permanent password.

Using an Internet Key

® Obtain and Install the Current Version of the Gradework 4D software

® Launch the Software Using an Internet Key

Launching the Program

For instructions on obtaining and installing a current version of the software, see page
1-1.

1. Double-click the Gradework 4D icon on your desktop.




Gradework 4D Installation

3. Enter you E-mail address and password..If this is your first time using the software,
Create a password that can be easily remembered, and click OK.

Internet Key User

Email Addiess | jmillar@agtek com

Passward | LAl

Fiemember lagin on thiz computer.

Cancel

X

4. The first time you use the software, you will also be asked to confirm your pass-
word. Enter your password again and click OK.

Password Confirmation

Password |

Confirm Pazsword |

Cancel

X

5. Choose an available Internet Key from the list and click OK. If no Internet Key is
available you will be unable to use the program until one becomes available.

Internet Key Selection

Auvailable | In Use: | User Admin | Intemet Key Admin |

&)

Key ID Product
1 36208
2 36209
3 6210

Earthwuork 40, Tablet 4D, Highweay 40, GPS 4D, Trackwork 40, Materials 4D. Underground 40
Earthwwork 40, Tablet 40, Highweay 4D, GPS 4D, Trackwork 4D, Materials 40, Underground 40
Eathwork 4D, Tablet 4D, Highway 40, GPS 4D, Trackwork 4D, Materials 4D, Underground 40

v (o

Apply

6. When closing Gradework 4D, the Internet Key dialog box displays and asks if you
want to release the Internet Key. If you choose not to release the Internet Key, it au-
tomatically releases after the time period set by your key administrator has expired.

AGTEK Materials 4D

Release Intarnet Key 600057

@

{Earthwork 40, GPS 40, Highway 40, Materials 40, Trackwork 4D, Undergraund 40

[ Yes l [ Mo

1-3



Gradework 4D Installation

Internet Key Administration

An Internet Key allows multiple users access to a common Gradework 4D software
license. Users are created by the Internet Key’'s administrator. As an Internet Key ad-
ministrator you have the ability to add and/or delete users, assign different users to
each key, and set the number of days an Internet Key can remain checked out. As the
administrator, a user name is created for you when your software order is processed
by AGTEK. You need the email address associated with your user name to launch the
AGTEK Software, and to manage users. The password used to login for the first time is
your permanent password.

Using a Internet Key
° Launch Software Using an Internet Key

° Manage user accounts

Launch Software Using an Internet Key
1. Double-click the Gradework 4D Software icon on your desktop

2. Enter the email address and password associated with your user name, and click
OK.

Internet Key User g|

Email Address | jmiller@agtek.com

FPazsword | ewees

Fiemember lagin on thiz computer.

1-4



Gradework 4D Installation

Manage Users

As Internet Key administrator you have the ability to create, modify, delete users and
set the offline check-out period. To create a user you need the following information for
each user: first and last name, email address and phone number. You also have the abil-
ity to allow administrator access for other users.

Creating a User

1. Follow steps 1 through 3 in the Launching Software section and the Internet Key
Selection dialog box is displayed.

2. Select the User Admin tab and click the Add User button.

Internet Key Selection

Available || InUse | UserAdmin | Intemet Key Admin

Last Mame First Mame Email &ddress Phone Mumber Admin
1 Pegram Allen allenpegramiziagtek. com
2 Reichley John iohnreichley@agtek. com
3 Ernrich Ted tedemrich
4 Sinram Judy judysinramiziagtek. com
5 Mann Foger rogemannizagtek. com
[ Pittran [oug dougpittmant@agtek. com =
7 Cope Bill billcopedsiagtek. com
8 Kruizenga [oug doughruizengal@agtek. com
9 Hicks Steve stevehicks(@agtek. com
10 Guinn Dionnie donniequinniziagtek. com
1Al Kessler Marc marckessleri@agtek. com e
< | &

Keyps ] [ Add User ] [ Delete User
QK ] [ Cancel Apply

3. The Add User dialog box displays.

Available | InUse | UserAdmin | Intemet Key Admin
Add User 3

Last Mal Admin A
Pegram
Reichley Firzt Mame | |
Ernrich
Sinram
Mann
Pittrnan —
Cope Email dddress | |

Kruizeng.

Hicks
Quinn Phone Mumber | |
Kessler -

Last Mame | |

=1

| = 00 N e L3 RS =

[ Intemet Key Administrator | >
Ok ] [ Cancel ]

T

[ QK ] [ Cancel Apply

4. Enter the requested information. If the user is to be an Internet Key administrator,
select the Internet Key Administrator check box.

1-5



Gradework 4D Installation

5. Click OK and the list of all company keys will display

Internet Keys for User allenpegram@agtek.com

6. Select the programs you wish to assign to the new user. They may be assigned to

Key D Product Aszszigned

1 60004 SrnartDirt b
2 EOO018 Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40 =
3 E0O019 Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40 =
4 BO020 Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40 =
5 EO021 Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40 =
g BO0Z2 Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40 =
7 60023 SrnartDirt b
8 60026 SrnartDirt b
3 BO0E1 SrnartDirt b
10 EO0E2 SmartDirt R

Ok [ Cancel

multiple keys.

7. When the new user logs into the program for the first time they will set their own

password.

Deleting a User

1. Follow steps 1 through 3 in the Launching Software section and the Internet Key

Selection dialog box is displayed.

2. Select the User Admin tab and select the user you wish to remove.

Internet Key Selection

Available || InUse | UserAdmin | Intemet Key Admin

Last Mame First Mame Email &ddress Phone Mumber Adrmin
1 Pegram Allen allenpegramiziagtek. com
2 Reichley John iohnreichley@agtek. com
3 Ernrich Ted tedemrich
4 Sinram Judy judysinramiziagtek. com
5 Mann Foger rogemannizagtek. com
[ Pittran [oug dougpittmant@agtek. com =
7 Cope Bill billcopedsiagtek. com
8 Kruizenga [oug doughruizengal@agtek. com
9 Hicks Steve stevehicks(@agtek. com
10 Guinn Dionnie donniequinniziagtek. com
11 Kessler Marc marckessler@agtek. com »
< N

Keyps ] [ Add User ] [ Delete User
(] 8 ] [ Cancel
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3. Click Delete User and then Yes to permanently remove the user, or No to cancel the

operation.

Last Name
1 Pegram

2 Fieichley
3 Ermrich

4 Sinram

5 Mann

[ Pittrar

7 Cope

8 Kruizenga
9 Hicks

10 Quinn

1 Fessler

First Marne
Allen

Email Address
sllenpegrami@agtek. com

Fhone Mumber Adrmin

|

=T

[ AddUser |

[ Delete Lser ]

[ oK ][ Cancel ] Al

Right-click Menus

Under the User Admin tab of the Internet Key Selection dialog box you can perform the
following operations by right-clicking on a user: Allow or Remove Admin, Reset Pass-

word, Cancel.
Allow or Remove Admin:

Reset Password:

Cancel

Changes the Administrator status of a user.

Allows the user’s password to be reset by a Internet Key
administration.

Cancels the operation.

Internet Key Selection

Available | InUse | UserAdmin |Intemet Key Adrmin |

Last M Allow fmin Email Addi Phane Mumb Admin
ast Mar mai ress one Mumber min

Reset Password —
Reset agick I
2 Reichley iohnreichley@agtek. com
3 Ernrich Ted tedemrich
4 Sinram Judy judysinramiziagtek. com
5 Mann Foger rogemannizagtek. com
[ Pittran Doug dougpittmani@agtek. com =
7 Cope Bill billcopedsiagtek. com
8 Kruizenga [oug doughruizengal@agtek. com
9 Hicks Steve stevehicks(@agtek. com
10 Guinn Dionnie donniequinniziagtek. com
11 Kessler Marc marckessler@agtek. com e
< | ®

Keyps ] [ Add User ] [ Delete User
QK ][ Cancel Apply
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Assigning Users to a Key

As an Administrator, you may assign different users to each key purchased by your com-
pany. There are two ways to assign users to a key

1. Follow steps 1 through 3 in the Launching Software section and the Internet Key
Selection dialog box is displayed.

2. Select the key you wish to assign to the user.

3. Click the Users button at the bottom.

Internet Key Selection

Available |In Use | User Admin || Intemet Key Admin

Key D Product
EOONE it . 4 . 4D, Underground 40
2 EO019 Earthwork 4D nghway 4D Matenals 4D Trackwork 40, Underground 40
3 BO020 Earthwork 4D, Highway 40, Materials 40, Trackwork 40, Underground 40

Users

[ Ok H Cancel ]

4. Click in the Assigned field to toggle the user on and off. There may be up to 10 us-
ers per key.

Users for Internet Key 60020

Last Mame First Mame Email &ddress Phore Mumber Azsigned
1 Pegram Allen allenpegramiziagtek. com *
2 Reichley John johnreichley@agtek. com *
3 Ernrich Ted tedemrich b
4 Sinram Judy judysinramiziagtek. com *
5 Mann Foger rogermannizagtek. com *
E Fittran [oug dougpittmanizagtek. com *
7 Cope Bill billcopedsiagtek. com =
g Kruizenga [oug dougkiuizengat@agtek. com
9 Hicks Steve stevehicks(@agtek. com
10 Guinn Dionnie donniequinniziagtek. com
11 Kessler Marc marckessler@agtek. com
12 Fletcher John johnfletcher
13 FKloge Greg gregkloze B
14 Upload Sales SalezUpload
15 Clapp Mike mikeclapp
16 Clarke Theresa theresaclarke
17 Audusta Brian bauausta b
< | >
Key Check-out Period Daps ok, ] [ Carcel
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5. You may also assign users from the User Admin window.

6. Select the user from the list and click the Keys button at the bottom.

Internet Key Selection

Available || InUse | UserAdmin | Intemet Key Admin

Last Mame First Mame Email &ddress Phone Mumber Adrmin
1 Pegram Allen allenpegramiziagtek. com
2 Reichley John iohnreichley@agtek. com
3 Ernrich Ted tedemrich
4 Sinram Judy judysinramiziagtek. com
5 Mann Foger rogemannizagtek. com
[ Pittran [oug dougpittmant@agtek. com —
7 Cope Bill billcopedsiagtek. com
8 Kruizenga [oug doughruizengal@agtek. com
9 Hicks Steve stevehicks(@agtek. com
10 Guinn Dionnie donniequinniziagtek. com
11 Kessler Marc marckessler@agtek. com »
< | >

Keyps ] [ Add User ] [ Delete User
[ (] 8 ] [ Cancel ]

7. Click the Assigned field for the keys you wish to assign to this user.

8. Click OK.

Internet Keys for U

gtek.com

Key D
£0004
E0018
60019
£0020
BO021
E0022
E0023
E0026
E00E1
EO0E2

— 0O T O L0 —

=

Product
SrnartDirt

Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40
Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40
Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40
Earthwork 4D, Highway 40, Materials 40, Trackwork 40, Underground 40
Earthwork 4D, Highway 40, Materialz 40, Trackwork 40, Underground 40

SrnartDirt
SrnartDirt
SrnartDirt
SrnartDirt

Aszszigned

MMM MW M M KX

ok |

[ Cancel
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Setting Offline Check-out Period

The Offline Check-out Period defines the number of days a user can keep a key checked
out. Once this time period has expired, the key is be checked in automatically. The
default check-out period is three days. There are two ways to set the Offline Check-out
period.

1. Follow steps 1 through 3 in the Launching Software section and the Internet Key
Selection dialog box is displayed.

2. Select the desired key and click the Users button.

Internet Key Selection

Available |In Use | User Admin || Intemet Key Admin

Product
BO013 Earthwark 4D Highway 400, b . 4D, Underground 4D
2 EO019 Earthwork 4D, Highway 40, Materials 4D Trackwork 40, Underground 40
3 BO020 Earthwork 4D, Highway 40, Materials 40, Trackwork 40, Underground 40

Users

[ Ok H Cancel ]

3. Enter the number of days you wish to allow a user to check out a key.

4. Click OK.

Users for Internet Key 60020

Last Mame First Mame Email &ddress Phore Mumber Azsigned
1 Pegram Allen allenpegramiziagtek. com *
2 Reichley John johnreichley@agtek. com *
3 Ernrich Ted tedemrich b
4 Sinram Judy judysinramiziagtek. com *
5 Mann Foger rogermannizagtek. com *
E Fittran [oug dougpittmanizagtek. com *
7 Cope Bill billcopedsiagtek. com =
g Kruizenga [oug dougkiuizengat@agtek. com
9 Hicks Steve stevehicks(@agtek. com
10 Guinn Dionnie donniequinniziagtek. com
11 Kessler Marc marckessler@agtek. com
12 Fletcher John johnfletcher
13 FKloge Greg gregkloze B
14 Upload Sales SalezUpload
15 Clapp Mike mikeclapp
16 Clarke Theresa theresaclarke
17 Augusta Brian bauausta b
< | >
Key Check-out Period Daps ok, ] [ Carcel
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5. You may also set the Offline Check-out time from the Internet Key Admin window.

Internet Key Selection |

Available | In Use UserAdmin| Internet Kep Admin |

Key D Product

1 60004 SartDirk
3 E0O019 Earthwork 4D, Highway 40, Materials 40, Trackwork 4D, Underground 40
4 BO020 Earthwork 4D, Highway 40, Materials 40, Trackwork 4D, Underground 40
5 EO021 Earthwork 4D, Highway 40, Materials 40, Trackwork 4D, Underground 40
[ EO022 E arthwwork 40, Highway 40, Materialz 40, Trackwork 40, Underground 40
7 60023 SrnartDirt
a B0026 SrnartDirt
9 BO0E1 SrnartDirt
10 BO0E2 SrnartDirt

Users

Ok

] [ Cancel Apply

6. Select the desired key from the list.

7. Click the Users button.

Users for Internet Key 60020

Last Mame First Mame
1 Pegram Allen
2 Reichley John
3 Ernrich Ted
4 Sinram Judy
5 Mann Foger
E Fittran [oug
7 Cope Bil
g Kruizenga Doug
9 Hicks Steve
10 Quinn Donnie
1Al Kessler Marc
12 Fletcher John
13 FKloge Greg
14 Upload Sales
15 Clapp Mike
16 Clarke Theresa
(‘I 7 Augusta Brian

Email &ddress
allenpegramiziagtek. com
johrreichleyiEagtek. com
tedemrich
judysinrami@agtek. com
rogermarn(@agtek. com
dougpittmanizagtek. com
billcopedsiagtek. com
dougkiuizengat@agtek. com
stevehicksEagtek. com
donniequinniziagtek. com
marckessler@agtek. com
johnfletcher
gregkloze
SalezUpload
mikeclapp
theresaclarke
bauausta

Phore Mumber

Azsigned

i s

|<

Key Check-out Period Daps ok,

[ Cancel

8. Enter the number of days you wish to allow a user to check out a key.

9. Click OK.
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USB Protection Key Installation

Gradework 4D uses either an Internet Key or a USB protection key and will not run if a
key is not available. If using a USB key, install Gradework 4D first, then use the diagram
below to install the USB key before starting AGTEK software .

Do not force the key into a port. If it does not fit, make sure it is right side up and try
again. Only one USB key should be installed on a computer.

- USB Port
-/

USB Protection key
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Document Conventions

This tutorial uses standard software documentation conventions to explain how the soft-
ware works. These conventions are described below.

Click/click on - Press the left mouse button (assuming the buttons are set to the default
settings).

Double-click - Press the left mouse button twice in rapid succession.
Right-click - Press the right mouse button.
Click and hold - Press and hold down the left mouse button.

Shift/Ctrl + click - Press and hold down the Shift/Ctrl key, then press the left mouse but-
ton.

Click and drag - Press and hold the left mouse button, then move the mouse.
Ctrl + (Key) - Press the Ctrl key, then press the keyboard key noted in the step.

Press - Press a specified button a key on the keyboard.

Select - Use the mouse to pick an item on the screen or menu command.

Menu Commands - When documenting a menu command, the command is described us-
ing the following format: Menu>Command. If there is more than one level to the menu,

it appears as a Sub menu. For example, Options > Sound Preference > Sound Card.

Data Entry/File Names - If a file is specified in a procedure, or if specific text needs to be
entered into a field as part of a procedure, it will appear inside double quote marks.

Zoom In/Out - Use the Page Up/Page Down Keys to increase/decrease the area of the job
in view. If your system is equipped with a roller-wheel mouse, you can use the roller-
wheel to zoom in/out.
Pan - Select the Pan tool, then click and drag to change the view of the job. If your sys-
tem is equipped with a roller-wheel mouse, you can push down on the roller wheel and
drag to pan.

Lesson Examples

Samples files for all tutorials are found in the C:\AGTEK\Data directory.
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Saving Your Work

You should save your work often to avoid losing data in the event of an accidental clo-
sure or system crash. To Save your work:

® Select File>Save, name your job (if you are saving for the first time), then click the
Save button.

AutoSave

AutoSave is a function of Gradework 4D that automatically backs-up your work in
progress at a user-specified interval. With AutoSave enabled, Gradework 4D automati-
cally asks you if you wish to open the most recent backup of the last open job file in the
event of accidental closure or the computer crashes. An AutoSave will not occur unless
at least one manual save has been completed. Even though the AutoSave function auto-
matically saves the job, it is good practice to frequently save the job manually. To edit
the AutoSave interval:

® Select Options > AutoSave, then set the interval in the Edit Autosave Minutes dialog
box. A check next to the command on the menu indicates that it is enabled.

Edit AutoSave Minutes @
[_ox |
Miriites 5
Disable | Cancel |

AutoSave allows you to set the interval between saves from 5 and 60 minutes. By
default, the program sets the save interval to 5 minutes. It is recommended that this
feature not be disabled. However, if you wish to turn off the Auto Save function, select
the Disable check box, and click OK.

The Autosave.esw File

Autosave automatically saves to a file named Autosave.esw. The Autosave.esw file is
located in the current working directory. This file is only created when the amount of
time passed is greater than both the AutoSave interval and the amount of time since the
last Save command was executed. If Earthwork 3D is closed using the Exit command
from the file menu, any autosave file is deleted. If an autosave file is opened, be sure

to save the file and either change the name of the file or choose the previous version of
that file and overwrite it.
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PDF Entry Overview

Gradework 4D can be used for dirt takeoff purposes when there is no CAD file available.
This tutorial illustrates how to digitize a job using the images found in PDF, and TIF files,
as a virtual plansheet. TIF files are treated the same as PDF files that contain no vector
information.

PDF Guide

In the Guide menu, Gradework 4D contains guides for PDF, CAD, Tablet, and Haul Plan
entry. This tutorial focuses on PDF entry. The PDF Guide can be accessed by selecting
Guide > PDF or by pressing the G key. When a procedure is selected from the Guide,
Gradework 4D will change to the proper mode, surface, and layer necessary for that
procedure. The Guide displays a check mark in the corresponding box when an operation
has been completed.

PDF Entry Guide [ B[]

[¥] MName Job

B mport PDF File

Scale Drawing

Vectorize Image

Enter Existing Perimeter

Enter Existing Data Lines
Enter Stripping Areas

Enter Design Data Lines
Enter Design Perimeter

Enter Report / Sectional Areas
Save File

Review Graphics

Compute Volumes

Print Reports

I I O O N A R R

Exit Program

Clogze
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Data Entry Sequence

The following is the suggested data entry sequence when entering a takeoff using a PDF
file.

Import and Scale PDF File

® Start a New Job
® Import the PDF
® Scale the Image and Verify Accuracy

Enter Existing Data

® Enter Existing Perimeter
® Enter Existing Data Lines
® Enter Stripping Areas

Enter Design Data

Enter Design Data Lines
Create Offset Lines

Enter Design Perimeter
Enter Report/Sectional Areas

Review Graphics

® Confirm Accuracy with 3D Mode

Compute Volumes

® A and V buttons
® Understanding the Report

Print Reports

Send Report to Print Page
Printing PDF

Send Other Views to Print Page
Send Images to Print Page
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PDF Entry Guide

oooooooooooogg=a

Lesson 1 - Importing and Scaling PDF File

This lesson will demonstrate how to import the Pine Street.pdf file, scale the file and
review the accuracy of that scale. Training videos discussing PDF takeoffs can be found
at http://www.agtek.com/trainingvideos.asp. It is recommended to watch the training
videos before beginning the tutorial.

Start a New Job

1. Double-click the Gradework 4D shortcut on the desktop or select Start> All Pro-
grams > AGTEK > Gradework 4D, and the Open dialog box is displayed.

Earthwark 40
2. Click New to start a new job and the Job Information dialog box is displayed.
Job Information @
Units
JobMame  Pine Street Tutorial
@ Feet
Builder Meters

BidDate  Dec 1. 2016 Highweay

Operator |L|
| Cancel |

3. Enter a Job Name, Builder, Bid Date and Operator. Set the Units to Feet and click
OK. Gradework 4D opens in the Entry Mode with a black screen.

Import the PDF

. .
B3 1. Select File>Import, or press the G key and select Import PDF File from the PDF Entry
Name Job - . . -
Guide, and the Import dialog box is displayed.
Scale Drawing
Enter Ex\smg-Per\me(er ™ Open
Enter Existing Data Lines
Enter Stripping Areas Lok in: data ~ & ¥ = [
Enter Design Data Lines ™ When Opening an
L Name Date Typs
Enter Design Perimeter ks . .
Enter Report/ Sectional Areas ol P40 Lesson2.esw 1272011 1143 AM st existing file, the PDF
Save File Recent Places s = Wrale o .
noven Grapnics de Lesson3.esw 1/27/2011 9:45 AM Eartt used to create the file
A - ! T4D Lessond esw 5/11/201112:16 PM Eartt R
Print Reports 4D LessonS.esw 1/27/2011 1134 AM Esrtt may be re-imported
Exit Program Desktop M40 Lessons esw 1/27/2011 11:14 AM  Eartt by positioning the
4D LessonT esw 5/9/2011 1:48 PM Eartt . .
(o = PP pine Street.esw 6/20/2005 244 PM  Earth arrow inside the sheet
Libraries 7L Pine Street.pdf 3/10/2009 9:25 Al Ado annotation border and
Ay pressing the Insert key
Computer on the keyboard or by
ki- selecting the annotation
Wome 7 m ) sheet border, right-
File name: Pine Street pdf - I Open | CIICkIng’ and SeleCtlng
Files of type: Earthwork Files [ esw; ".ddf, ".dwg; “esz) v| i New i Import File.
| Hep

2. Select “Pine Street.pdf” from the C:/AGTEK directory, and click Open. The PDF im-
age is displayed in the CAD Transfer Mode.
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3. The L key rotates the image counter-clockwise while the R key rotates the image
clockwise. Press the L key twice to properly align the drawing on the screen. It
should appear similar to the illustration below.

"1 AGTEK Earthwork 4D (64) - [import Mode] [CAAGTEK\Datz\Pine Street Tutorial.esw] = =
File Edit View Display DataTransfer Options Window Help Guide

B mport Btk Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

1 (5 i & Surface |Existing E Layer |Perimeters - SsendTo [fm] CcAD BT ]

Ready TR ——

(Optional) Vectorize Image

When a PDF is imported it has either a green or red border. A red border indicates the
file is a raster PDF and has no line work data available. A green border indicates a vector
PDF and contains the information necessary to vectorize the file and create line work.
That line work can then be transferred and turned into 3D data as though it were a CAD
file. For information on transferring data and converting it to 3D, please see page 3-2 for
the Modeling Tutorial

Scale the Image and Verify Accuracy

1. Most PDF’s contain the scale of the image. Zoom into the lower-right side of this job
and you can see that we are using a 20 scale.

SHEET 6 OF 14
Grading Plan
| DATE: Fab. 20, 3003
PECALE- I" = 2T .
/m.m- Pine Street
DRtk B
PDF Entry Guide 2 = IMAGE SCALE o GITY. OF LIVERMOSE. ALAMELA COLINTY, CALIFORNIM

APPROVED PUB
[7]  tiame Job . Farnham Engineering
[¥] import PDF File i i M
o Sacaraces,
[] Vectorize Image
) Ener o o o 2. Select Data Transfer >Image Scale, or press the G key and select Scale Drawing

Xi g Data Lines i} .
RN from the PDF Entry Guide, and the Edit Image Scale box displays.
[1 Enter Design Perimeter Edit Image Scale |Tl@
[7] Enter Report / Sectional Areas
[ saveFie
[[1 Review Graphics | ok ‘
:: Scale Ed
[1 Exit Program | = | ‘
ancel
[ oee |
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3. Enter “20”, and click OK.

4. A dialog box displays advising you to verify the scale of the drawing using a known
distance. Click Yes to check the scale

AGTEK Earthwork 4D =

o Checkthescale?
LE (Click "Yes" to measure a known length.)

5. From the typical section, we can see the width of the road from back of curb to back
of curb should be 40 feet. Enter two points on the plan on the back of curb lines on
both sides of the street.

Meazured 004

Actual * [T _

Lesson 2 - Enter Existing Data

This lesson demonstrates entering the existing conditions of the job site, as well as the
site limits and stripping areas.

Enter Existing Perimeter

The existing perimeter represents the limits of the job site. It also gives the computer a
place to stop calculating, which will speed up volume calculations.

PDF Entry Guide

[¥] nName Job

[¥1 mport PDF File
[¥] scale Drawing
] vectorize Image

Entereina oaia Lnes 2. Zoom in to the lower, left portion of the job site.

Enter Stripping Areas
Enter Design Data Lines

Enter Desian Permeter 3. Find the dashed line that surrounds the entire job site. Click on the lower-left corner

Enter Report / Sectional Areas

Save File
Review Graphics
Gompute Volume:
Print Reports
Exit Program

oooooooooo

"E 1. Press the E key to switch to Entry Mode and set the Surface to Existing and the

Layer to Perimeter, or press the G key to open the Guide, and select Enter Existing
Perimeter from PDF Entry Guide.

of the dash line.

4. Pan to the right and click on the lower-right corner of the dashed line.

5. Click on the remaining two corners of the same dashed line.

6. Right-click to end the entry. Gradework 4D will automatically snap the ExistingPerim-
eter closed.
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7. Press the Home key on the keyboard to Zoom out and center the job. Right-click to
get your arrow back.

8. The screen should like the illustration below.

E e ——— T — = B
"I AGTEK Earthwork 4D (64) - [Entry Modie] [ \Pin Street Tutorich.esw] ==
File Edit View Display Utility Options Window Help Guide

B5E mpot  J Edit | Enty [ Profile Highway  [pF Planew W5 soview  [M] volumerepor  [M] HaulReport Print View
lDeda o @ 8/0/00HE% &

Surface |Existing Layer | Perimeters

Elevalion

eorr) | ~
£l Region 1 |
North

East

Ready ee [ North: 1,428,791 East: -T76.451 [12B [snap [Fe [Nuv

Enter Existing Data Lines

—— Existing data lines create a 3D representation of the ground prior to work being done.
71 Name Job
B Contour Lines
[ vectorize image
1. Confirm the Surface is set to Existing and change the Layer to Data Lines, or press
R the G key to open the Guide, and select Enter Existing Data Lines from the PDF Entry
[] Enter Design Perimeter 1
] El\lerRepsn/Sectmna\Areas GUIde'
[ Save File
E v o 2. Zoom into the lower left-hand portion of the job site and locate the contour with a
- 247 elevation. Enter the “247" using the keyboard.
Exit Program
3. Begin the 247 contour by clicking at the end of the contour line.
247 CONTOUR
If you make
a mistake . Lo .
entering a 4. Move along the contour line, clicking your mouse to enter points as you go, and
contour, press right-click when the contour is completed.

Backspace to
delete the last
point entered.
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Placing
points only
at the sharp
angles of the

5. Repeat steps 3 and 4 to enter the remaining contour lines. For now, leave the closed

contours in the middle of the job alone. After the entering the second consecutive
contour, the program will enter Auto-increment mode and jump to the next elevation
for automatically i.e.: 248 will auto-increment to 249. Right-click to get your arrow

M shaped L. . .
Comofrs back, then press the T key and your screen should look similar to the illustration be-
results in low.
straighter
Ilnes' T AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Pine Street Tuterial.esw] |?H_E.|__‘
File Edit View Display Utility Options Window Help Guide
J etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview

e

Layer | Data Lines BOQ L |V SYLECRGBEFDEUNR & B2

Surface | Existing

Elevation

Faint
Line
Notth

East

R ——

6. Press the T key twice to bring the PDF back.

7. Click the Save button to save your work.

Closed Contours

1. Begin with the closed, 254 contour in the top-left portion of the job.
\ N

O —

‘2543

—— 254 Contour

&

IAVANAN
2. Enter “254" on the keyboard. Click along the line to enter points.

3. When nearing the start point of the data line, move the cursor over the starting point
of the line and press the F8 key to snap the contour closed.

4. A red 254 appears in the point list on the right if you have snapped the line closed
correctly.

5. Right-click to end the entry.
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6. Repeat the above process for the remaining closed contours. Right-click to get your
arrow back, then press the T key and your screen should look similar to the illustra-
tion below.

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:\AGTEK\Data\Pine Street Tutorial.esw] = =
File Edit View Display Utility Options Window Help Guide

B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

) & | @&  Surace |Existing - Layer |Data Lines = aoGEsaD]0oDE% &

Elevalion

North 1462786

East -955 911

Ready Elev 254.000 North: 1,491,064 East: 716,699 Slope: 0.0% T ——

7. Press the T key twice to bring the PDF back.

Spot Elevations

1. Locate the 246.5 spot elevation in the lower-left portion of the job site.

1246-5 246.5 Spot Elevation

2. Enter “246.5" on the keyboard.
3. Click on the 246.5 spot elevation.
4. Right-click to end the entry.
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"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:\AGTEK\Data\Pine Street Tutorial.esw] = =
file Edit View Display Utility Options Window Help Guide

B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

U d &  Surface |Existing - Layer |Data Lines = aeQEraO0/ODLE%| @

5. Repeat this process to enter the remaining spot elevations. Right-click to get your
arrow back, press the Home key, then press the T key and your screen should look
similar to the illustration below.

ine)
North 1,580.076
East -890.332

Elev 253.600 North: 1460343 East: 734,965 Slope: 0.0% T ——

e

7. Press the T key twice to bring the PDF back.

6. Click the Save button to save your work.

Enter Stripping Areas

The stripping area removes a uniform depth from the existing ground surface.

I-_l_hl 1. Verify that Surface is still set to Existing and change the Layer to Stripping Areas.

PDF Entry Guide o ==

OO00O0000gFRER0EE=E

Name Job
Import PDF File

Scale Drawing

Vectorize image

Enter Existing Perimeter
Enter Existing Data Lines

Enter Design Data Lines
Enter Design Perimeter

Enter Report / Sectional Areas
Save File

Review Graphics

Exit Program

[ Oese |

Click the Add Regions button, or press the G key to open the Guide and select Enter
Stripping Areas on the PDF Entry Guide. The Stripping Areas dialog box displays.

2. Enter “Stripping 1” for the Area Name and “.5” for the Stripping Depth.

3. Click where the side walk for Gregory Lane intersects with the property line behind
Lot 1.

Begin Stripping E‘,
Area Here \
" .
-~ i

F'

4. Pan up to, and click, where the same sidewalk intersects with the property line be-
hind Lot 4.

5. Pan to the right, and click on the point labeled with a Northing/Easting at the far right
of the job.

6. Continue down, and click on the point labeled with a Northing/Easting at the bottom-
right of the job.

2-11
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7. Right-click to end the entry. Gradework 4D will snap the Stripping Area closed for
you. Right-click to get your arrow back, press the Home key, then press the T key
and your screen should look similar to the illustration below.

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:\AGTEK\Data\Pine Street Tutorial.esw] = =
file Edit View Display Utility Options Window Help Guide

B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

U d &  Surface |Existing - Layer |SirppingAreas  ~ aeQEraO0/ODLE%| @

[E= Stripping 1 |

Notth

East

Ready R 0.500] Narth: 1,464,494 East: -T37.456 T T ——

8. Press the T key twice to bring the PDF back.

9. Click the Save button to save your work.

Lesson 3 - Enter Design Data

This lesson demonstrates entering data for the intended design including subgrade and
the limits of construction.

Enter Design Data Lines

Enter Building Pads

PDF Entry Guide (=) . .
I ’ 1. Change the Surface to Design and the Layer to Data Lines, or press the G key and
[ pon o e select Enter Design Data Lines from the PDF Entry Guide.
[[] Vectorize mage . . . . . .
2 - 2. Find Lot 1 in the lower-left portion of the job and enter the “251” elevation using the
E] ot Sippeg v keyboard.
d
D cnongen e 3. Click on the bottom-left corner of Lot 1.
[ Save File
- 4. Continue tracing the line for Lot 1, clicking on the corners and using multiple points
. to create the curve on the top right. Before completing the lot, put the cursor over
e the start point of the lot line and press F8 to snap the line closed.

5. Right-click to end the entry.

6. Repeat the above process for the remaining lots. The more points you use tracing the
curves, the smoother your curves will be. Be sure to snap all pads closed using the
F8 key.
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e

7. When finished, press the Home key to zoom out and center the job. Right-click to
get your arrow back, then press the T key and your screen should look similar to the

illustration below.

F7™ AGTEK Earthwork 4D (64) - [Entry Mode] [CAAGTEK\Data\Pine Street Tutorial.esw]
file Edit View Display Utility Options Window Help Guide
B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

0 |d@  Surface |Design - Layer |DataLines - 2ORE A 0/0ODE% @

Ready Elev 253.600 North: 1,690.339 East: -574.715

8. Press the T key twice to bring the PDF back.

9. Click the Save button to save your work.

Enter Retaining Wall
1. Zoom in to the retaining wall behind Lot 2.

2. Enter the top of wall elevation of “253.5".

=

S —

3. Beginning at the top, click on the corners of the retaining wall. Be sure that you do

not cross the data line representing Lot 2.
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4. Right-click to end the entry.

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:\AGTEK\Data\Pine Street Tutorial.esw] = =
File Edit View Display Utility Options Window Help Guide

B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

1= @& Surace |Design B Layer |Data Lines - AeGErd00ODLE%R| &

[EE -

North 1,365.060

East -848 415

Ready “ B 251.500] North: 1364926 East: $45.574 T T ——
Retaining Wall

Enter Curb Lines

This exercise enters data lines with varying elevations.

1. Zoom into the left, center portion of the job and locate the top of curb line labeled

246.9.
R
@
246.9 \

Enter “246.9" using the keyboard and click on the beginning of the curb line.

Continue to follow the curb line, clicking to enter points as you go.

When you come to the first elevation change, enter “247.9” using the keyboard.

o & W N

Move the cursor to the next elevation change, enter “248.7"” on the keyboard
and click on the elevation change. This keeps the line between the two elevations
straight.

6. Continue the same process, entering elevation changes as you come to them, until
you reach the 252.6 elevation at the top of the job.

7. After entering the 252.6 elevation, right-click to end the entry and move directly
across the street.
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8. Beginning with the 252.6 elevation, enter the second top of curb line using the
process outlined above. When finished, right-click to get your arrow back, press the
Home key, then press the T key and your screen should look similar to the illustration

below.
"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:\AGTEK\Data\Pine Street Tutorial.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview
Q= H&  Suface [Design - Layer |Data Lines B RORE 2B DODLE%| @

Elevalion

19.400
247 900

—
(e} (I -
Noith 1,411.318
East -1.120.729

Ready EEl  247.800] Narth: 1413845 East: 509,694 Slope: 0.0% T T ——

9. Press the T key twice to bring the PDF back.

-.‘E" 10. Click the Save button to save your work.
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Offset Line Editor

This exercise uses the Offset Line Editor to create the street by offsetting the top of
curb line. Offset lines are created by choosing distance and elevation or slope differences
from a chosen reference line. The features of the Offset Line Editor are explained below.
For more information regarding offset lines, see page 8-92.

Offset Line Editor [~ 5| [zl
Line Contrals
Dffset Right |  Label
Paints Every 00| Feet Connectors
Dray Light Existing
Start of Line
Olffzet Elewation
Distance Difference Slope %
550 0110 20%
End of Line
Olffzet Elewation
Distance Ditference Slope %
550 0110 20%
| Apply | | = | | Close

Creating Offset Lines

1. Press the E key to switch to the Edit Mode, and click on the top of curb line nearest
Lot 4.

2. Shift + Click the remaining top of curb line.

s
w’ 3. Click the Offset Line Editor button, and the Offset Line Editor box, as seen on previ-
ous page, displays.

4. To create the back of sidewalk lines set the Offset Direction to Right.
5. Be sure Connectors, Points Every, and Daylight are unchecked.

6. Enter “5.5” for the Offset Distance and “2"” for the slope.
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7. Click the View button for a preview of the offset lines.

8. Click Apply, and then Close to enter the offset lines and close the Offset Line Editor
box. When finished, press the T key and your screen should look similar to the illus-
tration below.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Pine Street Tutorialesw] = =
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview

U W&  Surface | Design - Layer [Data Lines - DOQE L |0 LYESCRSPEPDENS & D

Elevation

Faint
Line

Notth

East

Ready Narth: 1,459,512 East 781463 T Y ——

9. Press the T key twice to bring the PDF back.

Enter Design Contour Lines
1. Press the E key, or click the Entry Mode button, to switch to Entry Mode.
2. Zoom into the bottom-right portion of the job and locate the 252 design contour.
3 Enter “252” using the keyboard.
5. Enter the design contour lines by tracing the line with the mouse, clicking as you go.

6. Right-click to end the entry.
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7. Repeat the above process for the four remaining contour lines. When finished, Right-
click to get your arrow back.

4 8. Switch to the Edit Mode and press the T key. Your screen should look similar to the
= illustration below.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Pine Street Tutorialesw] = =
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview

U W&  Surface | Design - Layer [Data Lines - DOQE L |0 LYESCRSPEPDENS & D

Elevation

Faint

Line

Notth

East

Ready North: 1,552,507 East -785.615 ARG ——

9. Press the T key twice to bring the PDF back.

-.‘E" 10. Click the Save button to save your work.

Enter Design Perimeter

The Design Perimeter represents the limits of construction of your job. The Design Perim-
eter also tells the computer where to limit it’s volume calculations. The Design Perimeter
overrides all regions, sections, and areas, i.e. all dirt within the Design Perimeter will be
counted, while all dirt outside of the Design Perimeter will be excluded from calculations.
When the Design Perimeter is entered, you are asked to drape a Daylight line, at existing
elevations, under the Design Perimeter. This will provide a smooth transition from the
design to the surrounding conditions of the job site.

""E 1. Press the E key to switch to the Entry Mode and set the Surface to Design and Layer
D o e to Perimeters, or press the G key, select Enter Design Perimeter from the PDF Entry
[7] Scale Drawing .

[[] Vectorize mage GUIde'
[¥] Enter Existing Perimeter
Do 2. Right-click anywhere on the job and select Display > Stripping Areas.
[7] Enter Design Data Lines
ey ey 3. Snap to the lower left corner of the Stripping Area using the F8 key.
[ save File
[ even copnee. 4. Continue to the right and then up, snapping to the corners of the Stripping Area as
C you encounter them.

Exit Program

[ oo |
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Entering a
perimeter
withing a
perimeter
creates a hole
in the job. Dirt
quantities are
not calculated
withing

this second
perimeter.

5. Continue to left, across the top of the Stripping Area. When you come to the street,
extend the perimeter beyond the street. Use the F6 key to snap to the stripping line.

Design Perimeter

6. Continue to the left, and click on the top-left corner of the Stripping Area.

7. Continue down, extending the perimeter beyond the street.

Design Perimeter

8. Before returning to the starting point of the Design Perimeter, right-click to snap the
perimeter closed.

9. Zoom in on the area behind the retaining wall at Lot 2 labeled “No Grading within
Drip Line.”

10. Enter a second Perimeter around the area behind the retaining wall by clicking at
each of the corners. Be sure the Design Perimeter does not intersect with any design
data lines.

11. Right-click to close the second perimeter and create a hole in the job. The contents
of this hole will be removed from the calculations.
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12. Right-click a second time and the Apply Drape Line dialog box is displayed. Click
Yes. Right-click to get your arrow back, then press the T key, and your screen
should look similar to the illustration below.

T AGTEK Earthwark 4D (64) - [Entry Mode] [C:\AGTEK\Data\Pine Street Tutorial.esw] ===
File Edit View Display Utility Options Window Help Guide

B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

& | & Surace [Design - Layer | Perimeters - AeGErd00ODLE%R| &

North 1415133

East -1.031.332

Ready BN 0.500] North: 1,578,247 East: 695,432 Slope: Vertical AT Ty ——

13. Press the T key twice to bring the PDF back.

Enter Report/Sectional Areas
Report Regions are used to break a job up into individual areas for calculation on the vol-

ume reports. Sectional Areas are used to modify the design surface by subtracting their
depth from the design surface and then listing the area individually on the volume report.

Break Out the Building Pad Areas

wes 1. Switch to the Entry Mode. Click the Add Regions button, or press the G key, and se-
[ e lect Enter Report/Sectional Areas from the PDF Entry Guide, and the Report Regions
[ S o dialog box is displayed.
Vectorize Image
II: E::z:x:::gzzgﬁ:; Report Regions IT\@
[7] Enter Stripping Areas
[7] Enter Design Data Lines Regian Name  [of 1 - | ook |
[7] Enter Design Perimeter
F e Report Region [ Sectional frea [V
[ Review Graphics
[ Compute Volumes
&
[ Exit Program Fill Factar 1.15
[ SectionalDepth 5 [ Concal |
For the auto- 2. Enter “Lot 1” for the Region Name and “.5” (six inches) for the sectional depth (On
increment a metric job .5 equals half a meter, or 500mm). You may also enter a Fill Factor to
to function, account for compaction. Enter 1.15 for 15 percent compaction. Click OK.
the region
name must 3. Move the cursor over the corner of Lot 1 and Line Snap (press the F8 key twice in
be entered rapid succession) to the entire building pad.
with a space . .
between the 4. Right-click to end the entry.
name and the .. Oy .
number as in 5. Repeat step 3 for the remaining building pads. Gradework 4D auto-increments the
the example. pad names (Lot 1, Lot 2, Lot 3...). Right-click to get your arrow back.
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You may
enter the
Sidewalks

in a similar
manner using
a sectional
depth of .33

“Landscape”
is used for
this example
because it
will primarily
include the
landscape/
grass areas
around the

building pads.

Enter Street Area

1.

Click the Add Regions button, or press the G key and select Enter Report/Sectional
Areas from the PDF Entry Guide, and the Report Regions dialog box displays.

Enter “Street” for the Name and “1.33” for Sectional Depth.

Zoom into where the street meets Gregory Lane. Move your cursor over the South-
ern TOC line and Line Snap (press F8 twice in rapid succession on the same point) to
the top of curb line.

Move the cursor to the top of the job, above the selected top of curb line, and press
the F8 key once. The snapped line will attach itself to the cursor.

Move directly across the street and Line Snap (press F8 twice in rapid succession) to
the other top of curb line.

Move back to where the street meets Gregory Lane, move the cursor above the end
of the top of curb line and press F8 once.

Right-click to snap the region closed, and end the Entry. Right-click again to get your
arrow back.

Enter A Final Report/Sectional Area

Entering a final Report/Sectional Area will make sure that all dirt is included in a Report
Region. Any dirt left outside of a Report Region will be listed as Unspecified on the re-
port.

1.

Click the Add Regions button, or press the G key and select Enter Report/Sectional
Areas from the PDF Guide, and the Report Regions dialog box will display.

2. Enter “Landscape” for the Name and “0” for Sectional Depth and click OK.
3. Move the cursor over a corner of the Design Perimeter, and Line Snap (press F8
twice in rapid succession on the same point) to snap to the Design Perimeter.
4. Right-click to end the entry. Right-click to get your arrow back, then press the T key
and your screen should look similar to the illustration below.
T AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\Pine Street Tutorial.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview
0 &  Surace [Design Layer |Report Regions  + RO L V| LYECRGSDHNPFOENE & D
1[0 (@A

Elevation

Faint

Line

Notth

East

North: 1,453.700

East: 784,784 A6 [SNAP

G ——
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5. Press the T key twice to bring the PDF back.

6. Click the Save button to save your work.

Lesson 4 - Review Graphics

Be sure the
finished
surface (the
surface you
are calculating
to) is on the
left, and the
beginning
surface (the
one you are
calculating
from) is on
the right.

The creation of 3D surfaces allows comparison of the surfaces for volumes. This lesson

demonstrates how to verify the accuracy of the job with the 3D view, and specify the

area to calculate and generate the volumes. The 3D Mode in Gradework 4D can be used

to verify the accuracy of the job data. Using 3D controls to inspect the 3D surface and
look for any errors which may have occurred during the data entry.

1. Switch to the 3D Mode, or select press the G key, and select Review Graphics from

the PDF Guide. Make sure the Ref is set to Subgrade and the Dif is set to Stripped.

2. Use the controls described below to inspect the 3D surface for mistakes.

T AGTEK Earthwark 4D (64) - [3D View] [CAAGTEK\Data\Pine Street Tutorial.esw]

== \@lw
File Edit View Display Instrument Utility Options Window Help Guide
B5E mpot  J Eat ke Enty protiie [ Highway [ Panview B soview  [M] volume ren (W] touireport  [] Print View
& Ref® |Subgrade - Diff Stripped HoGEDsa|Mun 00 &« L EDE
‘7_
Fill 0.787
i,
Selection
Foint
Line:
Elev 250992
Notth 1262 139
East -976.382
View | Offset
AHQ\E
|Rutate
[
ﬂMagnlfy
[ Reet | (7]
Land @ Sky
Ready Elev: Undef North: 1,307,565 East: 720,850 T Y ——|
Toolbar Use the Toolbar to change the reference (Ref) and difference (Diff)
surface to compare different surfaces in 3D View.
Overlay The Overlay is the two-dimensional plan view of the job. Clicking
on the Overlay moves the view to that position.
Terrain The Terrain is the three-dimensional representation of the job. Use
the Arrow keys to move around the Terrain View.
3D Controls

Use the 3D controls to inspect the terrain for any errors and to see
how all of the data you have entered displays on the job.

3D Controls
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Driving

Driving the 3D View is the easiest way to double check your work and the surface qual-
ity. It also can display the Subgrade and Stripping surfaces and calculate volumes.

Use the Arrow keys on the keyboard to drive through the site. The Up and Down arrows
move forward and back. The Right and Left arrows turn. For additional clarity, you may
want to turn the Overlay off by pressing the O key or by selecting Display > Overlay.
The speed of the drive is based on the Arrow Rate setting, which is located on the Edit
menu. Each arrow key press has a distance that the Arrow Rate controls. The speed of
your computer and video adapter can also affect screen speed.

Try using the 3D controls to change the views and get a feel for what they do. Also try
changing the Reference and Difference surfaces to see the different views and compari-

sons.
Cut or Fill amount at

the current location
~~

Line Label of

o
selected point ~~Line

Northing of __{—+Marth

selected point

Easting 0/

selected point

Horizontal distance
between selected point
and current location

Slope between
selected point and
current location

Fill 0.500
Selection /oint Label of
Fornt  Pad Corne selected point
Pad Elevation of
selected point
Elev 253.500
1531.200
Changes the
/East -928.900 viewing angle
e Offset
orz 59.68
Increases/decrease
the viewing distanc
Vert -0.50

behind the vehicle

/Slgpe -0.8%

ertical distance
between selected
point and current
location

| Reset ‘ -—-Launches Help

@ Land Sky

Wiew | Offset

Move — T

\ Angle

Rotate — T
/ Zoom
y ﬂ Magnify —T T,

| Reset |

Land @ Sky

Toggles between

ground and aerial view

Drives forward
and back

Turns the view
left and right

Increases and
decreases the
elevation skew
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Lesson 5 - Calculating Volumes

Once the model has been verified, and any changes have been made, you can calculate
volumes and compare surfaces.

1. While still in 3D Mode, specify the Surfaces to be used. For our example, set the
Reference surface to Subgrade and the Difference surface to Stripped.

2. Define the Volume Area. Click the A button on the Utility Tool Bar to create a bound-

ing box (using the Design Perimeter) around the entire job. This determines the limits
of the volume calculation.

3. Calculate the Volume. Click the V button on the Utility Tool Bar, or select
Utility > Calc Volume, to begin volume calculations

During the volume calculation, cross sections display at the bottom of the screen with
blue representing the Subgrade and green the Stripped surface. A line displays on the
overlay showing the corresponding location of the cross section. The calculation can be
paused by pressing the Space bar or aborted by pressing Esc. When paused, the | key on
the keyboard will move across the site incrementally. Pressing the Space bar again will

resume the volume calculation. When the calculation finishes, the Volume Calculation
Results are displayed.

" AGTEK Earthwork 4D (64) - [3D View] [C:/\AGTEK\Data\Pine Street Tutorial.esw]
File Edit View Display Instrument Utilty Options Window Help Guide

Be sure the
finished
surface (the
surface you
are calculating
to) is on the
left, and the
beginning
surface (the
one you are
calculating
from) is on
the right.

O W& Ref® [Subgrade - Diff Stripped . BHoEDsafMuUN OO0« L ERDE

Evaluating Job Site

J Edt 4+ Enty protiie [ Highway [ Panview B soview  [M] volume ren M) tevimeport 1] Printview

Cut 3.654

T T

Selection

Faint

Line
Elev
Noith

East

View | Offset

[+
Angle
i
O O
=

Land @ Sky

Elev: Undef orth: 1,498,074 East: 616,518 ECCTC R YTy ——)

Cross Section ross Section
Display location
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These numbers represent uncompacted cut and fill between the two surfaces. The
Horizontal Area represents plan view areas with no slope adjustment and is broken down
into Cut, Fill, and On-grade square footage. Slope Area represents a slope adjusted
square footage. It is the total surface area, excluding vertical surfaces like curb faces.
Press Done to close the dialog box. These volume numbers can be recalled by clicking
the Volume Report button on the tool bar.

r‘l.n"tJIumE Calculation Results @

Volume (Cubic Yards)

Cut 2,400
Fill 1,500

Horizontal Area (Square Feet)

Cut 44 362
Fill 33,816
On Grade 4 317
Total 82,495

Slope Area (Square Feet)
Total 82,841

Done
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The Volume Report

Once you click Done in the Volume Calculations Results dialog box, the Volume Report is
displayed. You can also access the report after volumes have been calculated by select-
ing Window > Volume Report, or by clicking the Volume Report button.

The Volume Report displays area, volume, and depth for stripping and sectional areas.
The total area, cut/fill, strata, and on grade area for each report region and sectional area
are displayed, if created. The report also displays the Cut-Fill volumes, compaction ratios
and their impact on the volumes, import/export data, and volume change per 0.1 foot of
elevation change, which is useful for balancing the site. The data in the volume report
should be similar to the illustration below.

|
Job: Pine Street Tutorial
Units: Ft-CY
Mon Dec 05, 2016 14:14:43 Page 1
Volume Report
Subgrade vs. Stripped
Area Volume Comp/Ratio Compact Export Change
Total Cut Fill CnGrade Cut  Fill Cut Fill Cut Fill -lmport Per .1 Ft
Land scape 287X 5,432 17,764 2,530 322 665 1.00 1.15 322 765 -443 127
Lot 1 7,352 0 7,352 [i} 0 437 1.00 15 0 572 572 1
Lot 2 11,643 7801 2,508 234 285 50 1.00 15 283 57 2312 50
Lot 3 5.827 7,05 1,111 465 250 16 1.00 15 250 18 2312
Lot 4 7.582 2 664 4 678 240 143 Z72 1.00 15 43 313 =170 3z
Lot Sub: 35204 17516 16,049 1,639 632 835 632 960 -278 150
Sidewalk 1 2,029 1.542 3 23 104 0 1.00 15 04 a 104 ]
Sidewalk 2 1,440 1.286 [} 54 47 [} 1.00 15 47 1] 47 i}
Sidewalk Sub: 3,479 3,329 3 147 151 ] 151 ] 151 15
Strest 14,086 14086 0 1] 1,248 0 1.00 5 248 1] 1,246 g0
Regions Total 82 495 44363 33816 4,316 2,401 1,500 2,401 1725 676 362
Plane Slope
Stripping Gty s Area Area  Depth Vo lume
Stripping 1 22,006 B2085 0.500 1,520
Plane Slope
Sectional Gty s Area Area Depth Vo lume
Lot 1 7382 7,352 0500 116
Lot 2 11,643 11,643 0.500 216
Lot 3 B62T 8627 0.500 160
Lot 4 7.582 T.582 0.500 140
Lot Sub: 35204 35204 652
Sidewalk 1 2,039 2,040 0.330 25
Sidewalk 2 1.440 1.442 0.330 18
Sidewalk Sub: 3479 3,492 43
Strest 14,086 14089 1.330 694
Sectional Total 52,769 52775 1,389
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Lesson 6 — Printing Reports

Gradework 4D can print the Overlay and Terrain graphics along with Volumes and Pro-
files. The Print Preview Window allows the user to import graphics and resize, move, and

add text.

Set up the Printer

Before printing, the printer should be configured. Gradework 4D uses the printer speci-
fied to size the screen and margins.

1. Select File>Open, and choose Pine Street.esw. Click Open.

To configure
a printer
when using
Windows
XP, select
File > Print,
and click the
Printer button

2. Select File>Print to configure the printer.
Print [ |l

Printer
M ame: Bullzip FOF Printer V| | Froperties |
Status: Ready
Type: Bullzip PDF Frinter
Where:  BULLZIP
Comment: Bullzip PDF Printer 9.3.0.1516 Frirt to file
Frint range Copies
@ Al Murnber of copies: 1

Pages  from: 1 bix:

Collate
Selection
|. Print | Cancel | | Apply

3. Verify your printer and its settings and click Apply.

Send Graphics to the Print Page

Selecting File > Send to Print Page sends the current screen view to the Print Page.

1. Click the 3D View button on the tool bar. The job is shown in 3D View mode.

2. Use the keyboard arrows and the 3D Controls to show a Terrain view you want to
print, then select File>Send to Print Page, or click the Send to Print Page button.

3. If both the Overlay and Terrain are visible, the program asks which you want send.
Select Send Terrain, and click OK.
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The Print Page Window
The Print Page displays a representation of the page with the Terrain as an object on

the page. The white area is the printable area on the page. The gray area represents the
printer’s margins.

Selecting Objects
The Terrain object can be picked by clicking on it. A picked object displays four blocks

around the object. In case of multiple overlapping objects, Shift+click cycles between
objects.

Moving and Sizing Objects
To move an object, click and hold the object then drag it to the desired location.
To resize an object, click on an item, then click and hold the lower right selection block.

The arrow changes to a double-headed arrow. By moving the cursor away from, or
closer to, the object, you can resize it.

® Select the Terrain object, drag it to the right side of the page, and increase the size
to similar to the illustration below.

File Edit Display Options Window Help Guide

B5E mpot  Jf Eat ke enty [ Profie [ Highway |pF Pandew W5 sDview (W] volumeReport HaulReport | 1] print view
DS da&

AGTEK
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Adding Other Objects

The Print Preview window supports multiple objects. Next we’ll add the Volumes Report
to the page.

@ 1. Click the Volumes Report button or select Window > Volumes Report. The Volumes
Report shows the volumes and areas calculated earlier.

2. Select File >Send to Print Page and the report transfers to the Print Preview window.

The Volumes Report can be moved and resized using the same methods as the Terrain
object. Move and size the report until the page looks similar to the illustration below.

File Edit Display Options Window Help Guide

i

B5E mpot  Jf Eat ke enty [ Profie [ Highway |pF Pandew W5 sDview (W] volumeReport HaulReport | 1] print view
DS da&

I AGTEK

3. To add text to the report, select the Edit menu and select Add Text.

Ents =)
Eont: Font Style: Size:
Iy [ 0K
Aiial Marrow 2 -
A ~| (T | (-
Baskerville Old Face | | n;i?w'tahc A %g [

Bavhaus 93 ~ | |Regular |28 T

Effects Sample

Stikeout

Underline Aa BbeZZ

Lolar:
MG ack -

Text

Sitripped

4. Enter the desired text and drag the object to the desired location.
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Printing the PDF

k-_f. The PDF can also be sent to the print page, as it appears on screen.
1. Switch to the Planview Mode.

2. Press the T key twice to display the PDF behind the planview of the job.

"1 AGTEK Earthwork 4D (64) - [Plan View Mode] [C:AAGTEK\Data\Pine Street Tutorial.esw] = = |
File Edit View Display Utility Options Window Help Guide

BoE wmport  J Eo h Enty pofie [ Higwey | |F Panview WS 30view (W] volumeReport  [M] HeuiReport [ Print view

N HE& Ref® |Subgrade - Diff Stripped - aoQslso & 00AE & D0

C0+25

Flest FO+37 CO+13 ;éoozs -
] i

Ready T YUY ——|

3. Click the Send to Print Page button and the Print Page displays.
4. The image can now be positioned and sized as desired on the Print Page.

5. To scale the plan, select the Edit menu and select Drawing Scale.

Edit Scale 7|
Feet: Inch | 0K |
Scale 50
Cancel
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Print The Report

1. When you are satisfied with the results, click the Print button from the Selection
Tool Bar or choose File > Print.

File Edit Display Options Window Help Guide

B5E mpot  J Eat  hk Enty [ Profie [ Highway |pF Plamdew WS sview (W] volumeReport [M] HauiReport B print view
DS da&

Subgrade

Stripped

Pine Street Tutorial Jast=e
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3D Modeling Overview

Gradework 4D can be used to convert CAD files into takeoffs and accurate 3D models.
This tutorial covers the steps to perform the conversion and creating the model.

CAD Entry Guide

In the Guide menu, Gradework 4D contains guides for PDF, CAD, Tablet and Haul Plan
entry. These guides aid the entry of a complete job. This tutorial focuses on CAD en-
try. The CAD Entry Guide can be accessed by selecting Guide > CAD or by pressing
the G key. When a procedure is selected from the Guide, Gradework 4D will change to
the proper mode, surface, and layer necessary for that procedure. The Guide displays a
check mark in the corresponding box when an operation has been completed.

CAD Entry Guide EE =

[¥] Name Job

Transfer Data

Enter Existing Perimeter
Edit Existing Data Lines
Enter Stripping Area
Edit Design Data Lines
Enter Design Perimeter
Enter Report / Sectional Areas
Save File

Review Graphics
Compute Volumes

Print Reports

I N O R R O N R A A A

Exit Program

Cloze
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Data Entry Sequence

Gradework 4D is used for data entry and editing to create 3D models from CAD data.
Below is the suggested data entry sequence for the 3D modeling.

CAD Data Transfer

® Start a New Job
® Transfer CAD Data

Existing Ground Data

® Enter Existing Perimeter

® Edit Existing Ground
® Enter Stripping Areas

Design Ground

® Edit Design Data Lines
® Enter Design Perimeter
® Enter Sectional Areas

Calculate Volumes

® Visual Verification with the 3D Window
® (Calculate Volumes
® Print Reports
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Lesson 1 - CAD Data Transfer

This Open
dialog box
defaults to
display three
file types:
ESW, DXF,
and DWG.
ESW is
the native
file type of
Gradework

Gradework 4D is a tool for creating takeoffs from PDF files, digitized plan sheets, and
CAD files. Both DWG and DXF files are read and can be quickly transformed into a pre-
cise 3D model suitable for use in the field. When a DXF or DWG file is selected, the data
from that file is opened in CAD Transfer Mode displaying all layers in the file including
frozen, or locked, layers. Training videos discussing CAD modeling are available at http://
www.agtek.com/trainingvideos.asp. It recommended that you watch the training videos
first.

Start a New Job (Job Setup)

1. Double-click on the Gradework 4D shortcut, or select Start>Programs>AGTEK >
Gradework 4D. The Open Dialog box is displays.

Ld 8
Earthwiark 4D
2. Select the “4D Lesson1.dwg” file, and click Open.

=
- @& M

Date Type
1272001501 PN DWC
YUABUOLAM  Ado
VI3 AM  Eart
VIS AM  Eartl
SA1/20111216PM Bt
VI 1A4AM  Eartl
VIO 104 AM  Earth
SOAITAEPM  Eert
I102009925AM  Ado

Fe e 10 Lot g E )

Fles of type Esttwork Fles (esw;"d;“dng: “es2) __~) New |

Select Data Transfer> Crop Rectangle to remove unnecessary data.
Click and draw a box around the relevant data, then click again to end.

Click Yes when asked to remove everything outside the rectangle.

o o & W

Select Data Transfer >Import Transfer Units, and make sure Feet is selected as the
units of measure, then click OK.

Import Transfer Units: The Import Transfer Units designate what unit of measurement

the job is created in. It must be set to the same units as the CAD file being transfered:
feet, metric, or architectural. User defined is used when the CAD file is created using a
unigue unit of measurement.

Transfer Existing Ground Data

When a line is selected in Import Mode, all lines in the same CAD layer are highlighted.
The tool bar shows the name of selected layer along with the controls used to send that
layer to a Gradework 4D surface. Transfer mode can also be found by pressing the G
key, and choosing Transfer Data.

Send To button transfers

Current Gradework selected CAD layer to

4D target surface

/target surface
Surface | Existing - Layer | Data Lines - SendTo | «fm] CAD |cotJT-MJR -

Gradework 4D target layer Selected CAD Layer list
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* 1. Change to the Existing Surface and Data Line Layer, then click the “CONT-MNR”
layer, or use the toolbar to select it in the CAD pulldown, then click the Send To but-
ton to transfer the layer to the Existing surface.

T AGTEK Earthwork 4D (54) - Import Mode] [CHAGTEK\Data\ CAD Tutorial cswl == Een |
file Edit View Display DataTransfer Options Window Help Guide

528 mport Edit 4 Enty motie [ Highway  [oF Paniew  ¥5) spview (M e Rep M auirep [ rint view

O & d e

Surface Layer | Perimeters +~  SendTo _<m]

CAD | CONT-MNR.

Ready North: 5,444,522

B —]

2. Select the “CONT-MJR” layer with the mouse or by using the layer pulldown menu
and send it to the Existing Surface and Data Lines Layer.

"1 AGTEK Earthwerk 4D (64) - [Import Mode] [CAAGTEK\Data\CAD Tutorial.esw] ===
File Edit View Display DataTransfer Options Window Help Guide

528 mport Edit 4 Enty motie [ Highway  [oF Paniew  ¥5) spview (M e Rep M auirep [ rint view

1 | & Surface |Existing N Layer | Data Lines ~  SendTo _<m] CAD [CONT-MJR - | S R

FF==1035

Ready North: 5,445.200 East: 4,101.551

B —]
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3. Change to the Design Surface and Data Line Layer, then select the “P-BLD"” (building
pad) layer and click the Send To button.

"1 AGTEK Earthwerk 4D (64) - [Import Mode] [CAAGTEK\Data\dD Lessond.esw] = ===
File Edit View Display DataTransfer Options Window Help Guide

B8 mport Btk enty motie [ Highway  [oF Paniew  ¥5) spview (M meReport  [M] HaulReport [T Printview

Q& e Surface - Layer | Data Lines +  SendTo _<fm]| CAD |P-BLD BT

710 20
spgr 1\ gab

- AREA 66,221 sf
FF==07.0

Other CAD Transfer Methods

In addition to the previous example, there are other methods of transferring CAD data.
Right-Click

Right-clicking a layer displays the Right-Mouse menu, which allows you to select the
target surface.

® Select the “DSN-CNTR” layer, right-click, then select Send to Design to transfer the
layer.

Edit Mode

Send Te Existing
Send To Design

Plus Marks
v Compression

Hide Alt-H
Hide All But
Show All

Transferring Multiple Layers

CAD Transfer also supports the transfer of multiple layers simultaneously.
1. Click on the top of curb “Des-TC” near the upper-left corner of the site.
2. Ctrl+click on the storm drain detail “1-SD”.

3. Ctrl+click on the grade text “TXT”".
4

Ctrl +click on the retaining wall “1-WALL".
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5. Right-click, then select Send to Design to move the layers to the Design surface.

"1 AGTEK Earthwerk 4D (64) - [Import Mode] [CAAGTEK\Data\CAD Tutorial.esw]
File Edit View Display DataTransfer Options Window Help Guide

==

4 Edit k. Enty Profile

¥ soview  [W e Rep M taulrep

Send To | <]

[ rint view

[0 Highway  [gF Franview

Layer | Data Lines

£ inpon

U % | &  Surface | Design CAD |TXT

North: 5,345,517 East: 3,951,441

Selecting
File > Save will
give you the
opportunity
to save a
copy of
your current
file using

a different
name,
leaving the
original file
unchanged.

Complete CAD Data Transfer

A few layers are left to transfer at this point. Use any of the transfer techniques to send
the layers listed below to the Design surface.

o “Walk”
® “TEXT-GRADES”
e “1-DES-CURB”

" AGTEK Earthwork 4D (64) - [Import Mode] [CAAGTEK\Data\CAD Tuterial.esw]

File Edit View Display Data Transfer Options Window Help Guide
Eng Import Edit +_ Entry Prafile ﬁ Highway E Planview
Jd=E H & Surface | Design - Layer | Data Lines -

When finished, click the Edit Mode button on the toolbar to leave CAD Transfer Mode.

L‘E‘ 6. Select File> Save, or click the Save button.

Other CAD Transfer Features

The CAD Transfer window has additional features that are not needed in this tutorial but
are useful for future files.

Hide, Show All, and Delete

In some CAD files the amount of data displayed makes it difficult to identify the desired
layers. The Hide command removes the selected data from the screen. It can be activat-
ed from the right-click menu, the Edit menu, or by pressing Alt+H.
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The reverse of Hide is the Show All command. Show All is selected from the right-click
menu or the View menu.

The Delete command removes the selected data from the screen permanently. Delete
is activated by pressing the Delete key or through the Edit menu. It does not affect the
original CAD file.

Undo and Redo

Gradework 4D supports up to eight levels of undo for those occasional mistakes that
you wish you could start over. The Undo command is activated by pressing CTRL-Z or
through the Edit menu. The Redo command is usually used when Undo was used one
too many times. It also supports eight levels and is activated by pressing CTRL-Y or
through the Edit menu.

Lesson 2 - Existing Ground

The Existing Ground represents the current conditions of the job site. In addition to the
existing conditions, we add the Existing Perimeter and Stripping Areas so the existing
surface can be used in volume calculations.

Enter the Existing Perimeter

CAD Entry Guide

o s o e e |

Name Job
Import CAD File
Transfer Data

Edit Existing Data Lines
Enter Stripping Area

Edit Design Data Lines

Enter Design Perimeter

Enter Report / Sectional Areas
Save File

Review Graphics

Compute Volumes

Exit Program

[ Close

The Existing Perimeter defines the job limits of your existing ground and is used to speed
3D rendering by ignoring information outside of the boundary. Use the following steps to
enter the Existing Perimeter.

1. Select File>Open and open “4D Lesson2.esw”.

2. Switch to Entry mode, then select Existing from the Surface pulldown and Perimeter
from the Layer pulldown, or press the G key, and choose Enter Existing Perimeter
from the CAD Entry Guide.

3. Using the mouse, draw a perimeter around your site boundary. Right-click to close
and end the site boundary entry. Right-click again to get your arrow back.

"1 AGTEK Earthwork 4D - [Entry Mode] [CAAGTEK\Data\4D Lessont esw]
File Edit View Display Utiity Options Window Help Guide

B

D&

Pn} mport

=

S Edit | 4 Enty Prafile M) tevimeport 1] Printview

[0 Highway  |gF paniew  #5 soview W
2ORE A 0/0ODE% @

Surface | Existing Layer |Perimeters

North 5.020.768

East 3724139

S —

North: 5,425,022 East: 3,849.797 Slope: 0.0%
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Edit Existing Data Lines

The 3D surface is created by converting the two-dimensional CAD data into a three-
dimensional surface. Much of this work consists of cleaning up the data that has been
transferred, including assigning elevations to points and contours, and joining lines.

In this example all existing lines transfer with elevations already assigned to them. All
techniques used to edit design data lines found in Lesson 3 of this tutorial can be used
to edit existing data lines as well. To see what information is assigned to an individual
existing data line:

1. Switch to the Edit mode by clicking the Edit Mode button and select Data Lines in

the Layer drop down, or press the G key, and select Edit Existing Data Lines from the

CAD Entry Guide.
2. Click on an existing data line to select it.

3. Right-click and choose Line Editor from the right-click menu. The Line Editor box is
displays.

Line Editor

(9 |l

North East Elewation

93

Paint Label Affect Adjacent Points

Line Label DSN-CNTR aK

LCancel |

4. Click Cancel to close the Line Editor box.

Enter Stripping Areas

L)

0

CAD Entry Guide

[l

Name Job
Import CAD File
Transfer Data

Enter Existing Perimeter
Edit Existing Data Lines

Edit Design Data Lines
Enter Design Perimeter

Enter Report / Sectional Areas
Save File

Review Graphics

Compute Volumes

OO00O0000R0OEFEEER

Exit Program

[ Close

The depth specified for Stripping Areas is deducted from the Existing surface to create
a Stripped surface. Stripping Areas are not additive, you may exclude areas from being
stripped by entering a stripping area with a depth of “0”.

In this sample we also display the design data lines and design annotation behind the
existing data lines. This aids in the Stripping Area entry.

Switch to Entry mode, and select Existing from the Surface pulldown and Stripping
Areas from the Layer pulldown, or press the G key and select Enter Stripping Area
from the CAD Entry Guide.

If the Stripping Areas box is not displayed, click the Add Regions button.
3. Enter “Stripping 1" for the Area Name, “0.5” for the Stripping Depth, and click OK.

Stripping Areas @
AreaMame  Stripping 1 - | Ok _l
Stripping Depth 05 | Cancel |
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Right-click on the existing ground and select Display > Design Layer.
Right-click on the existing ground and select Display > Design Annotation.

Using your mouse, enter the Stripping Area around the area you plan to strip.

N o o &

Right-click to close the Stripping area and end the entry. Be sure to keep the Strip-
ping Area within the Existing Perimeter.

8. Right-click twice on the existing ground and select Display > Design Layer to turn the
layer off.

9. Right-click on the existing ground and select Display >Design Annotation to turn the

layer off.
"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\dD Lesson3.esw] =
File Edit View Display Utility Options Window Help Guide
£ etk enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep (W] touireport  [] Print View
O A& Surace |Exsting - Layer |DataLines - ROQEs | SYECRUREPDEUE &2
I DB A

Elevation

Faint

Line

Notth

East

Ready North; 5,254,436 East: 4,350,968 T Y ——

L'F_" 10. Select File > Save, or click the Save button.
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Lesson 3 - Design Data

The Design Ground contains the design information for your job. In this lesson we will
clean up the data transferred from a CAD file by joining lines, and assigning elevations,

as well as creating offset lines, entering the Design Perimeter, grade breaks, Sectional
Areas and control points.

Edit Design Lines

While editing Design lines we will clean up the transferred data by assigning elevations

and joining lines. We will further refine the data by adding Sectional Areas, benchmarks,
grade breaks, and a Design Perimeter.

The Edit Window

The initial view of the design data after transfer looks similar to the illustration below.
Some lines transferred from the CAD file may have an elevation assigned to them al-
ready, while others may not. Lines with elevations are displayed in light blue. Lines with-
out elevation are sent to the Annotation layer and are displayed in Brown.

T AGTEK Earthwerk 4D - [Edit Mode] [CAAGTEK\Data\dD Lessonl.esw]

==
File Edit View Display Utilty Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview
Q= &  Surface [Design - Layer |Data Lines - BROGEs |V LYECRBB2EAPFOENR | &
I DB A

Elevation

Faint

Line

Notth

East

Ready

North: 5,266.706 East: 3,719,869

S —
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Elevation List

The Elevation List shows information on the selected line (see the illustration below).
Points listed in the elevation window are color-coded by type. Gradework 4D has five
point types: Interpolated, Daylight, Entered, Snapped and Annotation.

Interpolated points (light blue) derive their elevation from the slope between the
Entered elevations that surround them. If the elevation of the points that are used for
interpolation change, the interpolated point elevation is recalculated as well.

Daylight points (green) are assigned elevation from the Existing surface.

Entered points (white) are points where the user has assigned an elevation to by
editing or entry. These points do not change elevation unless the user specifically
changes them.

Snapped points (red) are created when a point on a data line is snapped (F6 or F8)
to another existing data line. These become Entered points after the job is saved and
reopened.

Annotation points (brown) are not used by the program to create the 3D surface.
The presence of an Annotation point on a line changes all points on the line to An-
notation. Lines transferred through the CAD transfer with an elevation of zero are
automatically assigned as Annotation.

I D B A
Elevation \ i
List of elevations for points Point type buttons. .
on the selected line - 118.000 B (Interpolated, Daylight, Entered, Annotation)

1
1
1
11
11
11
11

11
The selected point —————

11

11

Point Label of the

_
selected point Foint

Line DEN-CNTR ——Line label

Motk 5,338.100

Northing and Easting of
East 4.119.400 the selected point
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File Edit View Display Utilty Options Window Help Guide

Assign Elevations

Annotation lines are lines with no elevation. Assigning elevations to annotation lines es-
sentially converts them to data lines. Elevations can be assigned to these lines by using
the Snap techniques described in this tutorial. We'll go over several different snap tech-
niques in the exercises that follow.

Before you begin, switch to the Design Surface in Edit mode. Notice how the contour
lines on the upper right side on the screen are blue, while the ones on the left are brown.
The blue contours have elevations assigned. We need to assign the remaining elevations
to the brown (annotation) contours.

:

B5E mport Loeat ko ety ] rofile [0 tighway  |gF Pandew 5 30 view Volume Report HoulReport  [1] Prink View

It may be
desired to
import and
align the
grading plan
to enter the
design data.
The image
may be
toggled on
and off by
pressing the
T key on the
keyboard.

Ready North: 5,419,572 East; 4,131927 Dist: 464,81 e ——

05 i & Surface |Design Layer | Data Lines [doQes 0LV ECRBREEAPDENE & D

i @ & &

Elevation

Paint

Line P-BLD
Noth 4955680

East 4155993
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Join Lines/Assign Spot Elevations using Elevation Snap

CAD file lines are often “broken” and should be joined to ease elevation assignment.
Before you can join lines, you should make sure to set your Bridge Gap Distance to the
appropriate amount.

The Bridge Gap Distance indicates how far apart lines can be and still be joined. The
space between the endpoints must be less than the Bridge Gap Distance for the lines to
be joined.

Joining Lines

1. Select File>Open and open “4D Lesson3.esw”. Make the Surface is set to Design
and the Layer is set to Data Lines, or select Guide>CAD and select Edit Design Data
Lines from the CAD Entry Guide

2. Select one of the pad lines at the base of the slope.

_f$ 3. Click the Label Select button. All the pad lines are selected.

"1 AGTEK Earthwork 4D - [Edit Mode] [CAAGTEK\Data\dD Lessonl.esw] = =
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) 30 view

HoulReport  [1] Prink View

Eomerd FOENE| &

2

0 &  Surace [Design - Layer [Data Lines - B

Elevation

Faint

Lire: P-BLD

Notth

East

Ready North: 5,390 653 East: 4,168,855 Dist: 145.19 Slope: 1.7:1 T Y ——

4. Select Options > Bridge Gap Distance, and enter the desired distance in the Edit
Bridge Gap Distance dialog box. The distance is measured in feet. For this example,
use the default distance of “0.1".

5. Click Join button to join the lines. After the line is joined, it is selected.




Gradework 4D CAD Tutorial

Assign Elevations using Elevation Snap

Once the lines for the pad are joined, you can use Elevation Snap to assign an elevation
to the line from a label.

1. Select the pad again and verify that it is now a single line.

2. Move the cursor over the text in the center (FF=103.5) and press F9 to assign that
elevation to the pad.

"1 AGTEK Earthwork 4D - [Edit Mode] [CAAGTEK\Data\dD Lessonl.esw] = =
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep (W] touireport  [] Print View

ZH&

Surface | Design - Layer |

EFBEN D

Elevation

i f “H \‘
| \
H‘\I“u‘\"‘\\“l‘\\l‘l“ “\
i m \“\
‘I\‘l

Foint
J02.77C
. Line: P-BLD
North 5,264 885
East 4.096.349
Ready North: 5,353 430 East: 4,175,511 Dist: 118,77 Slope: 0.5:1 T Y ——

3. Continue using this technique to assign elevations to the remaining pads.
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All of the snap
techniques
shown can

be used

for existing
ground data
as well as
design data.

Elevation Snap (F9) grabs the elevation data from a label, or data line, and assigns it to a

selected line.

4. Select File>Open and open “4D Lesson3.esw”.

5. Zoom in to the contours at the top of the screen, and click on the first brown (anno-

tation) contour on the left. Notice the elevation is 0.000 in the Elevation list.

"1 AGTEK Earthwork 4D - [Edit Mode] [CAAGTEK\Data\dD Lessonl.esw] = =
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview

U W&  Surface | Design - Layer [Data Lines - BOQE L |0 LY ECRBPEAFDENS | &

Elevation

0.000
0,000
0.000

j Foint
Line: DSN-CNTR
Notth £,385.341

j East 4020745

TG ——

3. Place the cursor over the light blue line to the right, and press the F9 key. The eleva-

tion assigned to the line is displayed in the Elevation list.
[ ]

Haul Report Q Print View

3D View M| volume Report H
B s | LY LEomP2ATDELE &) B

I B E A

Elevation

4. Repeat this process for the next contour to practice the technique. Use the Elevation

list to verify that an elevation has been assigned.
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Assigning Elevation Using Increment Snap

Increment Snap creates an elevation increment and direction, then applies it to lines.
1. Press the Esc key to de-select any selected lines.
2. Place the cursor over the light blue contour with an elevation of 131, and press F8.

3. Move to the next contour below (130), and press F8 again. The triple-beep indicates
that the program is now in Increment Snap Mode.

1 View M| volume Report M| Haul Report El Print View

Gel|ld| LYo me2E Pl ELR & B

Elevation

4. Move to the next brown contour below, and press F8 again. It automatically assigns

the next incremental elevation, 127, to the line.

(=0 E=h =

¥| volume Report M Haul Report QPrintView
e GYEomFREAFOEULZ & B
I B G A

Elevation

5. Repeat this process until you reach the bottom of the slope to practice the tech-
nique.
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Assigning Varied Elevations to a Line

Up to this point we have snapped a single elevation to entire lines. However, you can
also snap multiple elevations to a line. We will next assign elevations to the curb lines,
which have varying elevations. It is recommended to Join the curb line using the same
procedure as joining the Pads. Select one of the curb lines and click the Label Selection
icon to select all the curb lines, then click the Join icon.

1.

Click on the top of curb line on the top, right side of the job. Notice that the first
point on the line is marked with a diamond.

Click on the diamond or select the first point in the Elevation list to Select the first
point.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\dD Lesson3.esw] (===
File Edit View Display Utility Options Window Help Guide

B
BBE oo

=L

Ready

ot k. Enty Profile Highway F Panview W5 30 View olume Rep ul Report Print View
4 7

Surface | Design - Layer |Data Lines - RO L B L < 2EFDEWNS & B2
g ’ ’

Elevation

0000
0.000 [
0.000 [
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000

FF==1035

Faint

Lire: DES-TC
North 5,298 918
R J02.7TC East 4005079

MNorth: 5,302.959 East; 4,021,177 Dist: 16,60 ARG ——

3. Move the cursor to the 98.0TC label, and press F9 to assign that elevation to the

curb.
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4. Select the next point (corner point) on the line, and use F9 to snap to the 97.5TC
elevation label.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\dD Lesson3.esw] (===
File Edit View Display Utility Options Window Help Guide

BBE oo J etk Enty poie [ Highway  [gF Panvew  #5) spview (] volumerep M) tevimeport [ Print view

U5 @&  Sumace |Design - Layer |Data Lines - meQeslalny 22E FHEWS &8

I DB A

Elevation

Jozyre
Foint
Line: DES-TC
North 5,263.052
East 3.998.300
Ready Morth: 5,273,178 East: 3,983,467 Dist: 17.96 Slope: 0.0% TAB |SNAF Ft NUIJE
5. Continue selecting points at the leaders along the curb and assigning the elevations
using F9.
6. Move the cursor to the intersection of the 103.4 leader line, and press F6 to add a
point on the curb line. The new point is automatically selected. Use F9 to assign the
103.4 elevation.
T AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\dD Lessond.esw] = ===

File Edit View Display Utilty Options Window Help Guide
BBE oo 4 etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview

R FOEN A

E Layer |Data Lines - dOQeEs| 8 LYEL
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Surface | Design

I B

Elevation
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=
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Faint
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7. Continue to the end of the curb line assigning grades as needed. Repeat the process
for the remaining curb lines.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\dD Lessond.esw] (==
File Edit View Display Utility Options Window Help Guide

BBR impor J etk Enty poie [ Highway  [gF Panvew  #5) spview (W] volumerep M) tevimeport 1] Printview

Q& W&  Surface | Design Layer |Data Lines DOQs |0 LY EoRB A FDENS | & D

s e 4 o

+

I B

o Elevation

(ma)
=

Line ToPs
B o 5003753

East 3976 644

Ready North: 5,035,211 East: 4,007.355 Dist: 43,96 T Y ——

Assigning Elevations Using the Line Editor

The Line Editor can also be used to assign elevations to annotation lines or change exist-
ing elevations. To use the Line Editor:

1. Click on a data line, then right-click to display the Right-Mouse menu and select Line
Editor. The Line Editor dialog box is displayed.

2. Type in an elevation or label and click OK. The changes are displayed in the Elevation
list.

For extra practice, you can continue to the assign elevations to the remaining annotation
lines using the techniques previously discussed.

Line Editor -7 |3l

Morth East Elewvation
93
Paint Label Affect Adjacent Paints
Line Label DSN-CNTR | ok |

| LCancel |
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Offset Line Editor

Offset Lines are a powerful method of creating lines based upon numeric distances and
elevations from a specified reference line (such as creating the bottom of curb from the
top of curb line). This tutorial uses the “4D Lesson 4.esw” file, with all of the CAD data
converted. For more information regarding offset lines, see page 8-92.

Offset Line Editor -5 |3
Line Contraols
Dffset Leit | Label
Points Every 00 | Feet Connectors
Day Light Existing
Start of Line
Offget Elevation
Distanice Difference Slope %
0.10 -1.25( -0.080:1
End of Line
Offzet Elewation
Distance Difference Slope %
010 -1.250 -0.080:1
| Apply | | Wiew | | Cloze

Creating Offset Lines

The job now has all of the top of curb, pad, and contour elevations assigned. To refine it
further we need to create the bottom of curb lines.

In this example, to reach light duty pavement subgrade the new line needs to be offset
down 1.25 feet (.5 for curb height, .75 paving materials). We'll use an offset distance of
.1 because you should never create two lines exactly on top of each other with differing
elevations.

1. Select File>Open and open the “4D Lesson4.esw” file.

2. Switch to Edit Mode, then select Design from the Surface pulldown and Data Lines
from the Layer pulldown, or select Guide > CAD, and select Edit Design Data Lines
from the CAD Entry Guide.
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3. Press the T key to turn on the Terrain View.

4. Click on the top of curb line to which elevations were first assigned in the previous
lesson (below the 103.5 pad), then select Utility > Offset Line. The Offset Line Editor

NEH&

is displayed.
=0 >
4 oear ety mofie R Highway  [gF Flamview  #5 oview (M [M] HouiReport  [1] print View
Surface | Design - Layer |Data Lines - ROQEr (AN ECRG2LFOTENE & B
JHATIE kS b Offset Line Edit B2 I B A
; s e Editon Ea=)

e
10387G i e Elevalion

5 i \ Offset Let | Label CURBSUB
oz B S

| [ElPoinisEvey | 0.0 | Foat  Connectors [
. o,

J02ETC Jo40fc Daplight [ | Bxisiing
Start of Line

Offset Elevation
Distance Difference Slope %

Ready

010 1250  -0.080:1
: : End o Line
- ———— e Oifest Elevalion
y Distance Difference Slope %
- 0.10 -1.250 -0.080:1
ppply | [ Wew | [ Close

Point

Line TOPS
Morth
N Eost

North: 5,255,351 East: 4,081,173 Dist: 50,20 Slope: 0.1% e ——

5. Enter “CURB SUB” in the Label box. AGTEK recommends that you label lines when-
ever possible. Labels are helpful for making changes to the model later if needed;
such as raising the elevation of all lines with a common label.

6. Type “.1” in the Start of Line Offset Distance box, and “-1.25"” in the Elevation Dif-
ference box. The Slope calculates automatically. Make sure the Offset button shows
“Left” (click the button to change it if necessary).

Click Apply and notice that the bottom of curb line is showing and the curb face has
been created using the two lines. Click Close.

At this point you can select and offset the remaining top of curb lines on the job. The
Offset Line Editor remembers the last settings used so the only changes you should need
to make is changing the direction of the offset using the Swap Ends button.
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Add

Grade Breaks

Grade breaks are another method to refine the model for accurate takeoffs and volume
calculations. This section uses the “4D Lessonb.esw” file, which has all of the bottom of
curb (BC) lines offset.

The parking areas include grade breaks and rim elevations for drainage. To refine it
further we’ll enter the grade breaks including the drains for the parking lot on the right
(between the 103 pads).

1. Select File>Open and open the “4D Lessonb.esw” file.

2. Switch to Entry Mode, select Design from the Surface pulldown and Data Lines from
the Layer pulldown, then zoom in to the parking lot on the right side of the job.

3. Move the cursor to the bottom left curb at grade break and press F8. The first point
is entered at the curb and a tether line connects it to the cursor.

4. Move the cursor near the drain point in the center of the lot (101.4RIM), and press
F9 to grab the elevation. Potion the cursor at the end of the leader line and press F8

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:AAGTER\Data\dD Lessonf.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mpot  J Egt |k Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview
U & Surace [Design - Layer |DataLines - 2OQeE A 000 E%| &
T e g i v

J0297C

FF==103.0

North 5,171.385

East 4080898

! /
ee [ North: 5,171,543 East: 4,080.783 Dist: 0.20 Slope: 0.0% T ——

5. Continue diagonally to opposite corner, and press F8 to snap to the bottom of curb.

6. Right-click to end the line, and move the crosshair across to the opposite corner.
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7. Press F8 to snap the top left corner, snap again to the point you previously entered
near the drain rim, and finish the line in the opposite corner.

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:AAGTER\Data\dD Lessonf.esw] = =
File Edit View Display Utility Options Window Help Guide

BBE oo S oEdt | 4 Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

0z |d@  Surface |Design - Layer |DataLines - 2ORE P 0/0ODE% &

Elevalion

FF==103.0

North 5,137.799

East 4102 669

Ready ere [ North: 5,138,933 East: 4,101,789 Dist: 1.44 Slope: 0.0% e T —

8. Enter the remaining grade breaks on the job.
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Enter Sectional Areas

Sectional Areas are closed areas that modify the Design Surface by their specified depth.

CAD Entry Guide =
E— When we used the Offset Editor to create the bottom of the curb, we subtracted both
S the curb height and the light duty pavement section. This means that the only area need-
[7 e ertng permees ing a section is the heavy duty paving and the pads. The first sectional we’'ll enter is the
[ emer sinpping avea heavy duty paving area. This section starts with all data lines entered and uses “4D Les-
Edit Design Data Lines
1) o s e sonB.esw”.
o
i 1. Select File>Open and open the “4D Lesson6.esw” file.
[[1 Compute Volumes
R 2. Switch to Entry Mode, select Design from the Surface pulldown and Sectional Areas
Co from the Layer pulldown, or Press the G key and select Report/Sectional Areas.

Then, zoom to the driveway in the lower-left of the design.

I:l Report Regions |T|@

RegionMame  HD Paving v | ok |

O”C‘”j a FReport Region Sectional Area |V
Sectional

Area has been
entered, it
can also be
used as a
report region Fill Factor
by selecting
the area in ]
Edit Mode, Sectional Depth .421 | Cancel
selecting —_———
Edit > Report
Region, and
naming the
region.

3. Enter “HD Paving” as the Region Name, “.42"” (5 inches) as the Sectional Depth (this
is the difference between the heavy duty and light duty section). Clear the Report
Region checkbox and click Enter.

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [C:\AGTER\Data\dD Lessonf.esw] = =
File Edit View Display Utility Options Window Help Guide

BBE oo S oEdt | 4 Enty proie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport [ Print view

0 |d@  Surface |Design - Layer |Seciional Areas  ~ 2ORE A 0/0ODE% &

On a metric
job the same
“.42" would
represent
42m , or
420mm.

Ready oeetn [ MNorth: 5,057,109 East: 3,791.876 T Y —— |
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It may be
desired to
import and
align the
paving plan
to enter the
sectional
areas.

T SGTE Eartowoe 4T 4 - [ty Mock] TE-SGTERDats D Lessand ] L]
Ei Viem - il Uity Dptiorm Wirdow: -Help ' G

Move the cross hair down to the lower-left edge of the driveway, and press F8 to
snap to the bottom of the curb line.

Move the crosshair to the next point up the driveway and press F8 twice (Line
Snap). The entire line is selected and changes the cursor to the line snap cursor.

Press the Space bar to display the entire job. The selected line goes all the way to
the retaining wall at the top of the parking lot. We want to follow only the portion of
the line that borders the heavy duty paving area.

10.

T ATE Earthwwoeic D 0640 - bt o] A AGTERDacad D LessonT.ena] =
s Et Viw [iepley UNEy Detiom Mindew Help: Guide

Move the cursor to the top of the driveway where the parking stalls start and press
the Space bar again to toggle back to the zoomed view, then press F8 to limit the
amount of line entered to just that section.

Move the cursor across the end of parking stalls, and press F8 twice to snap to the
end of the peninsula and then line snap around the tip.

Continue down the end of the parking stalls to the retaining wall using snap and line
snap as necessary.

Trace around the outer edges of the parking while avoiding the light duty areas until
you reach the starting point (see the illustration below).
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11. At the starting point (marked with a diamond) right-click to end and close the area.

Sectional Areas within Sectional Areas

The sectional area entered would drop the entire area within it by .42 feet. Since we
want this to affect the heavy duty parking lot only, new sectional areas need to be en-
tered within the first to represent different depths. Sectional Areas within other sections
are not additive. We can specify a O depth and remove the portions from the surrounding
section.

1. Switch to Entry Mode, select Design from the Surface pulldown and Sectional Areas
from the Layer pulldown.

2. Type “0” to set the new depth to no sectional.

3. Move the crosshair to the center pad and surrounding curb (shown in the illustration
below).

4. Use the F8 key to snap and line snap around the CURB SUB line, and light parking
areas (see the illustration below).

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\dD Lesson7.esw] (===
File Edit View Display Utility Options Window Help Guide

B impor 4 oeat ke Enty profile [ Highwoy |of Pamview B3 30view  [M] volmeren M rouvireport [T print view

Q5 A&  suface |Design - Layer [SectionalAreas - RO L V| LYECRPREFOENE & B

Elevation

Point

Noith
East

MNorth: 5,214.334 East: 3,856,454 Dist: 191,64 Slope: 04% TAB [sNAP Rt INum

5. Right-click to finish and close the area.

The pad in the center of the O section has a .67 section. We need to add another sec-
tional area to represent this.

1. Type “.67" for the section and move the crosshair over one of the pad corners, then
press F8 twice to change to line snap mode. The entire pad line highlights.
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2. Right-click to snap to the entire area. This is a variation of Line Snap, called Area
Snap, which assigns the elevation to the entire enclosed area.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\dD Lesson7.esw] (===
File Edit View Display Utility Options Window Help Guide
BBR tmpor J etk Enty poie [ Highway  [gF Panvew  #5) spview (] volumerep M) tevimeport [ Print view
O A& Surace [Design - Layer [SectionalAreas - ROQEs| | Y ECREE2HAFOERNE & D
I @
Elevation

Faint

Line

Notth

East

Ready North: 5352355 East: 3,958,496 Dist: 243,79 Slope: 0.5:1 ECIE R ——

3. Continue the process to enter the rest of the sectional areas.
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Enter Design Perimeter

Design Perimeters define where the Design stops and the Existing surface begins. They
are also useful as a ready-made boundary when defining the volume calculation area.

CAD Entry Guide 2=
[¥] Name Job 3 . 3 . .
) o corie Our goal with the perimeter is to trace around the edges of the design where it meets
Transfer Data . . . . .
7] Enter Exsiing Perimeter the existing ground. The Design Perimeter does not need any elevations to be entered
|l it Existing Data Lines . . . . - g
ER because it automatically daylights to the Existing surface after exiting Entry mode.
[] Edit Design Data Lines
s meport sctons s 1. Switch to Entry Mode and select Design from the Surface pulldown and Perimeters
R from the Layer pulldown, or select Guide >PDF and then select Enter Design Perim-
[ comedte voures eter from the CAD Entry Guide.
[ Exit Program . . . - -
e 2. Right-click, select Display > Stripping Areas.
FT™ AGTEK Earthwork 4D (64) - [Entry Mode] [CAAGTEK\Data\dD Lesson7.esw] = ===
File Edit View Display Utility Options Window Help Guide
BBE oo S oEdt | 4 Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

0 &

Surface | Design - Layer |Perimeters
|__10237C

J07BTC
J0297C T

North 5.203 951

East 4151385

/ {
Double Snap Made ere [ North: 5,171,673 East: 4,160.118 Dist: 32.125lope: 00% T ——

3. Position the cursor over the Stripping Areas line and press the F8 twice to line snap
to the Stripping Areas line.

4. Right-click to end then entry. Right-click again and the Apply Drape Line dialog box
displays. Click Yes.

& 5. Right-click to return to an arrow. Return to Edit Mode.

The program calculates the daylight elevations of the perimeter and creates a data line
in the Design surface. If the 3D Terrain is turned on and the Options > Staged Design is
checked, you’ll see the Existing Ground shown outside of the Perimeter.
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Lesson 4 — Verify the 3D Model

The creation of 3D surfaces allows comparison of the surfaces for volumes. This lesson
shows how to verify the job with the 3D view and specify the area to calculate and gen-
erate the volumes. This lesson uses “4D Lesson7.esw”, which is the finished model.

Visual Verification with the 3D View Window

Gradework 4D can display the 3D terrain as it is entered in the Edit window. The 3D
View Window adds greater flexibility to viewing and verifying the 3D surfaces.

While we were editing, the 3D terrain showed how the program interpreted the data
lines to form the surfaces. The 3D Window is a much more flexible version of the 3D ter-
rain which allows greater control over the view.

1. Select File>Open and open the “4D Lesson7.esw” file.

2. Click the 3D View button on the tool bar or choose Window > 3D View. The 3D win-
dow calculates the cut-fill colors and surfaces before displaying.

Toolbar
¥T% AGTEK Earthwork 4D - [3D View] [CAAGTEK\Data\dD Lesson7.eswl = =
File Edit View Display Instrument Utility Options Window Help Guide
BBE oo 4 Eat e Enty protiie [ Highway [ Panview ) . (W] touireport  [] Print View
O W& Ref® [Subgrade - Diff Stripped - noEDsa WU 00 e BOR
v
Fill 1.485
i,
Selection
Foint
Overlay ™
Elev 95536
Notth 5036.098
East 3991973
View | Offset
Terrain K| o
|Rutate
[
ﬂMagnlfy
[ Reet | (7]
Land| @ Sky
Ready Elev: Undef North: 5,223,297 East: 4,354,860 TAB [SNAP  |Ftl NUME
3D Controls
Toolbar Use the Toolbar to change the reference (Ref) and difference (Diff)
surface to compare different surfaces in 3D View.
Overlay The Overlay is the two-dimensional plan view of the job. Clicking
on the Overlay moves the view to that position.
Terrain The Terrain is the three-dimensional representation of the job. Use
the Arrow keys to move around the Terrain View.
3D Controls Use the 3D controls to inspect the terrain for any errors and to see

how all of the data we have entered displays on the job.
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Driving

Driving the 3D View is the easiest way to double check your work and the surface qual-
ity. It also can display the Subgrade and Stripping surfaces and calculate volumes.

Use the Arrow keys on the keyboard to drive through the site. The Up and Down arrows
move forward and back. The Right and Left arrows turn. For additional clarity, you may
want to turn the Overlay off by pressing the O key or by selecting Display > Overlay.
The speed of the drive is based on the Arrow Rate setting, which is located on the Edit
menu. Each arrow key press has a distance that the Arrow Rate controls. The speed of
your computer and video adapter can also affect screen speed.

Try using the 3D controls to change the views and get a feel for what they do. Also try
changing the Reference and Difference surfaces to see the different views and compari-
sons.

Fill 0.500
Selection
Point  Pad Corner Point Label of
. selected point
Line Label of L Pad .
selected point™ | |~ a Wiew | Offset
Elev 253 500 Elevation of Drives forward
Northing of selected point Move and back
selected point ——Morth 1931.200 Changes the Angle
/East 928 900 viewing angle ; o
. urns the view
Eastlng.of/ Increases/ Rotate left and right
selected point Yiew | Offsat
) decreases Zaom
H‘;T'Ztonta'_—-—mrz 59.66 Vertical the viewing Increases and
istance . . .
distance distance behind )
between Vert oo between the vehicle = Magnify decreases the

selected point
and current
location

/

Slope between
selected point
and current
location

/S|Qpe -0.8%:

selected point
and current
location

| Reset | -—-Launch Help
@ Land Sky

| Reset |

Land @ Sky

Toggles between
ground and aerial view

elevation skew
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Lesson 5 - Calculating Volumes

Once the model has been verified, and any changes have been made, you can calculate
volumes and compare surfaces. This lesson uses the file “4D Lesson7.esw”, which is
the finished model.

1. Select File>Open and open the “4D Lesson7.esw” file.

2. Click the 3D View button on the tool bar or choose Window >3D View. The 3D win-
dow calculates the cut-fill colors and surfaces before displaying.

3. Define the Volume Area. Click the A button on the Utility Tool Bar to create a bound-
ing box (using the Design Perimeter) around the entire job. This determines the limits
of the volume calculation.

4. Specify the Surfaces. Before calculating the volumes, verify that the correct surfaces
are selected. For our example, set the Reference surface to Subgrade and the Differ-
ence surface to Stripped.

5. Calculate the Volume. The Volume Calculation is started by clicking the Calc Volume

button on the tool bar or by selecting Utility > Calc Volume.

During the volume calculation the cross sections display at the bottom of the screen
with blue representing the Reference and Green the Difference. A line displays on the
overlay showing the corresponding location of the cross section. The calculation can be
paused by pressing the Space bar or aborted by pressing Esc. When paused, the | key on
the keyboard will move across the site incrementally. Pressing the Space bar again will

resume the volume calculation.

When the calculation finishes, the Volume Calculation Results are displayed.

Be sure the
finished
surface (the
surface you
are calculating
to) is on the
left, and the
beginning
surface (the
one you are
calculating
from) is on
the right.

" AGTEK Earthwork 4D - [3D View] [CAAGTEK\Data\dD LessonT.esw]
File Edit View Display Instrument Uity Options Window Help

N S Frfile

N H@& Ref® [Subgrade - Dif

Evaluating Job Site

Cross Sectio
Display

Guide

[0 Highway  |gF Faniiew

Stripped

=]
% 30 View [] rint view

noEDso U O0 e BDR

¥ volumeReport  [M] HauiReport

Elev: Undef North: 5,600,001 East: 4652670

Cross Section
Location

Fill 1.485

Selection

Faint

Line
Elev
Noith

East

View | Offset

K v
Angle
| Rotate
O O
ﬂMagﬂlfV

[ Reet | (7]

 Land Sky
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These numbers represent uncompacted cut and fill between the two surfaces. The
Horizontal Area represents plan view areas with no slope adjustment and is broken down
into Cut, Fill, and On-grade square footage. Slope Area represents a slope adjusted
square footage. It is the total surface area, excluding vertical surfaces like curb faces.
Click Done to close the dialog box. These volume numbers can be recalled by clicking
the Volume Report button on the tool bar.

r‘u’olume Calculation Results @1

Volume (Cubic Yards)

Cut 17,869
Fill 8,063

Horizontal Area (Square Feet)

Cut 59,702
Fill 67,956
On Grade 2,288
Total 129,946

Slope Area (Square Feet)
Total 133,700

‘ Done ‘
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The

Volume Report

Once you click Done in the Volume Calculations Results dialog box, the Volume Report
displays. You can also access the report after volumes have been calculated by selecting
Window > Volume Report or by clicking the Volume Report button.

The Volume Report displays area, volume, and depth for stripping and sectional areas.
The total area, cut/fill, strata, and on grade area for each report region and sectional area
are displayed, if created. The report also displays the Cut-Fill volumes, compaction ratios
and their impact on the volumes, import/export data, and volume change per 0.1 foot of
elevation change, which is useful for balancing the site. The data in the volume report
should be similar to the illustration below.

Job: 4D Lesson?
Units: Ft-CY
Tue Dec 06, 2016 13:49:55 Page 1

Volume Report
Subgrade vs. Stripped

Area Volume Comp/Ratio Compact Export Change

Total Cut Fill OnGrade Cut _ Fill Cut Fill Cut Fill dmport Per .1Ft

Job Site 129,946 59,702 67,956 2,288 17,869 8,063 1.00 1.00 17,869 8063 9,806 481

Plane Slope
Stripping Qtys Area Area  Depth Volume
Stripping 1 129946 131546 0.500 2,436
Plane Slope

Sectional Qtys Area Area  Depth  Volume
HD Paving 39686 39,753 0.420 618
Landscape 509 511 0.000 0
Landscape 108 108 0.000 0
Landscape 108 108 0.000 0
Landscape 5,800 6,096 0.000 0
Landscape Sub: 6,525 6,823 0
Pad 5832 5832 0.670 145
Pad 1,292 1292 0670 32
Pad 7812 7812 0.670 194
Pad 3,888 3888 0670 96
Pad 12,384 12,384 0.670 307
Pad Sub: 31,208 31,208 774
Sectional Total 77,419 77,784 1,392
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Lesson 6 — Printing Reports

Gradework 4D can print the Overlay and Terrain graphics along with Volumes and Pro-
files. The Print Preview Window allows the user to import graphics and resize, move, and
add text. The lesson continues to use the file “4D Lesson7.esw”

Set up the Printer

Before printing, the printer should be configured. Gradework 4D uses the printer speci-
fied to size the screen and margins.

1. Select File>Print Setup to configure the printer.

Print @

Frinter

M ame: Bullzip FOF Printer V| | Froperties |

Status: Ready
Type: Bullzip PDF Frinter
Where:  BULLZIP

Comment: Bullzip PDF Printer 9.3.0.1516 Frirt to file
Frint range Copies
@ Al Murnber of copies: 1
Pages  from: 1 bix:
Collate
Selection
Print l | Cancel | | Apply

2. Verify your printer and its settings and click OK.

Send Graphics to the Print Page

Selecting File>Send to Print Page sends the current screen view to the Print Page.
1. Click the 3D View button on the tool bar. The job is shown in 3D View mode.

2. Use the keyboard arrows and the 3D Controls to show a Terrain view you want to
print, then select File>Send to Print Page, or click the Send to Print Page button.

3. If both the Overlay and Terrain are visible, the program asks which you want send.
Select Send Terrain and click OK.

Send To Print Page @

Send Overlay

@ Send Terrain

(] Cancel
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The Print Preview Window
The Print Preview window displays a representation of the page with the Terrain as an

object on the page. The white area is the printable area on the page. The gray area rep-
resents the printer’s margins.

Selecting Objects
The Terrain object can be picked by clicking on it. A picked object displays four blocks

around the object. In case of multiple overlapping objects, Shift+click cycles between
objects.

Moving and Sizing Objects
To move an object, click and hold the object then drag it to the desired location.
To resize an object, click on an item, then click and hold the lower right selection block.

The arrow changes to a double-headed arrow. By moving the cursor away from, or
closer to, the object, you can resize it.

® Select the Terrain object, drag it to the left side of the page, and increase the size to
similar to the illustration below.

play Options Window Help Guide
BBE oo Eat ke enty [ profie [ Highway |pF Pandew W5 soview (W] volumeReport HaulReport | 1] print view
DS da&

File Edit

Ready [r26 [snap [Ft [Nun
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Adding Other Objects

The Print Preview window supports multiple objects. Next we’ll add the Volumes Report

to the page.

1. Click the Volumes Report button on the tool bar or select Window >Volumes Report.
The Volumes Report shows the volumes and areas calculated earlier.

2. Select File >Send to Print Page and the report transfers to the Print Preview window.

The Volumes Report can be moved and resized using the same methods as the Terrain
object. Move and size the report until the page looks similar to the illustration below.

File Edit Display Options Window Help Guide

.
B

BE oot J Eat ok enty [ potie [ Higway  [gF Penvew 85 30 view Volume Report HaulReport | 1] print view

Uz da&

I AGTEK

3. To add text to the report, select the Edit menu and select Add Text. Enter the de-
sired text and position it accordingly.

Fant: Fant Style: Size:

Arial Marraw 24
Baskerville Old Face | | “;i?w e A 33 I
Bavhaus 93 - | | Regular T
Effects Sample

[ Stikeout

| tinderine AaBbYy/Zz
Color:

G lack -

n
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Print The Report
E 1. Click the Plan View button on the tool bar or select Window > Plan View.

Send the image to the Print Page and switch back to the Print Page to resize and

2.
view the results. Your Print Page should look similar to the illustration below.

3. When you are satisfied with the results, click the Print button from the Selection
Tool Bar or choose File > Print.

File Edit Display Options Window Help Guide

BBE oo Eat ke enty [ profie [ Highway |pF Pandew W5 soview (W] volumeReport HaulReport | 1] print view

Uz da&

=
e

AGTEK

CAD Tutorial

IR ETGRT —
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Gradework 4D Vector PDF Tutorial

Vector PDF Entry Overview

This tutorial illustrates how to digitize a job using the information found in a vector PDF.
A vector PDF is one that contains line data from a CAD, or similar, file. A vector PDF can
be identified by the color of the border when the image is imported into Gradework 4D;

a green outline represents a vector PDF, while a red outline represents a standard raster
PDF. Remember: green for go, red for no.
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Data Entry Sequence

The following is the suggested data entry sequence when entering a takeoff using a PDF
file.

Import and Scale PDF File

Start a New Job
Import the PDF

Scale the Image
Verify the Scale

Vectorizing and Transferring Data

® Vectorize PDF
® Transfer Existing Lines
® Transfer Design Lines

Assigning Elevations

® Line Editor
® Increment Snap
® Elevation Snap
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Lesson 1 - Importing and Scaling
This lesson covers the importing and scaling of a vector PDF. Training videos discussing

vector PDFs can be found at http://www.agtek.com/trainingvideos.html. It is recom-
mended to watch the training videos before beginning the tutorial.

Start a New Job.

1. Double click the Gradework 4D shortcut on the desktop. The open dialog displays.

™ Open
Look: ), deta - & m-
. Name . Date Type S
e __|4D Lessonl.dwg 1/2/2001 5:01 PM DWG File 253K
Becentihice 4/24/20131100 AM  Adobe Act. 29K
= 1/21/2011 1143 AM  Earthwork 189K
. 1/21/2011 945 AM  Earthwork 151K
Desktop . 5/1/20111216 PM  Earthwork .. 155K
ssonS.esw 121011 1114 AM  Earthwork.. 181K
P40 Lessonb.esw 1210111134 AM  Earthwork.. 182K
Libraries  M4D Lesson.esw 5/9/2011 1:48 PM Earthwork ... 24K
Eor School Sitepdt 1/20/2009 112 PM_ Adobe Acr.. 622K
A T Pine Street.pdf 3/710/20099:25AM  Adobe Acr... 275K
Computer
o
a
Network ¢ L
File name. Martesseri School Site o - [Copen |
Fiesoftype:  [Eathwork Fles (s, ", “dwa; *es2) o [Cmew |
[

2. Select the “Montessori School Site.pdf” file and click Open.

3. The PDF is imported into the Data Transfer Mode with a green outline, signifying
a vector PDF. A vector PDF contains the information necessary for the program to
vectorize the data, and create line work similar to a CAD file. The information is
divided into layers based on line color and thickness. A red outline signifies a raster
PDF which can not be vectorized and must be entered manually.

"1 AGTEK Earthwork 4D (64) - [Import Mode] [CAAGTEK\Data\Montessori School Siteesw] = =
File Edit View Display DataTransfer Options Window Help Guide

L] F i =] i Haul Report
B mport Btk Enty protiie [ Highway [ Panview 3 oview W u W e [] rint view

NEd& Layer | Data Lines -~ SendTo [m] CAD BT

£
4

Surface | Design

Ready North: 2,723.756 East: 3,533,575 a6 [snap [Fe (Nuv
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4. Rotate the image pressing the L key twice to rotate the image counter-clockwise into
the proper alignment. The R key will rotate the image clock-wise. Your screen should
appear similar to the illustration below.

"1 AGTEK Earthwork 4D (64) - [Import Mode] [CAAGTEK\Data\Montessori School Siteesw] = =
File Edit View Display DataTransfer Options Window Help Guide

B mport Btk Enty poie [ Highway  [gF Paniew  #5) sDview (W M) tevimeport 1] Printview

17 i & Surface | Design s Layer | Data Lines - SendTo [wm] CAD BT

Ready North; 9,999 835 East: 3,201,450 e T ——|

Scaling the PDF

1. Zoom in to the lower-right section of the PDF and locate the scale bar. In this exam-
ple the scale is 1:20 feet.

2. Select Data Transfer>Image Scale and the Edit Image Scale dialog box is displayed.

Edit Image Scale [ 5 |@
Lok ]
Scale 20
| Cancel |
3. Enter “20” for the scale and click OK.
AGTEK Earthwork 4D &3
i Check the scale?
H (Click "Yes" to measure a known length.)
| Yes | | Mo |

4. A dialog box is displayed advising you to verify the scale of a drawing by measuring
a known distance. Click Yes to verify the scale.
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If the measure
distance is
incorrect,
enter the
correct
distance in
the Actual
field and click
OK..

5. Zoom into the scalebar at the bottom right side of the drawing and enter two points
at each ond of the toolbar. Confirm the measured distance is correct. Click OK.

Override Measured Value

1 Measured B0.02
[

Actusl ® G002

-
o
=

| Reset |

Cancel

335

512.84

Lesson 2 - Vectorizing and Transferring Data

Some files
vectorize
better than
others. You
may want
to transfer
data that
vectorizes
well, and
trace the data
that doesn’t

manually.

When you vectorize a file using AGTEK software, annotation lines are created and sepa-
rated into layers depending line weight and color of the original file i.e.; red, black, and
blue lines would all be in different layers (Layer 1, Layer 2, etc...).

1. Since this is a vector PDF, which has line data from a CAD file, we can vectorize the
data by selecting Data Transfer > Vectorize.

2. When complete, vecotrized lines are laid over the image. To turn off the background
image, select Display > Bitmap, or by pressing the T key. Your screen should appear

similar to the illustration below.

"™ AGTEK Earthwerk 4D (64) - [Import Mode] [CAAGTEK\Data\Montessori School Site.esw]
File Edit View Display DataTransfer Options Window Help Guide

£ inpon

O & d e

Ready

Edit 4 Entry Frofile ¥ soview  [W

send To [«

[0 Highway

Layer | Data Lines -

f Fanview

Surface | Design

North: 1,661,506

[ rint view

MR R

East: £9.792

G —]
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This screen
shot has been
zoomed into
the upper-left
side of the
job.

3. Zoom into the drawing and select one of the gray Existing contour lines.

Existing Contour Line

When existing
contours

are dashed,
and can be
separated

into their

own layer
(same weight,
color, etc...)
Gradework
4D will
automatically
join them,
eliminating
the gaps.

"™ AGTEK Earthwerk 4D (64) - [Import Mode] [CAAGTEK\Data\Montessori School Site.esw]
File Edit View Display DataTransfer Options Window Help Guide

=l @

528 mport Edit 4 Enty motie [ Highway  [oF Paniew  ¥5) spview (M eRe W Haulre [ rint view
1 | & Surface |Design Layer | Data Lines +  SendTo _<fm]| CAD |Layer07 - | S R

/]

Ready North: 1,859,535 East: -525.949

G —]

4. Right-click and select Send to Existing. Since there are no elevations assigned, all
lines are sent to the annotation layer.

5. Select a Design line. Right-click and select Send to Design. Continue sending data to

This screen
shot has been
zoomed into
the upper-left
side of the
job.

the Design layer until all useful information is transferred.

"™ AGTEK Earthwerk 4D (64) - [Import Mode] [CAAGTEK\Data\Montessori School Site.esw]
File Edit View Display DataTransfer Options Window Help Guide

=l @

528 mport Edit 4 Enty motie [ Highway  [oF Paniew  ¥5) spview (M eRe W Haulre [ rint view
DEH& Layer | Data Lines - CAD |Layer 06 - | S R

Surface | Existing

Send To | <]

G —]

East: 467.723

Ready

North: 1,813.142
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Lesson 3 - Assigning Elevations

1. Turn off the PDF by pressing the T key. This will make the annotation lines easier to
read.

2. Zoom into the top-left portion of the job and select the 500 contour line. Enter “500”
using the keyboard and the Line Editor dialog will display. Click OK.

Vectorized
design lines
are sometimes
segmented.
They can

be joined

to create a
single line. For
information on
joining lines,
see page 3-
13.

M AGTEK Earthwork 4D (64) - [Edit Mode] [CAGTEK\Dats\Mortessori School Site.esw) [El=] =
File Edit View Display Utilty Options Window Help Guide
528 mpont ‘ 4 oeat ke ety [ proile righway  [gF Panview W5 3D view Volume Report HaulReport  [] Print view
15 @  Surface [Design Layer | Daia Lines - e QEsb|lLYEomeRE P HEUS &R
g I @ E A

Elevation

Elevation

\ s0d

[ Affect Adiacent Points

0K

Paint Label

Line Label Layer 06

Point

Line Layer 06
Narth 1.609 167
... smes
i 458 e —

North: 1,696.659 East: -944.807

Ready

Increment
snap
increases/
decreases the
elevation of
the last line
and assigns
that elevation
to the current
line. It will
continue until
you press
ESC or select
something by
clicking the
mouse.

3. Select the 505 contour and enter “505” using the keyboard and the Line Editor dia-
log will display. Click OK.

4. Press the ESC key to clear all selections.

5. Position your arrow over the “500” contour, BUT DO NOT CLICK. Press the F8 key.

= =

==

Help Guide
[0 Highway  |gF Faniiew

Layer ‘Dala Lines

Utility  Options Wi
+ ety ] Profile

Surface |Design

File Edit View

(b @ [B] A

W8 soview  [M] voumerepori  [M] HouiReport  [] Print view
[ BOQes 0 LYLGRETEFBE LS & D

En} mport L Edit

Uz da&

Elevation

Paint

Line: Layer 06
Noth 1466533

| o 021169

BT —

North: 1,687.289 East: 905,229

Dist: 52.125lope: 10.6%

snap Interval 5.000 Feet

6. Position your arrow over the “505” contour, BUT DO NOT CLICK. Press the F8 key.
This will enable Increment Snap. The current interval can be seen at the bottom left
of the program window.
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7. Continue using the Increment Snap to assign the rest of the elevations at the top of
the slope. The increment, in this case 5 feet, and direction, up or down - this case
up, is determined by the first two lines selected. In the case the first two lines se-
lected were 500 and 505, so following lines will be assigned ascending elevations in

5 foot increments.

8. When complete, select annotated portion of the 550 contour line on the right side
of the job. Position your arrow over the blue portion of the “550” contour line (data
line) BUT DO NOT CLICK. Press the F9 key. The elevation from the selected 550
data line will be assigned to the indicated annotation line.

T AGTEK Earthwork4D (64) - [Edit Made] [CAAGTEK\Data\Montessori School Site.esw] =]
File Edit View Display Utility Opti indow Help Guide
BBE mport | 4 eat k Enty ] Profile Highway  [pF Plandew W5 3D view Volume Report Haul Report Print View
1) i @& Surface [Design Layer [Data Lines a0 Qes /LY EorerErlE AR & D
I D EA

Elevation

Paint

Line: Layer 06

New  1,687.767

East -468 834

Nerth: 1,730,180 East: 469,639 Dist: 4242 146 [snap [Ft INuv

9. Continue using the same technique to assign the rest of the Design contour lines.
The Existing contour lines can also be entered using the same techniques.

It is not uncommon for jobs to be spread across multiple PDFs. In this case, you will
need to align PDFs to data that has already been entered. For information on aligning

multiple PDFs please see page A-70 in the appendix.

For more information on completing the job; adding Sectional Areas/Report Regions, Pe-
rimeters, Stripping, etc., please see the CAD Tutorial beginning on page 3-1. There area
also training videos available at http://www.agtek.com/trainingvideos.asp. It is advised
that you watch the corresponding training videos before completing the tutorials.
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Gradework 4D Geo-Referencing Files

To view your job site on Google Earth®, or use the file in the field with SmartPlan, you
must first geo-reference your job file by adding two benchmarks with approximate
latitude and longitude information in Gradework 4D. If the file is in state plane
coordinates, you may use the Map Projection Settings. If the job is not in state plane
coordinates, you may use Google Earth® to locate these points. To locate benchmark co-
ordinates, and assign those coordinates in Gradework 4D, it is best to have both Grade-
work 4D and Google Earth® open simultaneously.

Enter Benchmarks and Locate Lat/Long information

1. Open the 06 Estates at Bridgemill TO.esw file.

Open X
Lookin: | | Day1 v] @@ =@
=1 Name - Date modified Type Size
Zv\]? GPS model 3/28/2018 1:15PM  File folder
Quick access Line Measure 4/4/2018 943 AM  File folder
Im Production model 4/4/2018 806 AM File folder
SmartDirt 3/29/2018 1.06 PM  File folder
Desktop Moo Bridgemill Takeoff.esw 3/23/2018 1.06 PM  Earthwork 4D Dra... 426 KB
M01 Estates at Bridgemill elevate.esw 3/23/2018 1.06 PM  Earthwork 4D Dra... 483 KB
M0 Estates at Bridgemill EP-CL.esw 3/26/2018 7:56 AM  Earthwork 4D Dra... 484 KB
Libraries MM03 Estates at Bridgemill template.esw 3/26/2018 7:56 AM  Earthwork 4D Dra... 490 KB
Q MM04 Estates at Bridgemill FG.esw 3/26/2018 7:56 AM  Earthwork 4D Dra... 524 KB
= MM05 Estates at Bridgemill SG.esw 3/26/2018 7:57 AM  Earthwork 4D Dra... 590 KB
This PC 06 Estates at Bridgemill TO.esw 3/26/2018 7.57 AM _ Earthwork 4D Dra... 595 KB
[ % " The Estates at Bridgemill.pdf 3/23/2018 %02 AM  Adobe Acrobat Do. 23,959 KB
9
Network
Filaname 06 Estates atBridgemill TO.esw - ‘ Oren
Files oftype Earthwork Files (*.esw. *.dd: *.dwg; * esz) ~ New
Help

2. The file will open in Edit mode. Position the arrow inside the upper sheet annotation
border and press the Insert key on the keyboard.

W AGTEK Eartruwcek 4 (641 - (50Tt Mode] {CAGTEKVM TraininghDay 1405 Estates 3t Beirigems® 10 esw]
Eile Ecit Aoew Desla by Omtaans Windaw  Help Gude

i W, By s [0 toewsy BF Pumies B8} 30vew (W ; o

i a

BE hoct
oE o

[ P e

lsda Surface | Design Layer | Data Lines, - LR b GYLOme2dFOATUE & O

Ready Bortry 616436 Eat 1168328 SNAP BT MM

3. ldentify some existing features that can be found both on the plan sheets and on
Google Earth. Concrete curbs, catch basins, or street intersections are good

examples.
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4. Launch Google Earth and locate the job. Enter Harold Murphy Drive Triana, AL and
click Search.

5. Locate the two common features found on plans. In this example, we will use the
intersection of Harold Murphy Dr and Gwinnett Dr and the curb island at the intersec-
tion of Harold Murphy Dr and Zierot Rd.

= Gargle E4rin Pia.
Eie Ede Yiew Jock £d Help

* Soarch 0=

Harcid Mgy Doy Tra. AL Saarch

Eant fdrwctime Hivkary

v Harald Murphy Or

nrea x
¥ Places

T S My Plsces

b |7 (3 Sghteesing Toue

B Temposary Places

(= |8 s
¥ Layess
™ W= Prmary Datebese

b 1# ' Bordersand Labes
4 O Places

¢ 22 Foads

6 10 Baildings
B8 Gcean
LF weather

6. In Google Earth, select the Show Ruler icon, or select the Tools menu and select
Ruler.

7. Draw a line connecting the two points. Click the Save button.

W

Saurch

Gt Dnrmctma bty

¥ Places

=

702 Sightassing Tour

Q| e— |
¥ Lavers
* B Prmary Database
b 4P Borders and Labels
¢ @ Places
» S phots
¥ B Roads
+ I 30 Bt

r e Galery
P Global Aeareness
£ More

¢ Tarvain

Goaogle Earth

9. Keep the name Line Measure and click OK.
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9. Right click on Line Measure under Temporary Places and select Save Place As.

= Goagie Esctry o = O X
He [dit Yew Tock &dd Heo
¥ Search B 5« 0= & i | [ 5 S im
Suarch
Gt Birections isdiry
| Ptaces

v S My Places
v ¢ Sightassing feur

= 458 Tenporary Places
? s Linebepeims
Al

S F?
2l Em,
¥ Layers i alctdand
= Show Elevation Profile
[™ ™ Primary D
¥ P Borden| Propetier
@ Pacm
PR ophgtos
4 Roads
v B 30 Buildings
[N
b IEE vieather
b IS Dallry
b Gloksl fwareness
b U0 Mo
¥ Terrain

10. Save the file to the same file folder containing the Earthwork 4D job file.
11. In Earthwork 4D, right click and select Import File.

12. Select the Line Measure.KMZ file and click Import.

[0 AGTEK Grarbhcr 4D - TEdit Moded [CAAGTER : res st ogens Thieiw] EE
Eil= Eot Vhew Desplay Utility Ombons Windaw Help Gude

TR vt | f e W By e o [ Howay  [BE Pamvier B 30view (W] Vit (M) siseee B e vie [ T
Dade Surface | Desgn - Layer  Benchmarks - BEGEL §AYEDResAPOTWE &0

Herin: 1.280579 Bt 40,252 i seae e vt [

Ready

13. The Benchmarks will be inserted, however they will not be in the correct location.

14. Change the layer to Benchmarks. Press Alt-V on the keyboard to hide all data but
the Benchmarks to see them clearly.
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15. Select one of the benchmarks. Position the tip of the arrow on the corresponding
location on the plan sheet and press the F7 key to move the benchmark to the new
location.

s 4 € [CAADTERIPM g oy 1195 Esaes o Bigers T = L |
View [esplay tility Ombons Window  Help  Gude
TE oot | f oen W B b mofie [ Hiowey  BF Plarver BB} Dview (W] wieemmor M) smepon [T e iew

35 dé  Sufae pesgn © Layer | Benchmanis . DEGES 8 LYEDRI2AFOGUE & 0

i 401,505
Enur | 356,558
i snae e ot [

Reay ety 316,803 Eest: 371,085 Dot B6.00

16. Repeat this process for the second benchmark.

I scTek s 40 - i Mol A TaininghDay 105 St Fiogers T S|
Eil Eont v‘.ew. Lesplay Wility Ombans Windaw  Help  Gude

oo | L e ok Ewy o eofe [ towey  BF Parier BB 30View (W] i
icaa Surtace | Decgn + Layer | Benchmarks . ks 8 LYCOMORANPOTME &0

Aoy ety 434123 [ i saae e ot R

17. The file is geo-referenced and the KMZ file may now be exported.
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Export KMZ File

SmartPlan will read a KMZ file containing the plan sheet images, plan view data, color
cut/fill map and volume reports. To export the KMZ file, select the Plan View mode icon
on the toolbar.

1. Open the 05 Bridgemill production model.esw file.

Open X
Lookin: | | Produciion model v @# =@
Z.,% Name - Date Type Size Tags
9 MM01_Bridgemill production model.esw 4/2/20188:47 AM  Earthwork 2055 KB
Quickaccess  MM02 Bridgemill TO.esw 4/2/2018 847 AM  Earthwork 1,868 KB
7 03 Bridgemill Report Regions.esw 4/2/2018 847 AM  Earthwork .. 1876 KB
04 Bridgemill subsidence.esw 4/2/20188:47 AM _ Earthwork .. 1863 KB
Desktop 805 Bridgemill production model esw 4/2/2018 8:47 AM_Earthwork 1934K8
| Bridgemill CAD Revi.dwg 4/2/20188:47 AM  DWG File 8947 KB
M cL CAD.esw 4/2/2018 8:47 AM  Earthwork 16KB
Libraries (=% Estates At Bridgemill - 2017-08-02 1444 - Orthomosaictif  4/2/2018 8:47 AM  TIF File 442,188 KB
& % The Estates at Bridgemill.pdf 4/2/20188:47 AM  Adobe Acr... 23959 KB
This PC
wy
Network
Filename: 05 Bridgemill production model.esw - ‘ | Oren
Files oftype Earthwork Files (*.esw. “dx.*.dwg, “es3) v New
Help

2. The file will open in Edit mode. Position the arrow inside the lower sheet annotation
border and press the Insert key on the keyboard.

3. To export the KMZ file, click the Plan View mode button.

i) AGTEK Grarteiion 4D - [P View Mode] {CYAGTEKVM TraininghDay Tyfodurtion moden 5 Briogen prosucon mosetasw] = ul ¥
File Ecit Vwew Desplay ans Windaw Help Gude

frofie Highway ok [} :| Bt Vi I = =
s Ref & | Design - Dft O | RTKE02 - BOGED»s & OOAE & D

TE ot J Bt
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4. To edit the Grid Spacing, click the View menu and select Fixed Cut-Fill Spacing.

I AGTEK Gracaiork 401 - [Pian View Medle] [ELAGTERPM Tra " o mocstasw] - o x
File Ecet View Duplay \tility Opbons Window Help Gude

B M R e s B oo P8 Trodwork
Qg Swowal Ars - ot O | RTK 802 - ReGEls0 #0008 « D

iy HEden Linet

Plar Vicw Sesie:
-8 shes

-l Beariang
Lajer Selectian
Ditault Cit-Fill Spacing
Fised Cut-Fill Spacing
User Cut-Fil Locations

Barthy 1494.485641 East: 31550657

AR G
5. Enter 50 for the spacing and click OK.

=J
x

Edit Fixed Cut-Fill Spacing

Cancel
6. Zoom into the plan to check the grid spacing.
0] AGTEK Grarishiicet 4D - [P Wiew Moste] | Jan\05 B : maeamw] - o *
File Ect View Deplay Wility Opbons Windaw Help Gude
B e J B ok By b eofe [ towey |BE mewes BB 50Vew (W) VokeeReort M) fueonn [ e tier BB coneess [ Trodoms

peGeDs0 20

TR

VT

oa e 0
& Wt A

(ST o Fa4
J ) !
¢ S

it smae o et [

Reaty
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7. Select the File menu and select Export KMZ File

Save As 54
Savein | Production model v @FtEr
3 No items match your search.

Quick access

Desktop

Libraries

L

This PC

=

Netwaork

File name: 05 Bridgemill production model kmz v | | Save

Save as type KMZ (" kmz} ~ Cancel

Help

[ Open KMz after save [V]KMZ Dptions

8. Enter a file name and click Save. You may keep the same name as the job file.

KMZ File Export ? X
Laers Earthwark Image Expont
DESIgn ~ Volume Report O MNone
[]Perimsters Balance Report O Current
[ Annctation OR
[#]Fepon Regions Cut Fill Grid
[Balance Regions @es [IRed/Blue Text Kr\g Ze\:u\utmn
. OMa
[iSubgracie i
(@ Medium
[ iSectional Areas Hicth
[V]RTK 802 Highuway Ot
[(Ferimetars Mass Diagrarn Optimize for Mabile
[JAnnctation
[iCurrent Upload to Access
[Existing Canform KMZ @ s
[]Petimeters Orves e
[]Annotation w ®ne
< >

9. Check the desired layers to be output to the KMZ file. To output the volumes, check
Volume Report. To output the plan sheets, check All under Image Export. To use the
file in the field with SmartPlan, check Optimize for Mobile. Check Yes under Upload
to Access to upload the file to the cloud. Click Export.
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10. The Choose Access Folder dialog will display.

Mew Project *

Project | Bridgemill Estates|

11. Select the desired Project folder. If no projects exist click New Project. Enter a name
for the new project and click OK.

12. The file will be uploaded to AGTEK Access. The KMZ file will open in Google Earth.
It is recommended you view the KMZ file on Google Earth to verify the accuracy of

the alignment to the job site.

Eie ESt Yiew ook A Help
¥ Search

st TN hryrrgg’
p
N i .
¥ Places | | Design Perimeter ‘
™ 4TS MyPlaces B
! ek Tt
- T Plane Area: 975 372 5 1
= g cut o
Temporary Place: .. 4l Come. Totals: 675250y B7SEIey

= 8 2% 05 Bridgemill production medel
* I Benchmark
¥ s Design Lines
4| 2s Design Anncasticn
1L nme

* |3 Roport Regians
it RTK 802 Lines
* 853 Plan Sheets
b 4D ) Tove Esttes it Bridguenill
b ED 1] Estabes A4 Bridgemill - 201 =

i —

¥ Layess
* B = Pumry Databeze
* [ Sorders and Labeis
Y B e
» BB photor
¥ 158 Floscks

v
b Gallery
v | @ Giobal fwareness
b mon

4 Temain

13. If the KMZ file is properly aligned, you are now ready to use SmartPlan in the field on
the actual job site.
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Gradework 4D Processing Drone Topo Tutorial

Processing a Drone Topo

After the first progress drone survey is complete, you are ready to process the point
cloud data and calculate the volumes of dirt moved to date, as well as the volume to
complete the project.

Import the Orthomosaic TIF File

To process the first drone survey, we will need to open the production model containing
the modified estimating takeoff.

1. Launch Gradework 4D.

2. Open the Bridgemill Production Model.esw file.

Open X
Lookin: | Bridgemill GW v @ e my
;}_’ Name Date v Type Size T
. fmg(idgemill production model.esw 2/23/2018 9:50 AM Earthwork 4D Dra... 7,959 KB
Quick access _| Estates At Bridgemill - 2017-08-28 1539 - Point Cloud.las 1/31/2018 9:52 AM LAS File 1,773,569 KB
ﬁ | Estates At Bridgemill - 2017-08-28 1539 - Orthomaosaic.tif 1/31/2018 9:49 AM TIF File 552,468 KB
“? The Estates at Bridgemill (4).pdf 1/21/2018 1222 PM Adobe Acrobat Do... 1,398 KB
Desktop | Estates At Bridgemill - 2017-08-02 1444 - Orthomaosaic.tif 8/8/2017 6:04 PM TIF File 442,188 KB
Libraries
Thi; PC
=
Network < >
File name: Bridgemill production model esw v] | Open
Files of type: Earthwork Files (".esw;: *.dxf. *.dwg: *.esz) > New
Help

3. The file will open in Edit mode. We will first import the orthomosaic TIF file to display
in the background.

i) AGTEK Gracteiion 4D - [Edit Mode] [CAAGTER\DatshGradewnnk Filesy1_Bei0game® ormuTion mods ssw] = u] 3

ons Wingaw  Help  Gude
Profie Higtway  [F Plamiew. BE) 30view (W) VohrmeReot M :] Pt View 0 = P Trockmr
iz 0 AYLOMORNFRTUE & D

Surface |Dasign B- Layer | Data Lines.

o ety TAMLA569TT Eant: 383062900 a ot [
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4. Right click and select Import File or select the File menu and select Import.

5. Select the Estates At Bridgemill - 2017-08-28 1539 - Orthomosaic.tif file and click

Import
Import x
Lookin: | Bridgemill GW v @ e my
ﬁ Name Date v Type Size T
MBridgemill production model.esw 2/23/2018 9:50 AM Earthwork 4D Dra... 2,057 KB
Quick access |_| Estates At Bridgemill - 2017-08-28 1539 - Point Cloud.las 1/31/2018 9:52 AM LAS File 1,773,569 KB
‘ i3 Estates At Bridgemill - 2017-08-28 1539 - Orthomosaic.tif 1/31/2018 9:49 AM TIF File 552,468 KB
“? The Estates at Bridgemill (4).pdf 1/21/2018 1222 PM Adobe Acrobat Do... 1,398 KB
Desktop | Estates At Bridgemill - 2017-08-02 1444 - Orthomaosaic.tif 8/8/2017 6:04 PM TIF File 442,188 KB
™
Libraries
Thi; PC
Network < >
File name: Estates At Bridgemil| - 2017-08-28 1539 - Orthomosaic tif v‘ | Import
Files of type: Earthwork Files (".esw; *.dxf. *.dwg) > Cancel
Help

6. The image will automatically be scaled and geo-referenced to the job file.

] AGTEK Grarishhicen 4D - [Edit Mol (03 produrt

= o =
File Eot Abew Desplay Wtility Opbans Window Help Gude

e
o

P wofe [ Hioway  [BF Pamier BB} 30View (W) oemeRepot M s 2] e v

lsda Surface |Desgn

Layer | Data Lines

BEGEL 0 AYLOMeRAFRTUAE & D

Resdy Pt 1AMA5641

7. Press the M key on the keyboard to brighten the background image.
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8. We will first create a new surface for the drone survey data. Select the Utility menu
and select New Surface.

Create New Surface ? X

Neme | Flight 8-28 |

Colar | ﬂ

Cancel

9. Enter a name for the new surface. It is recommended to include the date of the sur-
vey in the surface name. Select a desired color and click OK.

0 AGTEK Grarkeices 40 - [Edit Modied [0 ! peoduc 3 - o
Filz Eot \hew Desplay Wtlity Opbans Windaw Help Gude

Tl ot | ean W Enry rofie [ Hiotway  [BF Pamiev BB} 30View (W) VoheeReot M 5 ] e view (i1 P& okt
lzda Surface | Flight 8-28 [ Layer | Data Lines - BREGIEL § AYLOMRMREFRETAS & D

Reay L 493,995 440 Eant 363580.247

10. We will next enter a new perimeter around the disturbed area of the site. This perim-
eter will be used to eliminate any drone survey data outside the limits of the grading
area to speed up processing.

6-3



Gradework 4D Processing Drone Topo Tutorial

11. Change the layer to Perimeters.

12. Click the Entry mode icon or right click and select Entry mode.

] AGTEK Grarizhiicet; 4D - [Erary Mare] [C: faan Mot eaw] - u] *
Eile Ecit Vwew Deslay Wility Oobons Window Help Gude

T ewor B | ooy ofic [ Hiowey [BF e B 0View [W At (M SB[ e iew B oo P8 T
I de Surface | Flight 8-28 - Layer | Permeters - REGELsAD ODER S

noen | 1,493,903.133

Enst 383 270528

o [ -t 400260 Eart 363270528 Dt 0 L ez oot

13. Trace along the outer limits of the disturbed area, staying inside the tree line to
exclude the trees. Right click to end the perimeter.

] AGTEK Grarishhicen 4D - [Edit Mol (03 W produrt - o

File Ect Vwew Desplay Wtility Opbons Window Help Gude
T ot | f wn W Bt ofie [ Hotwiy  [BF Pamiew WS 30vew (W ot M smepnn [ P vew B cuoecr [ T

ioda ERIEs S AYLOMORAFRTEE & P

Surface | Flight 8-28

E= Layer | Penmetars.

= pad Ty

A Li_Ab . L RN & LK 0 d i BEE . da a5 g,

L0 e a e | s b § e b —#u—rrﬁr.l rre

Duuble Srap Mooe Bt 1ASL380733 Eant: IBITELATT Dhat: 133562 ope: 00% sz e ot IR
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Import the Point Cloud Data

Once the surface perimeter has been established, we are now ready to import the drone
survey point cloud data.

1. Right click and select Import File or select the File menu and click Import.

Import

Look in: |

Bridgemill GW v @f e @Er

*

Quick access

Name
M AutoSave-1.esw
mBridgemill production model.esw

Date
2/23/2018 9:55 AM
2/23/2018 9:50 AM

Type
Earthwork 4D Dra...
Earthwork 4D Dra...

X

Size Te
2,060 KB
2,057 KB

i | Estates At Bridgemill - 2017-08-28 1539 - Point Cloud las

1/31/2018 9:52 AM

LAS File

1,773,569 KB

1/31/2018 9:49 AM
1/21/2018 12:22 PM
8/8/2017 6:04 PM

TIF File

Adobe Acrobat Do...

TIF File

552,468 KB
1,398 KB
442,188 KB

| Import

l | Estates At Bridgemill - 2017-08-28 1539 - Orthomosaic.tif
Desktop "% The Estates at Bridgemill (4).pdf
i Estates At Bridgemill - 2017-08-02 1444 - Orthomosaic.tif
| |
Libraries
This PC
Network <
File name: Estates At Bridgemil| - 2017-08-28 1539 - Point Cloud las
Files oftype Earthwork Files (*.esw; *.dxf. *.dwg)

2. Select the Estates At Bridgemill - 2017-08-28

Import

3. The Select Sample Rate window will display.

Select Sample Rate

() Original
(1 foot
()3 feet
()5 feet
(@ Dynamic

OF.

Cancel

Cancel

Help

1539 - Point Cloud.las file and click

4. Due to the large number of points in the Point Cloud file, we may reduce the number
of points by selecting a desired grid spacing, or select a Dynamic sample rate based
on elevation variance. For this example, check Dynamic and click OK.
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7. The file will open in Import mode.

L
File. EdR View Dighay,

: . Wadon bep Guice
| B owpon f Bt W B b meofie [ Hiowey  BF Plrver BB} sDview (W) VokeeRemot M) sumepnn [ e iew
Jods H-

B croecs 8 T |
Sena To | 4a] can | -BE G

Surface | Flight 5-28

Layer Data Lines

Aoy Bt TABLINT A% Eant: 383111556 mai sz e ot R

8. Select any point in the point cloud data to select.

R asTex Wads]
File Ecit View Display DataTrarsfer Options Window Heln Guide
BF mpon 4 Bar W Ewy S eofie B Howey |BF aniew B8 30vew (W] voimeRepor (M) rauiRepon [ e view

B
Surfaca |Flight 8-28 o- SendTo dm|

= o =

H crower P8 Trodoork

CAD | Estates At Bridgemill - 2017-08-28 1538 - - | By £ Gk 12 &

JSds

Layer | Data Lines

Send from CAD to ESW layer

Merth 1494327493 East: 383,105,555 Tan fae e oot [

9. Make sure the surface is on the new drone survey surface and the layer is Data
Lines.

10. Click the blue Send To arrow to transfer the points to the surface.
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11. The program will return to Edit mode. Change the layer to Perimeters.

[ acTeR = Todit Moded. producT . B ¥
il Bt hew Window Help Gude

fif o 3 #rofie Higway  [gF pamvew B8} oD vew (W] Soimenmort M :| B View W\ = P e
Jsds Surface | Flight 8-28 [ Layer | Penmetsrs . REGIZs 8 AYLOMeRAPrDTUE & D

Pant

L Region 1

rion | 1,433 807012

Exi | 383438655
-

12. Select the perimeter and click the Trim Lines icon on the toolbar.

,—£ Region Trim ? X

{3 Trim Only
{ JRemove Lines Inside

(@ Remove Lines Outside

13. Check Remove Lines Outside and click OK. All points outside the perimeter will be

deleted.
[0 scTeR ~ TRt Moded [ pecdur = o .
ile B \bew Utility - Omban elp Gy
§i ot i W Bty Higway  [gF P B 30vienr (W " '] B woiview I = | i ce—

2 Layer | Penmeters - BERIZr 0 LYLDMERAFDTME & D0

Isds Surface | Fiight 8-28

crire 1ABLIBEERE  East 393131057 — ; o

6-7



Gradework 4D Processing Drone Topo Tutorial

Digital Surface Model Clean-up

Before we contour the surface, we must first clean-up the data by eliminating the ob-
structions on the job site, such as machines, vehicles or gravel piles that do not repre-
sent the surface of the ground.

1. To view the raw data surface, click the 3D View mode icon. You can see there are
several obstructions on the site that need to be removed.

0 AGTEK Grarktionk 4D - [30 Vies] ICHAGTE : u 1 = B *
Eile Ecit View Desplay jetument SHility Qobans Wincow Help Gude
[ T pofie QB Hiway  [BF Pumiev |8 sovew (W et M T o T M oo | R
lEds Ret & | Flight&-28 o - ot O |[RTK802 . ROGED~s oMo A0 & [ BDE
Fill 0.331
- .
Selmtion

Lve | Estates At Brid

Bl 898712

thoh | 1493491 468

En | 383192754

VW Oftat

u | + B

v

B O

| B

o Ee.

Fusal E|
e

TLand

o Beribnoel Mot 1AMLA01859  Fasc 303350708 e e o [
2. There are two methods that may be used to clean up the data. One method is to use
the Window Select to select the points. If the obstruction is rectangular, you may
drag a window around the points to select. Press the Delete key on the keyboard or
right click and select Delete Line.

03] AGTEK Grackiork 41 - TEdir Model 103 ; peodurt ] - o x

File Eot View Desplay tility Opbons Window Help  Gude

Tl ot | ean W Enry wofic [ Hioway [BF Pamiev B 30Vew [W Mot M 5 ] e view (i1 P& okt
Surface | Flight 8-2& EE Layer | Data Linss . CRIEs 8 AL o2 AFATFUER & B

b

Pind

L | Estatos Al Bridge

Reacty et 1423413610 Eant: 363.047.220 sz e ot IR

3. Use this method to delete as many obstructions as possible.
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4. Another method is to enter an annotation line around irregular shaped obstructions.
These may include equipment or other objects such as job trailers and water tanks
that will remain onsite for the duration of the project. The annotation lines may be
used for future progress topos. Change the layer to Annotation.

5. Go to Entry mode. Press the L key to add a label to the line. Enter Trim for the label
and click OK. Trace around any odd shaped obstructions. Make sure to snap the
annotation line back to the starting point to enclose the area.

] AGTEK Grarizhiicet; 4D - [Erary Mare] [C: moseLen] - o

File Ect View Deslay Luility Owmbans Wingaw Help Gude

o oot B | Enoy ofic [ Hiowey [BF e B 0View [W Nt M) S Rep ] e view W oo P& okt

Jzds Surface |Flight 8-28 (= Layer | Annotation - REFREL2 D 0O0EFY &

i

i

moen | 1,493,600.241

Enst B3 033775

ety . i B EETTERE Eant 303039565 Dot 768 50ps 00% = suae e owt R
6. Continue tracing around the obstructions on the site.

7. When complete, return to Edit mode. Select one of the annotation lines. Click the
Label Selection icon to select all the lines. Click the Trim Lines icon.

Keglon Inm ! P

() Trim Only
(@ Remove Lines Inside

( JRemove Lines Outside

I Cancel

8. Check Remove Lines Inside and click OK. All points inside the lines will be removed,
leaving only the points representing the ground surface.
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9. Before we calculate the volumes, we will copy and paste the Report Regions to the
drone survey surface.

10. Change the surface to Design and the layer to Report Regions. Select the Edit menu
and click Select All.

] AGTEK Grarishhicen 4D - [Edit Mol (03 peodu — o *
Bile Ecit Mhew Desplay Litlity Oobons Wingaw Help Gude
ToE vt | f oman W By e o [ Howay  [BE e B 30View (W] VolmeRsnot M) siSepee [ e vie B croecn P8 Tracome
loda Surface |Dasgn CE Layer | Aisport Regions BEGIES 8 A¥EOMERAFRTUE & B

I B E A

Elevmion

: A8 A4 . L AR 8 MK B dR5 REE . 39§ — Lk ok 1 i : ]
— = L S = ? = e Pind
YE It 01 IC BT T AL FE I T 10T T TALr LT 1Ly ”
d Hasth
East
Reacty et TAL11TA5T Eant: 303056204 Dt 1 2Siope 40% =
11. Right click and select Copy.
12. Change the layer to the drone survey and the layer to Report Regions.
] AGTEK Grarishhicen 4D - [Edit Mol (03 peodu — o *
Eile Eot Vhew Deslay Utility Ombons Wincow Help ude
T ot | f wn W Bt | eofie QB Wiy  [F Plrver BS) 3DVew (W ot M smepnn [ P vew W s P& okt

=R BREGIEL § AYLOMRMREFRETAS & D

Layer | Report Regions

Surface | Flight 8-28

Jods

oty 1AM.376.533 Eant 363163382

Ready

13. Right click and select Paste.
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14. After all obstructions have been removed, we may now calculate the volumes to
verify the registration area.

] AGTEK Grarishhicen 4D - [Edit Mol (03 ) peodueT = u] o
File Ect View Dwsplay Utility Opbans Wincaw Help Gude
TE oot | 4 , Entry wofie [ Hooway  [BF Pamiew B} oDView [W ot M sausepnn [T P vew BB G | R

IEda Surface | Flight 8-28 o= - Layer | Annotation

EGEs 0 AYLORORAFRTUE & P

Reay — --- 1495563, E'.r-jsil : st rae e o [
15. To review the surface and calculate the volumes, click the 3D View mode icon.

Verify the surface looks correct. Make sure the Reference surface is the new drone
survey and the difference is the original RTK GPS survey.

I AGTEK Grarkicek 471 - [30 Vies] ITAAGTE g o i =58 EN e
File Ect Vwew Desplay Swtrument Wility Opbans Window Help Gude
T oot J it W Bty sofie [ Hioway  [BF Pamvew |88 sovew (W Nt M) S Rep ] e view W oo P& okt
1SdS Ret & | Flight&-28 o - ot O |[RTK802 [ HOGEDNss s 00 <« L SBR2
On Grade
-
Selnrtion
Bint
i Suppart
Eber 598,190

Prth | 1493482459 |
Enst 383170754
i Cett

o g

[+ o

1 ﬂ ure.m.
og-.-
R

Fusal E|

Tland ISy

Beninoel  Wortry 14272 657 Eant: 302496064 ez oot
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16. Make sure the Reference surface is the new drone survey and the difference is the
original RTK GPS survey. Calculate the volumes.

R ATEK Grateons 40 — | e
Ele Eot Cmbons. Window Help Gude
B et L one kD [ e [~ JESU T QT [ [ e— ] et B cioeor [P ot

JSds @

Job: Bridgemill production model
Units: F1-CY
Man Feb 26, 2018 12:20:38 Page 1

Volume Report

Area Volume Comp/Ratio Compact Export Change
Total Cut Fill__OnGrade Cut Fill Cut Fill Cut Fill _Jdmport Per 1 Ft
Onsite cut 178,881 158920 10,653 9,308 13299 259 1.00 100 13299 258 13.040 663
Onsite fill 450,688 58,270 366.630 25,788 1406 26,239 1.00 108 1,406 28338 -26932 1803
Onsite Sub: 620,569 217,190  377.283 35,006 14,705 26,498 14,705 28,597 13,892 2,466
Site limits. 159,405 125206 24,244 9,865 17367 3928 1.00 100 17,367 3928 1343¢ 590
Z_Registration 3,386 12z 25 3.21% 1 0 1.00 100 1 ] 1 12
Regions Total 792,340 342,608 401,552 48,180 32,073 30,426 32,073 32,525 -452 3,068

Resdy isnne it som [

17. On the report we can see the Z-Registration area was virtually all on-grade, which
means the drone survey matched the previous surveyed topo. We will next contour
the drone survey. Return to Edit mode.

18. Select the Utility menu and select Contour Surface.

Edit Contour Interval ? X

Apply Smoothing Cancel

19. The contours will be generated in the Contours layer. Visually inspect the contours.

) AGTEK Grarteitions 40 - [Fdi Modie] | g - o %
Ele Eot Veew Deplay Wility Qubons Windaw Help Gude
B vt | L i o [ e [0 o B varier B 30vien (] ikt M [ et T

Dod& Surtace | Fiight 8-25 [ Layer | Contours . REGEs 0 AYESRP2AFOEUNE & 0

un | Contour Line
Hon | 1493,779.461
Enu | 383854752

Resdy oty 1493580513 Eanr: 343293805 L g |
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20. If the contours look correct, select the Edit menu and click Select All. Right click and
select Copy.

] AGTEK Grarishhicen 4D - [Edit Mol (03 W peoduc - o

Eil= Eot \wew Deslay
o oot | f Em W Bty wofe [ Hioway [ Pamier BB} 30View (W) okemeRepot M s :] B Vi B G P oo

Dads Surface | Flight 8-28 [ Layer | Data Lines - CRIZs o AYPOMBEAFOATUE & D

ity Ombans Wingaw  Help Gude

Resdy ety 1495,633 546 Eant 363178402 Dist: 498,16 Siope: -1.2:1

21. Change the layer to Data Lines. Right click and select Paste. The contours will now
be in the Data Lines layer.

22. Depending on the size of the job, you may want to delete the original data points.
To delete the points, select one of the points and click the Label Selection icon.

23. Right click and select Delete Line or press the Delete key on the keyboard.

] AGTEK Grarishhicen 4D - [Edit Mol (03 W peoduc - o

Eile Eot Vew [esmlay Utility Cmbons Window Help Gude

TE oot | J i W By wofie [ Hiotway  [BF Pamiev BB} 30View (W) VehemeReot M

Surface | Flight 8-28 m@- Layer | Data Lines

Support

riry 1493845649 East 363361515
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Volume Calculations

After the topo has been has been cleaned up and contoured, we are ready to calculate
the volumes.

1. Go to 3D view to calculate the volumes with the contoured surface.

] AGTEK Grarizhhce 4D - [30 Viess] ICHAGTE singen u i — o *
Filz Ect Vhew Desplay Swtrument Uility Opbans Window  Help Guede

TE wvor f B W By wofie [ Hiotway  [BF Pamiew | B8} sovew (W) VokmeRemot M) s [ View 1] P& okt
Isds Ret & |Flight&-2a [ Ot O |RTK &0z ®- nt faes «ne A0 & BRE

Lre | Contour Line
Bl 583,000
torth | 1493551745
Ens | 383380482
Viw Oruat
[+ ]+ I8
Q-
Bo-
R oo-

1 = |—

ran | 7]

Cllend sy

Reacty Beninoel  Hortry 143 63160718 isnae e ot R

2. Make sure the Reference surface is the new drone survey and the difference is the
original RTK GPS survey. Calculate the volumes.

] AGTEK Grarihhice 4D - o - o *
File Ect Opbons. Wincow Help Guide

I8 wvor Bt W By wofie [ Hiotway [ Plamiew WS} 30 iew | (W] veumamapon (M) sausepne [ e view B G | T
Jds &

Job: Bridgemill production model
Units: Ft-CY
Mon Feb 26, 2018 13:01:26 Page 1

Volume Report

Area Volume Comp/Ratio Compact Export Change
Jotal Cut Fill_OnGrade Cut Fill _Cut FIl __Cut Fi t Per 1 Ft
Onsite cut 178,881 157,151 11620 10,110 13101 271 1.00 1.00 13101 271 12.830 BE3
O nsite fill 450,688 54541 389227 26,920 1,325 26,054 1.00 108 1325 28,138 -26.813 1.803
Onsite Sub: 629,569 211692 380,847 37,030 14,426 26325 14,426 28409 -13983 2,466
Site limits 159,405 121,787 23,390 14,228 17.278 3917 1.00 1.00 17278 3.817 13.361 590
Z_Registration 3,388 85 &7 3,214 1 1 1.00  1.00 1 1 [1] 12
Regions Total 792,340 333,564 404,304 54,472 31,705 30,243 31,705 32,327 -622 3,068
« »
Realy isnee e rowt R

3. This volume represents the amount of dirt moved to date.
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4. Return to 3D View mode. Before we calculate the volume of dirt remaining to be
moved, we must stage the drone survey into the previous RTK survey.

5. Select the Utility menu and select Stage Flight 8-28 Into

Stage Surface d
Input Surfaces Output Surface
Reference O RTK 8-02
|Flight 828 |
(@ Flight 8-28
Difference
| RTK 8-02 v|

New Surface

6. Keep the output surface on Flight 8-28 and click OK.

I AGTEK Grarkicek 471 - [30 Vies] ITAAGTE g o i =58 EN e
Filz Ect Vhew Desplay Swtrument Uility Opbans Window  Help Guede
oot J Bt W Bty sofie [ Hioway  [BF Pamvew |88 soves  [W et M) S Rep ] e view (i1 P& okt
Tsda Ret & |Flight&-2a [ Ot O |RTK &0z ®- BRoEENas ane 00 <« [ BEE
On Grade
= .

Selmntion

tw | GONTOURS
b 590,000 |
Pt | 1493343.530 |
Ess | 383359585

ETE

7. The surfaces will be staged.
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8. Change the Reference surface to Design, or Subgrade if the file contains sectional
areas and the Difference surface to the Drone Survey.

w AGTEK Grakihiork 40 - [30 View] production model sssl - o *
Fil= Eot \vwew Desplay Swtrument by Oobans Window  Help  Guede:
T ot Bit W By Wiy [E e | 8 sovew (W) VekeeRiet M [ Pmew m - " i —

15 dS Ret & |Design H- oft O |Fighte-2s - CGED~s oM B0 &

Lr= | CONTOURS
E b 590000
Moth | 1493502081
Ese | 383319382

9. Calculate the volumes.

] AGTEK Grarizhhce 4D - [Volume Repart] [0 ill prcstucTion ol swf - o
Filz Ect Opbans. Window Help Gude

Tl oot J Bt W Enry Profie Higway  [gF Plamiew. B8} 30 View | |W] voumarapan | M :] B Vi I - P o
&S

Job: Bridgemill production model
Units: Ft-CY
Mon Feb 26, 2018 13:17:36 Page 1

Volume Repornt

—Design vs. Flight 8-28

Area Volume Comp/Ratio Compact  Export Change

Total Cut Fill__OnGrade Cut Fill Cut___Fill Cut___Fill _Jmport Per 1 Ft

Onsite cut 203,086 136,017 31,748 35,331 6008 519 1.00 1.00 6008 519 5487 752

Onsite fill 473674 16,118 439,080 18,473 410 37,553 1.00 1.08 410 40.557 -40.147 1.895

Onsite Sub: 676,770 152,136 470,828 53,806 6416 38,072 6416 41,076 -34,660 2,647

Z_Registration 3356 174 43 3,149 2 1 1.00  1.00 2 1 1 12

Regions Total 680,136 152310 470.871 56,955 6418 38,073 6418 41,077 -34,658 2,659

Unspecified 296,239 252,736 24,934 18,549 35522 581 1.00 1.00 35522 981 34541 1.087

Job Total 976,375 405066 495805 75,504 41,940 38,654 41,940 41,658 282 3,756
Reacy snae o ow R

10. This volume represents the amount of dirt remaining to be moved to complete the
project.
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Processing Multiple Drone Topos

After the first progress drone survey has been processed, you are ready to process the point cloud
data for the next drone survey and calculate the volumes of dirt moved to date, as well as the

volume to complete the project.

Import the Orthomosaic TIF File

To process the first drone survey, we will need to open the production model containing

the previous drone survey.
1. Launch Gradework 4D.
2. Open the Bridgemill Production Model 8-28.esw file.

Open X
Lookin: | | Bridgemill GW v @ e my
3 Name Date Type Size T
i_msgidgemill production model 8-28 esw 2/26/2018 1:25 PM Earthwork 4D Dra... 8,225 KB
Quick access MM Bridgemill production model.esw 2/23/2018 9:50 AM Earthwork 4D Dra... 2057 KB
E | Estates At Bridgemill - 2017-09-18 1518 - Point Cloud.las 1/31/2018 9:56 AM LAS File 1,846,549 KB
. | Estates At Bridgemill - 2017-09-18 1518 - Orthomosaic.tif 1/31/2018 9:53 AM TIF File 669,076 KB
Desktop | Estates At Bridgemill - 2017-08-28 1539 - Point Cloud las 1/31/2018 9:52 AM LAS File 1,773,569 KB
| Estates At Bridgemill - 2017-08-28 1539 - Orthomosaic.tif 1/31/2018 949 AM TIF File 552,468 KB
“% The Estates at Bridgemill (4).pdf 1/21/2018 12:22 PM Adobe Acrobat Do... 1398 KB
Libraries | Estates At Bridgemill - 2017-08-02 1444 - Orthomosaic.tif 8/8/2017 6:04 PM TIF File 442,188 KB
This PC
e 4
Network
< >
File name: Bridgemill production model 8-28.esw ) ‘ | Open
Files of type Earthwork Files {".esw. *.dxf, ".dwg. ".esz} b New
Help

3. The file will open in Edit mode. We will first import the orthomosaic TIF file to

display in the background.

R seTER

file Edt View Display Utility Options Window Help Guide

- [Edit Mode] [T iles)..\Brdgennill production modal 8-28esw]

T ot i W, Eoirg

&5 de

profie [ tibmay  [gF Plmien  BE) 300ew [

Surtace | Flight 8-28 o - Layer | Data Lines

had 't-l'--'-ntn_i--i

i

'

ot TR |

g I

Dint: 122355 Shope: -2.8:1
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4. Right click and select Import File or select the File menu and select Import.

5. Select the Estates At Bridgemill - 2017-09-18 1518 - Orthomosaic.tif file and click

Import
B Import X
Lookin: | Bridgemill GW v @ e my
ﬁ Name Date v Type Size T
'l!SridgemiIl production model 8-28.esw 2/26/2018 1:25 PM Earthwork 4D Dra... 5399 KB
Quick access MM eridgemill production model.esw 2/23/2018 %50 AM Earthwork 4D Dra... 2,057 KB
. [] Estates At Bridgemill - 2017-09-18 1518 - Point Cloud.las 1/31/2018 9:56 AM LAS File 1,846,549 KB
{5 Estates At Bridgemill - 2017-09-18 1518 - Orthomosaic.tif 1/31/2018 9:53 AM TIF File 669,076 KB
Desktop [] Estates At Bridgemill - 2017-08-28 1539 - Point Cloud.las 1/31/2018 9:52 AM LAS File 1,773,569 KB
| Estates At Bridgemill - 2017-08-28 1539 - Orthomosaic.tif 1/31/2018 9:49 AM TIF File 552,468 KB
[ | "% The Estates at Bridgemill (4).pdf 1/21/2018 1222 PM Adobe Acrobat Do... 1,398 KB
Libraries || Estates At Bridgemill - 2017-08-02 1444 - Orthomosaic.tif 8/8/2017 6:04 PM TIF File 442,188 KB
Thi; PC
Network < >
File name: Estates At Bridgemil| - 2017-09-18 1518 - Orthomosaic tif v‘ | Import
Files of type: Earthwork Files (*.esw; *.dxf. *.dwg) > Cancel
Help

6. The image will automatically be scaled and geo-referenced to the job file.

] AGTEK Grarishiicet 4D - [Edit Mol [CAAGTER\Dara Srdpeenill nodel B-2Resal

Fil: Eot \hwew Desplay Utility Opbans Window Help Gude
TR vt | g ean o By { pofie [ Hiotway  [BF Plamier B8} 30View (W elipot M) fulfepne [T P view B cuoee | T
Tsds Surface | Flight 8-28 - Layer | Data Lines - REGIEEL § AYLORMeREAFLTUES & D

Resdy Forty 1AL370.095 East 363072775 Dist: 18,44 Siope: - 287

7. Press the M key on the keyboard to brighten the background image.

Ty |
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8. We will first create a new surface for the drone survey data. Select the Utility menu
and select New Surface.

Create New Surface

Neme | Flight 9-18 |

Calar | ﬂ —

Cancel

9. Enter a name for the new surface. It is recommended to include the date of the sur-
vey in the surface name. Select a desired color and click OK.

] AGTEK Grarishhicen 4D - [Edit Mol (03 Aridgeenil] nodel B-2Resn] = u] o
Eil= Eot Vhew Desplay Utility Ombons Windaw Help Gude
T ot | f wn W Bt ol [ Hiowey [BF e B 0View [W ot M smepnn [ P vew W s P& okt

BEGIEEL 0 AYLDRSRAFEITUE & D

Jods Surface | Flight 9-18 = Layer | Data Lines

hat: 174654 Slope: 2811 rae e o [

Forty 14254120 Eant 3BA0TEITS

Ready

10. We will next enter a perimeter around the disturbed area of the site. This perimeter
will be used to eliminate any drone survey data outside the limits of the grading area
to speed up processing. If the disturbed area is the same as the previous topo, you
may use the Outer Support line from the previous flights staged data.
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11. Change the surface to the previous flight and the layer to Data Lines.

"am‘s_mmmm-mﬂnwﬂgﬁ s € Brucpeni| nodel B-2Resn] = o »
Eil= Eot Vhew Desplay Utility Ombons Windaw Help Gude
T ot | f wn W Bt | oo [ Hiowsy [BF Parview BB} SDView (W) VokemeReot M suifepne [ R view B cuoee P& okt

Jaods Surface | Flight 8-28 Layer | Data Lines

Dluter Support
f 1o 1483798791
Eaw | 382499676

+ r no R

12. Select the Outer Support line from the staged perimeter. Right click and select Copy.

13. Change the surface to the new drone survey and the layer Perimeters.

Bridgenill B-FResn]

] AGTEK Grarishhicen 4D - [Edit Mol (03
Eile Ecit Vwew Desplay __'I\III‘; Qobans Windaw Help Gude

{ erofic [ Hiowey [BF Parview B} SDView (W) WokemeReot M sauifepne [ R view

ROGEEr 8 AYLYMGENPRTUS & 0

?,ﬂ,‘: ot | Edn W Eniry
Jzde Surface | Flight 8-18 [ Layer | Pesmeters

Eant 3H32B6.022 Dt 97845 i ez e o R

Biortry LASLITT 006

Ready

14. Right click and select Paste.
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Import the Point Cloud Data

Once the surface perimeter has been established, we are now ready to import the drone
survey point cloud data.

1. Right click and select Import File or select the File menu and click Import.

Import x
Lookin: | Bridgemill GW v @ e my
ﬁ Name Date v Type Size T
8 AutoSave-1.esw 2/26/2018 1:53 PM Earthwork 4D Dra... 5408 KB
Quickaccess MM eridgemill production model 8-28.esw 2/26/2018 1:25 PM Earthwork 4D Dra.. 5299 KB
l W!Bridgemill production model.esw 2/23/2018 9:50 AM Earthwork 4D Dra... 2,057 KB
i J Estates At Bridgemill - 2017-09-18 1518 - Point Cloud.las 1/31/2018 9:56 AM LAS File 1,846,549 KB
Desktop | Estates At Bridgemill - 2017-09-18 1518 - Orthomaosaic.tif 1/31/2018 9:53 AM TIF File 669,076 KB
| | Estates At Bridgemill - 2017-08-28 1539 - Point Cloud.las 1/31/2018 9:52 AM LAS File 1,773,569 KB
™ | Estates At Bridgemill - 2017-08-28 1539 - Orthomosaic.tif 1/31/2018 9:49 AM TIF File 552,468 KB
Libraries % The Estates at Bridgemill (4).pdf 1/21/2018 12:22 PM Adobe Acrobat Do... 1,398 KB
IQ &l Estates At Bridgemill - 2017-08-02 1444 - Orthomosaic.tif 8/8/2017 6:04 PM TIF File 442,188 KB
Thi; PC
Network < >
File name: Estates At Bridgemil| - 2017-09-18 1518 - Point Cloud las v‘ | Import
Files of type: Earthwork Files (".esw; *.dxf. *.dwg) > Cancel

Help

2. Select the Estates At Bridgemill - 2017-09-18 1518 - Point Cloud.las file and click

Import

3. The Select Sample Rate window will display.

Select Sample Rate

() Original
1 foot
()3 feet
)5 feet

(@ Dynamic

Ok

Cancel

4. Due to the large number of points in the Point Cloud file, we may reduce the number
of points by selecting a desired grid spacing, or select a Dynamic sample rate based
on elevation variance. For this example, check Dynamic and click OK.
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5. The file will open in Import mode.

B o Eir W By b o [ Howay  [BE e B 30view (W] Vit M) siseee B e vier B cuoecr [ T

Dads Layer | Data Lines SenaTa dm|

f— Wty TAMIO036  Eaut 304367263

waa e o st IR

6. Select any point in the point cloud data to select.

W nmgnn [ e view B croecr | Trodownrc
SenaTo dm| CAD [Eciates A1 Brogems - 2017-08-18 1518 - - | B £ 0% 32 &

| B g

L owe w By b o [ Hiowey  BF parvew BB} D view (W] Wik
s A T =, rs = I
Jods Surface | Flight 5-18 o - Layer |Oata Lines

ro Worty 1AMLZGEME  Eaut 302647046 wan s ot ot [

7. Make sure the surface is on the new drone survey surface and the layer is Data
Lines.

8 Click the blue Send To arrow to transfer the points to the surface.
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9. The program will return to Edit mode. Change the layer to Perimeters.

D8] AGTEK Grackhork 4D - TEdit Model {CAAGTEK\Datal Crace el nodel B-2Resa] - o %
File o uww Dwplay Unility Opbans Winoow Help Gide
B oot | f son kg Gy [ one [B dowsy BE eumies BB S0vew (W] wismwot M) s [ seenvie [ - P e

Eds Surface |Flight 8-18 = - Layer | Permeters - BEGIEL LY DMoRAsFrBELS & D

Paint

s | Duter Support
ri | 1,433,905 726
o | 383407516

o

Reoey Py TAMLITENS Eant: 383340686 Dic a1 67 Siopr -4 5%

10. Select the perimeter and click the Trim Lines icon on the toolbar.

~J

Region Trim X

{3 Trim Only
{JRemove Lines Inside

(@ Remove Lines Outside

11. Check Remove Lines Outside and click OK. All points outside the perimeter will be

0] AGTEK Granitor 40 - it Model [CAAGTEKDatal races el nodel B-2Resa] == B8 s
File Eot \bew Deplay Uity Opbans Winoow Help Gode
[ v | L i A o [ vone [ oy [ e M) S0view ] i rior (W] sauisepen ] v B o . o

Eds Surface |Flight 8-18 = - Layer | Permeters - BEGIEL LY DMORAFRETEASR & D

Rty Moty 1AMIE041E Eane 353330546 Doat a1 t0pe:-23% " e

6-23



Gradework 4D Processing Drone Topo Tutorial

Digital Surface Model Clean-up

Before we contour the surface, we must first clean-up the data by eliminating the ob-
structions on the job site, such as machines, vehicles or gravel piles that do not repre-
sent the surface of the ground.

1. To view the raw data surface, click the 3D View mode icon. You can see there are
several obstructions on the site that need to be removed.

] AGTEK Grarizhiice 4D -« [30 Viess] 1CAAGTERVData! Sradeswcek Filas). ABrdgamill peoduction model B-20.:e5]

S
Eil= Eot Vhew Deslay jretrument WHility Qpbons Window  Help Guede
TE wvor f B W By wofe [ Hotway  [BF Pamies | W) soves (W Nt (Mt Sepen [ P view M o I —
J e Ret ® |Flights1s |- Dft O |Fights-28 =R HOGEDNss s 00 <« SRR
Fill 0.202
o
Selnotion

L= | Estates At Bric
Bl 590,000 |
th | 1493517469

Enst 383303.754
——

D g
g

B O
oo

= |—

ran | 7]

Cllend sy

Rescly Berninesl  Forth TAML236610 East 302230574 ez ot R

2. Return to Edit mode. You may use the rectangle select or an Annotation line to
delete the points as described in a previous section of this tutorial.

] AGTEK Grarishhicen 4D - [Edit Mol (03 Aridgeenil] nodel B-2Resn] = u] o
Filz Eot \hew Desplay Wtlity Opbans Windaw Help Gude
T ot | f wn W Bt wofe [ Hioway  [BF Pamies WS} 30Vew (W) ohmeRemot M) saumepne [ R view W s P o

Jods

Surface | Flight 8-18 »

Layer | Data Lines . REGIEL 8 L¥EomeRAFRTUES & B

Ready

Bty 1493416004 Eant 33065155 rae e o [
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3. Before we calculate the volumes, we will copy and paste the Report Regions to the
drone survey surface.

4. Change the surface to Design and the layer to Report Regions. Select the Edit menu
and click Select All.

] AGTEK Grarishhicen 4D - [Edit Mol (03 Bricfgesnlll B-7Resn] = o ®
Eile Eot \bew [esplay Lhility Cmbons Wingow Help Gude
TE oot | J omi W Ewy ofie [ Hiorway  [BF Pamiew BB} 30Vew (W Mot M v ] e view BB s P& okt
lEds Surface | Design ®- Layer | Report Regions - BEGRIEs 0 LWL DR AFNEUE & B
5
E A

Ebsmion

Ready

ety TASLTO4ES Eant: 303641,223 Dt 1376.00 t o [

5. Right click and select Copy.

6. Change the layer to the drone survey and the layer to Report Regions.
wlmgxcgammm-rﬁnltuwe', oy Andigeenil| B-ZResn] - [u] .
Eile Eot Vhew Deslay Utility Ombons Wincow Help ude
T epot | J s W, By wofic [ Howay [BF Pamiev B 30Vew [W Moot M 5 2] e v B s P& okt

1sd& Surface |Flight 9-18 ®- Layer | Report Regions CRIZs o AYPOMBEAFOATUE & D
B E A

Elewmion

Ready

7. Right click and select Paste.
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8. To review the surface and calculate the volumes, click the 3D View mode icon.
Verify the surface looks correct. Make sure the Reference surface is the new drone
survey and the difference is the previous drone survey.

I AGTEK Trackiins 40 - [30 View] |CAAGTER\Data!Sracksmork Files) \Briagamill peoduction modl B-28.2s] - o x
Filz Ect Vhew Desplay Swtrument Uility Opbans Window  Help Guede
Tl oot J Bt W Enry Frofie Highway  [BF Mamiew. | B8} ovew (W " N 1 ¥iew 0 = P Trecomr
AT E Ret & | Flights-18 [ Ddt O |Fight8-28 [ RoGELNA~s o 0 « L BRE
On Grade
Seleuticn

Pt

Live | Estates At Bric
Elw 594267
Morth | 1493493469
Enst 383254754

[
[+ ) +
g
B B
|+ + B2
-
raa | (7]
sy
-
| \
N
~
ety B SH0050  Wortry 1483575417 Eart 383434336 |
9. Calculate the volumes.
ulLT[EKCfaﬂaW(h[fﬂ-" i L] 1| = NS el production model 3-28.eaa] ++ u] ®
File Eot Opbons. Window Help Gude
Tl oot J Bt W Enry Profie Highway  [F Pamiew  B8Y 3D View | (W] voumemapan M D] e v I - P ok
&S
Job: Bridgemill production model 8-28
Units: Fr-CY
Wed Feb 28, 2018 08:53:15 Page 1
Volume Repornt
Flight 9-18 vs. Flight 8-28
Area Volume Comp/Ratio Compact  Export Change
Total Cut Fill__OnGrade Cut Fill Cut___Fill Cut___Fill _Jmport Per.1Ft
Onsite cut 178,992 38215 93,901 46,876 2144 1173 1.00  1.00 2144 1173 871 B63
Onsite fill 450,857 18641 393410 38,806 311 19,897 1.00 1.08 311 21489 -21.178 1.803
Onsite Sub: 629,849 56,856 487311 85,682 2455 21,070 2455 22662 -20.207 2,466
Site limits 159,619 100,447 30174 19,998 13482 508 1.00 1.00 13,492 508 12,984 591
Z_Registration 3,388 4 2,705 857 0 28 .00 100 0 28 -28 12
Regions Total 792,834 166,307 520,190 106,337 15,847 21,606 15,847 23,198 7251 3,069
ey Ea |

10. You can see the registration area has 28 cubic yards of fill, which indicates there is
a deviation from the previous survey in the area that has been undisturbed. If we
divide the volume of Import by the Change per Tenth of a Foot, the approximate
error is .23 feet. To correct the survey data, we may choose to lower the topo data
before contouring the surface.
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11. Return to Edit mode.

[ AGTEK Grakiicok 4D - TRt Model ICAAGTER DatsGrackemonk Fllesh. iBradmenill production model B-2Rezw] = o *
Eile Eot View [ex ty Ombans Wingow Help Gude

ToE et | J edn W Eniry ofie [ Hiotway  [BF Pamiev BB} 30View (W) VoheeReot M 2] e v 47} P Treckenr
o WS Surface |Fiight 9-18 - Layer | Data Lines . BERIEs d LWL e A FREUE & B

12 Select the Edit menu and click Select All.

13. Select the Edit menu and click Raise/Lower.

Raise/Lower Elevation 7 X

Raise Elewation

Lower Elesvation .23

[ ] Affect Adjacent Points oK

Cancel

14. Enter .23 in the lower field and click OK.
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15. Select the Utility menu and select Contour Surface.

Edit Contour Interval ? %
Ik
Intersal 1
[v] Apply Smoathing Cancel

16. The contours will be generated in the Contours layer. Visually inspect the contours.

R AGTEK Grasewioet 4D - [Edit Mode] [CAABTEKDat\Geradework Filesh. \Bridgemill production model B-28.esw] - o
Eils Ect View Dealay Utlity Dobons Windaw Help Gude
Tol bport | J o W, By profie [ Hiobway  [gF Plmiew B 3Dview (W) voemeReot M B it view m P Trosovon

Jsd& Surface | Flight 8-18 u- Layer | Contours - BOGELs 8 AYEORBREAFOTEAE & D

17. If the contours look correct, select the Edit menu and click Select All. Right click and
select Copy.
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18. Change the layer to Data Lines. Right click and select Paste. The contours will now
be in the Data Lines layer.

i) AGTEK Gracteiicn 4D - [Edit Mode] [CAAGTER\DatshGrasewnnk Files). i 8rdgemill production model B-7Resa]

2. u] ¥
Eile Eoit Vhew [ y Ombans Wincaow Help Gude
Tl ot iy Profie Higpway  [F Plamiew BE) 30view (W) VohrmeReot M :] Pt View 0 = | R
I ds Surface | Flight 8-18 [ Layer | Data Linss . BERIZs d LYLOMSRENFLNTUE & D

Ready

o i Eant: 303159330 st aaot R
19. Depending on the size of the job, you may want to delete the original data points.
To delete the points, select one of the points and click the Label Selection icon.

20. Right click and select Delete Line or press the Delete key on the keyboard.

i) AGTEK Gracteiicn 4D - [Edit Mode] [CAAGTER\DatshGrasewnnk Files). i 8rdgemill production model B-7Resa]

= o *
Eile Ect View Deslay Wtility Opbons Windaw Help Gude
ToE et W Eriry Profie ity [BF Marier BB S0View (W] VekeeRmort M :| B Vi I = P Trnccs
lsda Surface | Flight 8-18 [E Layer | Data Lines - BEGIEL LY DASREFRETAS & P

Ready
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Volume Calculations

After the topo has been has been cleaned up and contoured, we are ready to calculate
the volumes.

1. Go to 3D view to calculate the volumes with the contoured surface.

ility Dabans Wincaw  Help

B oo f Ear W By B e [ty BF Pavew | B v (W wimetmer M simmor [ eeenview [T R |

Ret ® |Flights-18 [ Dt O |Fight 828 o - BRCRENAs oue 00 « L BOB

Reay Berircef Moty 1495948626 Eant 363556577

wa e o vt IR

2. Make sure the Reference surface is the new drone survey and the difference is the
previous drone survey. Calculate the volumes.

i 4 - olume Rgpar) 1014 =8
Eile ot Cgbons. Wincow tHelp Gude
TE vt f Bt W B b Pl [ Hiowey  BF Plarvev WS} 30 view | (W] veumerspan (M smepon [ e vew B oo P8 T
Jods &
Job: Bridgemill production model 8-28
Units: Ft-CY
Wed Feb 28, 2018 08:59:48 Page 1
Volume Repornt
Arsa Volume Comp/Ratio Compact  Export Change
Tatal Cut Fill _OnGrade Cut  Fill ___Cut Fill ___Cut __ Fill Jdmport |
Onsite cut 178,982 85354 32281 58,357 2883 394 100 1.00 28835 394 2489 BE2
Qnsite fill 450,857 59606 314115 Ti.136 829 16,570 1.00 108 829 17896 -17.067 1803
Onsite Sub: 629,849 147,960 3456396 135493 3,712 16,964 3,712 18,290 -14,578 2,466
Site limits 159619 130,789 8873 19,647 14,585 254 100 1.00 14,585 254 14341 591
Z_Registration 3,366 767 805 1,994 i) ] 100 100 7 & 1 12
Regions Total 792,834 279,526 355974 157,334 18,314 17.224 18,314 18,550 -236 3,069
€ »
Resdy wa e o vt R

3. This volume represents the amount of dirt moved since the previous progress topo.
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4. Return to 3D View mode. To calculate the volume of dirt move to date, change the
Difference surface to the RTK Survey.

| AT Granihor 40 130 Vil CAAGTER\ Dot Gracemork e Bragemil peclction ol B-28se] - o %
Eile Ect Vwew Deslay jestrument LHiliby ﬂ,:lkul_ﬂ Window  Help ﬁu_d!
T oo Bt W By b mofie [ Hiowey  BF plarver |8 zove [M] wieensor M suseonn [T e view B oo P Trocnrc

J5da  Ret ® |Figneds B- Of O |RTkaoz B- 20GEN+s o 00« U BRB

Resdy Berinoel  Wortry 1ARM548.369 Eant 362771,800 wa e o vt R

5. Calculate the volumes.

I AGTEK s 40 - ol R, VAT Dt et e\ Gudgeril et modol 328 o] T
File Ect Cgbons Wincow Help Guide

T oo L Bt W By b mofie [ Hiowey  BF plarver BB} s0view | (W] veumerspon M sumepnn [T e vew W crowcs P8 Trodome
dosda @

Job: Bridgemill production model 8-28
Units: Fr-CY
Thu Mar 01, 2018 13:33:19 Page 1

Volume Report

Area Volume Comp/Ratio Compact Export Change
Jotal Cut Eill_OnGrade Cut Fill __cCut FIl ___Cut  Fill dmport Per 1Ft
Onsite cut 178,882 184,082 5257 8.6873 15,657 131 100 1.00 15657 131 15.526 BE2
O nsite fill 450,857 49586 378275 22,996 1,361 41,773 1.00 108 1361 45115 -43.754 1803
Onsite Sub: 629849 213,648 384 532 31,669 17,018 441,904 17,018 45246 -28228 2 466
Site limits 159819 133,162 21484 4,963 30437 2816 100 1.00 30437 2616 27.821 EEN
Z_Registration 3,386 1292 10 2,084 12 1 100 1.00 12 1 1" 12
Regions Total 792,834 348102 406,036 38,696 4T 467 44,521 47 467 47,863 =386 3,089
I* %

6. This volume represents the total amount of dirt moved to date.
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7. Return to 3D View mode. Before we calculate the volume of dirt remaining to be
moved, we must stage the drone survey into the previous drone survey.

8. Change the Difference surface back to the previous drone survey.

9. Select the Utility menu and select Stage Flight 9-18 Into

Stage Surface -
Input Surfaces Output Surface
Reference O = na
| Flight 9-18 ‘|
(JFlight 8-28
Difference .
(Flight8-28 | (@Flight 9-18

e

10. Keep the output surface on Flight 9-18 and click OK.

Seox
bf oofic [ oy [BE Parview |8 zovew (W) vokeeimot W suisemen [ meenvier I oo P Tk ‘
JZde  Ret ® |Fignois B- Of O |Fighoos EE ALGENLs o OO o L BDB
Fill 1.837
el

B | 383618754
| i et

“ A v
[+ | + BB
n gmh
[+ ) + B
-

Berincel Moty 14388304 East 383360960

waa rae e et [
11. The surfaces will be staged.
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12. Change the Reference surface to Design, or Subgrade if the file contains sectional
areas and the Difference surface back to the new drone survey.

] AGTEK Grarizhiice 4D -« [30 Viess] 1CAAGTERVData! Sradeswcek Filas). ABrdgamill peoduction model B-20.:e5] - o
File Eot View Deslay Setrument Uhility Opbons Window  Help  Gude
] /Bt W By Profie Higtway  [BF Plamiew | B 30view (W] VokeeReor [ o [ e View B oo P Trosnr
TS WdS Ret & |Design [ oft O |Fighta-18 [ HeEEDAs oo A0« U BRS
Fill 1.420
Selpution
Pt
Lirer Onsite cut
Eles 0000

Moh | 1483611.565
Enst | 383488044

ow ot
u | + B8
O g
B B
|+ +
= |—
ran | 7]
Citand I
s s
Benincel Moty 1ABLITTAIS 7 st aaot R
13. Calculate the volumes.
] AGTEK Grarizhhce 4D - [Volume Repart] [0 - \Brdpenill peoduction model 528 esa] - o
File Ect Opbons. Wincow Help Guide
] . Eit W Eiry Profie ity [BF Mamie B 30View | W] weiunerepan [ T o T W csowce P8 Trdoms
JSds &
Job: Bridgemill production model 8-28
Units: Ft-CY
Thu Mar 01, 2018 13:46:44 Page 1
Volume Report
Design vs. Flight 9-18
Area Volume Comp/Ratio Compact Export Change
Total Cut Fill _OnGrade Cut Fill _Cut Fill __ _Cut  Fill dmport Per 1Ft
Onsite cut 203,086 110317 46,214 4E,565 3.503 707 1.00 1.00 3,503 707 2.796 752
O nsite fill 473674 20,546 406,384 46,764 439 21,885 1.00 1.08 439 23647 -23.208 1,895
Onsite Sub: 676,770 130,863 452578 83,329 3942 22,602 3942 24354 -20412 2,647
Site limits 296,239 234223 44078 17.938 22105 1851 100 1.00 22105 1631 20.454 1.097
Z_Registration 3,366 64 1,244 2,058 2 1 1.00 100 2 1 -8 12
Regions Total 76,375 365150 497,900 113,325 26,049 24,264 26,049 26,016 33 3,756
Realy s von [

14. This volume represents the total amount of dirt remaining to be moved.
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Gradework 4D Reference

Document Conventions

This document uses standard software documentation conventions to explain how the
software works. These conventions are described below.

Click/click on - Press the left mouse button (assuming the buttons are set to the default
settings).

Double-click - Press the left mouse button twice in rapid succession.

Right-click - Press the right mouse button.

Click and hold - Press and hold down the left mouse button.

Shift/Ctrl + click - Press and hold down the Shift/Ctrl key then press the left mouse button.
Click and drag - Press and hold the left mouse button, then move the mouse.

Ctrl + (Key) - Press the Ctrl key then press the keyboard key noted in the step.

Press - Push a specified key on the keyboard.

Select - Use the mouse to pick an item on the screen or menu command.

Menu Commands - When documenting a menu command, the command is described us-
ing the following format: Menu>Command. If there is more than one level to the menu, it
appears as a Submenu. For example, Options > Sound Preference > Sound Card.

Data Entry/File Names - If a file is specified in a procedure, or if specific text needs to be
entered into a field as part of a procedure, it will appear inside double quote marks.

User Interface

Earthwork 4D relies on the keyboard for alphanumeric entry and keyboard shortcut, and
the mouse for non-digitized editing and entry.

The Keyboard

Most tasks are available on menus and the toolbar at the top of the screen, but the tasks
can also be accessed through keyboard shortcuts shown next to the command in the
menus.
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The Mouse

Earthwork 4D makes extensive use of the mouse throughout the program. A wheel-style
center button mouse is highly recommended. The mouse is used for data entry and edit-

ing.
// Wheel Button

Left Button

Right Button

The Left button is used to select objects and choose menu items.

The Right button is used to display the Right-Mouse menu. This menu displays quick ac-
cess to specific commands.

The Wheel Button allows the user to zoom in or out over the location of the arrow (or a
segment if selected) by rolling the wheel Up or Down respectively. Holding the button
down and moving the mouse allows the user to pan the view on the screen.
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Pull Down Menus

Menu commands can be selected from pulldown menus by clicking on the menu then
clicking the command. A submenu is noted by an arrow pointing to the right after the
command name. Click on the command with the submenu to view the available com-
mands and click on the command in the submenu to select it. Menus and commands

displayed in gray are not available.
Buttons

A button is selected by placing the cursor over the button and clicking it.

Check Boxes and Radio Buttons

W Check Boxes and Radio Buttons are used to display whether an option is enabled or dis-
e abled. When filled, the option is on.

Checks

V/ Checks indicate that a certain command option is enabled. These appear in menus and
submenus in Earthwork 4D.

The Arrow

% The arrow is used for selecting items only.

The Crosshair

—|— The crosshair means the program is in Entry Mode.

Selecting

Selecting is done by placing the arrow over the object and clicking it. Multiple items can
be selected by pressing and holding the Shift key while selecting the items.

Text Boxes

Text Boxes are used to input values. Select the text box to add or modify the data. The
text cursor can be moved with the TAB key or by selecting a new text box.
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Screen Modes

Earthwork 4D operates in several modes, each with a different purpose and a different set
of menus and commands to perform specific tasks associated with that mode. Below is a

description of each of the modes.

Import Mode

L Import Mode is used to transfer the layers of a CAD file into the job file. Different layers

g Import
= can be chosen and sent either the Design or Existing Surface. The data can be further
defined by transferring the lines to a specific layer within each surface.
Edit Mode
o e Edit Mode is used to edit job data and data lines once data has been entered or trans-
ferred.
Entry Mode

By Entry Mode is used to enter job data and supporting data lines.

Profile View Mode

Profile View Mode is used to create two-dimension profile views across the 2D Plan
View. Profile Lines can also be used to generate stations.

«| Profile

Plan View Mode

Plan View Mode is a colorized, two-dimensional cut-fill shaded plan view of the data.

hf Planview
Plan View labels and the cut-fill shade table can also be displayed in Plan View Mode.

3D View Mode

& ov., 3D View Mode is used to review the job using a three-dimensional model. A virtual drive-

- through can be done to inspect the job and volume quantities can be calculated in 3D
View Mode. Results of adding additional job data can be seen instantly by the 3D View
terrain once the data has been added.

Volume Report Mode

v weiet V/olumes Report Mode displays the calculated volumes within the defined report regions.

Haul Report Mode

W rureot  Haul Report Mode displays the calculated balance regions.
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Print Preview Mode

] it view Print Preview Mode displays the print page and allows the user to arrange the print page.
Both 2D views and 3D views can be sent to the print page, along with reports. Titles,
images and additional text can also be added.

Keyboard Shortcuts

Earthwork 4D contains many commands that can be accessed by both the menus and
by keyboard shortcuts. Below is a list of these commands, their keyboard shortcut and a
brief description of the command along with the mode in which the command is used.

Changing Mode

E Switches to Edit Mode from any other mode. Toggles between Edit and Entry Modes.
A Switches to 3D View Mode from any other mode.
P Switches to Print Preview Mode from any other mode.

A Switches to CAD Transfer Mode from any other mode.
W Switches to Plan View Mode from any other mode.
H Switches to Highway Mode. Toggles between Highway Mode and Haul Report Mode.
F Switches to Profile View Mode from any other mode.
Import Mode
Esc Deselects any selected line.
Home Zooms out to the extents of the job and restores the default viewing parameter.

= 3 Moves the cursor in the direction of the arrow selected.

= [(select Pressing the Shift key selects additional lines without deselecting other line.
" selectPressing the Ctrl key selects additional lines without deselecting other lines.
- Zooms in or out over cursor location.

R - L Rotates displayed PDF right and left respectively in 45 degree increments.

& |and|i% Zoom in and out.
Delele Deletes the currently selected line(s).
S Sends the currently selected CAD Line(s)/Layer(s) to the selected Surface and Layer

i Toggles on or off the display of Plus Marks on data line.

A || Hides the currently selected line(s)
M|S Displays all hidden data.
“ Z  Undo the last edit up to the last eight edits.

Y Redo previously undone edits.
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Home

-3

= ® 00 |«

1]

F1

F2

F3

F4

F5

Fé

Edit and Entry Modes

Zooms out and centers the 2D Plan View to view the entire file.

When the cursor is placed over the 2D Plan View, the Arrow keys move in the direction
the Arrow key is pointing. When the cursor is placed over the Elevation List, the Up/Right
and Down/Left arrows move up and down the list.

In Entry Mode, the Number keys and the Period key are used to enter elevations, which
appear in the Current Elevation Entry box at the bottom of the screen. In Edit Mode, these
keys are used only when a line is selected. Typing a number displays the Point Editor dia-
log box, with changes made affecting the value in the Elevation box.

iselect) Pressing the Shift key selects additional lines without deselecting other lines.

Zoom in and out.
Deletes currently selected line(s).
Deletes the previously entered point one at a time (Entry Mode only).

Rotates the terrain view right and left respectively in 45 degree increments while in Edit
mode.

In Entry mode, displays the Edit Point/Line Labels dialog box.

With the terrain displayed, increases and decreases the view angle.
With the terrain displayed, increases and decreases the elevation magnification.
Displays the length and area for a selected line (Edit Mode only).
Toggle the display of the 3D Terrain, PDF and blank background.
Toggles the display of the PDF background.

Toggles on or off the display of the 2D Plan View (overlay).

Toggles on or off the location and display of the compass.

Displays the most recently selected Guide

Toggles the displayed PDF between low and high contrast.

Toggle on or off the Snap function.

With the terrain displayed, toggles between land view and sky view.
With the terrain displayed, moves the view above the vehicle.

With the terrain displayed, moves the view down to ground level.
View from inside vehicle.

View from 50 feet behind vehicle.

View from 50 feet left side of vehicle.

View from 50 feet right side of vehicle.

Breaks a line at a point nearest to the cursor (Edit Mode only).

In Edit Mode, inserts a point on the currently selected line. In Entry mode, snaps the point
being entered to the nearest line and interpolates the elevation.
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F7

F8

F11

Fl12

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Alt

Ctrl

Ctrl

Ctrl

Ctrl

cirl

Ctrl

Ctrl

Ctrl

cirl

Ctrl

In Edit Mode, moves the selected point to the position of the tip of the arrow.

In Edit Mode, assigns ascending or descending elevations to points based on previous
point selections. In Entry mode, snaps to the nearest point for point entry.

In Edit Mode, assigns the elevation from the nearest point to the selected line(s). In Entry
Mode, puts the elevation from the nearest point in the Current Elevation box.

With the terrain displayed, rotates the 3D View 180 degrees.

Used to temporarily place the coordinate system into that of the selected line. Press the Q
key to revert back to the original coordinate system (Entry Mode on).

Selects all data lines in the currently active layer (Edit Mode on).
Displays the Layer Selection window.

Hides the currently selected line.

With the terrain displayed, moves the view angle up.

With the terrain displayed, moves the view angle down.

With the terrain displayed, moves the view to the right.

With the terrain displayed, moves the view to the left.

With the terrain displayed, zooms in over the location of the vehicle.
With the terrain displayed, zooms out over the location of the vehicle.
Sends the currently displayed view to the Print Preview Page.

Displays all hidden data.

Displays only the active layer for editing/entry.

Toggles on or off the display of Hatch regions.

Toggles an elevation point/line to an annotation line and vice versa (Edit Mode on).
Copies the currently selected data to temporary memory (Edit Mode on).

Pastes the currently stored data to the current Surface and Layer.

Joins (Bridge Gap) selected lines at their endpoints if the distance is smaller than the
bridge gap distance. Closes the line if only one line is selected (Edit Mode on).

Selects all lines with the same label as the currently selected line. If no line is selected,
displays the Label Selection dialog box to select a label (Edit Mode on).

Moves the starting point of a selected area to the selected point.

Displays the Offset Line Editor for the currently selected line(s) (Edit Mode on).
Breaks the currently selected line at the currently selected point (Edit Mode on).
Undo the last edit up to the last eight edits.

Redo previously undone edits (Edit Mode only).
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3D View Mode

s Zooms out and centers the 2D Plan View to view the entire job.

- b Moves the vehicle on the job site. The Up/Down arrows move the vehicle forward or
backward. The Left/Right arrows rotate the vehicle left or right.

Esc Cancels in-progress volume calculations.

R |and b Rotates the 3D View right and left respectively in 45 degree increments.

U and P Increases and decreases the view angle.
* ad” Increases and decreases the elevation magnification.
Page

wr and 2= \With the 2D Plan View displayed, increases and decreases the Plan View Scale.
- Pauses/resumes the volume calculation.

Displays incremental cross sections during the paused volume calculation.

T Toggles on or off the display of the 3D View overlay.

P Toggles on or off the display of the 2D Plan View.

F Toggles on or off the location and display of the compass.
E Displays the most recently selected Guide

M Toggles the displayed PDF between low and high contrast.
P Toggles between land view and sky view.

v Moves the view above the vehicle.

D Moves the view down to ground level.

i View from inside vehicle.

3 View from 50 feet behind vehicle.

L View from 50 feet left of vehicle.

Y View from 50 feet right of vehicle.

! Rotates the 3D View 180 degrees.

/A Enters a Volume Area around the entered data.

“ V| Calculates the volumes.

AtB

Displays the Layer Selection dialog box.

L Moves the view angle up.
A D Moves the view angle down.
" IR Moves the view to the right.

* L Moves the view to the left.

Alt |

Zooms in over the location of the vehicle.

21 Zooms out over the location of the vehicle.

" P Sends the currently displayed view to the Print Preview Page.
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Volume Report Mode

M P Sends the currently displayed view to the Print Page.

Print Preview Mode

= Cycles between items on the page.

Delete Deletes the currently selected item

& and g Increase/decrease the scale of the currently selected item.
=

Inserts text at the current cursor position.

Moves the currently selected item in the direction indicated.
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Tool Bars

LJ

O O W

Earthwork 4D uses the tool bars for quick and easy access to many commands. In addi-
tion to the standard tool bar, there are two other types: Mode Selection and Utility. Click
on the button to activate the command. Below is a list of the commands on the tool bars.
Buttons that are gray are not accessible.

New

Open

Save

Print

Mode Selection

E’HE Import
4 Edit
+ Entry
«| Profile
E Planview
B 30 view
V' Volume Report

N  HaulReport

[ print view

Starts a new job file. The same command as selecting New from
the File menu.

Opens an ESW file. The same command as selecting Open from the
File menu.

Saves the current job. The same command as selecting Save from
the File menu.

Prints the data that is currently displayed on the screen. The same
command as selecting Print from the File menu.

The Mode Selection Tool Bar is used for switching between the different Modes.

Import Mode

Edit Mode

Entry Mode

Profile View Mode
Plan View Mode
3D View Mode
Volume Report Mode
Haul Report Mode

Print Preview Mode

Switches to Import Mode.
Switches to the Edit Mode.
Switches to Entry Mode.
Switches to Profile View Mode.
Switches to Plan View Mode.
Switches to 3D View Mode.
Displays the Volume Report.
Displays the Haul Report.

Displays the Print Page.




Gradework 4D Reference

s,

o

£ FF

g%

1l

=5 N

Utility Tool Bar Buttons

The Utility Tool Bar displays different options depending on the Mode.

Home

Pan

Area Zoom

Layer Selection

Show Trimesh

Water Flow

Send to
Print Page

Edit Mode Only

Centers the overlay and sizes it to fill the screen.

Enables the Pan tool to move the overlay. Click the Pan button,
then click and hold to move the overlay. Release to stop moving.

Defines the view by dragging a box around the information desired.
Click and drag the box to define the zoom area. Click again to zoom
in.

Controls the display of layers. Clicking a layer’s check box toggles
on or off the view of that layer. Gray layers cannot be displayed.

Displays the Triangular Mesh over the Plan View.

Displays shaded lines on the overlay indicating the direction water

will flow on the surface.

Sends the current screen image to the Print Page.

The following commands are found only in the Edit Mode Utility Tool Bar.

Label Selection

Add Benchmark

Add Stake
Point

Apply Template

Offset Line

Join (Bridge Gap)

Swap Ends

Trim Line

Fillet Line

Edit Report Region
Length/Area

Selects all lines with the same label as the currently selected line. If
no line is selected, displays the Label Selection dialog box to select
a label.

Adds a benchmark to a selected point or user-defined coordinates.
After a point is entered, the Edit Point dialog box is displayed
allowing you to adjust the point location or assign a label.

Adds a stake point to either a selected point, at defined intervals
along a selected line, or at user-defined coordinates.

Creates a template which can then be apply to a selected reference
line.

Displays the Offset Line Editor.

Joins selected lines at their endpoints if the distance is smaller than
the bridge gap distance. Closes the line if only one line is selected.

Switches the start and end points of a selected line. Allows the user
to change the direction the line was entered.

Breaks all lines that cross the selected trim line.

Fillets the intersection of line segments and joins them at the
selected point.

Edits existing report regions and sectional area.

Displays the length, plane, and slope area of a selected line, or total
length of the selected line(s).
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Entry Mode Only

The following commands are found only in the Entry Mode Utility Tool Bar.

Rectangle Tool

Circle Tool

Report Regions
Balance Regions

Stage Over-Ex

Draws a rectangle. Click and drag the box to draw the rectangle.
Click again to end. After the rectangle is added, the Add Rectangle
dialog box is displayed allowing you to make adjustments to the
width and height.

Draws a circle. Click to indicate the center of the circle, then drag
the circle to draw it. Click again to end. After the circle is added,

the Edit Circle Radius window appears allowing you to adjust the

radius of the circle.

Creates report regions and sectional areas.
Enters a balance region using a paint brush effect.

Displays the Over-Ex Guide menu for staging over-excavation data.

Profile View Mode Only

The following commands are found only in the Profile View Mode Utility Tool Bar.

Profile Entry

Swap Ends

Station Offsets

Station Generator

Attach Profile

Starts the Profile Entry command allowing the user to enter profile
lines across the overlay while viewing the profile in real time at the
bottom of the screen.

Switches the start and end of the selected profile line.

Displays the Edit Station/Offset window to enter the station name
and the horizontal offset distance.

Displays the Station Generation window to enter the station name,
station interval, and left/right offset.

Assigns elevations to a selected line from profile data entered with
a tablet.
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Plan View Mode Only

The following commands are found only in the Plan View Mode Utility Tool bar.

Balance Regions

Volume Area

Calc Volume

Calc Balance Areas

3D View Mode Only

S8 068 8=

Enters a balance region using the cursor.

Creates a report region around all design perimeters (including
islands) for total volume calculation.

Begins the volume calculation.

Begins the volume calculation of the balance regions.

The following commands are found only in the 3D View Mode Utility Tool bar.

Record
Play
Pause
Stop

Volume Area

Calc Volume

Enable Autonomous
GPS

Reverse Vehicle
Direction

Survey Volume

Records a driving simulation path.

Plays the recorded driving simulation path.
Toggles the playback of the driving simulation.
Stops the driving simulation.

Creates a report region around all design perimeters (including
islands) for total volume calculation.

Begins the volume calculation.

Enables GPS for field data collection.

Rotates the vehicle 180 degrees in the 3D View.

Calculates the volume of survey data in the Current surface.3D View
Mode Only
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Menus
The Menu bar lists the available menus and commands. Many of the menus and com-
mands are common, though some Modes have specific menus and specific commands.
Below is a description of all of the available commands from each menu. If a menu or
command is grayed out it is not available in that Mode.

Note: The illustration below shows all Menus, though not all menus will appear on the
screen, depending on the mode.

File Edit “iew Display Uklity Options  Window  Help  Guide

File Menu

The File Menu is used to access files, import files, save job files, set up the printer and
exit the program. The File menu for each Mode is different and specific to tasks in that
Mode. Below is a list of the commands in the File Menu in all Modes.

New

Used at the start a new job. When the command is selected, the Job Information dialog
box is displayed.

Job Information @

Units

JebMame  Pine Street Tutorial @ Faet

Eruilder Meters

BidDate Dec 1. 2016 Highway

Operatar OK |

‘ Cancel |

Enter the Job Name, Builder, Bid Date, Operator and choose the Units of measure, either
Feet or Meters. This is the only time the units of measure are determined for the job. Click
OK to start the new job.

Open
Used to open an existing job. When the command is selected, the Open dialog box is

displayed.

: .
o =]

Select the file from the list in the window. The name then displays in the File Name text
box. Click Open to get the file. The following file types are opened in CAD Transfer Mode:
.agt .dgn, .dxf, .dwg, and .In3. AGTEK Highway Files (*.cgo, *.rds, *.rog) are opened in
Highway Mode.
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Import

Used to import files for use as a new job file, including CGO, RDS and ROG Highway files.
When the command is selected, the Import dialog box is displayed.

W impor =
Lookin: |, data - 0 =mE
= Name Date Type Size

&P __|4D Lessonl.dwg 1/2/2001 5:01 PM DWG File 53K

RecentPlaces #5140 | eccont pdf 42420131100 AM Adobe At 29K

! 4D Lesson2.esw 1272011 1L13AM  Earthwork . 49K

P40 Lessond.esw 1201945 AM  Earthwork . 151K

Desktop 14D Lessond.esw S5/11/20111216PM  Earthwork .. 155K

4D LessonS.esw 1/27/2011 1114 AM Earthwork .. 18LK

5 4D Lessonb.esw 1/27/011 1114 AM Earthwork .. 182K

Libraries 4D Lesson7.esw 5/9/20111:48 PM Earthwork .. 2K

T Montessori Schaol Site.pdf 1/20/2009142PM  Adobe Acr. 62K

A S Bine Strect pdr 371073005635 AN Adobe Act.. 5K
Computer

oo
W

Network

File name: Pine Strest pdf - [ impet |

Files of type: Eatthwork Fles (~sw; " *dwg) vl [ cancel |

[ Hen ]

Select the type of file from the Files of type pulldown, and the file from the list in the dia-
log box. The name then displays in the File Name text box. Click Open to get the file. Files
are opened in CAD Transfer Mode.

PlanPilot Import
Used to import a GradePilot job file. You must have a PlanPilot connected to your com-
puter for this command to work. When the command is selected, The Open dialog box is
displayed, showing the files on the PlanPilot.

Select the file from the list in the dialog box and click Open. The file is opened in CAD
Transfer Mode with Survey Data layer selected as the destination layer.

Import Recover Data

Used to import benchmarks and alignment data from an existing job file. When the com-
mand is selected, The Import Recover Data dialog box is displayed.

Select the file with the recover data in the dialog box and click Open. The benchmarks
and alignment data from the selected file are imported in to the open job file.

Merge

Used to merge all layers from an .esw, .ttm, or .tn3 file into an existing job file. When the
command is selected, the Merge dialog box is displayed.

e =
Lookin: |, data - @& @
= Name Date Type Size
&P 4D Lessonz.esw 127720111113 AM  Earthwork .., 2K
RecentPloces  MB4D L essond.esm 1/27/011945AM  Earthwark . 11K
! 4D Lessond.esw 5/11/2011 1216 PM Earthwork ... 155K
P40 LessonS.esw 127201 14 AM Earthwork .. 181K
Desktop 4D Lesson6.esw 1/27/2011 1114 AM Earthwork . 182K
4D LessonT.esw 5/9/20111:48 PM Earthwork .. 24K
Libraries
Computer
ca
W
Network
File name: 4D Lessond esw - [ Mene |
Fies of type: AGTEKESW Fles (“ssw) v [ Canes |
[ Hw ]

Select the file from the list in the window. The

box. Click Open to merge the files.

name then displays in the File Name text
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Save

Saves the job with the current name. If the job has not yet been named, the Save As dia-
log box is displayed when the command is selected (see below).

Save As

Used to save a file as an AGT, ESW, DXF, DWG, LN3, TN3, or TTM file with an optional
new file name. When the command is selected, the Save As dialog box is displayed.

P Save As =l
Savein data - @& = M
= e Date Type Size
e 1/2/2001 5:01 PM DWG File 53K
BecERtRice 12/0IL1LA3AM  Earthwark ., UK
! 1/27/2011 9:45 AM Earthwork ... 151K
5/11/20111216PM  Earthwork .. 155K
Desktop 1/27/2011 1114 AM Earthwork . 181K
o 1/27/2011 1114 AM  Earthwork . 182K
= 5/9/2011 1:48 PM Earthwork ... 224K
Libraries. 6/29/2005 2:44 PM Earthwork ... B8TK
Computer
@
= R

Fine Strest csn
Network

o

Save astype: [Jabs Files (- esw: ~dd: ~ dwa)

] Check to Save Sufaces

2llg

(s
&

Type the new name of the file in the text box and choose the appropriate file type from
the Save as type pulldown, check the Check to Save Surfaces box (see below for infor-

mation) and click Save.

Saving As DXF/DWG

When the DXF or DWG type is chosen, the Export CAD dialog box is displayed. Refer to
“Export CAD” on page 9-17 for additional information.

Saving As AGT

When the AGT type is chosen, the surface in the Surface pulldown is saved and a 2-letter
abbreviation for the surface is appended to the end of the current job name. Refer to “Cre-
ating AGT Files” in the Appendix for additional information.

Saving as Job File (ESW)

When the ESW type is chosen, the Check to Save Surfaces box is displayed in the Save

As dialog box. Checking this box saves trimesh surface data in the ESW file. This is nec-
essary if you are using the file with AGTEK Graphic Grade Machine Control or SitePilot to
save time loading the file. If checked, the Surface Selection dialog box is displayed when

you click Save.

Surface Selection

[ 7 ]Sl

Select surfaces to be zaved in file

Reference Design

Difference

ripped

| Cancel |

Select the Reference

and Difference surfaces to save and click OK.
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Export CAD

Used to export a CAD file as either a DXF or DWG format. When the command is select-

ed, the CAD File Export dialog box is displayed.

CAD File Export

Layers
[¥]Design
[¥] Penimeters
[V &rnatation
[¥|Report Regions
Balance Regions
iSubgrade
Sectional dreas
i Previous
_iCurrent
[¥]Existing
|| Perimeters
[ ]Annotation

. Stripped

m

[

i Benchmarks

File Type
DxF @ DWG

Labels
@ Point Labels
1 Line Labels

|| Output By Label

Data

i Contours

2 Haul Paths E
Frofile Lines

FBurvey Data
Stake List Pts

 Highway Data

[ Design

7 Previols

Expoit ]

Cance] |

1% e

Triangular Meshes

Subgrade

Current
| Enisting

7| Stripped

Entity Type:
&) 30 Face

30 Falvline

Check the boxes next to the Surface(s), File Type, Data, and Triangular Meshes to in-
clude. Click Export to create the file. The Save As dialog box is displayed prompting the
user for the location and name of the file to be saved.

Type the new name of the file in the text box and click Save to save the file.

Export EMF

Used to save the color shaded grid map to an EMF (Enhanced Metafile) file.

Export VRML File

Used to save the 3D view as a VRML (Virtual Reality Modeling Language) file. When the
command is selected, the Save As dialog box is displayed. Type the new name of the file

in the text box

Email

Opens your default email program and attaches an .esz (AGTEK zip format) file to the new
email which contains the file open at the time of selection.
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Export KMZ

Creates a .kmz (Google Earth zip format) for use in Google Earth. Automatically opens
Google Earth, using the resulting .kmz, if Google Earth is installed on the your current

KMZ File Export -7 |
Layers Eathwork Image Export
Desian - 7| Yolume Repart Nene
Curent
Peimeters Balance Report
& Al
/| Annotation
S Frepon Fieg Cut FillGrid
Epart Hegions
& ves FedBlus Text KMZ Riesolution
Balance Fiegions Low
Mo
7]Subgrade © Medum
| Sectional reas High
Highway
i
o Mass Diagiam 7| Opinize for Mobie
Curert
]Esisting Upload to Acosss
] Perimeters Confom KMZ o e
N
Annotation ‘es °
Stiipped - @ No
w o

Used to print the data that is currently displayed on the screen. When the command is
selected, the Print dialog box is displayed.

Print (2 el
Frinter
Marne: Bullzip FDF Frinter - | | Properties |
Status: Ready
Tvpe: Bullzip PDF Frinter
“where:  BULLZIP
Corament:  Bullzip POF Printer 9.3.0 1516 Pririt ta file:
Frint range Copiez
@ Al Mumber of copies: 1
Pages  from: 1 to:
Collate:
Selection
[ Frint ] | Cancel | | Apply |

Choose the printer, change printer properties and print settings as needed. Click OK to
print.

Send To Print Page
Sends the current view to the Print Page. If both the terrain and overlay are displayed, the

Print Preview Send Options dialog box is displayed.

Send To Print Page

7 |

@ Send Overlay

Send Terrain

Caricel
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Select either Send Overlay or Send Terrain and click OK . The Print Page opens with the
chosen view on the screen.

Page Setup

Used to change print options. When selected, the Page Setup dialog box is displayed.
Page Setup @

Paper

Size: Letter -
Crientation Margins (inches)
Portrait Left: 0 Right: 0
@ Landscape Top: 0 Bottom: 0
o]

The user can change printer properties, such as paper size, orientation, margins, and
which printer to use.
Exit

Quits Earthwork 4D. If changes have been made, a dialog box is displayed asking to save
the file before quitting.

AGTEK Earthwork 4D

[9} Save changes to Pine Street PDF Tutorial.esw?

| Yes | | Mo | | Cancel

Click Yes to save, No to exit without saving or Cancel to abort saving and continue work-
ing on that file in Earthwork 4D.
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Email PDF

Opens your default email program and attaches a PDF of the displayed print page.

Export PDF

Exports a PDF of the displayed print page.
Edit Menu

The Edit Menu is used to undo/redo commands, as well as select and edit data and data
lines and change job file information and settings. The Edit menu for each Mode is differ-
ent and specific to tasks in that Mode. Below is a list of the commands available from the
Edit Menu in all Modes.

Undo

" Z  Cancels the last edit(s) up to eight edits.

Redo

214 Repeats the previously canceled edit(s) using Undo, up to eight edits.

Copy

o E Copies the currently selected data and stores it in temporary memory.

Paste

5 B Inserts the currently stored data from the Copy command into the currently active
Surface and Layer.

R Delete

Removes any selected data. Multiple objects can be deleted by selecting each object
using Shift +click before deleting them.

Strata Names

Used to enter and edit strata for the job. When selected, the Edit Strata Layers dialog box

is displayed.
Edit Strata Layers @

Strata Name Cut Comp |~

1 | Existing 1.00 =

2 | Rip Rock 1.30

3| Shot Rock 1.40

Al E 4 An

|- ak. | | Cancel |

Enter the Strata Name and the Cut Comp value for the strata layers and click OK. Refer to
“Strata” in the Appendix for additional information about strata layers.

7-20



Gradework 4D Reference

Report Region

Used to edit the information of an existing Report Region. When selected, the Report Re-
gions dialog box is displayed.

Note: A Report Region can also be edited by clicking on it in Edit Mode, then clicking the
Edit Report Region button or by double-clicking on the Report Region.

Region Name

Report Region

Sectional Area

Fill Factor

Sectional Depth

Balance Region

Report Regions @

Region Mame Lot 1 - | ak |

Report Begion V] Sechonal Area [V

Fill Factor 1.15

Sectional Depth 5 Cancel

Regions with the same name are totaled and regions with ascending
names (i.e. Lot 1, Lot 2, etc.) are totaled individually and then
subtotaled by the name “Lot”.

This check box indicates that the region will be included as part of
the job totals. Use this option when entering Report Regions.

This check box indicates that the sectional area will be included as
part of the job totals. Use this option when entering Sectional Areas.

Represents the compaction percentage.

The depth of the sectional taken from the surface of the design.

Used to edit the information of an existing Balance Region in Plan View Mode. When se-
lected, the Balance Regions dialog box is displayed.

Balance Regions @
Fegion Name  Haul 1 - | OF. |
Fill Factar 1.14 Cancel

Region Name

Fill Factor

Regions with the same name are totaled and regions with ascending
names (i.e. Balance 1, Balance 2, etc.) are totaled individually and
then subtotaled by the name “Balance”.

Represents the compaction percentage.
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Break Line
X Breaks a line at the selected point leaving one-half of the line selected.
Move Start
Moves the start point of a closed line to the currently selected point on the line.

Raise/Lower

Raise or Lower the elevation of selected lines, points, or Vertical COGO (in Highway
Mode). When selected, the Raise/Lower Dialog box is displayed.

Raise/Lower Elevation @

Raize Elevation 5

Lawser Elevation

| Affect Adjacent Points | oK |

| Cancel |

Affect Adjacent Causes any line snapped to the affected point(s) to be adjusted.
Points This option is not available in Highway Mode.
Raise/Lower Enter in the amount to raise or lower the line/COGO by typing the
Elevation elevation in the appropriate box.

As soon as you start typing in either box, the other box grays out. Click OK to apply the
elevation change.

Label Selection
Selects all lines with the same label. If no line is selected, the Label Selection dialog box is
displayed, allowing the user to select a label from a list of all labels in the current surface.
An asterisk (“*”) can be used as a wildcard. For example, “curb*” would select all lines
with a label that starts with curb.

Find Elevation
Selects data lines less than, equal to, or greater than a specified elevation. When selected,
the Find Elevation dialog box is displayed.

Find Elevation -7 |3l

Less Than ..

@ Equal To...

Greater Than__.

|' Ok, | | Cancel
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Select which value to use and click OK. The Edit Find Elevation dialog box is displayed.

Edit Find Elevation -2 |[=E3m)

E lewation 250

7] Select Al Found | Cancel |

Enter the elevation in the box, check Select All Found to select all instances of the elevation, and
click OK.

Area Select

At A Allows multiple items to be selected by dragging a box around the information desired.
Click and drag the box to define the area to select. Click again to select the items.

Select All

Selects all visible data of the currently active surface layer.

Shade Increment

Adjusts the Cut-Fill Shade Increment in 3D View and Plan View Modes. When selected,
the Edit Shade Increment dialog box is displayed.

rEv::lit Shade Increment @

Increment 014

| Automatic |ml

Type in a new value or check Automatic. Click OK to apply the changes.

Vehicle Arrow Rate

Changes the distance the vehicle travels on the screen using the Arrow keys on the
keyboard or during drive simulation. When selected, the Edit Vehicle Speed dialog box is
displayed.

Edit Vehicle Speed -2 |[=E3m)

Speed 10

| Cancel |

Change the value in the Vehicle Speed box to change the speed. Click OK to apply the
scale.
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Decimal Precision

Used to change the number of decimal places the numbers display for reporting precision.
When selected, the Edit Report Precision dialog box is displayed.

[ Edit Report Precision @1

Frecision [1

| Cancel |

The default value is O. Enter a value between “0” and “2”. Click OK to apply.

Apply Survey

Applies collected survey data to the current job file. Refer to “Updating a 3D Model with
Survey Data” on page 9-81 for additional information about applying survey data.

Drawing Scale

Used to scale the 2D Plan View and Profiles on the Print Page. First select an item then
select the command. The Edit Plan Scale dialog box is displayed.

Edit Scale B
Feet : Inch
Scale a0
| Cancel |

If you are scaling a profile, both vertical and horizontal scale appear. Type in the new
scale in the text box and click OK.

Cut-Fill Font Size

Used to select the type, style, and size of the fonts that appear as part of the labels on
the cut-fill shade map. When selected, the Cut-Fill Font dialog box is displayed.

Cut/Fill Font @
Fant: Fort Style: Size:
ak.
Jial Marmow 3 -
Al .| [EETN - | EIN - |Cancel|
Marrow [talic 10
Baskerville Old Face Jtalic 1
Bavhaus 93 - | |Regular |z~

Select the font type, style, and size and click OK to apply the changes. The program de-
fault (Arial, Regular, 9) is reset after each session.
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Cut-Fill Label Style

Used to change the label displayed on the cut-fill shade map. When selected the Cut-Fill

Label Style dialog box is displayed.

Cut-Fill Label Style

Mo Text Background
Solid White Background

@ Transparent Background

(2 |l

| Cancel |

No Text Background
shade map.

Solid White Background

Transparent Background

Displays black text with no label background over the

Displays black text with a transparent background over
the shade map.

Displays black text with a white background over the

shade map.
Add Text
Adds text to the screen. When selected, the Enter Text dialog box is displayed.
Enter Text @
Fant: Fant Stylz: Size:
Airial M arrow 1o

- I arrow

M arrow |talic
Italic
Feqular

Baskerville Old Face
Bavhaus 93 -

N - | Cancel |
1

12

14 =

Effects
Strikeout

Sample

Underline

Colar:

G ack -

Tent

AaBbYyZz

Eriter wour text herel

Choose the font type, style, size and color. Type in the text to display on the screen in
the box at the bottom of the window. Click OK to add the text to the screen.

Tablet Scale

Displays the Tablet Scale box and allows you to rescale the job.
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View Menu

The View Menu is used to adjust the display of visible data on the screen. The View Menu
is not available in Volume Report or Print Preview Modes. Below is a list of the commands
available from the View Menu for all other Modes.

Hide

an IH Hides all selected data from view. Multiple data lines can be hidden by selecting them,
then selecting the command.

Hide All But

Hides everything except selected data. Multiple data lines can remain visible by selecting
them then selecting the command.

Show All
“ e Displays all hidden data on the screen.
Plan View Scale
Used to increase/decrease the size of the displayed overlay. When selected, the Edit
Planview Scale dialog box is displayed.
Edit Plan View Scale -2 |[e=3m)
[ ok |
Scale 1
| Cancel |
Type in a value in the text box to change the Plan View Scale. Click OK to apply the
scale.
Elevation Scale
+ ] Used to increase/decrease the elevation perspective to show increased relief of the

terrain. When selected, the Edit Elevation Scale dialog box is displayed.

Edit Elevation Scale -2 |[=E3m)

[ ook |

Scale 1

| Corstrain Yehicle | Cancel |

Change the value in the text box to change the Elevation Scale. Select the Constrain
Vehicle check box to keep the Jeep and blade vertical scale unchanged during elevation
scale magnification. Click OK to apply the scale.
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Alt

Vehicle Scale

Used to change the size of the vehicle in relation to the 3D View. When selected, the Edit
Vehicle Scale dialog box is displayed.

Edit Vehicle Scale

| Constrain Yehicle

| Cancel

Change the value in the text box to change the Vehicle Scale. Select the Constrain Vehi-
cle check box to keep the Jeep and blade vertical scale unchanged during elevation scale
magnification. Click OK to apply the scale.

Layer Selection

Used show/hide layers not normally associated with the current surface. Data not in the
currently active surface displays in the background and can be snapped to. When
selected, the Layer Selection dialog box is displayed.

Layer Selection
Lapers
| Design
| Perimeters
/| Annotation
V|Report Regions
Balance Fegions
Subgrade
V| Sectional Areas
Previous
Currert
Eristing
Perimeters
Anniatation
Stipped
Stripping Areas
Strata
/| Benchmarks
Cut-Fill Lines
Contours
Haul Path
/| Profile: Lines
Survey Data

Stake List Pointz

P

5 ess)

m

Check the boxes next to the layer(s) and click OK.
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Region Selection

an I Used to show which areas are contained within another and to show the location in the
main window. Select an area from the layer, then select the command. The Region Selec-
tion dialog box is displayed.

7 | Region Selection @

=) J_Db Site
= Landscape

Lat 4
Sidewalk 1
; Sidewalk. 2

|- Close |

Click on a region to highlight it on the screen. Click the Close button to close the dialog
box. This command only works for report regions, perimeters, stripping, and sectional
areas.

Plus Marks

Toggles on or off the display of plus (+) marks for points along data lines in CAD
Transfer Mode.

Cut-Fill Values
Toggles on or off the display of the Cut-Fill Labels.
Cut-Fill Elevations

Toggles on or off the display of the Cut-Fill elevations on the Labels.

Default Cut-Fill Spacing

Spaces the cut-fill locations optimally on the screen.
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Fixed Cut-Fill Spacing

Allows the user to define the distance between the cut-fill spacing. When selected, the

Edit Fixed Cut-Fill dialog box is displayed.

Edit Fixed Cut-Fill Spacing

Spacing

30

-2 ]

| Cancel |

Enter a value between “10” and “1000” and click OK.

User Cut-Fill Locations

Used to enter locations manually for specific cut-fill locations to display in Plan View
Mode. User locations are entered in Entry Mode in the Cut-Fill Layer. Below is an example
of a Cut-Fill Label found in Plan View Mode.

Elevation at Reference Surface

Elevation at Difference Surface

Gray Hidden Lines

Any hidden lines are displayed in gray.

Cut-Fill amount between Reference
and Difference.
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Display Menu

The Display Menu is used to adjust how screen data is displayed. A check next to the
command indicates that it is enabled. The Display Menu is not available in Volume Re-
port Mode. Below is a list of the commands available from the Display Menu for all other
Modes.

Overlay

Toggles on or off the display of the 2D plan view overlay.

Terrain/Image

Toggles on or off the display of the 3D terrain view and background image.

Image

Toggles on or off the display of an imported background image.
Black Background

Displays the screen background as black in CAD Transfer Mode.
White Background

Displays the screen background as white in CAD Transfer Mode.

Color Shades

Used to adjust the cut-fill coloring displayed in 3D View, and Plan View Modes and for
printing. When selected, the Color Shades dialog box is displayed.

rCoIorShadesDiang

I - [ RE: =
[ Rk [ RE [ cancel |

0.80 0.80

Color Map

0.70 070
0.60 0.0 Red/Blus Scale - |

050 050
0.40 0.40 [ add |

030 030
| Remove |

020 020

p10 0.10

u 0

+-01

Select from a set of predefined color maps by selecting one from the Color Map pulldown
or create a custom map by clicking on a cut-fill color, selecting a custom color, then click-
ing the Add button and naming the custom Color Map.
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Alt

Alt

Shade Table
Toggles on or off the cut-fill shade table.
Plus Marks

Toggles on or off the display of plus (+) marks for points along all data lines. Plus marks
automatically toggle off while zooming.

Grid Display

Toggles on or off the display of a grid over the 3D terra.
Hatch Regions

Toggles on or off the display of hatch regions (fill patterns) over layers made up of areas.
Edit Layer Only

Used to display only the selected layer.
Line Labels

Toggles on or off the display of line labels.
Material Labels

Toggles on or off the display of point and line labels simultaneously.
Station Numbers

Displays the station labels in Horizontal and Vertical COGO Modes.
Point Numbers

Toggles on or off the display of point numbers.
Point Labels

Toggles on or off the display of point labels.
Time Stamps

Toggles on or off the display of time stamp labels.
Elevations/Elevation Labels

Toggles on or off the display of elevation labels.

Frame

Adds a thick border around the edge of the Print Page.
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Title Block

Adds a title block across the bottom of the Print Page. A title block can only be added if a
frame has been added first.

Add Row
Adds a row of page(s) below the original print page(s) to the Print page.
Add Column
Adds a column of page(s) to the right of the original page(s) to the Print page.
Delete Row
Deletes a row of pages from the bottom of the Print page.
Delete Column
Deletes a row of pages from the right of the Print page.
Scrollable

Increases the display size of the Print page and allows the user to scroll through multiple
sheets.
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Data Transfer Menu

The Data Transfer Menu is used to transfer data from a CAD file to a Earthwork 4D job
file. Data can be sent to either the Existing or Design surface and a specific layer within
each surface. The Data Transfer Menu is only available in CAD Data Transfer Mode. Be-
low is a list of the commands available from the Data Transfer Menu.

Send to Layer

Sends selected data to Surface and Layer displayed in the pulldown menus.

Surface | Exsting - layer Datalines - SendTo 4m|  CAD |CONTMIR
Send To Existing

Sends selected data to the Existing Surface and Layer displayed in the pulldown.
Send To Design

Sends selected data to the Design Surface and Layer displayed in the pulldown.
Compression

Compresses the data, removing extra points and detail during data transfer. Refer to
“Compression Delta” on page 8-46 for information about setting the compression amount.

Crop Rectangle

Used to delete all the data outside a specified area (Crop Rectangle). When selected, the
arrow changes to the crosshair. Click and drag the box around the data to keep, then click
again. A warning dialog displays.

AGTEK Earthwork 4D 3

' - 1 Are you sure you want to remove everything
' outside of bounding rectangle?

Click Yes to remove all data outside of the box.

Transfer Min/Max

Used to set the minimum and maximum elevations to transfer. Elevations not within the
minimum/maximum range are transferred as annotation data. When selected, the CAD
Elevation Threshold dialog box displays.

CAD Elevation Threshold ==
200 Firirnurn 0k
300 b awimum | Cancel |
Disable Min/Max Threshaold

Make any changes to the Minimum and Maximum text boxes. The Disable Min/Max check
box allows you to turn off the elevation threshold settings. Click OK to apply.
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CAD Transfer Units

Sets the unit of measure used to create the CAD file for proper scaling. When selected,
the CAD Transfer Units dialog box is displayed.

Import Transfer Units @
@) Feet Architectural
Meters zer Defined
[ (1]:8 ] | Cancel |

Select the appropriate unit of measure, enter the Units per Feet if using the User Defined
option, and click OK. Layers that have been transferred are changed as well.

Image Rotate L/R
Rotates the displayed image clockwise in ninety degree increments.

Image Scale

Sets the scale for an imported image for proper scaling during vectorization. When select-
ed the Edit Image scale dialog box is displayed.

Bl 5
oK

Edit Image Scale

Scale 20

| Cancel |

Enter the scale for the imported image and click OK.

Image Thicken

Makes the lines on an imported image thicker to facilitate viewing and vectorization of
lines that are not well defined. Images can be thickened multiple times.

Reset Image
Reverts an imported image to its original state.
Vectorize
Creates annotation lines from an image and separates the lines into layers based on line

type and thickness. Once vectorized, lines can be sent to specific Surfaces and Layers like
any other CAD data.
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Instrument Menu

The Instrument Menu is used to enable and configure GPS instrument use with Earthwork
4D, and is only available in 3D View Mode. In addition, the Instrument Menu is only avail-
able if you have purchased GPS functionality. Below is a list of the commands available
from the Instrument Menu.

GPS
Enable Enables GPS for field data collection and displays the rod.
Configure Displays the GPS Configuration dialog box.
Canfiguration Test Canfiguration Test
GPS Type | - Horz Dist it GPS Twpe | Simulatar E¥ Horz Dist it
ComPott [COMA 7 Elev Diff & File Mame | CBGTERAD atahsim_ch Elev Diff It
[“] Repeat fﬂnfud] 56 E,
’ Setings I ’ Metwork ] ’ Shoot Test ] [ Advanced I IChangaFiIe] i Metwork, ] [ Test ]
GPS Type Used to select the GPS brand/model.
Com Port Specifies to which port the GPS is connected.
Horiz Dist Displays the horizontal distance from the rover GPS to the base
GPS, when the Test/Shoot test button is clicked.
Elev Diff Displays the elevation difference between the rover and base GPS,

Test/Shoot Test

Settings

Communications

GPS Ports

when the Test/Shoot test button is clicked.
Takes a shot to verify GPS data is being received.

Displays the Settings dialog box.

Settings - Topcon

Communications GPS Ports
Baud 115200 v Computer ~
DataBits |3 v Radio |C 3
Paity |MOPARITY -

Stop Bits | OMESTOPBIT v
Default

[ o ][ o= |

Sets communication settings for the GPS model. Default values are
displayed based on the GPS model selected in the GPS Configuration
dialog box.

Specifies the serial port the GPS uses for communication (typically
with Trimble units only).
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Network Used to search for and add devices for use in Listen Mode.
Client Semver
[[] Client GPS [JEcho On
Remote Hosts Host Name
DAPYTHIT
[ ok } [ Cancel ]
Client Adds client devices (devices to listen to) for use in listen mode. To add

a device check “Client GPS”, type the name of the device in the
Remote Host box, then click Add.

Server Adds server devices (used to relay data from devices being
listened to) for use in Listen Mode.

Rod Height

Used to edit the rod height if it has been changed since alignment.
Create Benchmark

Used to shoot a new benchmark.
Preferences

Used to set Instrument preferences. When the command is selected, the Instrument Pref-
erences dialog box is displayed showing the GPS Settings tab and the Blade tab.

GPS Settings Tab

Instrument Preferences E‘

GFS Settings | Blade
1
Benchinark Shot Average

Count 20

Collection Distance
Horizomal a|

Vertical | 0]
< »

Localization File Generation
[ Export Trimble Alignmernt
[C]Export Topcon Alignment

Benchmark Shot The number of shots taken when doing alignment or when creating a
Average benchmark.

Collection Sets the minimum horizontal and vertical distance (in feet) needed to
Distance move before the next shot is taken.
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Blade Tab
Instrument Preferences @
[GPS Setings | B0 |
L Mast Ffsst -l @ Feat
Units
— 25 — ) Meters
Mast
Height
10
Grade Offset Behind
0 |<— 65 4~|
Steering Offset
[i] Grade Paint
Vahicls Width ® Left @) Center (7 Fight
5
OK [ Cancel
Rod Position Position of the rod relative to the Blade.

Steering Position Position of the driver’s view relative to the rod.

Blade Width Width of the blade (in feet).

Rod Point Offset of the rod (in feet) from the left edge, right edge, or center of
the blade.
Grade Point Offset from the rod (in feet) to set the grading edge.
Vehicle

Used to select the vehicle type shown in the 3D View. When selected, the Vehicle Type
dialog box is displayed.

Wehicle Type @

_ Rod
' Blade
@ Jeep

_ None

Select the type of vehicle and click OK.

Mode
Cut-Fill Displays the vehicle/rod rising and falling on a cut-fill bar, which
shows the vertical distance from the reference surface.
Stake Displays the vehicle on the reference surface with no vertical

distance indicator.
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Utility Menu

The Utility Menu is used to change the properties of data and profile lines, determine
volume calculation areas and calculate those volumes, set the on-grade limits and transfer
the subgrade to the design surface, and create and edit stations and offsets. The Utility
Menu is available in Edit, Profile View, Plan View, and 3D View Modes. Below is a list of
the commands available from the Utility Menu in those Modes.

Transform Job

Contains several commands used to move job coordinates, align data, and change the job
scale. Refer to Page 9-75 for more information about using these commands.

Crop Rectangle

Used to delete all the data outside a specified area (Crop Rectangle). When selected, the
arrow changes to the crosshair. Click and drag the box around the data to keep, then click
again. A warning dialog displays.

AGTEK Earthwork 4D 3

- 1 Are you sure you want to remove everything
' outside of bounding rectangle?

Click Yes to remove all data outside of the box.

Contour Surface

Used to generate contours along the currently selected surface at a user specified interval.
The resulting contours are put in the Design Contour layer. When selected, the Edit Con-
tour Interval dialog box is displayed.

Edit Contour Interval @
0k

Interval 1

Apply Smoothing | Cancel |

Enter a contour interval and click OK.

Auto-Pad

Uses text labels or elevation inside enclosed areas to automatically assign elevations.
Refer to “Assigning Elevations using Auto-Pad” on page A-13 in the Appendix for more
information about using Auto-Pad.
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Ctrl

Ctrl

il

Ctrl

Offset Line

O  Used to create an offset line(s) adjacent to the selected line(s). When selected, the

Offset Line Editor displays.

Offset Line Editor =<
Lire Controls
Dffset Left |  Label
| Paints Every 100 Feet Connectars
Start of Line Eélrlpped
Offzet Elevation Subgrade
Distance Difference P
5000 31 Cut
31 F
End of Line
Offzet Elesation
Distarice Difference Slope &
5000 31 Cuw
31 F
| Apply | | Wiew | | Cloze |

Set the values for distance, elevation and slope. Click the View button to see the lines

applied in real-time. Click the Apply button to add the line. If you close the Editor before
clicking Apply, the offset line is not created.

Bridge Gap (Join)

Used to join multiple line segments. Select the lines then select the command. Only lines
of the same type may be joined. The lines must also be at a distance that is equal to or

less than the Bridge Gap distances. Single lines are closed regardless of Bridge Gap dis-
tance when the Join command is selected.

Swap Ends

S Switches the start and end points of a selected line(s). Allows the user to change the
direction the line was entered.

Fillet Line

E Used to generate a radius between two line segments. It can also be used to fillet an

existing angle. For more information, refer to “Adding Arcs/Fillets” on page A-7 in the Ap-
pendix.
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Ctrl

Trim Line

Used to break all |

ines that intersect with a selected line or closed area. A trim line can be

an existing data line, perimeter/region, or an annotation line. Select a line to use as the
trim line then select the command. All lines crossing the trim line are broken at the trim
line. If you select a closed line as the trim line, the Region Trim dialog box is displayed.

Trim Only

Remove Lines
Inside

Remove Lines
Outside

Length/Area Info

Regicn Trim @

@ Trim Only
Remove Lines Inside

Remove Lines Qutside

Ok | Cancel |

Trims all lines that cross the closed line.

Trims all lines that cross the region and removed all lines inside
the closed line.

Trims all lines that cross the region and removes all lines outside the
closed line.

Displays the length, plane and slope area of a line. When selected, the Length and Area
dialog box is displayed.

The Line Length is displayed in both Feet and Yards. Areas are displayed as square feet
and acres. Metric jobs displays meters and hectares. Below is a list of display rules for

various line types.

Length and Area @

Line Length ’W Feet ’W Yards
Slope Length 1.150.052 Feet 386.4 ‘ards
Horizortal Area ’m Sq. Feet ’719 Acres
Slope Area ’m 5. Fest ’719 Acres

Lale Slope Area

| Send to Print Page | [ QK ]

® Slope Area is automatically displayed for closed lines in the Data Lines Layer.

® The Line Length and Horizontal Area only are displayed for all closed lines that are not
in the Data Lines Layer.

® |f the Calc Slo

pe Area box is checked, the Slope Area of a closed line that is not in the

Data Lines is calculated.

® Only the Line Length is displayed for open lines.

® Only the total

Line Length is displayed for multiple selected lines (open or closed).
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Compress Selected
Compresses the selected line(s) by removing extra points according to the Compression

Delta. Refer to “Compression Delta” on page 9-48 for information about setting the com-
pression amount.

Convert Daylights
Converts Daylight points to entered points on a selected line so the points no longer tie

into the original surface they were daylighted to. Multiple lines can be selected. Interpo-
lated points are not converted.

Conform Annotate
Drapes the currently selected annotation line and converts it to a data line.

To Design Lines Converts an annotation line to a data line with elevations based on
the data line(s) it crosses.

To Current Surface Converts an annotation line to a data line with elevations based on
the trimesh of the current surface.

Profile Entry

Switches to Profile View Mode and allows you to enter profile lines. Click to begin a line
and right-click to end.

Swap Ends
Swaps the starting point and ending point of the selected line.
Volume Area
ar A The Volume Area controls the limits of the volume calculation. When selected, the pro-

gram automatically places a report region around the Design Perimeters. If no perimeter is
present, a region is added surrounding the union of all Report Regions and Design Data.
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Ctrl

A

Calc Volume

In all other modes it calculates the volume from the area defined using the Volume Area
command. When complete, a report similar to the illustration below is displayed.

Volume Calculation Results @
Volume (Cubic Yards)
Cut 2,400
Fill 1,500

Horizontal Area (Square Feet)

Cut 44,362
Fill 33,816
On Grade 4,317
Total 82,495

Slope Area (Square Feet)
Total 82,841

The volume and area totals display. Click the Done button to close this window.
Calc Balance

Calculates the volume of balance regions. When selected, the Haul report is displayed.
Calc Horiz. Slices

Calculates the volume per lift for user defined lifts. When selected, the Edit Slice Interval
dialog box is displayed.

o .

Edit Slice Interval -2 |[=E3m)

Interval 2

| Cancel |

Enter the elevation interval and click OK. The Horizontal Slice report is displayed, showing
the cut-fill volumes for each elevation slice.
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On-Grade Limit

Sets the tolerance for the On-Grade Limit. When selected, the Edit On-Grade Limit dialog
box is displayed.

 Edit On-Grade Limit R
oK
Lirmit 0.1

| Cancel |

Enter the On-Grade Limit in the box and click OK to apply the limit. A higher number
allows for more variation within the tolerance to be considered on grade. A lower limit al-

lows for less tolerance.

Transfer Subgrade/Design

Stages the subgrade sectional areas into the design or existing surface and deletes the
sectional areas. All finished grade elevations in the design are changed to subgrade eleva-
tions. When selected, the Transfer Design/Subgrade dialog box is displayed.

Transfer Subgrade @

@ To Existing

To Design

] Cancel

Apply Survey

Used to copy data from the Survey layer to the Data Lines layer of the Current surface.
When selected, the command creates a boundary around the survey data, displays the
data and stages it. Refer to “Updating a 3D Model with Survey Data” on page 9-92 for

additional information.

Cut-Fill Lines

Displays the transition between cut-fill and on-grade as contour lines in Plan View Mode.
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Lowest Surface

Creates a new surface in the Current layer called Lowest based on the lowest elevations
of the Existing and Design Surfaces. All regions must be closed prior to selecting the com-
mand. When the command is selected, the Lowest Surface Guide dialog box is displayed.

Lowvest Surface Guide @
B Generate Fill Areas

[ stage Lowest Surface

Claze

If there are cut-fill lines that are not closed, the Generate Fill Areas is displayed in red and
you must close them before proceeding.

Click Close. The “Lowest” surface is created with the design lines.

Send to Highway

Sends the currently selected line(s) to Highway as a new highway alignment.
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New Surface

Displays the Create New Surface Dialog box. Entering a name, choosing a surface color,
and clicking OK creates a new surface with the entered name. You may have no more
than 8 total surfaces in the file.

Create New Surface @

Mame  Currend

Calor -
' =
| Cancel |
Apply Survey
Displays the Survey Into Current dialog box.
Survey into Current @

Replace (Copy)
@ Stage (Edit)

[

Replace Creates a new surface with the survey included and leaves the Design sur
face untouched.

Stage Stages the survey data into the Design ground.

Stage Over-ex

Displays the Over-ex Guide. For more information regarding the Over-ex guide, please see
page A-15.

Edit Station/Offsets

Allow the Station Name and Horizontal Offset to be edited. When selected, the Edit Sta-
tion/offset dialog box is displayed.
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Station Generator

Allows the generation of stations along a selected profile line. When selected, the Profile
Generation dialog box is displayed.

Cross Section Generation @
Name Interwal 50 Send to Highway
Left Offzet -200.0 Right Offzet 200.0
ar. | Cancel

Enter or change the Station Name, Station Interval, Left and Right Offsets. Click to apply
the changes.

Conform Profile Line
Adds points to a selected profile line everywhere it intersects a data line. You can then

cycle through the points on the selected profile line, which are represented by pointers at
the top and bottom of the profile view.

Clip Strata

In the Profile View, displays the removal of strata in the selected surface.
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Options Menu

The Options Menu is used to set certain preferences in Earthwork 4D to change or enable
the several features like Auto Save and Snap Size. Below is a list of commands available
from the Options Menu in all Modes.

Distance Culling

Sets the threshold for the amount of surface to be rendered in 3D View mode to speed up

viewing the Terrain view on larger files. When selected, the Edit Distance Clipping dialog
box is displayed.

Edit Distance Clipping -2 |[=E3m)
[ ok |
Cippng 2000
Disable | Cencel |

Type in a new distance in the text box and click OK. Checking the Disable box allows the
terrain for the entire job to be rendered.

Staged Design
Enables the design to be staged to the Existing Surface for viewing. This allows the user
to see where and how the design meets the existing ground at the boundary between the
design data lines and the existing ground data lines.

AutoSave
Allows the user to enable/disable the Auto Save feature and change the interval between

saves, which provides a point to resume work on the job file in the event of a program
failure. When selected, the Auto Save Interval dialog box is displayed.

[ Edit AutoSave Minutes @1
[ ook |
Minutes 5
Disable | Cancel |

The interval is displayed in minutes between saves. Type in a number to change it. The
default is b minutes. Check the Disable box to turn off this function. When finished, click
OK to save these changes. When enabled, the file is saved as “Autosave.esw” in the cur-
rent working directory. The file is deleted on normal program exit.
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Sound Preference

Allows the user to choose sound options. A check next to the option indicates which one

is active.

Sound Card Allow the use of external speakers.
PC Speaker Uses the internal PC speaker.

No Sound Disables all sounds

Strata Tracks OG

Allows the strata layers to follow the slope of the existing ground surface. If not selected,
the strata layers slope straight from one boring to the next.

Freeze Strata Layers

Freezes strata to track the current Existing Surface. Future changes to the Existing Sur-
face will not change the Strata Layer.

Compression Delta

Sets the distance (using specified CAD Transfer Units) used to determine if a point will be
removed during CAD Transfer to reduce file size. Points farther apart than the Delta will
not be removed. When the command is selected, the Edit Compression Delta dialog box is

displayed.
Edit Compression Delta -2 |[=E3m)
[ ok |
Deks 001
[ Cancel |

Enter the desired Delta distance and click OK.

Max Undo Levels

Determines how many levels of the Undo command can be performed. When selected,
the Edit Max Undo Levels dialog box is displayed.

Edit Max Undo Levels -2 |[=E3m)
ok
Leves g
[ Cancel |

Enter in a value between “0” and “8”. A value of O turns off the feature. Click OK to save
and close the window.
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Snap
Toggles on or off the Snap function.
Snap Size
Allows the user to change the radius of the snap circle, an invisible perimeter surrounding

the mouse pointer. Points outside the perimeter can not be snapped to. When selected,
the Edit Snap Size dialog box is displayed.

Edit Snap Size (1-8) -2 |[=E3m)

(18 3

| Dirawe Snap Circle | Cancel |

Type in the a new Snap Size in the text box. Snap sizes can be from “1” to “8"”. Click OK
to apply the changes.

Bridge Gap Distance

Allows the user to edit the horizontal and vertical distance the Bridge Gap (Join) command
will span. When selected, the Edit Bridge Gap dialog box is displayed.

Edit Bridge Gap Distance @

Horizontal 0.1

Wertical 0

| Cancel |

Type in a new distance for the Horizontal and Vertical distance in the text box and click
OK.

Automatic Join

Connects a snapped line to an existing data line and joins them as one line when snapping
to it.

7-49



Gradework 4D Reference

Ctrl

Status Bar Display

Sets the program to one of four status bar display modes. Ctrl + Q cycles between these
modes. The Q button resets the display to the default Distance/Slope.

Distance/Slope Displays distance/slope of the line in the lower right of the status
bar.

Distance/OG Displays distance and Original Ground elevation (when Original

Elevation Ground data exists in the file.)

Discrete Calculates a discrete distance, which varies with zoom factor, and

Distance/Slope derives the slope from it, so that when a second elevation is entered

in the Elevation entry box and the cursor is moved, the resulting
slope is displayed. The distance values are at even stops of 10 when
zoomed out, 1 when zoomed in, and 5 in between.
Discrete Calculates a distance, which varies with zoom factor, and an angle,
Distance/Angle which initially uses single degree increments, then uses 45 degree in
crements as data is entered after the second point entry. To
orient the coordinate system for this use in Entry Mode, the user
either presses the F12 key to select which line segment to align to
or enters the first two point. The Q key resets the drawing coordi-
nate system so that zero degrees is up. Snap should be disabled
when using this.

Auto Panning

Allows the cursor to pan the screen when you click on the outer frame drawn on the main
window.

Auto Plus Marks
Automatically displays or hides plus marks depending on zoom level. If the Display > Plus

Marks command is selected Auto Plus Marks is disabled. Select the Auto Plus Marks com-
mand to re-enable the command.

Rotated Text
Toggles on or of the rotation of text to the same angle as the nearest line.

Report Title

Toggles the display of the Job Name, Units of Measure and Date at the top of the report
on or off in the Mass Haul Diagram.

Report Stripping
Toggles the display of stripping areas on or off in the Mass Haul Diagram.

Report Sectionals

Toggles the display of sectional areas on or off in the Mass Haul Diagram.
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Sub-Totals

Toggles the display only on or off of only report region subtotals in the Mass Haul Dia-
gram.

Title Block Logo

Inserts a logo to display in the Title Block across the bottom of the Print Page. Only files
with the “.wmf” extension can be inserted in this manner. When the command is select-
ed, the Open dialog box is displayed.

" Open
Look in Data ~ @ F e m-
e Name E Date modified -
= wwtp 6/7/201312:53 PM
Recent Places wydot 1/28/20131:25 PM
! HML 4/14/2016 8:18 AM
xmlsections 10/18/2013 3:01 PM
Desktop ) AGLogo.wmf 6/20/1998 4:26 PM
S AGTEK logo.wmf 10/20/2003 2:31 PM
=l H]Dozerwmf 1/10/1997 12:35 PM
Libraries H)jeepwmt 4/28/1998 6:56 PM
Eﬁ Pine Street-1.emf 12/16/2015 2:32 PM
._- Hf1Pine Street-2.emf 12/16/2015 2:32 PM ;
Computer E{j\fascc Road HW3D print-1.emf 8/B/2014 1:46 PM il
Qj’. 4 [ it .
= File name AGTEK logo.wmf - Open
Network T
Flles of type [Windows Metafiles (o, * e} «] [ Cancel |
[ teb |

Select the logo file to use from the window and click Open to insert the image.

Label Font Size

Modifies the size of the font used for text labels on the Print page. Check Small, Medium,
or Large and click OK.

Lakel Font Size @

Small
@ Medium

Large

Cancel
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Window Menu

The Window Menu is used to switch to a different mode and set some window view pref-
erences. Available Modes are displayed in black text while unavailable ones are in gray.
Below is a list of commands available from the Window Menu.

High/Low Contrast

Toggles between windows default colors and high contrast colors for viewing outdoors.
Hide/Show Dialog

Toggles the display of the Elevation/Station List on the right side of the screen.
Area Zoom

Displays the crosshair and begins area zoom mode.
CAD Transfer

Switches to the CAD Transfer Mode.
Edit Mode

Switches to Edit Mode.
Entry Mode

Switches to Entry Mode.
Highway Mode
Switches to Highway Mode.

Profile View

Switches to Profile View Mode.

Plan View Mode

Switches to the color-shaded Plan View Mode.

3D View

Switches to 3D View Mode.

Volume Report

Switches to the Volume Report Mode.

Haul Report

Switches to the Mass Haul Report (only available if the job was started in Earthwork 4D).

Print Preview

Switches to the Print Preview Mode.
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Help Menu

The Help Menu is used to allow the user to access Earthwork 4D Help, information about
the version of the software, any recent changes, file name and information regarding
elevations and coordinates. There is also a link to AGTEK’s Home Page on the internet.
Below is a description of these commands.

Earthwork 4D Help

Starts the Help program ,which allows the user to search through various topics about

Earthwork 4D.

Hot Key Help

Opens the Help program with links to keyboard shortcuts for the different Modes.

Job Info

Displays the Job Information dialog box.

Job Information @
JobMName  Pine Street Tutorial U:itSFeet
Builder Meters
BidDate  Dec 1, 2016 Highway
Operator &]
| Cancel |

This is the same window that displays when a new job is started, except the option to
choose the units of measure is unavailable. Make any changes and click OK.

File Info

Displays the File Name and Site Min/Max Northing, Easting, Elevation, and Point/Line La-

bels and Counts.

File Information

Y
P
Title: Pine Street

File Version: 2018

Internal Offset:

Filename: C)\AGTEK\Data\Pine Streetesw

Morth: 4960.24

East 5024.60
Site Min:

MNarth 4364.97

East 4959.23 E

Elev 24557
Site Max:

MNarth 5237.89

East 5327.88

Elev 259.00
Label Count:

Point: 55

Line: 32

Original  Polyline Count:
Foint Count:
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OpenGL Info

Displays OpenGL information about you computer.

OpenGL Information @
o
P
M

Renderer: AMD Radeon HD 7570 -

‘iendor: ATl Technalogies Inc.

Hardware Accelleration: Yes

OpenGL Viersion: 4.2.12119 Compatibility
Profile Context 12.100.0.0

m

GLU Library Version: 1.2.2.0 Microsoft
Corporation

Display Size: 1920 X 1080
Bits/Pixel: 32

Shader Support: Yes

Extensions:

GL_AMDX_debug_output
GL_AMDX_vertex_shader_tessellator
GL_AMD_conservative_depth
GL_AMD_debug_output
GL_AMD_depth_clamp_separate
GL_AMD_draw_buffers_blend
GL_AMD_multi_draw_indirect
GL_AMD_name_gen_delete -

Visit AGTEK Online

Launches a web browser and opens the AGTEK Development Company Home Page.

Authorization Manager

Opens the Authorization Manager program, which displays information about current
AGTEK software programs and is used to update the AGTEK Protection Key.

AGTEK Authorization Manager @
Wednesday Dec14, 2016 9:19 AM ID: | 60025
Permanent Keys Timed Keys Days Remaining: | 28
Earthwork 4D -
Highway 4D Authorization Number
Materials 4D |
Trackwork 4D
Underground 4D Password Entry
Verify
Extend Time

Make Permanent

Exit
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About Earthwork 4D

Displays the Earthwork 4D version, days remaining on Time-out Key and copyright infor-
mation.

About Earthwork 40 =25

AGTEK Earthwork 4D [B4], Version 1.19%
“88) December 13, 2016

Time-out Key: 1 Dap Remaining

Developed with Angle 30

"AGTEK's Mew GL 30 Environment”
"Triangle" Copyright & 1338
Jonathan Richard Shewchuk

Teigha @ 2010 by Open Dezign Allance Inc.
All rights rezerved,

Copyright € 1993-2016
AGTEE Development Comparmy

Revision History

Opens a file with the revision history of Earthwork 4D, including the latest changes to the
software.

Printer Info

Display the name of the currently selected printer.
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Point Types in Earthwork 4D

Earthwork 4D uses different types of points along lines to generate the 3D terrain. When
a point is selected in Edit Mode or when a line is being added in Entry Mode, the points
are listed in the Elevation list on the right side of the screen. Points are color-coded by
type. Earthwork 4D has five point types, Interpolated, Daylight, Entered, Annotation and
Snapped.

Interpolated

Interpolated points (light blue) derive their elevation from the slope between the entered
elevations that surround them.

Daylight

Daylight points (green) are assigned elevation from the Existing surface. Daylight lines

in the Design Layer automatically update to reflect changes made to the existing ground
whenever the trimesh is recalculated. The trimesh recalculates any time the terrain view is
enabled. Entered data points can be changed to daylight using the D button at the top of
the Elevation list.

Entered

Entered points (white) are points that the user has assigned an elevation to by editing a
point or typing in an elevation during Entry Mode.

Annotation

Annotation points (brown) are not used by the program to create the 3D surface. Lines
transferred through the CAD transfer with an elevation of zero or with elevations that are
outside of the Transfer Min/Max range are automatically assigned as Annotation.

Snapped

Snapped points (red) are created when a point on a data line is snapped (F6 or F8) to ex-
isting data line. A snapped point will automatically adjust its elevation when any adjoining
point is edited.
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Elevation List

The Elevation list appears on the right side of the screen in both Edit and Entry modes.
It displays the elevations of points of the currently selected line, the type of points by a
color coded system, and allows the user to edit the selected points. If multiple lines are
selected, no points or elevation are shown in the Elevation list.

I B B A

Elervation

ri
i
ri
i.
ri
i
i
[

—

i

—
f

247 900

Selecting Multiple Points
To select a range of points, click and drag up or down in the Elevation list.

You can also click on a point, then Shift + click another point. All points between these
points will be selected.

To select the entire line, click on the line in the main window or right-click over a point in
the Elevation list, then select Select All.
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Right-Click Menu

With a line selected, right clicking the mouse provides several commonly used commands
depending on the current mode.

Import Mode Edit Mode Entry Mode Point List
Edit Mode Entry Mode Edit Mode Select All
Send To Existing Point Editor Display 5 Clear Selection
Send To Design Line Editor Plus Marks Insert Point
Plus Marks el Snap S Remove Selected
v Compression AlignImage Paste Clrl+V Edit Selected
. . C Ctrl+C
Hide Alt-H opy [ Continue Cancel
Hide All But Paste Ctrl+V Finiched
Show All nisne
Displ 3
B Undo Ctrl+Z
Plus Marks

Snap Enabled

Undao Ctrl+Z
Delete Line

Cancel

Entry/Edit Mode
Switch to either Entry or Edit mode.
Send to Existing
Send selected CAD layer to the Existing surface.
Send to Design
Send the selected CAD layer to the Design surface.
Plus Marks
Displays plus mark when checked.
Compression
Compresses the transferred data, removing extra points and detail during data transfer.
Refer to “Compression Delta” on page 9-49 for information about setting the amount of
compression.
Hide
Hides the sleeted point or line.

Hide All But

Hides all lines except for the selected points or lines.
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Show All
Displays all points and lines in the job.
Point Editor

Displays the Point Editor dialog box. Allows you to edit the properties of the selected
point.

Line Editor
Displays the Line Editor dialog box. Allow you to edit the properties of the selected line.
Import File
Imports the PDF associated with the selected outline. If no outline is selected, or the
selected outlines references a PDF not in the same folder as the file you are using, the
Import dialog box is displayed.
Align Image

Used to align PDF/TIF files to a current file. Form more information on aligning PDF’s see
page 9-76.

Copy

Copies the selected information.
Paste

Inserts the copied information into the displayed surface.
Display

Any checked layer is displayed, regardless of selected surface.

Snap Enabled

When checked, snap is turned on. Every time you click on the file the program will snap
to the nearest point.

Undo

Cancels the last edit(s), up to the last eight edits.
Delete Line

Deletes the selected line.

Cancel

Deselects all selected lines and quits and operation in progress.
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Continue

Allows you to proceed entering the most recently ended line.

Station Offset

Displays the Edit Station/Offset dialog box, allowing you to change the station name and
the horizontal offset of the selected station.

Select All

Selects all the points of the current line in the Elevation list.

Clear Selection

Clears all points selected in the Elevation list.

Scale Object

Displays the Edit Scale dialog box, allowing you to change the scale of the selected object
on the Print Page

Delete Object

Deletes the selected object on the Print Page.

Add Text

Displays the Add Text dialog box, allowing to enter and format text which is then inserted
into the Print Page.

Insert Point

Allows a point to be added to the selected line at the highlighted position. By default,
the point is added as an Entered point using the elevation of the currently selected point.
The new point is added above the selected point. When Insert Point is selected, the Point
Editor dialog box displays. Change the North, East and Elevation as needed and assign
any labels. Checking the Affect Adjacent Point box causes any other lines that share that
point to be modified as well. Click OK to apply the changes.

Note: When a new point is inserted, it is important that the new point not have the same

Northing and Easting coordinates as the currently selected point. This can cause problems
when the volumes are calculated.

Remove Selected

Deletes the currently selected point(s) and then rejoins the line.

Edit Selected

Allows the selected point(s) to be edited. When selected, the Point Editor dialog box
displays. Change the North, East and Elevation as needed and assign any labels. Checking
the Affect Adjacent Point box causes any other lines which share that point to be modi-
fied as well. Click OK to apply these changes and close the window.
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Earthwork 4D Surfaces and Layers

A surface is a 3D representation of the ground created by data lines. These data lines can
be contours, spot elevations or lines with varying elevations. All data entry is done within
two distinct surfaces, Existing and Design. Four additional surfaces, Stripped, Previous,
Current, and Subgrade, appear in the 3D View Mode.

Each Surface has several layers associated with it. The different layers are only visible in
Entry and Edit Mode. The Current Surface and Current Layer are indicated in the tool bar
at the top of the screen

& |dl & Surface |Design +| Layer Data Lines v

Current Surface Current Layer

Changing the Current Surface is done by clicking on the pulldown menu and selecting the
surface. The Current Layer is changed by clicking on the pulldown menu and selecting the
layer. Below is an explanation of these surfaces and layers.

Existing Surface
The Existing Surface contains all the data pertaining to the Existing/Original Ground prior

to any excavation. Existing contour lines, points and labels are contained within this layer.
This layer also contains any pre-design excavating such as stripping areas.

Existing Surface Layers

The Existing Surface is composed of several layers. The example below shows the avail-
able Existing Surface Layers. A brief explanation of the layers is found below.

Surface |Existing - Layer |Data Lines -

|Annotation
Perimeters
Stripping Areas
Benchmarks
Strata Bore Holes
Strata Break Lines
Profile Lines
Contours

Cut-Fill Labels
Cut-Fill Lines
Haul Path

Pipe Lines
Documentation

Data Lines
Contains all the contour lines, points, and labels relevant to the existing ground. Data

contained within this layer is used to generate the Existing 3D surface and are modified by
any stripping areas and the Existing perimeter.

Annotation

This is a reference layer not used as part of the 3D surface. Data with no elevation is au-
tomatically moved to this layer during transfer.

Perimeters

Used to define the bounding edge of the existing ground data.
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Stripping Areas
A modifying layer used to lower the existing surface to reflect stripped material.
Benchmarks
Special points used to mark control points. These points are often used when scaling to
CAD file coordinates and preparing files for use in field and Machine Control systems such

AGTEK's SitePilot and Graphic Grade Machine Control programs.

Profile Lines

Lines generated for the Profile View Mode. These lines are used to locate profiles and gen-
erate cross sections from the current surface.

Contours

Contains contours that are created when using the Contour Surface command.
Cut-Fill Labels

Used to enter locations for cut-fill labels to appear in Plan View Mode.

Cut-Fill Lines

Lines generated in Plan View Mode to define the cut to fill transitions.

Design Surface

The Design Surface contains all the data pertaining to the design. Design lines, points, and
labels are contained within this surface.

Design Surface Layers

The Design Surface is composed of several layers. The example below shows the avail-
able Design Surface Layers. A brief explanation of the layers is found below.

Surface | Design - Layer |Data Lines -

lAnnotation
Perimeters
Report Regions
Sectional Areas
Balance Regions
Stake List Points
Benchmarks
Driving Simulation
Profile Lines
Contours

Cut-Fill Labels
Highway Data
Cut-Fill Lines
Haul Path

Pipe Lines

Data Lines Documentation

Contains all the contour lines, points, and labels relevant to the design. Data contained
within this layer is used to generate the Design 3D surface, and are modified by any sec-
tional areas and the Design Perimeter.
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Annotation

This is a reference layer not used as part of the 3D surface. Data with no elevation is au-
tomatically moved to this layer during transfer.

Perimeters

Creates a bounding limit for grading and defines the bounding edge of the design. When
Staged Design is enabled, the Design Perimeter determines where the Existing Surface
ties into the Design Surface. The Design Perimeters define the limits of the volume calcu-
lations. Perimeters entered inside one another creates a hole.

Report Regions
Used to define areas for volume calculations that are sub totaled on the Volume Report.

Sectional Areas

A modifying layer used to lower finish grade to subgrade in areas with a structural sec-
tion.

Balance Regions

Used to define areas of cut-fill that are normally intended to balanced to plan dirt hauls
and cost estimation for a job.

Stake Point List
A list of stake points for use in the field with Graphic Grade 3D.

Benchmarks

Special points used to mark control points. These points are often used when scaling to
CAD file coordinates and preparing files for use in field and Machine Control systems such
AGTEK's SitePilot and Graphic Grade Machine Control programs.

Driving Simulation
Allows entry of a path for the vehicle to follow during the driving simulation.

Profile Lines

Lines generated for the Profile View Mode. These lines are used to locate profiles and gen-
erate cross sections from the current surface.

Contours
Contains contours created using the Contour Surface command.

Cut-Fill Labels

Used to enter locations for cut-fill labels to appear in Plan View mode.

Cut-Fill Lines

Lines generated in Plan View Mode to define the cut to fill transitions.
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Pipe Lines
Pipe Lines may be entered to calculate underground trench excavation.
Documentation

The Documentation layer is used to add notes, 3D views or images to the file for viewing
on Google Earth or in the field with SmartPlan. All photos, tracks, notes and measures

may also be imported from SmartPlan.

Current/Previous Surfaces

The Current Surface is an additional surface added in Entry Mode. Only two additional sur-
faces can exist at a time. Refer to “Adding a Surface” on page 9-61 for information about
how to add a surface.

The data that makes up the new surface can come from any source. The data can be
imported from a file and transferred directly to that surface. The data can also be copied
from an existing surface layer in the job and pasted to the new surface, staged from sur-
vey data, or digitized into the new surface.

Current/Previous Surface Layers

Current/Previous Surfaces are composed of several layers. The example below shows the
available Surface Layers. A brief explanation of the layers is found below.

Surface [Current - Layer |Data Lines

lAnnotation
Perimeters
Survey Data
Stage Areas
Benchmarks
Profile Lines
Contours
Highway Data
Cut-Fill Labels
Cut-Fill Lines
Pipe Lines

Data Lines [pocumentation |

Contains all the contour lines, points and labels relevant to the surface. Data contained
within this layer is used to generate the 3D surface.

Survey Data

Data used to update the surface using Apply Survey and then staging the survey data to

the Data Lines layer. The Survey Data layer is not available in the Previous Surface Layer
menu.

Stage Areas

Data used to update the surface using Stage Over-Ex from the Over-Ex Guide. Once the
data has been staged, the Stage Areas layer becomes empty.

Benchmarks
Special points used to mark control points. These points are often used when scaling to

CAD file coordinates and preparing files for use in field and Machine Control systems such
AGTEK's SitePilot and Graphic Grade Machine Control programs.
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Profile Lines

Lines generated for the Profile View Mode. These lines are used to locate profiles and gen-
erate cross sections from the current surface.

Contours
Contains contours created from the Current surface using the Contour Surface command.
Cut-Fill Labels

Used to enter locations for cut-fill labels to appear in Plan View Mode.

Cut-Fill Lines

Lines generated in Plan View Mode to define the cut to fill transitions.

Stripped Surface

The Stripped surface is the Existing surface minus any Stripping Areas. The data lines for
this surface are entered in the Existing Surface and Stripping Area Layer.

Subgrade Surface

The Subgrade surface is the Design surface minus any Sectional Areas. The data lines for
this surface are entered in the Design Surface and Sectional Area Layer.

Adding a Surface

Earthwork 4D allows the creation of two additional surfaces. Each additional surface after
the second causes the first surface to be copied to the second, called “Previous”, and the
second surface to be deleted. For example, if you add Surface-1 and Surface-2, then add
Surface-3, Surface-1 will be removed and Surface-2 and Surface-3 will remain. To add a
surface:

1. Switch to Edit Mode and select Edit>New Surface. The Create new Surface dialog
box is displayed. The default name for the surface is “Current” but it can be changed
by typing a new one.

Create New Surface @

Mame  Current

Colar -

oo |

| Cancel |

2. Click OK to add the surface or Cancel to abort.
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Snap Techniques

Snap is a powerful feature in Earthwork 4D. It allows for fast entry with greater precision
than possible with freehand data entry. When used with CAD files, it allows quick conver-
sion of data from annotation (two-dimensional) to data (three-dimensional) for use in the
model.

Snapping in Edit Mode

F8

Fé

Snap

With Snap enabled in Edit Mode, you can enter a point at an existing point/line closest

to the cursor. Enable Snap Mode by pressing the S key on the keyboard or right-clicking
and selecting Snap Enabled. The “Snap” indicator at the lower right corner of the window
displays is black when enabled and gray when disabled.

Elevation Snap

Earthwork 4D can read elevations, including elevations stored as text (for example in a
CAD file) and assign it to other points or lines by using Elevation Snap. Select the point
or line to assign an elevation to, then move the cursor over a point or the plus (+) in
front of the text with the desired elevation and press F9.

Auto-Increment Snap

The Auto-Increment Snap assigns incrementally increasing/decreasing elevations to
points or lines. Follow the steps below to auto-increment snap:

1. Make sure that nothing is selected by pressing the Esc key.

2. Find two contours that have elevations in the increment you wish to assign. For exam-
ple, to start assigning an auto-increment elevation at 250, going up in one-foot incre-
ments, you need a 248 and a 249 contour.

3. Snap by pressing the F8 key over each contour. The order that the contours are
snapped determines whether the increment goes up or down.

4. Place the cursor on a contour with no elevation and press F8 to snap an elevation to
it. Continue snapping to each annotation contour in the order to be assigned. For ex-
ample, if the known contours were 248 and 249 and they were snapped in that order,
the first elevation assigned to an annotation contour would be 250. Subsequent snaps
would assign elevation 251, 252, 253, etc.

Point Snap

Additional points along a line can be entered by placing the arrow over the desired
location on a line and pressing F6. If the new point is inserted between two points with
different elevations, the elevation of that point is interpolated along a straight slope.
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Snapping in Entry Mode

F8

Fé6

With Snap enabled in Entry Mode, you can connect to the point closest to the cursor for
data entry. Enable Snap by pressing the S key on the keyboard or right-clicking and select-
ing Snap. The “Snap” indicator at the lower right corner of the window displays is black
when enabled and gray when disabled.

If an elevation was typed in, the new point assumes that elevation. If no elevation is spec-
ified, the snapped point interpolates the elevation from the point to which it was snapped.

Line Snap

Line Snap (or double-snap) is a quick way to snap to multiple points on a line. Press the
F8 key twice or double-click on a line at the point you want to start the new line. The
entire line should highlight with a small diamond displayed on the first and last points of
the selected line. The cursor changes to the Line Snap cursor (see example to the left).
Move the cursor to the point on the highlighted line where you want to end, then press F8
a third time or click.

Area Snap

Area Snap is a variation of Line Snap and allows you to snap to multiple points on an
enclosed line. Press F8 twice or double-click to highlight the entire area, then move the
cursor to the point on the highlighted line where you want to end and press F8 a third
time or click.

Intersection Snap

Intersection Snap enters a point on a existing line at the crosshairs, and interpolates the
elevation. Press F6 at the point on a line to enter the point.

Elevation Snap

Earthwork 4D can read elevations, including elevations stored as text (for example in a
CAD file) and enter it into the elevation window at the bottom of the screen for use in
data entry. Place the cursor over the point or line with the desired elevation, press F9,
then enter the data. The points use the elevation selected with F9 as their elevation.
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Print Page Basics

Selecting Objects
Once there are many objects on the Print Page, it can be difficult to select the desired ob-

ject to edit. If you select any object on the page, press the Tab key to cycle through the
different objects on the page until you select the one you want.

Moving and Sizing Objects
To move an object, click and hold the object then drag it to the desired location.
To resize an object, click on it, then click and hold the lower right selection block. The

arrow changes to a double-headed arrow. By moving the cursor toward or away from the
object, you can resize it.

Scaling

A drawing object can be scaled by clicking on it then selecting Edit>Drawing Scale. Type
in the new scale and click OK to apply the new scale.

Deleting

An unwanted object can be deleted by selecting the object then selecting Edit> Delete or
pressing the Delete key.

Adding/Editing Text

Add text by pressing the T key or selecting Edit> Add Text, then typing the text and click-
ing OK.

Edit text by selecting the text, then pressing the T key or selecting Edit> Add Text.

Changing Cut-Fill Labels

Both the text size and style of the Plan View cut-fill labels can be changed by selecting
the Edit> Cut-Fill Font Size. The label background is changed selecting Edit> Cut-Fill Label
Style.
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Exporting CAD Files

Earthwork 4D can export DXF/DWG files with many options. When File >Export CAD is
selected, the CAD File export dialog box is displayed

CAD File Export [~
Layers File Type Triangular Meshes
S DHF @ DWE
[¥] Design > | Desian
_ ) Labels
[ Perimeters @ Point Labels 7 Subgrade
[¥] &nnatation & Line Labels £ Previous
[¥| Report Regions | Dutput By Label i Current
Balance Regions Data “| Existing
£ Sybgrade : | Shi
. - = “iBenchmarks 2 | Stripped
Sectional Areas I
7 Cut-Fill Lines
i Previous »
: % Contours
i Current 5 al Path
i Haul Paths = .
i . ; : 3 Entity Type
/| Existing e
_iProfile Lines 5 3D Face
Parimeters . )
L i iSurvey Data 30 Paolyling
[ Annatation :
- ~iGtake List Pts
i Shipped .
P = I Highwap Data 2
l Export ] | Cancel |

The export choices are broken down by Surface, File Type, Data, and Triangular Meshes.
When exported, each checked option is created in the file as a separate layer.

Surfaces

Surface options are the data lines displayed as the overlay and create the three-dimension-
al views (annotation is an exception). Many of these are self-explanatory.

Design

Perimeters

Annotation

Report Regions
Subgrade

Sectional Areas
Existing

Perimeter

Annotation
Stripped

Stripping Areas

Strata

Bore Holes

The design surface data lines.

The proposed perimeter line.

Annotation lines present in the design surface.

Report regions present in the design surface.

The design surface data lines lowered by the Sectional Area depth.
Sectional areas that were used to create the Subgrade Surface.
The existing ground surface data lines.

The existing ground perimeter line.

Annotation lines present in the existing surface.

The stripped surface data lines.

Stripping areas used to create the stripped surface.

The strata surface data lines.

Location and depth of strata bore holes.
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File Type
The File Type options allow you to select file format to which the CAD file will be export-
ed.
DXF Saves the file as a DXF (Data Exchange Format) file.
DWG Saves the file as a DWG (AutoCAD) file.
Data

The Data options are additional data types you may want to include in the CAD export.
Each option, when checked is written as a separate layer.

Point Labels The text labels entered on points.
Line Labels The text labels entered on lines.
Balance Regions All balance regions entered in the file.
Cut-Fill Lines All cut-fill lines generated in the file.
Contours All contours generated in the file.
Benchmark Pts Any Benchmarks in the file.

Survey Data All survey data in the file.

Stake List Pts All stake list data in the file.

Triangular Meshes

Triangular Meshes are three-dimensional triangles that Earthwork 4D creates based on the
data lines of the different surfaces. The Entity Type allows the user to specify the way
these meshes are written. The user should choose entity types based on what software
the file is going to be read into and how it will be used.

Design Design Surface Trimesh.

Subgrade Subgrade Surface Trimesh.

Current Current Surface Trimesh.

Previous Previous Surface Trimesh.

Existing Existing Surface Trimesh.

Stripped Stripped Surface Trimesh.

Entity Type

3D Face Exports the Trimesh as 3D faces.
3D Polyline Exports the Trimesh as 3D polylines.
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Adding a Point to a Line

Points can be added to a line using the F6 key or the Insert Point command from the Right
Mouse menu in the Elevation list.

Using F6

£° To add a point using the F6 key:

® Select the line, place the cursor over the location for the new point, then press the F6
key.

The grade at that location is interpolated and an interpolated point is placed on the line.

Using the Elevation List

To add a point using the Right-Mouse menu in the Elevation list:

1. Select the line, then select a point closest to the location of the new point in the EI-
evation list.

2. Right-click and select Insert Point. The Point Editor dialog box is displayed.

3. Type in the North and East coordinates and Elevation for the new point and click OK.
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Importing Files

Earthwork 4D can import a variety of file types. Importing a file is typically done to create
a new job from an existing file. Below is a list of importable file types.

® FEarthwork Files (*.esw, *.dxf, *.dwg)
® AGTEK SiteWork Files (*.esw)

® AutoCAD Files (*dxf, *.dwg)

® NEZ Text Files (*.agt, *.csv, *.txt)
® Topcon LN3 Files (*.In3)

® Microstation Files (*.dgn)

® |andXML Files (*.xml)

® PDF Files (*.pdf)

® TIF Files (*.tif)

® Print Preview Files (*.aip)

® AGTEK Sitework zip file (*.esz)

To import, select File>Import for an existing job, or File>Open for a new job. The Import
dialog box displays

Lookin: | ) data - @ aEr

Date Typt
1/2/2001 5:01 PM DW(
42420131101 AM  Ado
/20111813 AM Eart
22011945 AM Eartt
5/1/20111216PM  Eartt
1/27/2011 1114 AM Eartl
1/27/2011 1144 AM Eartt
5/9/2011 1:48 PM Eartl
1/202009112PM  Ado
1212/2016142PM  Eartl

6/29/2005244 P Eart
T Pine Street.pdf 3/10/2009925 M Ado

File name:

Fies of type:

Use the pulldown menu to choose the desired file type, then select the file and Click
Open.

AutoCAD, NEZ, Topcon LN3, Microstation, LandXML, PDF, and TIF Files
(.dxf, .dwg, .agt, .csv, .txt, .In3, .dgn, .xml, .pdf, .tif)

AutoCAD, NEZ, Topcon LN3, Microstation, LandXML, PDF, and TIF files all open using
Import Mode, allowing you to transfer the data to the appropriate surface.

Print Preview Files (.aip)

Importing an AIP file automatically switches the program to Print Preview Mode. Any
reports or images on the Print Preview Page remain and the imported data is added to the

page.
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Transforming Jobs

Transforming jobs uses commands in the Utility > Transform Job in Edit Mode. These com-
mands are: Translate North/East, Align Matching Edges, and Stretch Site. Each of these
commands are described below.

Note: There is no Undo for when using the “Whole Job” option. It is recommended that a
backup of the job file be made prior to using any of these commands.

Translate North/East

Used to move data to a different coordinate system. There are three methods to move
data; all data, selected data, or the whole job. All data and selected data methods move
only the data in the current Surface and Layer. Whole job moves all data in all Surfaces
and Layers. For information on aligning multiple PDF files, see the examples starting on
page A-68.

All Data
1. Press the ESC key to make sure no data is selected.

2. Select Utility > Transform Job > Translate North/East.

3. Pick the first point, indicating what data to move. The Translate North/East dialog box

displays.
Translate Morth/East @
Naoith East Elevation
From 215176 104.410 252.000
To 56523525 2548563.25 252.000
Use Mest Paint Entersd
ook | | Cancel |

4. Either type in the To coordinates or check Use Next Point Entered and click OK. If you
check Use Next Point Entered, select the second point, indicating where you want to
move this data to. Once the second point is selected, Translate North/East dialog box
is displayed again for verification of the second point.

5. Click OK to continue. The Translating Site dialog box is displayed.

Translating Site

0 565020.074 Feet Marth

2548458 840 Feet East

[ ok | Cancel

6. This dialog box displays the distance the data will be moved. Click OK to move the
data or Cancel to abort the command.
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Selected Data/Whole Job

The procedure for Selected Data and Whole Job are identical, except that you would se-
lect Whole Job if you accidentally had data selected but wanted to move the whole job.

1. Select the data to move.

2. Select Utility > Transform Job > Translate North/East. The Select Area for Transforma-
tion dialog box displays.

Transformation Selection

@ Selected Lines
Whole Job
Image Qnly

|

Cancel |

7 |

3. Choose Selected Lines and click OK to continue.

4. Pick the first point, indicating what data to move. The Translate North/East dialog box

is displayed.

Translate Morth/East

Naoith East

Elevation

From 215176 104.410
To 56523525 2548563.25
Use Mest Paint Entersd
ok | cancel

L7 sl

252.000

252.000

5. Either type in the To coordinates or check Use Next Point Entered and click OK. If you
check Use Next Point Entered, select the second point, indicating where you want to
move this data. Once the second point is selected, Translate North/East dialog box is
displayed again for verification of the second point.

6. Click OK to continue. The Translating Site dialog box is displayed.

Translating Site

0 565020.074 Feet Marth

2548458 840 Feet East

Cancel

7. This dialog box displays the distance the data will be moved. Click OK to move the
data or Cancel to abort the command.
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Align Matching Edges

Used for matching data from separate grading sheets, rotating data into the correct field
coordinates, moving data on different surfaces into the same coordinate system, or align-
ing digitized data with a PDF. Aligning matching edges requires two common points in
both sets of data. Property corners or pad corners are often good points.

Matching Data to a Common Edge

When files are merged, or imported, often they are in different coordinates systems. Se-
lected data, or a PDF, can be moved and edge matched to non-selected data. Point 1 is
moved to match Point 2, and Point 3 is moved to match Point 4. See the example below.

Point 4
\ Point 3
V.

0]

Entered Data

Selected Data
or PDF

Point 2 S~

1. Select the data to move.

2. Select Utility > Transform Job > Align Matching Edges. The Select Area for Transfor-
mation dialog box is displayed.

Transformation Selection @

Selected Lines
Whole Job

@ Image Only

|. Ok | | Cancel |

Choose Selected Lines or Image Only (for PDF) and click OK to continue.

4. Pick the first point (Point 1) indicating what data you want to align. The Alignment:
Point 1 of 4 dialog box displays the coordinates of the first point. Click OK to con-
tinue.

5. Pick the second point (Point 2) indicating where the first point matches. The Align-
ment: Point 2 of 4 dialog box is displayed. Click OK to continue.

6. Pick the third point (Point 3) indicating what data you want to align. The Alignment:
Point 3 of 4 dialog box is displayed. Click OK to continue.

7. Pick the fourth point (Point 4) indicating where the third point matches. The Align-
ment: Point 4 of 4 dialog box is displayed. Click OK to continue.

8. A warning dialog box may appear stating that the second pair of points may not
match. This is common given the degree of error in digitized takeoffs. Alignment does
not rescale the data. Click OK to continue.
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Rotating Data

Rotating data is very similar to matching data to a common edge. The only difference is
that point 1 and point 2 would be the same point when rotating data.

To rotate data, use the procedure for matching data to a common edge and select the
same points for point 1 and point 2 in steps 4 and 5 in the procedure.

Moving Data

Layers can be moved in relation to each other to match the coordinate system. For ex-
ample, moving the design layer data to match the existing ground. This is similar to edge
matching, but the data is being aligned to data points on a different surface or layer. This
is commonly used to move data imported from a CAD file to align with data from a take-
off and you may need to add benchmarks before moving data.

1.

2
3.
4

5.

Press the ESC key to make sure nothing is selected.
Select Utility > Transform Job > Align Matching Edges.
Press Alt +B to display the Layer Selection window.

Select all required surfaces and layers. If moving design to match existing, make sure
they are both selected.

Select all the data in the layer you want to move.
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6.

10.

11.

12.

Choose Utility > Transform Job > Align Matching Edges. The Select Area for Transfor-
mation dialog box is displayed.

Transformation Selection @

@ Selected Lines
Whole Job
Image Qnly

Caricel

Choose Selected Lines and click OK to continue.

Pick the first point, indicating what data you want to align. The Alignment: Point 1 of
4 dialog box displays the coordinates of the first point. Click OK to continue.

Pick the second point, indicating where the first point matches. The Alignment: Point
2 of 4 dialog box is displayed. Click OK to continue.

Pick the third point indicating what data you want to align. The Alignment: Point 3 of
4 dialog box is displayed. Click OK to continue.

Pick the fourth point indicating where the third point matches. The Alignment: Point 4
of 4 dialog box is displayed. Click OK to continue.

A warning window may appear stating that the second pair of points may not match
each other. This is common given the degree of error in digitized takeoffs. Alignment
does not rescale the data. Click OK to continue.
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Stretch Site

Adjusts the scale of selected data, or the whole job. The most common use is to correct
data entered at the wrong scale.

Whole Job

1. Press the ESC key to make sure nothing is selected.

2.

Select Utility > Transform Job > Stretch Site.

Select an anchor Point, indicating from where you want to stretch the data in the

lower left corner on the screen. The Stretch: Point 1 of 3 dialog box displays.

4. Check the Enter

Stretch: Point 1 of 3 |~ 5| [E3m]
Marth East
215250 166 744
0K
| Enter Scale Values Directly
| Cancel |

Scale Value Directly box. The Rescale Job dialog box is displays.

Rescale Job
Job Seale | Seals Factor

Old Scale Mew Scale

20 1 40 1

2 el

On the Job Scale tab, enter the scale used to digitize the plan sheet in the Old Scale

box. Enter the new scale for the job (the correct scale) in the New Scale box.

Note: The Scale Factor tab can be used to adjust the job scale by a factor. For exam-
ple, to scale a plan digitized at a 1:10 to 1:20, enter a scale factor of 2.

which the job was stretched.

Click OK. The Stretching Site dialog box displays the vertical and horizontal factor by

Stretching Site
0 Horizontal Scale Factor: 2.00000

“ertical Scale Factor: 2.00000

OK

Cancel

7. Click OK to finish and rescale the job.
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Selected Lines Only

1.

Select all the data to stretch on the screen.

2. Select Utility > Transform Job > Stretch Site. The Select Area for Transformation dialog

box is displayed.

Transformation Selection

@ Selected Lines
Whole Job
Image Qnly

|

Caricel

7 |

3. Check Selected Lines and click OK to continue.

4. Select an anchor Point, indicating from where you want to stretch the data in the
lower left corner on the screen. The Stretch: Point 1 of 3 dialog box displays.

5. Check the Enter

Stretch: Point 1 of 3

Marth East

215.250

| Enter Scale Values Directly

166.744

2 |

Cancel |

Scale Value Directly box. The Rescale Job dialog box displays.

Rescale Job

Job Seale | Seals Factor

Old Scale Mew Scale

20 1 40 1

2 el

| Cancel |

On the Job Scale tab, enter the scale used to digitize the plan sheet in the Old Scale

box. Enter the new scale for the job (the correct scale) in the New Scale box.

Note: The Scale Factor tab can be used to adjust the job scale by a factor. For exam-
ple, to scale a plan digitized at a 1:10 to 1:20, enter a scale factor of 2.

which the job was stretched.

Click OK. The Stretching Site dialog box displays the vertical and horizontal factor by

Stretching Site

Eﬁﬁ-

Haorizontal Scale Factor: 2.00000

‘ertical Scale Factor: 2.00000

Cancel

8. Click OK to finish and rescale the job.
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Stake Checking

RTK GPS support is an additional feature in Sitework 4D, which must be purchased sepa-
rately. Make sure you have setup Bluetooth connections and run GPS Base Setup before

stake checking. Refer to “Bluetooth Setup” in the Appendix on page for additional infor-

mation.

1. Open the model file that contains the stake data to check.

2. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
7-3 for information.

w

Select a stake point to check in the job file.

B

Move the Rover to the point on the site and level the Rover. The Offset tab of the 3D
Controls window displays the horizontal and vertical difference and the slope from the
picked point to the Rover.

Wi Offset

Harz 0.63
“ert 0.03
Slope 5.8%

Reset || 2l

o Land 1 Sky

5. Verify the information displayed in Earthwork 4D matches the cut/fill and elevation
data on the stake at the job site.
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Checking Existing Ground

When checking existing ground, areas with high grass, brush, or trees should be given ex-
tra attention because errors can be common in those areas on aerial topos. Also look for
obvious signs of earth-moving that may have occurred after the original topo was done.
Finally, remember that there is a certain inherent inaccuracy to ground models represented
by contours and grades within half a contour interval are usually considered within ac-
ceptable margins as long as they are not consistently high or low.

Make sure you have setup Bluetooth connections and run GPS Base Setup before check-
ing existing ground. Refer to “Bluetooth Configuration” in the Appendix A-26 and “Lesson
1 - Instrument Setup” on page 6-2 for additional information.

1. Open the job file with the data in it to grade check.

2. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
6-3 for information.

3. Change the Reference surface to Existing to display the existing ground by selecting
Existing from the Ref pulldown menu.

4. Move the Rover around the area to check. The 3D Controls window reports the cut or
fill value between the actual (survey) and theoretical (reference). The Elev box shows
what elevation the program calculated that it should be based on the Reference (Ref)
surface. The Northing and Easting boxes show the Northing and Easting coordinates
for the location using GPS data. The survey elevation is displayed as the “Z” value at
the bottom of the screen.

5. Click the Stop button when finished checking the area.

Correcting Existing Ground

If the existing ground deviates substantially from the data in the job file, Earthwork 4D
can use data collected from the Rover to document the difference and correct the original
topo.

1. Switch to 3D view Mode, then move the Rover to a starting point for the topo area to
correct.

2. Click the Record Off button so that it reads Record On and take shots in serpentine
pattern to cover the topo area.

3. After completing the topo, click the Record On button so that it reads Record Off.

4. Select Utility > Apply Survey. The Survey into Current Dialog box is displayed.
[ Survey into Current @

Replace (Copy)
@ Stage (Edit)

|l 0k | | Cancel |

5. Select Replace to copy the data into the current layer with no other data or Stage to
copy the data into data from the model and click OK. If you select Replace, skip step
6.
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6. In the Current Layer Background dialog box, select the layer to use as the data for the
Current layer. The cursor changes to a crosshair.

Current Layer Background @

@ Existing
Stripped

None

| Cancel |

7. Enter a survey boundary around the updated topo data. Right-click at the start of the
boundary, then select Finished to complete the boundary.

Note: You can also right-click and select Survey Boundary if the topo data is a sym-
metrical shape to auto-create the boundary, then right-click and select Finished to
complete the boundary.

8. Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the new topo data plus the data from the layer you selected as the
background (if any).
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Progress Topoing

Progress topoing is a variation of checking existing ground. The difference is that you are
creating a record of progress by creating multiple job site files with a progression of the
Existing/Current changes for comparison.

Make sure you have setup Bluetooth connections and run GPS Base Setup before stake
checking. Refer to “Bluetooth Configuration” in the Appendix page A-26 and “Lesson 1
- Instrument Setup” on page 6-2 for additional information.

1.
2.

Open the model to do progress topo.
Select File > Save As to save the job file under a different name.

Note: Progress topoing might be performed on a daily basis, so using a name such as
the job file plus the date or the job file plus the phase would be helpful for future com-
parison of the files.

Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
6-3 for additional information.

Move the Rover to a staring point for the topo area to check.

Click the Record Off button so that it reads Record On and take shots in serpentine
pattern to cover the topo area.

After completing the progress topo, click the Record On button so that it reads Record
Off and save the job.

Select Utility > Apply Survey. The Survey into Current Dialog box is displayed

B =>c

Survey into Current
Replace (Copy)

& Stage (Edit)

[ ok ) |

Cancel |

Select Replace to copy the data into the current layer with no other data or Stage to
copy the data in with data from the model (see next step). If you select Replace, skip
step 9.

In the Current Layer Background dialog box, select the layer to use as the data for the
Current layer. The cursor changes to a crosshair.

B =

Current Layer Background

@ Existing
Stripped
MNone

|. 0K, | Cancel
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10. Enter a survey boundary around the updated topo data. Right-click at the start of the
boundary, then select Finished to complete the boundary.

Note: You can also right-click and select Survey Boundary if the topo data is a sym-
metrical shape to auto-create the boundary, then right-click and select Finished to
complete the boundary.

11. Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the new topo data plus the data from the layer you selected as the
background (if any).

12. Click the Survey Volume Calc button. The survey data is shown on the screen.

13. Right-click, then select Finished to use the existing survey boundary. After calculation,
the Volume Calculation Results dialog box displays.

14. Click the Done button and the Survey Volume Report displays.

Grade Checking

Earthwork 4D can be used for spot grade checking to determine if data for specific points
in the model match the job site data.

Make sure you have setup Bluetooth connections and run GPS Base Setup before stake
checking. Refer to “Bluetooth Configuration” in the Appendix A-26 and “Lesson 1 - Instru-
ment Setup” on page 6-2 for additional information.

1. Open the job file with the data in it to grade check.

2. Align to the site using the Rover. Refer to “Aligning to the Site/Rover Setup” on page
7-3 for additional information.

3. Change the Reference surface to Existing to display the existing ground by selecting
Existing from the Ref pulldown menu.

4. Select the point to check in the model, move the Rover to it, then level the Rover on
the point. The 3D Controls window reports the cut or fill value between the actual
(survey) and theoretical (reference). The Elev box shows what the elevation should be
based on data in the Reference (Ref) surface. The Northing and Easting boxes show
the Northing and Easting coordinates for the location using GPS data.

Cut or Fill amount at :

the current location Fill 0.222

;

— Location
Paint

_ Reference elevation
Line at Rover location

Northing at Elzw 392.000
current location

Marth 1322626

Easting at
current location | East 1520373

adi |

5. Repeat steps 3-4 for any other points to check.
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Updating a 3D Model with Survey Data

In addition to updating job files in the field, you may have a file in the office that serves as
the master file that you update with data collected in the field using a different file. This
data is typically collected in the Survey Data Layer of the Current Surface. Updating a file
with survey data is also called staging data.

Apply Survey Dialog box

The Apply Survey Data dialog box is displayed during the staging process. Below is a
description of the dialog box.

Apply Survey Data @

|. Stage [ata |
| Edit Survey |

| Toggle Owverlay |

| Cancel |
Stage Data Moves the survey data to the data line layer and updates the current
surface.
Edit Survey Switches back to Entry Mode to change the boundary of the survey
data.
Toggle Overlay Toggles on or off the display of the 2D Overlay.
Cancel Aborts the Apply Survey Command.

Applying Survey Data Collected in Earthwork 4D

If you use Earthwork 4D in the field to collect data, you can export it from the field file,
then import the survey data in to the master file.

Collect the Data

1.

P WD

o1

Open the job file that contains the reference surface or start a new file.
Switch to 3D View mode and collect data in the field.
Select Utility > Apply Survey. The Survey Into Current dialog box is displayed.

Select Replace (Copy) and click OK. The Current surface is created with the survey
data.

Select File >Save As, and save the file as an AGT file.

(Optional) Save the file as an ESW file for reference. Make sure to change the name of
the file so the original file is not overwritten if using an existing file.
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Stage the Data

1. Open the master file to apply the data to in Earthwork 4D.

2.
3.

Survey data is opened in CAD Transfer mode.

Select File >Import. The Import dialog box is displayed.

Select the AGT file that was created with the survey data in it and click Open. The

Select the survey data, select “Current” from the Surface pulldown, “Survey Data”

from the Layer pulldown, then click the Send To button. The data is transferred to the

Current surface.

box is displayed.

6. Select Stage, then click OK. The Current Layers Backgro

Switch to 3D Mode and select Utility > Apply Survey. The Survey Into Current dialog

p
Survey inte Current

Replace (Copy)
@ Stage (Edit)

Cancel

B =

und dialog box is displayed.

Current Layer Background

@ Existing
Stripped

None

Cancel

B =

7. Select Existing and click OK to create the Current Surface with the Existing Surface
as the ground and the survey data staged into it. The survey data is shown on the

screen.
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8.

10.

11.

12.

Enter a survey boundary around the updated topo data by clicking to add points
around the data. Right-click at the start of the boundary, then select Finished to com-
plete the boundary.

Note: If the topo data is symmetrical, you can right-click and select Survey Bound-
ary to auto-create the boundary, then right-click and select Finished to complete the
boundary.

Survey Boundary

Display }
Plus Marks
anap Enabled

Backup Line
Cancel

Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the Existing layer data plus the new topo data.

Select Existing from the Ref pulldown and Current from the Diff pulldown. This com-
pares the Existing surface with the Current surface to calculate the volume difference
between the two surfaces.

Click the Survey Volume Calc button. After calculation, the Volume Calculation
Results dialog box is displayed.

Click the Done button and the Volume Report is displayed.

Applying Survey Data Collected in SitePilot RTK

If you use a SitePilot RTK unit in the field to collect data, you can import the survey data
directly from the unit in to the master file.

Collect the Data

Refer to the SitePilot chapter of the PlanPilot manual for information about checking exist-
ing ground and starting a new survey using SitePilot RTK.

Stage the Data

1.
2.

Open the master file to apply the data to in Earthwork 4D.

Connect the SitePilot to your computer via a USB port, then select File > PlanPilot Im-
port. The Open dialog box is displayed.

Select the file that was used to collect the data and click Open. The Survey data is
opened in CAD Transfer mode.

Click the Send To button. The data is transferred to the Current surface.
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5.

6.

10.

11.

12.

Switch to 3D Mode and select Utility > Apply Survey. The Survey Into Current dialog
box displays.

( Survey inte Current @

Replace (Copy)
@ Stage (Edit)

|' 0K, | | Cancel

Select Stage, then click OK. The Current Layers Background dialog box is displayed.
Current Layer Background @

@ Existing
Stripped

None

|' Ok | | Cancel |

Select Existing and click OK to create the Current Surface with the Existing Surface
as the ground and the survey data staged into it. The survey data is shown on the
screen.

Enter a survey boundary around the updated topo data by clicking to add points
around the data. Right-click at the start of the boundary, then select Finished to com-
plete the boundary.

Note: If the topo data is symmetrical, you can right-click and select Survey Bound-
ary to auto-create the boundary, then right-click and select Finished to complete the
boundary.

Survey Boundary

Display }
Plus Marks
anap Enabled

Backup Line
Cancel

Click the Stage Data button in the Apply Survey Data dialog box. The Current layer
now contains the Existing layer data plus the new topo data.

Select Existing from the Ref pulldown and Current from the Diff pulldown. This com-
pares the Existing surface with the Current surface to calculate the volume difference
between the two surfaces.

Click the Survey Volume Calc button. After calculation, the Volume Calculation
Results dialog box is displayed.

Click the Done button and the Volume Report displays.
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Calculating Volumes

Earthwork 4D calculates volumes in 3D View Mode by comparing the Reference surface
with the Difference surface within the Volume Area. Report Regions are used to control
the extent of the volume calculation. In 3D View Mode, all design perimeters can be se-
lected, and the undefined area included by using the Volume Area button.

Volume Area

Click the Volume Area button on the tool bar or select Utility > Volume Area. The Volume
Area controls the limits of the volume calculation. When selected, the program automati-
cally places a report region around the Design Perimeters. If no perimeter is present, a
region is added surrounding all the entered Report Regions, Design Data, or Existing Data
accordingly.

Starting the Volume Calculation

V| Volume Report

Before calculating the volumes verify that the correct surfaces are selected for compari-
son. Click the Calc Volume button on the Utility Tool Bar or select Utility > Calc Volume
to begin volume calculation. During volume calculation, the cross sections display at the
bottom of the screen with blue representing the Reference and Green the Difference. A
line displays on the overlay showing the corresponding location of the cross section. The
calculation can be paused by pressing the Space bar. When paused, the | key will move
across the site incrementally. Pressing the Space bar again resumes the volume calcula-
tion. Volume calculation can also be aborted by pressing the Esc key. When the calcula-
tion completes, the Volume Calculation Results dialog box displays.

Volume (Cubic Yards)

Cut 33
Fill 12.6

Horizontal Area (Scjuare Feet)

Cut 1,471.4
Fill 4,914.8
On Grade 10,623.0
Total 17,009.2

Slope Area (Square Feet)
Total 17,0211

Click Done to close this window and view the Volume Report. You can also switch to Vol-
ume Report Mode to view the Volume Report by clicking the Volume Report button.
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Calculating Survey Volumes

Earthwork 4D can also calculate the volume of survey data in the Current surface if you
have collected survey data.

Once you have staged survey data, you can click the Survey Volume button. Using the
Survey boundary, the Volume Calculation Results dialog box displays the survey volume.
Click OK to display the Survey Volume report.

Islands and Holes

Islands and holes are additions/subtraction to areas in the design.

Islands

An Island is a separate area outside of the main design perimeter but is part of volume
calculation. A golf course may be a good example of this. The parent region is the first
region entered and islands are entered afterwards using the same attributes as the parent.
Any island that does not have a design perimeter or report region around its perimeter is
not included in volume calculation.

Holes

A Hole is an area within another area that is not to be included as part of the parent
region on the volume report. Entering a hole in the Design Perimeter essentially places
a hole in all other regions. Entering a hole in other regions has other effects, described
below.

Design Perimeter Hole

A hole in the design perimeter is created by entering a design perimeter within the parent
perimeter. If a hole is placed in the design perimeter, it will also place a hole in the Report
Region, Sectional Areas, and Stripping Areas. There is no need to enter additional holes in
area that contain design perimeter holes.

Report Region Hole

A hole in a Report Region is entered by placing a report region with the name “Hole”
within the parent region. The area of the hole is added to the Unspecified area and does
not show up as “Hole” on the volume report.

Stripping Area Hole

A hole in a Stripping Area is entered by placing a stripping area within the parent area
with a depth of “0”. The hole can be any name. Individual stripping areas are totaled, and
stripping areas with the same name are subtotaled.

Sectional Area Hole

A hole in a Sectional Area is entered by placing a sectional area with the name “Hole” and
a depth of “0O” within the parent area. Sectional Areas with the name “Hole” do not show
up on the volume report. However, a sectional area with a different name and depth of
“0" does show up.
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Templates
K Earthwork 4D can be used to create a template using typical cross section information.
That template can then be applied to a chosen reference line, which can be used to build

job such as roads, canals and trenches. Templates are entered by clicking on the Apply

Te

mplate button on the toolbar.

When selected, you are prompted to scale the cross section. For instructions on using

Te

mplates, see page A-37.
Template Editor @
Hinge Cut Fill
| Left "
] Fight Width Height Slope Width Height Slope
1 able Daylight 21 Variable Daylight -2:1
Mior L
| Cut ta Fill o o
7] Left 1o Right 2 4.000 0.080 2.0% 4.000 0.080 20% |
3 0.000 1.000 Vertical 0.000 1.000 Vertical |~
D aplight 4 12.000 -0.240 -2.0% 12.000 -0.240 -2.0%
s
e 5 12.000 -0.240 -2.0% 12.000 -0.240 -2.0%
Output & 0.000 1000  Verfical 0.000 1000 Vertical
PEO—— 7 4.000 0.080 2.0% 4.000 0.080 20%
| Design - — i
Stage Lines FointsEvery | 100 | Fest  Venical Offset 00 [ appb | [ save | [ Caneal |

Hinge

Mirror

Daylight
Output

Stage Lines

Points Every

Vertical
Offset

Apply
Save
Cancel
Width
Height
Slope

Adds a hinge point to the left or right side of the template to allow the ends to be
sloped to daylight.

Creates a symmetrical template by entering default values to match either the Cut and
Fill, or the Left and Right, depending on when checkboxes are selected.

Selects the surface to be referenced when daylighting the template.

Selects the surface to which the template is applied. Selecting “New Surface” copies
the Daylight surface in a new surface, and stages the new template lines into the new
surface.

Stages lines produced by the template into the output surface by trimming and
deleting any intersecting lines within the template.

When selected, enters points at the designated interval.

Distance, in feet, above or below the reference line.

Applies the template to the chosen reference line.
Saves the template for use on future jobs.
Cancels the operation.

Segment width.

Segment elevation change.

Segment slope.
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Offset Line Editor

Offset Lines are a powerful method of creating lines based upon numeric distances and
elevations from a specified reference line (such as creating the bottom of curb from the
top of curb line). This tutorial uses the “4D Lesson 4.esw” file, with all of the CAD data

converted.

The Offset Line Editor is used to create offset lines in Earthwork 4D. This page and the
following page has explanations of the feature of the Offset Line Editor.

Line Controls

Offset Line Editor [ 7 |[=E3a)
Line Controlz
Offset Right |  Label
Paints Every 00| Feet Connectors
Dray Light Existing
Start of Line
Oiffset Elewation
Distance Difference Slope 2
5.50 0.110 2.0%
End of Line
Oiffset Elewation
Distance Difference Slope %
5.50 0.110 2.0%
Apply | [oview | | Cloze

Offset

Points Every

Connectors

Daylight

Line Label

Toggles the direction of the offset line compared to the selected
reference line. The point order on the line determines right and left. An
arrow displays on the overlay showing the offset direction.

This is a two-part control. When the Points Every box is checked, the
program creates extra points on the offset line at the distance specified in
the text box. When the box is unchecked, the program matches the points
on the reference line and only adds points to correctly model corners.

This option creates lines between the reference point and its corre-
sponding offset point. It is most often used when sloping to Daylight.

The Daylight check box allows creation of lines at a specified slope to a
designated daylight surface. The default surface is existing. Selecting this
option adds Cut and Fill slope text boxes to the Start and End of lines areas

Use this box to enter a line label for the offset line that will be created.
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1l

Start/End of Line

The Start/End of Line text boxes control the placement of the offset line. Specifying any
two values for the Start or End calculates the other value and displays it in red. Varying
the Start and End values allows creation of offset lines not parallel to the reference line.

Offset The distance from the reference line to the offset line.
Distance

Elevation The change in elevation between the reference and offset lines.
Difference

Slope The slope from the reference line to the offset line shown as a percentage.
Confirmation Controls
Apply Creates an offset line using the specifications in the Offset Editor.

View Displays changes made in the Offset Editor settings without actually
creating the line.

Close Closes the Offset Editor.
Determining Line Direction
The line direction is indicated by a diamond at the starting point of the line. Imagine your-

self standing on the first point of the line looking down the line. An offset line to the left
and right would be the same as your left and right.

Other Offset Features

The Offset Editor can offset multiple selected lines, but requires the line direction for the
lines be constant. The Utility >Swap Ends command changes line direction.

Multiple offset lines can also be created from a single reference line. For example, the
base of curb could be created from the top of curb by clicking the Apply button and then
a back of walk created by entering the new specifications and clicking Apply.
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Using Auto Save

The Auto Save feature automatically saves your job to ensure data is not lost during
an inadvertent termination of Sitework 4D. To edit the properties of this feature, select
Options > Auto Save. A check next to the command on the menu indicates that it is en-

abled. - ;
Edit AutoSave Minutes @
ook |
Minutes 5
Disable | Cancel |

Auto Save allows you to set the interval between saves from 1 and 60 minutes. By de-
fault, the programs sets the save interval to 5 minutes. To turn off the Auto Save func-
tion, select Disable checkbox and click OK.

The Autosave.esw File

If Sitework 4D is not closed down properly, any data in the current job file that was
entered after the previous Save is automatically saved to a file called “Autosave.esw”.
The “Autosave.esw” file is located in the current working directory. This file is only cre-
ated when the amount of time passed is greater than both the Auto Save interval and the
amount of time since the last Save command was executed. If Sitework 4D is closed us-
ing the Exit command from the file menu, the autosave file is deleted.

Recovering the File

When an “Autosave.esw” file has been created and Sitework 4D has closed improperly,
the Autosave.esw file is automatically opened the next time Sitework 4D is started. If an
autosave file is opened, be sure to Save the file and either change the name of the file
or choose the previous version of that file and overwrite it. Auto Save files that have not
been recovered are deleted when you exit Sitework 4D.
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Creating AGT Files

Sitework 4D can create AGT files, which are ASCII line format files used to transfer data
lines between programs. These files can then be imported into other programs, such as
AGTEK’s Graphic Grade 3D program. To create an AGT file

Surface |Current +~| Layer Data Lines v

Survey Data
Stage Areas
Benchmarks
Profile Lines
Contours
Cut-Fill Labels
Cut-Fill Lines

1. Select the Surface and Layer you want to save as an AGT file.

2. Use the Hide, Hide All But, and Show All commands or use the Layer Selection com-
mand to display the Layer data to be saved. Only the visible data lines of the active
Surface and Layer are saved in the AGT file

M Save As ==
Savein data - @& M@

Name: = Date Type

No items match your search.

4D Lesson7_DN agt

[
Saveastype:  |AGTEK Data Export (“agh) |
[

Check o Save Sufsces

3. Select File>Save As. The Save As dialog box is displayed.
4. Change the file type to AGTEK Text Export (*.agt) and click Save.

Note: A 2-letter abbreviation for the currently active surface is appended to the end of
the job name to distinguish it from other AGT files created from this job.

Importing AGT Files

When an AGT file is imported, Sitework 4D automatically switches to CAD Transfer mode
and allows the file to be sent to a specific surface and layer from that window.

Exporting Machine Control Files

Sitework 4D saves surface information for use in Machine control units, including AGTEK,
Topcon, Trimble, Leica units.

AGTEK Graphic Grade Machine Control

Sitework 4D saves machine control data in the .esw file when it is saved in Sitework 4D.
To use the data, open the .esw file in Graphic Grade Machine Control. Refer to the AGTEK
Graphic Grade Machine Control/ manual for additional information.
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Topcon Machine Control

Sitework 4D can export TN3 files, which can be opened in Topcon applications to create
a machine control file for use in Topcon units.

1. Open the file for use as the machine control file in Sitework 4D.
2. Select File>Save As. The Save As dialog box displays.

3. Select “Topcon TN3 File (*.tn3)” from the Save as type pulldown and click Save.

L b = e =
Senn | dn . t Sean: Am v

||||| [ Ty Hharn [ Ty

=

Deshtog

Liarariex Liarariex
LN LY

e Carpuse
R w

§
§

4. Select “Topcon LN3 File (*.In3)” from the Save as type pulldown and click Save.

5. Open the files in Topcon and save a machine control file. Refer to the Topcon docu-
mentation for information about saving a machine control file.

Trimble Machine Control

Sitework 4D can export TTM files, which can be opened in Trimble applications to create
a machine control file for use in Trimble units.

1. Open the file for use as the machine control file in Sitework 4D.

2. Select File>Save As. The Save As dialog box is displayed.

M Save As

Namne = Date Type

File riame: 4D Lesson7ttm

[
Saveastpe: [Trmble TTH Fie (“tim) =
[

3. Select “Trimble TTM File (*.ttm)” from the Save as type pulldown and click Save.

4. Open the file in Trimble and save a machine control file. Refer to the Trimble docu-
mentation for information about saving a machine control file.
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Leica Machine Control

Sitework 4D can export DWG files which are optimized for use with Leica applications
and products.

1. Open the file for use as the machine control file in Sitework 4D.

2. Select File>Save As. The Save As dialog box is displayed.

M Save As ==
Savein data - @& M@
- Name: = Date Type
o No items match your search.
Recent Places
Desktop
Libraries
Computer
L
=4 Fie rame: 4D Lesson7 & - [ Save |
Network
Save astype Letea ICON Export (=) - | cancel |
[ He |

3. Select “Leica HMC3D (*.dwg, *.dxf)” from the Save as type pulldown and click Save.

4. Open the file in Leica and save a machine control file. Refer to the Leica documenta-
tion for information about saving a machine control file.

Adding Circles

The Circle Tool button is used to add a user-defined circle to a design. Circles are added
using an existing center point or by creating a circle without a center point reference.
Circles can only be added in Entry Mode. Follow the steps below to add a circle to your
job.

G 1. Click the Circle Tool button from the Utility Tool Bar. The Circle Drawing Mode win-
dow will display. Choose the desired method.

Circle Drawing Mode @

From Tangent

@ From Radius Point

|l ok | | Cancel

2. Move the crosshair over the location for the circle or the center point to use and press
the Enter key. The crosshair snaps to the existing point if snap is turned on.
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3. Move the crosshair away from the center point.

4. Press the Enter key again to add the circle. The Edit Circle Radius dialog box is dis-

played

Edit Circle Radius

Fadiuz

20

| Cancel |

5. Make changes to the radius and click OK to finish entering the circle.

Adding Rectangles

The Rectangle Tool button is used to add a user defined rectangle, such as a building pad,
to a design. Rectangles can only be added in Entry Mode. Follow the steps below to add a

rectangle to your job.

D 1. Click the Rectangle Tool button from the Utility Tool Bar. The cursor changes to a

crosshair.

2. Move the crosshair over the location of one of the corners of the rectangle and press

the Enter key.

3. Move the crosshair away from the starting point to draw the rectangle.

Add Rectangle

Width

Height

-2l
30

40

[T

Cancel |

4. Press the Enter key again to add the rectangle. The Add Rectangle dialog box is dis-

played.

5. Make changes to the Width and Height and click OK to finish entering the rectangle.
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Entering Rectangles Parallel to an Existing Line

Often, the roads and pads of a job site do not run exactly North-South and East-West.
Sitework 4D can enter data by temporarily changing the coordinate system based on a
line segment that runs parallel to the data to be entered. Any rectangles drawn subse-
quently will follow this new coordinate system. Follow the steps below to add a rectangle
parallel to an existing line to your job .

1. Move the cursor over a line parallel to the orientation of the proposed rectangle.

[;:12 2. Press the F12 key . The line displays a yellow diamond at each end. The job is now
set up to use these coordinates for data entry.

I:l 3. Click the Rectangle Tool button from the Utility Tool Bar. The cursor changes to a
crosshair.

4. Move the crosshair over the location of one of the corners of the rectangle and press
the Enter key.

5. Move the crosshair away from the starting point to draw the rectangle.

6. Press the Enter key again to add the rectangle. The Add Rectangle dialog box dis-

plays.
Add Rectangle @
Width 30
Height 40
| 0K | | Cancel |

7. Make changes to the Width and Height and click OK to finish entering the rectangle.

@ 8. Press the X key to return the original job coordinate system.
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Adding Arcs/Fillets

.

The Fillet Line button is used to add an arc where two surfaces meet, forming a rounded
corner. The fillet is entered with a user-defined radius added between adjoining line seg-
ments. Fillets can be added in Entry and Edit Mode. Follow the steps below to add a Fillet
to your job.

Adding a Fillet in Edit Mode

In Edit Mode, the Fillet Tool button is used to add a fillet to the corner of two joined line
segments. The corner must be on a joined or continuous line segment.

1. Switch to Edit Mode.
2. Click on the corner of the line where the fillet will be added

3. Click the Fillet Tool button from the Utility Tool Bar. The Edit Fillet Radius dialog box
displays.

Edit Fillet Radius @1
[ ok |
R adius 10

| Cancel |

4. Enter the desired radius and click OK to add the fillet.

Two annotation points are added, “CR1” and “PL1"”. “CR1” represents the center of the
radius that was created and “PL1" is the previous corner location.

Adding a Fillet in Entry Mode

In Entry Mode, the fillet command is accessed using the R key while entering points. The
radius is applied to the line after the second point is entered.

1. Switch to Entry Mode.
2. Click on the first point.
3. Move the crosshairs to the location of the second point and click on the point

4. Press the R key followed by a radius value and move the crosshair to preview the
fillet.

5. Click again to add a point using the specified fillet radius.

Note: Any subsequent fillet will use the previously used radius value until a different
R-value is entered using the steps above.
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Adding Benchmarks

Y

The Add Benchmarks button is used to add benchmarks to a job. Once added, Bench-
marks can be used for scaling purposes or for future use in the field. Benchmarks can only
be added in Edit Mode. There are two methods for adding a Benchmark, using a selected
point and using user-defined Benchmarks. Follow the steps below to add a Benchmark to
your job.

Using a Selected Point

An existing point can be used as a benchmark. The point may be alone or part of a data
line.

1.

Click on the point to be used as a benchmark.

2. Click the Add Benchmarks button. The add Point dialog box displays.

Add Point [~ % |[mE3m)
Marth East Elevation
5160.396 5109.824 252.Dﬂd
Paint Label
Line Label Lok
| Cahcel |
Laktude [ 0 Deg 0 Min 0.00000 Sec
Longitude W 0 Deg 0 Min 000000 Sec
Altitude 0.00000

3. Add any desired Point or Line Labels and click OK. A benchmark point (displayed as a

“Y") is created.

User-Defined Benchmarks

If no point exists at the Benchmark location, a user-defined Benchmark can be added at
a specific location. Note that the current job must be scaled to field coordinates to add a
Benchmark that can be used on the construction site.

1.

2.

Make sure nothing is selected by pressing the Esc key
Click the Add Benchmarks button. The cursor changes to a crosshair.

Move the crosshair to the location of the Benchmark and click. The Add Point dialog
box is displayed.

Enter the coordinates for the Benchmark, add any desired Point or Line Labels and
click OK. A benchmark point (displayed as a “Y") is created.
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Enter Benchmarks with Lat/Long Info From Google Earth

To successfully export a .kmz file for use with Google Earth the file must be properly

aligned using lats and longs. If this information is not available, approximate lat/long coor-
dinates can be obtained using Google Earth. For information on exporting a .kmz file refer

to page 5-4.

1. Open your file in Sitework 4D and launch Google Earth. If you do not have Google

Earth installed it can be downloaded at http://earth.google.com/.
2. Using Google Earth, locate your job site.

3. Identify two points which can also be found in you job file.

| iﬁ- 4. Click the Add Placemark tool identified below. A dialog box displays giving you the

Add Placemark Tool

~.

latitude and longitude of the pushpin.

~= Google Earth
File Edit View Tools Add Help

¥ Search

Get Directions  History
¥ Places
4 [B S My Places
{0 [WED Sigh

- M7 untitied Polygen
I"1E3 Temporary Places

o s+
¥ Layers | Eahgallery » || _
i~ [ Primary Database

5. Place the tip of the pushpin on the first of the two points selected.

6. Click and drag over the lat coordinate to highlight it, right-click and select copy.

7. Switch to Sitework 4D.

Y 8. Click the Add Benchmarks button. The cursor becomes to a crosshair.
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9. Click the point on the job that matches the point located in Google Earth. The Add
Point box displays.

Point Editor [~ % |[mE3m)
Morth East Elevation
7846.735 G434.086 20.602
Pairt Label
Ling Label
| Concel |

Laktude [ 37 Deq 25 Min 3.21525 Sec

Longitude W 121 Deq 58 Min 41 69327 Sec

Altitude 0

10. Right-click in the degree box for the latitude coordinate and select paste.
11. Switch to Google Earth and repeat steps 6-10, this time for the longitude coordinate.
12. Repeat the process for the second point.

L'E‘ 13. Click the Save button.

14. Your job is now ready to create a .kmz file.
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Conforming Annotation Lines

Design lines are often imported from CAD files as annotation lines. These annotation lines
can be converted into three-dimensional data lines by using the Conform Annotate com-
mand. This command can quickly change a large number of annotation lines by interpo-
lating elevations and “conforming” them to current design data lines or to the current
surface.

Conforming to Design Lines

This example uses a sample file called “Crandell Ave.esw”, available in the C:\AGTEK\
Data directory. This job is a subdivision with street lines that have been imported as an-
notation lines. We'll convert these lines to design lines using Conform Annotate instead of
entering elevations individually or re-digitizing the lines.

1. Open the “Crandell Ave.esw” file.

2. Switch to Edit Mode, make sure the Design Surface and Annotation Lines Layer are
selected, and zoom in to a section of the street.

3. Click the L-EOA line (the inside line defining the street), then click the Label Selection

button
"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Crandell Ave.esw] = =
File Edit View Display Utility Options Window Help Guide
BBR impor 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

O W@  Sutace |Design ~ Layer [Data Lines - (adQ@EaslasN wre A PHELE & B

Elevation

Paint
Line L-EOA
North
East

Ready North: 11,88L.721 East: 13,741.496 Dist: 115,57 EEI R Y ——

4. Select Utility > Conform Annotate >to Design Lines. The line changes to blue, and
elevations are interpolated based on elevations near the line.

5. Click the L-SHLDR line (the outside line defining the street), then click the Label Selec-
tion button.

6. Select Utility > Conform Annotate >to Design Lines. Elevations are interpolated based
on elevations near the line.
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I

===
File Edit View Display Instrument Utilty Options Windew Help Guide
£ etk enty porie [ Highway  |gF Flanview B soview  [M] volume Rep o = t [ pintview
Ref ® |Design . Diff Design oG dsrs A OO0« E OB
©On Grade

Selection

Foint

Line L-ECA
Elew 6410.000

7

Click the Centerline line then Click the Label Selection button.

Select Utility > Conform Annotate to Design Lines. Elevations are interpolated based
on elevations near the line and the road is now at Finished Grade.

Check the design in 3D view for elevation differences. Your screen should look similar
to the illustration below

FT AGTEK Earthwark 4D (64) - [3D View] [CAAGTEK)Data\Crandell Ave.esw]

==, MNorth 11910 563

East 13265549
Miew | Offset

O o
Angle
B
O O
=N

Land @ Sky

Elev: Undef North: 12,701.962

East: 12996359

PG ——
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Assigning Elevations using Auto-Pad

Ready

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Date\auto pads.esw] ===
File Edit View Display Utility Options Window Help Guide

B
BBE oo

U7 &  Surface |Design - Layer |Data Lines - 2OQL | LY ESRBBREAPOEUE & B

Sitework 4D can quickly assign elevations to enclosed areas using the Auto-Pad function.
This is especially useful for assigning elevations to files that have a large number of pads
that are transferred as annotation lines.

This example uses a sample file called “Auto Pad.esw”, available in the C:\AGTEK\Data
directory. This is a CAD file that has been transferred with the pads as annotation lines.

1. Open the “Auto Pad.esw” file.

2. Switch to Edit Mode, make sure the Design Surface and Annotation Lines Layer are
selected.

4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

Elevation

MYALNUT AVENUE

2480

HGZ4!
SIRL WAY
JC248.5

Paint

Line

North

East

North: 421,184 East: 594,815 EET R ——
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3. Click on an elevation then Shift +click on all of the remaining elevations in the pads. If

the pad number is selected, it will be used for the elevation.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\auto pads.esw]
File Edit View Display Utilty Options Window Help Guide

BBE oo 4 etk Enty porie [ Highway  |gF Planview ¥ 3Dview  [M e Rep M Haul Report

N5 H@&  surace [Design - Layer |DataLines -

MYALNUT AVENUE

F180 [
F Ll’ECOUé?T

9

+
&

Ready East: 645.539 Dist: 279.49 Slape:

9%

Elevation

Faint
Line  GRADE-ELEV
Naith

East

G —

4. Select Utility > Auto-Pad to create pad elevations.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\auto pads.esw]
File Edit View Display Utilty Options Window Help Guide

i Eat . Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M Houl Report

[ rint view

aOQs | LYESRB2HN P I LN 5|

N5 H@&  surace [Design - Layer |DataLines -

SIRL WAY
248.5

Ready Horth: 411,896 East: 739.127 Dist: 459,35 Slope: 0.6%

Elevation

Paint

Line GRADE-ELEV
North

East

ST ——
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Over-Excavating

Over-Excavation and backfilling new material is often required on building sites before
grading to subgrade. Sitework 4D allows the user to calculate the volumes of the over-ex-
cavation by creating a new surface at the over-ex grades and comparing it to the exist-
ing ground. The example below uses the “over-ex.esw” file, which can be found in the
C:\AGTEK\Data directory.

1. Open the “Over-ex.esw” file.

“i' 2. Switch to Entry Mode and click the Over-Ex button on the Utility Tool Bar. The Over-
Ex Guide dialog box is displayed.

Over-Ex Guide <
| Create New Surface

|:| Copy Original to New Surface
|:| Create Over-Ex Surface

[ Enter Over-Ex Data

[[] Enter Staging Areas

[[] stage Over-Ex

Cloge

3. Select Create New Surface and click OK. The Create New Surface dialog box is dis-
played with Current as the default name.

Create New Surface @

Mame urrent

!

Cancel

4. Click OK. The Current Surface is displayed on the screen.
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%

%

5. Click the Over-Ex button on the Utility Tool Bar and select Copy OG into New Surface.
The Copy From window will display. Select either Existing or Stripped and click OK.

Copy From |-® |@

Existing Lines

@ Stripped Lines

| Ok | | Cancel

6. Click the Over-Ex button on the Utility Tool Bar and select Create Over-Ex Surface
from the guide. The Over-Ex Surface is displayed on the screen with no data.

7. Click the Over-Ex button on the Utility Tool Bar and select Enter Over-Ex Data.

8. Switch to Edit Mode and select the Design Surface and Data Lines Layer.

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [CAAGTEK\Datal over-ex.esw] = =
file Edit View Display Utility Options Window Help Guide
J edit | 4 Enty poie [ Highway  [gF planview W5} 3Dview  [M] volume ke M) Hsuireport [ rntview
0@ H& Surace |Current - Layer | Data Lines =% IR BRI
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9. Click on the pad on the left side of the job and select Edit > Copy.

FT AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\over-exesw] = ===
File [Edit] Yiew Display Utility Options Window Help Guide
o Und Ctrl+Z o
& ::“D ,:H‘ poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview
D)~ oy amc | -~ Layer |Data Lines - | aoGslaaYEomers P HEMA @D

Paste CtrleV B
Delete Del

(mal
=

Elevation

Strata Names

Break Line Ctrl+X
Move Start Ctrl+M

Raise/Lower

Label Selection

Find Elevation

Area Select

Select All

Paint
Line
Noith 5,293 496
East 3.885.087
Copy the selection and put it on the Clipboard North: 5,;11.30 East: 3,585.150 Dist: 322.25 Slope: 0.1% TAB [shuAP [Fe [Nun

10. Select the Over-Ex Surface and select Edit>Paste. The pad is pasted in as a yellow
line.

11. Click on the pad and the click the Offset Line button. The Offset Line Editor is dis-

played.
Offset Line Editor -7 =3
Lire Controls
Offzet Outside: Label
Faints Every 00| Feet Connectars
Day Light Existing
Start of Line
Offzet Elevation
Distance Difference Slope &
50 00 0.0%
End of Line
Offzet Elesation
Distarice Difference Slope &
50 00 0.0%
| Apply | | Wiew | | Cloze |

12. Run an Offset Line outside the pad with an Offset Distance of “5” and a Slope % of
“0”. Click View to view the line, Apply to add the line, and Close to close the Offset
Line Editor.
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13. Press the Delete key to remove the pad from the Over-Ex Surface since we no longer
need it.

14. Select the offset line just created and select Edit > Raise/Lower from the menu. The
Raise/Lower Elevation dialog box is displayed.

Raise/Lower Elevation @

Raize Elewvation

Lawer Elevation 10

Affect Adjacent Points &]

| Cancel |

15. Enter “10” in the Lower Elevation box and click OK. This lowers the offset line from
the pad to the over-excavation level.

16. With the line selected, click the Offset Line Editor button. The Offset Line Editor dis-

plays.
Offset Line Editor =<
"-'.::"'r. Lire Controls
Dffset | Outside |  Label
| Paints Every 100 Feet Connectars
Day Light [V] | Stripped ~
Start of Line
Offzet Elevation
Distance Difference Slope &
500.0 21 Cut
21 il
End of Line
Offzet Elesation
Distarice Difference Slope &
5000 21 Cut
21 il
| Apply | [ Wiew ] | Cloze |

17. Check the Day Light box, select Existing, and enter “2:1” in the Start of Line Slope %
box. This creates an offset line to daylight at 2:1 slope.

18. Click View to view the line, Apply to add the line, and Close to close the Offset Line
Editor. Your screen should look similar to the illustration on the following page.

19. Switch to Entry Mode, click the Over-Ex button on the Utility Tool Bar and select En-
ter Staging Areas. The Stage Areas Layer is selected.
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FT AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\over-exesw]

Ready

Morth: 5,397.038 East: 3,779.178

[=mjm=
File Edit View Display Utility Options Window Help Guide
BBE oo 4 etk Enty porie [ Highway  |gF Planview ¥ 3Dview  [M M) Houireport [ Printview
Q& @& Surface [Overkx Layer | Data Lines. - atQuslaSYECRBRE R DEUE @D
1D E A

Elevation

Paint

Line

Noith

East

I ETCR Ty ——

20. Press the F8 key twice over the offset line to area snap the stage area to the line.

Right-click twice to end snap and data entry.

21. Press the Over-Ex button on the Utility Tool Bar and select Stage Over-Ex. The screen
switches to 3D Edit Mode displaying the staged data in Terrain and Overlay view.

22. Switch to 3D View Mode and select Current as the Ref and Stripped as the Diff.

"1 AGTEK Earthwork 4D (64) - [3D View] [C:AGTEK\Data\over-ex.esw]
File Edit View Display Instrument Utilty Options Windew Help Guide

BBE oo £ etk ety profile [B vighway  |gF Panview | ) soview [M

M) Houireport [ Printview

Q@ H& Ref® [Current - Diff OO ra | @uE A0 & ZInks

Stripped -

==

Cut 6.905

i

Selection

‘_7"

Point

Line
Elev
Noith

East

CONT-MNR
92 840
5096430

3013437

Ready

Elev: Undef

Morth: 5,408,530

East: 3,694.368

Wiew | Offset
[
e
O O
[
=N

Land @ Sky

e —

23. Click the Calc Volume button to calculate the volume of the over-excavation area. To
view the full report, switch to the Volume Report Mode.
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Stripped Current Surface vs. Stripped Existing Surface
To compare a stripped current surface to stripped existing surface in 3D View Mode, the
stripped surface must be used instead of the existing surface in the current layer when
creating the Over-Ex surface. When creating the current surface on the Over-Ex Guide,
skip the step: Copy OG into New Surface. Follow the steps below to copy the stripped
existing ground data into the Current Surface.
1. Switch to 3D View Mode, change the Ref to Stripped.
2. Type Ctrl-C to copy the stripped surface.

3. Switch back to Edit Mode. Change the Surface to Current and the Layer to Data Lines.
Type Ctrl-V to paste the data into the Data Lines layer of the Current surface.

Press the Over-Ex button and continue from Create Over-Ex Surface.
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Profile Views

Profiles are another way to check your work and can be viewed from any position on the
site. Profiles are entered in the Profile View mode.

Entering a Profile

— 1. Switch to Profile View Mode and select Subgrade as the Ref (Reference) layer and
Stripped as the Diff (Difference) Layer.

2. Select Utility > Profile Entry and click at the edge of Lot 4.
3. Move the cursor across Lot 3 to the back edge of the design contours and click again.

4. Right-click to end the line

"1 AGTEK Earthwork 4D (64) - [Profile View] [CAAGTEK\Datz\Pine Street Tutorial.esw] = = |
File Edit View Display Utility Options Window Help Guide

BBE oo £ edit  Enty profie [ Highway  [gF Panview WS 3oview (W] voumereport [M] Hauimeport  [1] rint view

N H&  Ref © |Subgrade - Diff Stripped - AN e BOQE A=<= e

£2800 F730

1200 1400 160.0 180.0 2000 2200 2400 260.0

Ready Elev: Undef Morth: 1,668,529 East: 575824 Dist: 31230 Slope: -1.1% ECIE T ——

As you drag the cursor over the site, you notice how the profile displays along the bottom
of the screen showing design, existing ground and the strata layers. To display all layers
in the file, select the All button on the tool bar.
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5. Move the cursor to the center-line of the street between Lot 1 and Lot 4, then click
and draw a line down the center of the street passing through Lot 2 and the retaining
wall to the edge of the site.

6. Right-click to end the line

"1 AGTEK Earthwork 4D (64) - [Profile View] [CAAGTEK\Datz\Pine Street Tutorial.esw] = = |
File Edit View Display Utility Options Window Help Guide

BBE oo £ edit  Enty profie [ Highway  [gF Panview WS 3oview (W] voumereport [M] Hauimeport  [1] rint view

N H&  Ref © |Subgrade - Diff Stripped - AN e BOQE A=<= e

$4610 F9.0

Elev: Undef Morth: 1,689,529 East: 769,583 slope: 0:0 ECIE T ——

Notice how the street section displays as well as the retaining wall and hole in the pro-
posed perimeter. Try entering in other profile lines. Profile lines don’t have to be straight
and may contain multiple line segments. Press the Enter button to add a point and change
the direction of the line. These Profile lines can also be used to create stations along the
length of the profile.
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Zooming In/Out on a Profile

Zooming in on a selected profiles allows for a closer inspection of that profile. You can
also pan across the profile to continue inspection.

1. Place the cursor over the selected profile in the profile view. Roll the mouse wheel
up/down to zoom in/out.

2. Push down on the mouse wheel and drag the cursor to pan the view of the selected
profile.

Enlarging Profile Window

Enlarging the profile window allows you to adjust the amount of screen space dedicated
to the profile view.

1. Place the cursor over the bar separating the plan view from the profile view.

2. Left-click and drag the bar up or down to adjust the size of the profile view. Your pro-
file view should appear similar to the illustration below.

" AGTEK Earthwork 4D (64) - [Profile View] [CAAGTEK\Datz\Pine Street Tutorial.esw] = = |
File Edit View Display Utility Options Window Help Guide

BBE oo J edt  k Enty profie [ Highway  [gF Panview WS 3oview (W] voumereport [M] Hauimeport  [1] rint view

N H&  Ref © |Subgrade - Diff Stripped - AN e BOQE A=<= e

C280.0 F73.0

Ready Elev: Undef Morth: 1,690,286 East: 317143 Dist: 528.26 ECIE T ——
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User Cut-Fill Values

The User Cut Fill Values option allows the user to enter locations manually for specific
cut/fill locations to display. To enter these specific locations.

1. Switch to Entry Mode

Surface |Design v | Layer |Data Lines v

Data Lines
\lAnnotation Lines
Perimeters
Report Regions
Sectional Areas
Balance Regions
Stake List Points
Benchmarks
Driving Simulation
Profile Lines
Contours
Highway Data
Cut-Fill Lines
Haul Path

2. Select the Design Surface and Cut/Fill Labels Layer.
3. Click to enter Points where you wish cut-fill labels to display. Right-click to finish.
4. Switch to Plan View Mode.

5. Select View >User Cut Fill Values. The only cut-fill labels that appear should be the
ones that you entered.

Modifying the View

The Plan View can be modified with the Zoom and Pan functions.

Zooming

Zoom allows you to change the scale of the Plan View and creates a more detailed display
of cut-fill labels.

Panning

Panning allows you to move your position on the plan View while zoomed in. There are
several ways to pan.
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Plan View

ef

The Plan View is a view of the overlay showing cut-fill areas by color, with information
regarding cut-fill, and elevations of the reference and difference layers at predetermined

locations on the plan.

Switch to Plan View Mode to view your job in Plan View. The label information is ex-

plained below.

il AGTEK Earthwork 4D - [Plan View Mode] [C:VAGTEK\Data\Pine Street.esw]

File Edt View Display Utilty Options Window Help Guide

Bo oo 4 Edb ko Enty B wH\ghl;way B e

1 5 o & Ref © pesign ~| Diff O |Stripped v

Booview [V ole  [B]ea

S Prink View

250.62

neQuNionk ¢ OO0 ODEB

Resdy

Wi S2044  E 50951

4R | FE NUME

Plan View Labels

Below is an example of a Plan View label.

Elevation at Reference Surface

Elevation at Difference Surface

Cut-Fill amount between Reference
and Difference

The information displayed in the label can be changed by selected the options located
under the View Menu. Select the desired label option and see the results display on the

screen.

Wiew
Hide Alt+H
Showe &l Alb+5

Flan Yigw Scale

w Cut-Fill Yalues
v Cut-Fill Elevations

Layer Selection Ale+E

w Default Cut-Fil Spacing
Fixed Cut-Fill Spacing
User Cut-Fil Locations
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Bluetooth Setup

RTK GPS support is an additional feature in Sitework 4D, which must be purchased
separately. Before you can receive GPS data from the base and rover, you must setup a
Bluetooth connection between the receivers and your computer. You only need to setup
the Bluetooth connection once for each GPS receiver. This can be performed prior to arriv-
ing at the job site.

1. Turn on your base and rover GPS units.
2. Click Start>Bluetooth Settings. If no receivers have been setup, the Add New Con-

nection Wizard is displayed. If connections exist, the Bluetooth Settings window
displays.

(2 ortoath st mER|

Bluetooth View Help

e New
' Connection

3. Click the New Connection button to display the Add New Connection Wizard.

Add New Connection Wizard =]

This wizard will create the settings for Bluetooth device connection.

Please ensure your Bluetooth devices are on and =&t to
discoverable

™ Express Mode (Recommended)

% Custom Mode
Thiz allows you to set the detalls for the connection.

< Hech I Nexd = I Canicel

4. Be sure to select Custom Mode and click Next.

A-26



Sitework 4D Appendix

5. Select the Base GPS from the list and click Next.

Select a device

Pleage choose the Blustooth device you wish to use.

i Bluetooth device

Device MName

M strusTic
| AGTERAP
B Base334-2859
F Fover325-0259
B vy0_MFeidman
] £ ETCHER2121

6. Select Serial Port as the Service and click Next.

7. Uncheck the Use default COM port option. Click OK when the warning dialog box is

displayed.

Select a COM port

bt

Set the COM port for use.
Ve recommend wsing the default COM port.}

Assignmert of COM Port Name

v Auto Connect

< Back I Neat = I

Cancel

8. Select COMS8 from the pulldown menu and click Next.

9. Click Next on the COM port setting screen and on the Enter a name and select an Icon

screen.
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10. Click Finished to complete setup. An icon for the Base is displayed in the Bluetooth
Settings window.

11. Repeat the steps above for the Rover, selecting the Rover GPS in step 4 and COM9 in
step 7 for the port. The Bluetooth Settings window should look similar to the illustra-
tion below when finished.

e N T

Bluetooth View Help

ye e ODetaiI..J |x Deletel

Connection

{3
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Strata

Strata are layers of different materials beneath the Existing Ground. Strata layers are
described by borings as depths below the existing ground or by elevations that cannot
exceed the existing ground. Only cut areas produce strata volumes. During volume calcu-
lations, each cut area volume is calculated for each strata layer.

Strata Bores

There are seven borings located on Pine Street. The illustration below shows their loca-
tions on the Pine Street plan sheet.

On the following page is a chart that explains the strata at each bore location. The ex-

isting ground starts at zero and increasing values are depths below the existing ground
surface.

) \\\\\\\\

=N *

B6 B7

BS

T SsSi ¢ Z
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B1 B2 B3 B4 B5 B6 B7 LEGEND
EXISTING
E 1.8 RIP
£ 2.0 2.0
oS 22 22 — 122 2.2
° 25
2.8 29
3.0 31

I3.O

Entering Strata Bores

1.

2.

3.

=,

Open the “Pine Street PDF Tutorial.esw” file.

Select the annotation outline surrounding the job site. Right-click and select Import
File. The PDF is displayed. There are seven bore holes visible on the PDF.

i AGTEK Earthwork 4D - [Edit Mode] [C:\AGTEK\Data\Pine Street PDF Tutorial.esw] CEX

File Edt ‘iew Display Utlity Options Window Help Guide

|§h mport Ao kEy Fdpote [Hotwey  f Pleven B9 a0vew (W]veme [H] o 5Pt vew

0 5 [ @ Surface [Existing v| Layer Data Lines v DOQE L 0@ LYECHeREPFOTENS

Elevation |
Peirt
Line.
Noith
East

[Ready N: 5,325.6 E: 5,584.9  Di 644,20 TAB, SHAP [FE | NUM|

Switch to Entry mode, set the surface to Existing and set the layer to Strata Bore
Holes.
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If a strata
layer does
not exist

at a given
location,
enter the
same depth
as the layer
below the
nonexistent
layer.

4. Left-click on bore location B1 at the center of Lot 4. The Edit Strata Layers dialog box
displays. The Edit Strata Layers dialog box will only display the first time you enter a

bore hole.

Edit Strata Layers @
Strata Name Cut Comp |~
1 | Existing 1.00 =
2 |Rip Rock 1.30
3| Shot Rock 1.40
AE 4 an T
[ caneat |

5. In the second row, type “Rip Rock” as the STRATA NAME and “1.30” as the CUT
COMP value. In the third row, type “Shot Rock” as the STRATA NAME and “1.40" as
the CUT COMP value. Click OK. The Bore Log Information dialog box is displayed.

6. Enter a Depth of “2.0” for the Rip Rock and “3.0” for the Shot Rock. These number
represent the depth below the existing ground and can be found on the Bore Log on
page A-30. Click OK to add the bore hole to the takeoff.

Bore Log Information
Strata Name Elevation
1 Existing 250.805
2 Rip Rock 248.805
3 Shot Rock 247805

2]
Depth | Thickness
0.000 2.000

0/ 1.000

Cancel |

7. Left-click on bore hole at location B2. The Bore Log Information dialog box is dis-

played.
Bore Log Information
Strata Name Elevation
1 Existing 253.540
2 Rip Rock 251.340
3 Shot Rock 250540

2]
Depth | Thickness
0.000 2.200

0/ 1.000

| Cancel |

8. This bore has different strata depths and thickness than the previous bore. Enter a
Depth “2.2" for the Rip Rock and a Depth of “3.0" for the Shot Rock. Click OK to add

the bore hole to the takeoff.

9. Continue entering the remaining borings using the same steps. Press the right-click

end bore hole entry.
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Strata Tracking

The strata borings require a method used to determine how the strata slopes from one
boring to another.

Strata Tracks OG

The Options > Strata Tracks OG command allows the program to use the existing ground
and slope the strata layers following the sloping information from the existing ground
topo. When there is a check next to this option, it is turned on and tracks the existing
ground, or OG (Original Ground).

When this option is unchecked, the program uses the break lines to slope from one boring
to the next.

Freeze Strata Layers

The Options >Freeze Strata Layers command freezes any entered strata data to the cur-
rent Existing Surface. Any future changes to the Existing Surface will not change the
Strata Layer.

When this option is unchecked, any changes to the Existing Surface will also affect the
Strata data in the job file.

Editing Borings and Break Lines

Editing borings and break lines is similar to editing any other point or line. Switch to Edit
mode and select the Existing Surface and either the Strata Bore Holes or Strata Break
Lines Layer.

If the break lines were entered as one continuous line, then use the Edit > Break Line com-
mand to break the lines as selected points. The lines can then be deleted.

Editing break lines is slightly different. To edit the strata elevations, select a boring, then
double click the point in the Elevation list. The Point Editor is displayed with a Depth box
showing the depth of the first layer, instead of an Elevation box. Make any desired chang-
es and click OK.
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Reviewing Strata Information
kf 1. Switch to the Planview Mode.

2. Set the Reference surface to Subgrade and the Difference surface to Rip Rock. You
can now see the cut area where you will encounter Rip Rock.

"1 AGTEK Earthwork 4D (64) - [Plan View Mode] [C:\AGTEK\Data\Pine Strest PDF Tutorial.esw] = = |
File Edit View Display Utility Options Window Help Guide
BBE mpot  J Eat ke Enty moriie [ Highway EF paniew ¥ spview M M) Hsuireport [ rntview
3 Ref © |Subgrade - Diff © [RipRock - 20Q0Ds0 & 008 & 2

Ready Horth: 5,235,612 East: 5306510 A e R ——

3. Change the Difference layer to Shot Rock and you can see the cut areas where you
will see the areas that will require blasting.

"1 AGTEK Earthwork 4D (64) - [Plan View Mode] [C:\AGTEK\Data\Pine Strest PDF Tutorial.esw] = = |
File Edit View Display Utility Options Window Help Guide
BBE mpot  J Eat ke Enty moriie [ Highway EF paniew  ¥5 3Dview (W] volumeReport  [M] HauiReport [ rint view

A& HE& Ref® [Subgrade - Diff Shot Rock - 20Gu0» 08 & 00 & 2

Ready Horth: 5,318,670 East: 5,425.583 A e R ——
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Calculating Volumes

1. Change the Difference Layer to Stripped.

2. Click the V button to calculate volumes and the Volume Calculation Results dialog box
displays.

3. Click done and the Volume Report displays. The volume of the entered strata layers
are displayed in red.
Job: Pine Street PDF Tutorial

Units: Ft-C¥
Mon Dec 19, 2046 12:15:47 Page 1

Volume Report
Subgrade vs. Stripped
Area Volume Comp/Ratio Compact Export Change
Total Cut Fill _OnGrade Cut  Fill Cut Fill Cut Fill dmport Per.1 Ft
Landscape 29,853 9,541 17,652 2,838 288 683 100 100 288 663 -374
Rip Rock 1,043 19 1.30 25 25
shol Rock 487 15 1.40 22 22
Landscape Total 324 GBI 336 G663 -327 11
Lot1 7,360 0 7,360 0 0 483 100 1.00 0 488 499
oH ] a 1.30 Q a
Shot Rock ] ] 1.40 0 i
Lot1 Total 0 459 0D 499 -439 27
Lot2 11,664 7,814 2,905 5 28 50 100 100 278 50 228
Rip Rock 1,471 i2 i 16 16
Shot Rock a g 1. 1] i)
Lot 2 Totak 280 50 254 50 244 43
Lot3 B544 7,087 1,133 a4 247 ir 100 100 247 17 230
Rip Rock 383 4 1.30 5 ]
Shol Rack 7] d 1.40 ) o
Lot 3 Totak 251 17 252 17 15 a2
Lot4 7,581 2,658 4,684 238 120 273 1.00 100 120 273 153
Rip Rock 1.381 24 1.3 3 31
i Rock ] ] 1.40 0 i
Lot 4 Totak 144 T3 151 73 -122 28
Lot Sub: 17,538 16,082 1,628 b5 B39 B45 B39 -184
2,885 40 52 52
1 Rock a ] d a
Total Lot: B85 B3IS 69T 838 -142 130
Sidewalk 1 2,038 1,842 3 a3 66 a 100 1.00 66 o
Rip Fiock 682 12 1.30 18
Shot Rock 558 24 1.40 54
Sidewalk 1 Total: 102 ] 116 o B
Sidewalk 2 1,441 1,382 o 48 42 a 1.00 1.00 42 i}
Rin Rock 289 ] 1.30 T T
Shot Rock Af g 1.40 ] ]
Sidewalk 2 Totak 47 L] 48 o 48 5
Sidewalk Sub: 3479 3,234 3 142 108 L] 108 o 108
Rip Rock 871 17 23 2
Shot Rock 87 24 A4 34
Total Sidewalk: 148 o 168 o 165 13
Street 4,114 14114 a 0 T3 2 100 100 773 a T3
Rip Rock 2,443 150 1.30 195 185
= 5128 Hz 1.40 437 437
Street Totak 1,235 o 1,405 0 1,405 52
Regions Total B27T11 44,528 337 4,406 1,815 1,502 1,815 1502 33 306
Rip Rock 14,342 226 205 285
3 6,242 357 493 493
Reglons Totalk 2,393 1,502 2603 1502 1,101 306

Plana Slope

Stripping Otys Area Area Depth Volume
Stripping B1992 82080 0.500 1,520

Planse Slope

Sectional Qtys Area Area Depth Volme
Landscape 28,868 30116 0.000 a
Lot1 7,360 7,360 0.500 136
Lot 2 11,664 11,664 0.500 216
Lot3 BG4 8,644 0.500 180
Lotd 7,581 7,581 0.500 140

Lot Sub: 35245 35249 652
Sidewalk 1 2,038 2,088 0.330 25
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PDF Profile Entry

+*,

Sitework 4D can be used to enter elevations that are defined by a profile view. This is

common on jobs such as county roads, streets or canals. Profiles may be attached to data

lines, annotation line or profile lines. The following example uses a job which already has
the existing plan view information entered.

Open Sample Files

1. Select File>Open and browse to C:\AGTEK\data. Select “Profile Entry1.esw” and

click Open.
2. Select the brown annotation line surrounding the job site. Right-click and select Import
File.
P AGTEK Earthuvork 4D (60 - 1 ] [CAAGTER) le Entry Lesw] E=mEeE

File Edit View Display Utilty Options Window Help Guide

BE o | £ e ko 5 pore [ ooy BE mowies 8 oview (W] vomerepon [H] vrsenn [ prneview

FEET

Surface | Existing Layer | Data Lines

(2o Qir |0 LYECRBREFIRUAE & D

I BE A

Elevation

Paint

Line

North

East

Ready North: 1,221,697 East: 600040 EEIET T ——]

Entering Profile Reference Line

In this example we enter an annotation line to be used as a reference line for both the
existing and design data.

1. Switch to the Entry Mode, and set the Layer to Annotation Lines.
2. Using the keyboard, enter “O” as the elevation, and trace the centerline of the road,
left-clicking as you go to enter points. Begin tracing where the matchline intersects

station 25+ 00 and stop tracing at the 39 + 00 station.

3. Right-click to end the entry, and right-click again to get your arrow back.
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4. Right-click and select “Edit Mode"”. Your screen should appears similar to the illustra-
tion below.

Centerline

W AGTEK (64)- Nt Mode] [CAAGTER il Entry Lesw]
UNty Options  Window Help Guide

File Edit View Display

BE ot | £ e \m, o womie [ viowy  [E piew 5 soview [M] voomerepon [ vovinepon [ mintview

| D& Hdé  Surface [Exding

Layer | Data Lines

doQes|a|sYEsome2srHELE & B

I B E A

Elevation

Paint

Line

Noith 904 150
East 166.765
Ready North: 1,225,848 East: 360017 Dist: 385.96 Slops: D11 EEIET T ——]

Scaling the Profile

When scaling the profile, it is important to use the elevations listed on the grid for vertical
elevations and station numbers, or distance between stations, for horizontal distance.

1. Click on the annotation line you just entered to select it.
z+ 2. Click the Attach Profile button and the Profile Scaling dialog box displays.

3. Enter “4015” for the vertical of point 1, “3970" for the vertical of point 2, “1400” for
the horizontal of point 3, and click OK.

Profile Scaling @

Select three pointz on the profile area of your plan which form a right angle.
Enter each point's horizontal and vertical coordinates in the boxes provided.

Yertical Horizontal
1 4015 0.000
Yertical Horizontal Wertical Harizantal
2 3970 0.000 3 3970 1400

£ k. { [ Cancel
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4. On the profile grid at the bottom of the PDF, position the crosshair at the intersection
of station 25+ 00 and elevation 4015. Left-click to enter point 1.

5. Position the crosshair over the intersection of station 25+ 00 and elevation 3970.
Left-click to enter point 2.

6. Position the crosshair over the intersection of station 39 + 00 and elevation 3970.
Left-click to enter point 3. You are prompted by the status bar to enter the existing

P AGTEK Earthwerk 4D (64) - [Profile View] [C:\AGTEK\Data\Profile Entry 1.esw] == ==
File Edit View Display Utiity Options Window Help Guide
B8 mpot etk ety protie [ miorway  |gF panvew WS soview  [M] volumere M [ print view
D Hd& R Diff & |Existing 3
Point 1
Point 3
Point 2
Status Bar —— enercastingeevations e | B

Entering Existing and Design Data

If there is no
existing data
to enter here,
right-click to
skip to the
design entry

1. Beginning at station 25 + 00, trace the existing profile line, left-clicking to enter points
as you go. Right-click to end the entry at the 39 + 00 station.

2. Beginning at station 25+ 00, trace the Design profile line, left-clicking to enter points
as you go. Right-click to end the entry at the 39 + 00 station.

T AGTEK Earthwork 4D (63) - [Profile View] [C:\AGTEK\Data\Prafile Entry 1.2sw]

3. The elevations will be assigned to the selected profile line, which is displayed in the

profile view at the bottom of the screen. The street can then be built using Template.
| == ==

File Edit View Displey Utlity Options Window Help Guide

F8 import Edit k. Enty profile [ Honway [gF Pamview #5 soview  [M] voumere M [ Pint view

D= H& Ref® |Design - Diff Existing - Al e [BOQE A0

Elev: 4001.494

Dist: 1397.87
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Templates

Jobs such as roads, canals and trenches are often based on structural details or typical
cross sections. Sitework 4D can be used to create a template based a typical cross sec-
tion and apply that template to a chosen reference line.

Basic Template Entry

1. Select File>Open and browse to C:\AGTEK\data. Select “Template Entry 1.esw” and
click Open. Set the Surface to Design.

2. Select the brown annotation line surrounding the job site. Right-click and select Import
File. The existing contours and design profile information have already been entered in

this file.
T AGTER Earthworc D (64 - | [cangTER ol [F=nj=ni==)
File Edit View Display Utility Options Window Help Guide
BE o | £ e ko 5 pore [ ooy BE mowies 8 oview (W] vomerepon [H] vrsenn [ prneview

| D & Surface [Design Layer | Data Lines

doQes|a|sYEsome2srHELE & B

I BE A

Elevation

Paint
Line
Noith 905394

East 515825

Horth: 615,568 East: 560,610 Dist: 203.27 [ra8 [snap [Fe [NuM

Import Typical Information

This section imports the PDF containing the information for the typical cross section. It is
possible to skip the following steps and enter the typical cross section segments as dem-
onstrated in the “Enter Template Information” section without importing the PDF in which
they are contained, using the blank space outside of your job.

1. Press the Esc key to deselect the brown annotation border. Select File >Import,
choose “Typicals.pdf” and click Open. The PDF opens in the CAD Transfer window.

i 2. Switch to the Edit Mode. The PDF imports larger than the previous one.
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3. Zoom in to the typical section labeled “2. Proposed Typical Bypass Roadway Section”.
Take note of the following information: 12’ travelway with a -2% slope, 6’ shoulder
with a -2% slope, b’ taper at a 4:1 slope, and a 4:1 slope to existing ground. Notice
the typical cross section is symmetrical.

File Edit View Display Utility Options Window Help Guide
BBE mpot | 4 etk Enty [ porie [ Highway [gF Paovies W5 soview  [M] volume Repor HauiReport  [17] Print View ‘
0 @ Surface [Design Layer | Data Lines [ doQEs|a|SsYEoRBAREPNENE @0

I DE A

Elevation

Ready North: 4,726,291 East: 2,491802 EEEE R ——

Enter Template Information
1. Zoom out and select the design center line.
2. Click the Apply Template button on the toolbar and the Open dialog box displays.

3. Click New and the Template Scaling dialog box displays. The typical section is not to
scale, which is common, so we will use the default values provided.

4. Click OK and zoom in to the typical section labeled “2. Proposed Typical Bypass Road-
way Section” and click on the top-left, bottom-left and bottom-right extremes of the
typical section shown below to scale in. Remember, the scale is arbitrary.

5. Trace the typical cross section, entering points between each segment. Add a seg-

ment on each side to allow for a slope to daylight. There are eight segments in this
example.

Segment 1 Segment 8

Point 1 '
\\RE \ £ SR A & SR 7 i
‘:_ n‘mm\ e N L A : 12 LANE E 5 ‘ISILER/ 40" OPEN SPACE

| a

1

SeE—T

Point 2\ | /Point 3

2.. PROPCSED TYPICAL BYPASS ROADWAY SECTION

A-39



Sitework 4D Appendix

Typical
information
can also
be entered
freehand,
without
the PDF
displayed.
Be sure to
include the
appropriate
number of
segments.

6. Right-click to end the entry and the Template Editor dialog box displays. The refer-
ence point is marked with a yellow diamond on the cross section at the bottom of the

screen.

7. Select both the Cut to Fill and the Left to Right check boxes.

8. For segment 5, enter “12” for the width and “-2” for the slope. For segment 6, enter
“6"” for the width and “-2” for the slope. For segment 7, enter “5” for the width and
“-4:1" for the slope. Notice segments 2 through 4, and all values for fill, change to
match entered values.

9. Select segment 2 and select the Left Hinge checkbox, the width changes to Variable

and the height changes to Daylight.

10. Select segment 7 and select the Right Hinge checkbox, the width changes to Variable

and the height changes to Daylight.
11. Enter “4:1” in the Slope column for segment 1.
12. Set the Daylight surface to Existing and the Output surface to Design.

13. Select the Points Every check box and enter “20” for the value.

Template Editor @I
Hinge Cut Fill
| Left "
7] Fight Width Height Slope Width Height Slope
y 1 '_Q_l_;!_[_E_!_: Daylight 25.0% Variable Daylight -25.0%
irrar HL
| Cut to Fill _ -
7] Left 1o Right 2 5.000 -1.250 -25.0% 5.000 -1.250 -25.0% |
3 6.000 -0.120 -2.0% 6.000 -0.120 -2.0% |~
D aylight 4 12.000 -0.240 -2.0% 12.000 -0.240 20%
B
e 5 12.000 -0.240 2.0% 12.000 -0.240 20%
Dutput 6 6.000 -0.120 -2.0% 6.000 -0.120 -20%
—————————— 7 5.000 -1.250 -25.0% 5.000 -1.250 -25.0%
| Design - — L
Stage Lines Fointz Eveny | 10.0 | Fest  Vertical Offset 00 | ppy | | Save | | Cancal

14. Click Apply and you are prompted to save the changes to the template. Click Yes and

the Save As dialog box displays.

For more information on Reference Points (RP) and Hinge Points (HL and HR) see page
8-87.
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15. Name the template “Bypass” and click Save. The template then sweeps down the
reference line using the template information to create lines at the designated distance

and slope from the chosen reference line.

16. Switch to 3D Mode to view the changes made to the design surface by the applied
template.

il AGTEK Earthwork 4D - [Edit Mode] [C:\AGTEK\Data\Sample files working\Template Entry 1.esw]

File Edit ‘iew Display Utlity Options Window Help Guide

Boimport £ oo b Bty Sdprofile P Highway [of Planview B anview [W)voioe M0 5 rint Vuew|

|1 (% i & Surface [Design v| Layer [Data Lines | “a(ﬁiﬁ‘ 8 & Evtﬂﬁi#iﬁl‘!mﬂﬂi|
]

LBE A

Elevation

M:5625  Ei1,7423 AL SNAP Pt
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Templates - Building Trenches

For this example, we will import lines representing the pipe work on the job in the form of
an .agt file. This .agt file was created using Materials 4D. The pipe data can be entered
using the invert elevations.

1. Select File>Open, select “Airway 4D Trench.esw” from the C:/AGTEK/Data directory
and click Open.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Airway 4D Trench.esw] = =
File Edit View Display Utility Options Window Help Guide

BBE oo J oeat k. Enty poie [ Highway  [gF planview W5} 3Dview  [M] volume ke M) Hsuireport [ rntview

U @&  Surface |Design Layer | Data Lines - aOQ3 |84 Y e P HERE & D

)
=

1B

Elevation

Paint

Line

North

East

Show Volume Report Morth: 1,484,923 East: 4,669.018 TR Yy —— |

2. Select File>Import and choose “Pipe.agt” from the C:/AGTEK/Data directory and click
Open. The .agt file opens in the Import mode.

"1 AGTEK Earthwerk 4D (64) - [Import Mode] [C:AGTEK\Data\Airway 4D Trench.esw] | =N ~==|
File Edit View Display DataTransfer Options Window Help Guide

e i i g & e Renort - -
B mport . Edit k Enty pofie R Highway  [gF Flanview  #5) 3Dview  [M] volume Repo H [ rint view

DNEH& Surface |Design - Layer | Pipe Lines - Send To _<m | CAD |Pipe

D) Area drain

o
D Area drain

D Area drain Rodf drain

D Roof drain

Ready TaB [SNAP Rt (NUM
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e

I

The asterisk
is used a wild
card. In this
case all lines
beginning
with “ss”
will be
highlighted,
regardless

of the text
following the

AR

Surface

Design

-

Layer

Pipe Lines

-

3. Select one of the lines in the CAD Transfer mode, set the Surface to Design and the
Layer to Pipe Lines. Click the Send To button.

Applying Templates

1. Be sure no lines are selected and click the Label Select button. The Label Selection
dialog box is displayed.

Label Selection

Line Label i@

Pairt Label

559

Cancel

2. Select the Line Label option and enter “ss*” and click OK. All sanitary sewer lines are
highlighted.

3. Click the Apply Template button and the Open dialog box displays. Select “3ftTrench.
typ” from the C:/AGTEK/Data directory and click Open. The Template Editor dialog
box is displayed. The 3ftTrench.typ is a saved template from a previous job.

Template Editor

Hinge
| Lett
| Right

b irror
Cut ta Fill
Left to Right

D1 aplight

|subgrade

Output

|New Surface

/| Stage Linez

-7l
Cut Fill
Width Height Slope Width Height Slope
1 Variable Daylight 1:1 Variable Daylight -1:1
2 0.000 4.000 Vertical 0.000 4.000 Vertical
HL
3 1.500 0.000 0.0% 1.500 0.000 0.0%
RP
v| 4 1.500 0.000 0.0% 1.500 0.000 0.0%
HR
5 0.000 4.000 Vertical 0.000 4.000 Vertical
| 6 Variable Daylight 1:1 Wariable Daylight -1:1
Paints Every 100 | Feet Vertical Offzet -0.50 Apply ] | Save | | Cancel
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4. Set the Daylight Surface to Subgrade and the Output surface to New Surface. Stage
Lines is selected by default. Select the Points Every box and enter “10”. Click Apply.
The template sweeps down the selected lines.

5. When the template application is complete, the Create New Surface dialog box dis-
plays. Enter “Sewer” for the surface name. Click OK and your screen should appear
similar to the illustration below.

"1 AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\Airway 4D Trench.esw] = ===
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

D& & Surmace [Sewer - Layer |DataLines - ROQEs LY ECRBR2HNFONENE &2

Elevation

Point
Line  Outer Support
Neith

East

Ready North: 1,195.346 East: 4,557 316 Dist: 11371 EET R ——

6. Change the Surface to Design and click the Label Select button. The Label Selection
dialog box is displayed.

7. Select the Line Label option and enter “sd*” and click OK. All storm pipes should be

highlighted.
Label Selection |E|@
Line Label@  sd* v
Fuaint Label

| Ok, | Caticel
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AR

8. Click the Apply Template button and the Open dialog box displays. Select “3ftTrench.
typ” from the C:/AGTEK/Data directory and click Open. The Template Editor dialog
box is displayed.

Template Editor |?|@
Hinge Cut Fill
/| Left
7] Right Width Height Slope Width Height Slope
M 1 Variable Daylight 1:1 Variable Daylight -1:1
'”°'Cut il 2 0.000 4.000 Vertical 0.000 4.000 Vertical
HL
Left to Right
seng 3 1.500 0.000 0.0% 1.500 0.000 0.0%
D1 aplight RP
0000 0 0000 9
|Subgrade v| 4 1.500 0.000 0.0% 1.500 0.000 0.0%
——— HR
Output 5 0.000 4000  Vertical 0.000 4000  Vertical
—————————— 5] Variable Daylight 1:1 Variable Daylight -1:1
|New Surface v| ’ ’
7] Stage Lines Points Every | 10.0 | Fest Wertical Offset -0.50 | Apply | | Cl— | | Cancel

9. Set the Output surface to New Surface. Leave the rest of the information unchanged
and click Apply. The template sweeps down the selected lines.

10. When the template application is complete, the Create New Surface dialog box dis-
plays. Enter “Storm” for the surface name and click OK. Two new surfaces should
now be visible in the Surface pulldown: Sewer and Storm.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Airway 4D Trench.esw] ===
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview
O A& Suface [Stom - Layer [DataLines - a0Qs|(0 LY RBRAPDENE @ Q2
I B E A

Elevation

Point
Line  Outer Support
Neith

East

North: 1,064.978 East: 4,473,260 Dist: 18,23 Slope: 2:1. EET R ——
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Calculating Volumes

1.

Click the 3D View button. Set the Ref surface to Storm and the Dif surface to
Subgrade. The 3D view can be inspected using the 3D controls discussed on page2-

"7 AGTEK Earthwork 4D (64) - [30 View] [CAAGTEK\Data\Ainway 4D Trench.esw] = =
File Edit View Display Instrurment Utility Options Window Help Guide

BBE mpot  J Eat ke Enty porie [ Highway  |gF Flanview B soview [M] vomerepor [ Hou Report [ rint view

D H& Ref® [Stom - Diff O |Subgrade - doQubss WMuN OO @ ZIn]s]

©On Grade

i,

Selection

Paint

Line W 8in fire

Elew 392 600
North 1037 615

East -4841 666

Miew | Offset

[+
i
O O
Loes | @

© Land Sky

Ready

Elev: Undef Morth: 1,473,758 East: 4,755,144

PG ——

2. Click the V button to begin volume calculation. The Volume Calculations Results dia-

log box is displayed. Click Done to view the report. The process can be repeated for
the Sewer surface as well.

Job: Airway 4D Trench
Units: Ft-CY
Tue Dec 20, 2016 10:22:11 Page 1

Volume Report
Storm vs. Subgrade

Area Volume Comp/Ratio Compact Export Change
Total Cut Fill _ OnGrade Cut __ Fill Cut Fill Cut Fill _-Import Per.1Ft
Job Site 271,447 12,354 940 258,153 1,497 22 1.00 100 1,497 22 1,475 1,005
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Applying Templates to Subgrade

Templates can be used to create subgrade by running multiple offset lines simultaneously.

File Edit View Display Utiity Options Window Help Guide

In this example we will be using the top of curb lines to build the subgrade of the street.

1. Select File>Open, select “Pine Street Template Subgrade.esw” from the C:/AGTEK/
Data directory and click Open.

2. Select the annotated outline around the design data. Right-click and select Import File.
You screen should appear similar to the illustration below.

En} mport

4 oeat h Ety S ofie vighway  |pF Planview WS 30view  [M] volume Report HauiReport  [17] Print View

|DEd&

Layer [ Data Lines a0 Qur|ldsYECRBRErDIEUNE @D

surface | Design

I D& A

Elevation

Paint
Line
North
East

Morth: 5,132,652 East: 5,353,562 [ra8 [snap [Fe [NuM

3. Select the two top of curb lines using Ctrl + Click. To apply templates to multiple lines,
the lines must be entered in the same direction. In this case, the lines are entered in a
clockwise direction, as seen by the location of the diamond shaped start points.
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Enter Template Information

1. Zoom in to the drawing of the street typical on the right side of the PDF.

2

— 154 F15-] =
CONGC. " CURB 7 AGRASE T AC PAVING CONC.

2. Click the Apply Template button and the Open dialog box displays. Click New.

3. The Template Scaling dialog box displays. Click OK. The typical section is not to
scale, so the scale point values are arbitrary.

4. Click on the three scaling points on the outside extremes of the typical as illustrated

below.
& a
Point 1 b
g 20 = 5
-._.5\..* —;‘b—
= ¥ — — Mgt P ' Point 3
Point 2 & i
\ CONC. i 1 AGIONSE I AC PAVING CONC.
® &

5. Trace the subgrade on the left side of the typical section. The resulting line should ap-
pear similar to the example below.

9\\’/

6. Right-click to finish and the Template Editor dialog box is displayed.

Template Editor @
Hinge Cut Fill
[ Lett
T Right Width Height Slope Width Height Slope
y 1 0.010 0642 01 0.010 0.642 01
E'C ol 2 2.527 0.230 9.1% 2.527 0.230 9.1%
DL“HID o 3 0.020 1.201 0:1 0.020 1.201 0:1
e re [
Daylight 4 1.010 0.213 21.0% 1.010 0.213 21.0%
Existing 5 0.001 -0.531 01 0.001 -0.531 01
_ 6 5.877 1,400 41 5877 1.490 411
Output
Design -
[ 5tage Lines [7]Paints Every | 10.0 | Feet Vertical Offset 0.0 Apply ] l B ] { ereel
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The reference
point is
displayed as
diamond on
the template
cross section
at the bottom
of the screen.

ment 3.

¢

faults to “Vertical”.

10. For segment 2, enter

“1.100".

11. For segment 3, enter

faults to “Vertical”.

12. For segment 4, enter

“0.040".

13. For segment 5, enter

faults to “Vertical”.

14. For segment 6, enter

faults to “0.370”

b%mh{!—‘-

Wyidth

n.0an
5.000
0.0a0

2.000

Width
1 0.000
2 5.000
RP
3 0.000
4 2.000

Select the Cut to Fill check box in the Mirror section of the Template Editor.

Click and drag the Reference Point (RP) up one position, between segment 2 and seg-

For segment 1, enter “O” for the Width and “0.330” for the Height. The Slope de-

“5"” for the Width and “2” for the Slope. The Height defaults to

“0” for the Width and “-0.670" for the Height. The Slope de-

“2" for the Width and “2” for the Slope. The Height defaults to

“0” for the Width and “-0.330” for the Height. The Slope de-

“18.500" for the Width and “2"” for the Slope. The Height de-

15. Select the Points Every check box and enter “20”

16. Enter “-.33"” in the Vertical Offset box. When complete the Template Editor dialog box
should appear similar to the illustration below.

Template Editor

Hinge
Left
Fight

Mirrar
Cut ta Fil
Left to Right

D aylight
Existing
Output

Design

Stage Lines

7 ==l
Cut Fill
Width Height Slope Width Height Slope

1 0.000 0.330 Vertical 0.000 0.330 Vertical

2 5.000 0.100 2.0% 5.000 0.100 2.0%
RP

3 0.000 -0.670 Vertical 0.000 -0.670 Vertical

4 2.000 0.040 2.0% 2.000 0.040 2.0%

5 0.000 -0.330 Vertical 0.000 -0.330 Vertical

6 18.500 0.370 2.0% 18.500 0.370
Points Every | 10.0 | Feet Wertical Offset 0.0 [ Apply ] | Save | Cancel |

17. Click Apply and the you are prompted to save the changes to the Template. Click Yes
and the Save As dialog box is displayed.

18. Enter “C&G"” for the name and click Save. The Template will now sweep down both
lines in the direction they were entered.
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19. When the Template is applied, the street section is completed and can be seen in the
terrain by press the T key twice.

Ready

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Pine Street Template Subgrade.esw] = = |
File Edit View Display Utility Options Window Help Guide
B5E mport Egit . Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview
O @&  Surface [Design Layer | Data Lines - a0 QEs 0 LAYECRBEHNFDENE &[0
I DE A

Elevation

Paint
Line 1R3
North
East
Horth: 5,241,044 East: 5,493.244 Dist: 399.07 Slope: 031 A e R ——
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Ap

plying Templates to Over Excavation

Templates can be used to create over excavation surfaces for structures such as base-
ments and holding tanks. In the first example, the over excavation lines for the two tanks
do not overlap and can entered at the same time.

Over Excavation - Example 1

1. Select File>Open, select “Template OverExcavation 1.esw” from the C:/AGTEK/Data
directory and click Open.

2. Check to make sure both lines are entered in the same direction. Select one of the
inner lines of the holding tanks. Select a point in the point list on the right side of the
screen. Press the down arrow on your keyboard to scroll through the points. Note that
the flashing box representing the selected point is moving counter-clockwise.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Template OverExcavationt esw] = = |
File Edit View Display Utility Options Window Help Guide

BBR impor £ etk ety poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

0= A&  Surface [Design Layer | Data Lines - oo Qe rrr s FHEWNS | &2

I DE A

Elevation

Paint
Line Struct ex
Noith 6.046 098

East 3247723

North: 6,012,132 East: 3,749.068 Dist: 47.02 Slope: 00% EET R ——

3. Repeat the process for the second holding tank.
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Enter Template Information
1. Zoom into the pair of holding tanks as see below.

2. Select one of the bottom of tank lines (inner data lines). Shift + click the second bot-
tom of tank line to select both lines.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Template OverExcavationl .esw] | = =
File Edit View Display Utility Options Window Help Guide

BBE oo | 4 et ke Enty porie [ Highway  |gF planview WS} sDview  [M] volumeRepoit  [M] Haumepor [ mdntview

DS da&

eady

Qs |8/ LNE

Surface | Design Layer | Dala Lines

CadRd LS| LB

Elevation

Line Struct ex
North

East

North: 6,012.400 East: 3,234.89 Dist: 85.11 Slope: 0.0% FEIETEGR T ——

3. Click the Apply Template button on the toolbar and the Open dialog box displays.
Click New and the Template Scaling dialog box displays.

4. Since we will be entering the Template free hand the scale is arbitrary. Keep the de-
fault values and click OK.

°

5. Zoom out and enter three scaling points outside of the data. Enter the points at a 90
angle, in the shape of a letter “L”, similar to the illustration below.

©

N2 N2

6. Enter three points to roughly define the five foot horizontal segment and a 1:1 slope
to daylight. Use the illustration below as a guide. The template does not have to be
perfect since we will adjust it in the Template Editor.
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The reference
point is
displayed as
diamond on
the template
cross section
at the bottom
of the screen.

7.

When complete, right-click to end and the Template Editor dialog box is displayed.

Template Editor @I
Hinge Cut Fill
Left - - -
] Fight Width Height Slope I Width Height Slope
" RP |
el 1 5.000 0.000 0.0%| 5000 0.000 0.0%
Ut LD FIl
HR
Left 1o Right
s 2 variable  Daylight 11|  variable  Daylight -1
D aylight

|Subgrade v‘

Output

|New Surface v\

7] Stage Lines Points Every | 10.0 | Feet Wertical Offset 0.0 [ Apply ] | save | | Cancal |

10.

11.

12.

13.

14.

Click and drag the reference point (RP) to segment 1, making the reference point the
first entry on the list.

Select the Cut to Fill checkbox in the Mirror section.

For segment 1, enter “5.000” for the Width and “0” for the Slope. The height defaults
to lloll-

Select segment 1 and the select the Right checkbox in the Hinge section. For seg-
ment 2, the width defaults to “Variable” and the Height defaults to “Daylight”. Enter
“1:1” for the Slope.

Select Subgrade for the Daylight surface and New Surface for the Output surface. The
Stages Lines check box is selected by default.

Select the Points Every check box and enter “10”.

Click Apply and you are prompted to save the changes made to the Template. Click
Yes. Enter “5ftOverex” for the name, click Save and the Template is applied.

M Save As

Save in: data -

G =
R= Name o Date Type
e Mo iterns match your search.
Recent Places

L

Desktop

| -|._._.
Libraries
Computer
iy,
LV

Metwork

4 [l b

Save ]

| Cancel |

HtCiverex| -

File name:

Saveastype:  |AGTEK Template Fies {"typ) |
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i

15. When the Template is complete the Create New Surface dialog box is displayed. Enter

“Tank Over-ex” for the Surface name and click OK.

Create Mew Surface |- 8| (3]

Mame = Tank Over-Ex

Calor | ﬂ

ok |

| Cancel |

16. The resulting surface can be viewed by pressing “T” key turn on the terrain. Press the

“T"” key again to turn off the terrain.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Data\Template OverExcavationt esw] = = |
File Edit View Display Utility Options Window Help Guide

BBE oo 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

05 W&  Surface [TankOverEx -  Layer |DataLines - a0 QEs 0 LAYECRBEHNFDENE &[0

I DE A

Elevation

Paint

Line  Prop contours
Neith

East

MNorth: 5,959.898 East: 3,341:887 Dist: 23.68 Slope: -1.3% SR ——

Calculating Volumes

1. Click the 3D View button. Set the Reference Surface to Tank Over-ex and the Differ-

ence Surface to Existing. The 3D view can be inspected using the 3D controls dis-
cussed on page 2-23.
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2. Click the V button to begin volume calculation. The Volume Calculations Results dia-
log box is displayed. Click Done to view the report. This volumes represents the total
excavation for the entire site.

Job: Template OverExcavation 1

Units: Ft-CY
Tue Dec 20, 2016 10:48:06 Page 1

Volume Report
Tank Over-Ex vs. Existing

Area Volume Comp/Ratio Compact Export Change
Total Cut Fill__OnGrade Cut__ Fill Cut Fill Cut Fill -Import Per.1Ft
Job Site 269689 156,284 93,931 19,474 17,418 4958 1.00 1.00 17418 4958 12460 999

3. Click the 3D View button. Set the Reference Surface to Subgrade and the Differ
ence Surface to Tank Over-ex. The 3D view can be inspected using the 3D controls
discussed on page2-23

4. Click the V button to begin volume calculation. The Volume Calculations Results
dialog box is displayed. Click Done to view the report. This volumes represents the
backfill required.

Job: Template OverExcavation 1
Units: Ft-CY
Tue Dec 20, 2016 10:48:57 Page 1

Volume Report
Subgrade vs. Tank Over-Ex

Area Volume Comp/Ratio Compact Export Change
Total Cut Fill _OnGrade Cut _ Fill Cut Fill __Cut Fill -Import_Per .1 Ft
Job Site 269 689 478 14897 254 314 9 5027 100 100 9 5027 -5018 999

Over Excavation - Example 2

In the case, when the Template is applied to both lines, the areas overlap. The Template
will need to be applied to one line at a time and then edited to clean up the model. Begin
with the tank on the left.

1. Select File>Open, select “Template OverExcavation2.esw” from the C:/AGTEK/Data
directory and click Open.

2. Select the bottom of tank line (inner data line) of the left holding tank.

3. Click the Apply Template button on the toolbar and the Open dialog box is displayed.

T LGTER Earttwceic AT 064) < JESbt o] [0 AAGTER DacaTem plane DvesErcmanipnZarw] SN
Fis il Viaw - Dicpley Uk Dpfiors Window Help | Gaide

= g ot % iy watte [ Wity EE rornin W apwee [ ] 5] et s

e 8 SuTEe |Desgn - Laygt | Dala Lines = GEGEL A LYESAF2APARUD & 1

Fauy Mot 4 0UT.L% Eask 3,577 9% Dot 11.00
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AR

4. Select “bftOverex.typ” and click Open. The Template Editor dialog box is displayed.

Template Editor

Hinge
Left
/| Right

Mirrar
| Cut ta Fill
Left to Right

D aylight
| Subgrade - ‘
Output

|New Surface v\

| Stage Lines

Cut

7 ==l

Fill

Puaints Everny

Width

5.000

Variable

10.0 | Feet

Height

0.000

Daylight

Yertical Offzet

Slope I Width
0.0% |

11

5.000

Variable

Height Slope

0.000 0.0%

Daylight 11

0.0 Apply

] |

Save | ‘ Cancel

5. Set the Daylight surface to Subgrade and set the Output surface to New Surface, and

click Apply. The Template sweeps around the first tank.

6. When complete the Create New Surface dialog box displays. Enter “Tank Over-ex”

and click OK.

7. Select the bottom of tank line (inner data line) of the right holding tank.

8. Click the Apply Template button on the toolbar and the Open dialog box displays.

Template Editor

Hinge
Left
/| Right

Mirrar
| Cut ta Fill
Left to Right

D aylight

| Tank Over-Ex - ‘

Output
| Tank Over-Ex - \

Stage Lines

Cut

7 ==l

Fill

Puaints Everny

Width

5.000

Variable

10.0 | Feet

Height

0.000

Daylight

Yertical Offzet

Slope I Width

0.0% |

11

5.000

Variable

Height Slope

0.000 0.0%

Daylight 11

0.0 [ apohy

] |

Save | ‘ Cancel |

9. Select “5ftOverex.typ” and click Open. The Template Editor dialog box displays.

10. Set the Daylight surface to Tank Over-ex, set the Output surface to Tank Over-ex and
select the Stage Lines checkbox. The Template sweeps around the second tank.
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11. The resulting surface can be viewed by pressing “T” key turn on the terrain. Press the
“T"” key again to turn off the terrain.

FT AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\Template OverExcavation2.esw] = ===
File Edit View Display Utility Options Window Help Guide

BBE oo J oeat k. Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview

1= &  Surface |Tank OverEx - Layer | Data Lines - oG s |0 LY EORFENPHEAR & D

=

(Al
=

I B

Elevation

Faoint
Line
Noith
'- taa
Ready = MNorth: 5,943,954 East: 3,635,552 Dist: 380.20 Slope: 0.2:1 AB [SNAP |Ft NU”E
Bl 12. The resulting over excavation surface may also be view as a profile. Click the Profile
' View button on the toolbar.
oy 13. Click the Profile Entry button, and enter a profile line across both tanks, similar to the

illustration below. Right-click to end the entry.

14. The profile of the two tanks is displayed at the bottom of the screen. Be sure the All
button is selected to view all surfaces.

"1 AGTEK Earthwork 4D (64) - [Profile View] [CAAGTEK\Datz\Template OverExcavation2.esw] | =N ~==|
File Edit View Display Utility Options Window Help Guide

BBE tmoo Edit . Enty profic [ Highway  [pF Panview W5 soview  [M] voumerepor [M] Hauimeport  [1] print view

DNEAds& Ref @ |Subgrade - Diff Existing - Al @

£2812.0 F389.0

Ready Elev. 296,951 North: §,119.901 East: 3,238.076 EEIEE Y ——

15. Volumes can be calculated as in the previous example.
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Cleaning up CAD Files

The following lesson demonstrates the use of the Join, Compress Selected, and Join func-
tions to clean up CAD files before they are used for your Sitework 4D takeoff. The sample
file used in the lesson below assumes that a CAD file has been imported, and the informa-

tion has been transferred to Sitework 4D.

Open Sample Files

1. Select File>Open and browse to C:\AGTEK\data. Select “Earthwork 4D File Cleanup.
esw”, and click Open.

2. Set the Surface to Existing and the Layer to Data Lines, and press the Home key to
zoom out and center the job.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Earthwork 4D File Cleanup.esw] =

[r=m=n]
File Edit View Display Utility Options Window Help Guide
BBR impor £ etk ety poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview
O d&  surace |Existing - Layer |DataLines - BOQsA |0 LY ORPREAPDEUE & 0
I B E A

Elevation

Paint
Line
North
East

Ready North: 14,341,005 East: 6,402.712 EEI R Y ——
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Checking File Info

Checking the file info gives you and idea of just how large the file is. If there seems to
be an excessive number of points or lines, the amount of information in the file may be
reduced by joining and compressing the file data, and/or deleting unused data.

1. Select Help >File Info and the File Information window is displayed.

File Information

Internal Offset:

Morth: 11941.39

East: 7188.71
Site Min:
Morth 9625.52
East 433813
Elev -466.20
Site Max:
Morth 14257 .26
East 9965.55
Elev 778.00
Label Count:
Point: 1411
Line: 12
Criginal  Polyline Count: |78.350
Foint Count: 156,700
Design  Polyline Count: 312
Foint Count: 1,455
Job Point Total: 171,331

m

2. Scroll to the bottom of the window. Notice that there are half as many lines as there
are points, which means that each line only contains two points. This is a good indica-

tion that the lines in the file need to be joined.

3. Click OK to close the File Information window.

Joining Lines.

=@

Depending of
the file size,
the process
can take a
long time. You
may need to
join the lines
in sections by
selecting and
joining smaller
areas.

1. Select any contour. Notice that all contours are in small sections.

2. Select Edit> Select All to select all data lines.

3. Click the Join Lines button and the Edit Bridge Gap dialog box displays.

Edit Bridge Gap Distance

Harizantal

Wertical

0.1

(-2 |l

Cancel

-

4. If not already set, enter “0.1” for the Horizontal and “0” for the vertical. Click OK and

the Joining Line Process begins.
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5. Select Help >File info and you can see the original Polyline and Point counts have
been greatly reduced. Click OK to close the File Information window.

File Information

Internal Offset:
Maorth:
East:

Site Min:
Morth
East
Elev
Site Max:
Morth
East
Elev

Label Count:

Foint:
Line:

Job Point Total:

1194139
718871

9625.52
433813
-466.20

14257 26
9965.55
778.00

1411
12

Original  Polyline Count: @?
Foint Count: 78,883

Design  Polyline Count: 3z
Foint Count: 1,455

93,514

R

m

Compressing File Information

Compressing files removes points based on the Compression Delta. The higher the com-
pression Delta, the more points that are removed. If the Compression Delta is to high, the

resulting data lines will be too coarse.

1. Select Edit > Select All and all data lines are selected.

2. Select Utility > Compress Selected and the Edit Compression Delete Dialog box dis-

plays.

Edit Compression Delta

Delta

2|

Cancel

3. Enter “0.1" for the Delta, click OK, and the lines are compressed.
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4. When complete, select Help >File Info and the File Information window is displayed.
You can see that the Point Count in the file is reduced even further.

File Information
Ry
2

Internal Offset:
Narth: 11941.39

East: 7188.71
Site Min:

Morth 9625.52

East 433813

Elev -466.20
Site Max:

Morth 14257.26

East 9965.55

Elev 778.00
Label Count:

Foint: 1411

Line: 12

Original  Polyline Count: 27
Paint Count: @
Design  Polyline Count:
Foint Count: 1,455
Job Point Total: 63,280

m

Trimming Lines

In some cases, the existing data may extend beyond the limits of excavation. This ex-
tra data can be removed, with the aid of the Trim Lines function, to further reduce the
amount data in the file.

1.

Click the Layer Selection button and the Layer Selection dialog box displays.

Layer Selection @
Layers
| Design
Ferimeters
/| Annotation
Report Regions
Balance Regions
Subgrade
Sectional Areas
Prervious

Current

<

Eisting

m

Perimeters
/] &nnatation

Stripped

Stripping Areas
Strata
Benchmarks
Cut-Fill Lines
Contours
Haul Path
Frofile Lines
Survey Data

Stake List Foints
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2. Select the Design checkbox and the Annotation checkbox directly below Design. The

design data lines, and the design annotation lines are now visible. Click OK.

Ready

-h.ﬂ_ 3. Click the Entry Mode button to switch to Entry Mode.
4. Change the Layer to Annotation.

5. Type “0” on the keyboard to enter a O elevation.

6. Draw a line around the design data in the job, similar to the illustration below. Be sure

to snap the line closed using the F8 key. Right-click to end the entry.

¥ AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\Earthwark 4D File Cleanup.esw] = ===
File Edit View Display Utility Options Window Help Guide
B oo J eat k. ety pofie  [BY Highwey  [gF Planview  BS) sDview  [M] volume ke M) Hsuireport [ rntview
O W@  Surface [Existing ~  Layer |DataLines - 2OQ a0 LY ESRBRBEPNENS & D
1 DE A

Elevation

Paint

Line

North

East

PG ——

"1 AGTEK Earthwork 4D (64) - [Entry Mode] [CAAGTEK\Datah Earthwork 4D File Cleanup.esw]
File Edit View Display Utilty Options Window Help Guide

BBE oo J Edit |4 Enty poie [ Highway  [gF planview W5} 3Dview  [M] volume ke M) Hsuireport [ rntview

0 &  Surface |Existing - Layer |Annotation

Ready etev | North: 14,036,651 East: 7,361,250

=

Elevalion
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000

Noith 14,086 263

East 7.314.760

B [snap it INun
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7. Right-click again to return to an arrow and click the Edit Mode button to switch to Edit
Mode.

8. Select the annotation line you just entered, click the Trim Line button and the Trim
Region dialog box displays.

Regicn Trim |T|@

Trim Only
Remove Lines Inside

@ Remove Lines Qutside

| Ok | | Cancel |

9. Select Remove Lines Outside and click OK. All data outside of the selected trim line is
removed.

"7 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Earthwork 4D File Cleanup.esw] = =
File Edit View Display Utility Options Window Help Guide

BBR impor 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

U W&  Surface |Existing - Layer |Annotation - BROQe s |0 SYLCRBBAFPDEUE & D

Elevation

Paint

Line

North

East

Ready North: 17,680.804 East: 9,984.731 Dist: 233162 Sl0pe: 0.0% EEETPC Ry ——|
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10. Select Help > File Info and the File Info dialog box is displayed. You can see the
Polyline and Point counts are even further reduced.

File Information @
=
Y

Internal Offset:
Morth: 11941.39
East: 7188.71
Site Min:
Morth 1143917
East 7173.39
Elev -466.20
Site Max:
Morth 14086.26
East 9604.52
Elev 776.00 |
Label Count:
Foint: 1411
Line: 12
Original  Polyline Count: 84
Point Count:
Design  Polyline Count: 3
Foint Count: 1,455
Job Point Total: 25,026 -
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Finding Elevations

Finding elevations is a useful tool to diagnose problems seen in the 3D View, such as
spikes. The Find Elevation tool allows you to isolate elevations in a specific range. In the
sample file used below, there a several elevation spikes, which simulate elevation spikes
which are sometimes seen when you transfer CAD data to Sitework 4D. Training videos
on this subject can be found by going to AGTEK’s website at www.agtek.com.

Open Sample Files

1. Select File>Open and browse to C:\AGTEK\data. Select “Pine Street Spike.esw”, and
click Open.

2. Click the 3D View button to switch to 3D View. Set the Ref surface to Design and
the Dif surface to Stripped. You should be able to see the elevation spikes on the job,
similar to the illustration below.

"I AGTEK Earthwerk 4D (64) - [30 View] [CHAGTEK\Data\Pine Street Spike.esw] = =

File Edit View Display [Instrument Utility Options Window Help Guide
Cut 83.454

Selection

BBE oo f eat e Enty profile (B vighway  |gF Planview | WS} soview [M] volumereport  [M] HautReport  [i] Printview

Ref @ |[Design - Dift | stripped - HOQGEDro WuE OO & [=1nk:/]

D&

Paint
Line GRADING
Elew 251 500

North 4946 037

East 5180.800

Miew | Offset

[+
Angle
i
O O
Loes | @

Land @ Sky

Ready Elev. 253.702 Morth: 5,164,864 East: 5,248.765 FEIETEGR T ——

Correcting Elevation Spikes
In this example we know that we should have no elevation above 300ft, or below 200ft.

1. Switch to the Edit Mode and set the Surface to Design and the Layer to Data Lines.

A-65



Sitework 4D Appendix

2. Select Display > Edit Layer Only to hide everything but the data lines.

3. Press the Esc key to be sure that no points are selected, and your screen should ap-
pear similar to the illustration below.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Pine Strest Spike.esw] = =
File Edit View Display Utility Options Window Help Guide

BBR impor 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview

O @&  Sutace |Design -~ Layer |Data Lines - a0 QEs 0 LAYECRBEHNFDENE &[0

TC252.8 1B

(ma)
=

Elevation

TIL 5170 1H9)PE 5313.394)

zf SPP(BW 251.5}

N

Paint
Line
North

M. 4878.883)\P{E. 5311.558) o

Ready Horth: 5,173,014 East: 4,911.733 PN TR Ty —— |

4. Select Edit>Find Elevation and the Find Elevation dialog box is displayed.

F

Find Elevation 7=

Less Than. ..

Equal To...

@ Greater Than__.

| Ok | | Carcel |

5. Select the Greater Than button and click OK. The Edit Find Elevation dialog box is

displayed.
Edit Find Elevation 7|
Greater Than... | (] |
E levation 300
7] Select All Found | Cancel |

6. Enter “300"” for the elevation and select the “Select All Found” check box.

A& 7. Click OK and all data with and elevation of 300 or above is selected. The lines can be
deleted, or you can click on the A button on the IDEA bar to change the data to an-
notation.
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8. Select Edit>Find Elevation and the Find Elevation dialog box is displayed.
["Find Elevation -7 |

@ Less Than. ..

Equal To...

Greater Than. ..

| Ok | | Carcel |

9. Select the Less Than button and click OK. The Edit Find Elevation dialog box is dis-

played.
Edit Find Elevation [~ B |[E3m]
Less Than... | 0k |
Elevation 200
7] Select All Found | Cancel |

10. Enter “200"” for the elevation and select the “Select All Found” check box.

A 11. Click OK and all data with and elevation of 200 or less is selected. The lines can be
deleted, or you can click on the A button on the IDEA bar to change the data to an-
notation.

12. Switch the 3D View and you can see that the spikes have been corrected.

FT AGTEK Earthwark 4D (64) - [3D View] [CAAGTEK\Data\Pine Street Spike.esw]

=
File Edit View Display Instrument Utilty Options Window Help Guide
BBR impor £ etk enty porie [ Highway  |gF Flanview B soview  [M] volume Rep M) Hsuireport [ rntview
U & Ref® [Design - Diff Stripped - HOGEDse G 00« E EBDE
Fill 0.163

Selection

Paint
Line
Elev
Noith 4943173

East 5252 936

Miew | Offset
e
Angle
B
O O
=N

Land @ Sky

Elev: Undef Morth: 5,024.495 East: 5,276.955

G ——
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Aligning PDFs

This section discusses skills which are useful when working with PDF files. We will cover
correcting a PDF scale, aligning PDFs, and working with vector PDFs. All sample files
used can be found in the C:\AGTEK\Data directory. Training videos on this subject can be
found by going to AGTEK’s website at www.agtek.com.

Adjusting an incorrect PDF Scale

Depending on how the PDF file was created, it may have scale which does not match the
scale printed on the drawings. When working with a PDF, it is always advisable to check
the scale of the plansheet using a known distance.

Opening the Sample File
1. Double-click the Sitework 4D icon on the desktop to launch the program.

2. Select File>New and the Job Information dialog box is displayed. Enter “Pine Street
1” for the Job Name and click OK. The rest of the information is optional.

3. Select File>Import and select “Pine Street 11x17.pdf” from the C:\AGTEK\Data direc-
tory and click Open.

Checking the Scale

1. Press the “L” twice to rotate the PDF image. Locate and zoom in on the scale bar on
the lower-right portion of the drawing. According the scale bar, the scale of the draw-
ing should be 1 inch equals 20 feet.

"1 AGTEK Earthwork 4D (64) - [Import Mode] [C:\AGTEK\Data\Pine Street 11:07.esw] = = |
File Edit View Display DataTransfer Options Window Help Guide

P ; ; f = Haul Report i
B mport L Edit k Enty porie [ Highway  |gF Flanview 3 sview (W M = [ rint view

U @&  Surface |Design M Layer | Data Lines - SendTo [dm] CAD BT

Ready North: 999.154 East: 636382 YTy ——)
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2 Select Data Transfer>Image Scale and the Edit Image Scale dialog box displays.

Scale Z‘d

Cancel

3. Enter “20” for the scale and click OK.

4  You are prompted to check a known distance on the plansheet. Click Yes to check the
scale.

Check the zcale?
(Click "Yes" to measure a known length.)

e[

5. Zoom in to the scale bar.

6. Enter two points at each end of the scale bar. The Measured Distance will display.

FT0 AGTEK Earthwork 4D (64) - [import Mode] [CAAGTER\Data\Pine Street 11:07.esu] B i)
File Edit View Display DataTransfer Options Window Help Guide n

B mpot et ko eny [ morie [ niohway  [gF Panview WS 30 view Volume Repart HoulReport  [1] Print view
DEH& Layer | Data Lines - SendTo [ =] CAD | B

Surface ‘ Design

Measued 18.55

Aoyl 40

Narth: 910,597 East: -657.828 [ras [snap [Fe [NuM

Ready

7. Enter the correct distance in the Actual field and click OK. The scale is now correct.
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Aligning Multiple PDFs

Most jobs will be drawn on multiple sheets. In this case, it is necessary to align multiple
PDF sheets to complete your job.

Example 1 - Open Sample Files

Benchmarks have been added to illustrate the points we will use to align the second PDF
sheet. Benchmarks are not required.

1. Select File>Open and select “Sample PDF 1.esw” from the C:\ AGTEK\Data directory.
2. Set the Surface to Design and the Layer to Data Lines.

3. Select the annotation line surrounding the job. Right-click, select Import File and the
PDF is displayed behind the data.

™ AcTe -1 | [CAAGTER\Date\Sample POF L.ew] ===

File Edit View Display Utility Options Window Help Guide

BE oot | £ e koo [ pore [ Howe | fewer B s (] veineroo ] enoon [ mnven

DEds&

Surface | Design Layer | Data Lines

(2o Qir |0 LYECRBREFIRUAE & D

I B E A

Elevation

Paint

Line

North

East

Ready Horth: 450.778 East: 1,062,022 Dist: 1153.73 [ra8 [snap [Fe [NuM
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Align PDF to Entered Data

1. Press the Esc key to make sure no lines are selected. Select File>Import and select
“Sample PDF 2.pdf” and click Open. The file opens in the Data Transfer mode.

"1 AGTEK Earthwork 4D (64) - [Import Mode] [CAAGTEK\Data\Szmple PDF 1.esw] = = |
File Edit View Display DataTransfer Options Window Help Guide

B mport L Edit k Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview

U @&  Surface |Design M Layer | Annotation - SendTo [dm] CAD BT

Ready Horth: 6,197,940 East: 4,755.183 A e R ——

2. Press the “R” key on your keyboard twice to rotate the image.

3. Select Data Transfer>Image Scale and the Edit Image Scale dialog box displays.

| EditImage Scale R
ok ]
Sedle 30
[ Carcel |

4. Enter “30” for the Image Scale and click OK. You will be prompted to check the scale
using a known distance. Click OK.

5. Switch to the Edit Mode.

6. The image will be inserted but it will not be in the correct location. We will need to
move the new image to match the data from the first sheet. Right-click on the job and
select Align Image.
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7. Select the first point (Point 1) on the PDF sheet to be moved.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Sample PDF 1.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF Planview WS 3Dview  [M M) fsuireport [ Printview
U @&  Surface |Design - Layer |Data Lines - 2OQL | LY ESRBBREAPOEUE & B
I DE A

Elevation

Point
Line
North
East
Ready Morth; 2,152.500 East: 794 665 RN EC Y ——
8. Select the benchmark that corresponds with the point selected in step 7 (Point 2). The
image will be moved to the second point.
"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Sample PDF 1.esw] = = |
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview
QD& W& Surace Design ~ Layer | Data Lines - a0 QEs 0 LAYECRBEHNFDENE &[0
1D E A

Elevation

o
i
i
i g

Paint

Line

North

East

North: 543.287 East: 1,391.426 Dist: 474,49 YTy ——

Ready

9. The points from sheet one should line up with the points from the entered data. Since
both sheets are in the same rotation, the second alignment point is not needed. Right-
click and select Cancel. The data on the second sheet can now be entered.
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Example 2 - Opening Sample Files

The following example assumes the second PDF sheet has already been imported and

scaled. This job also has benchmarks entered to aid in alignment. The benchmarks are not

necessary.

1. Select File>0Open and select “Sample PDF 3.esw” from the C:\ AGTEK\Data directory.

2. Set the Surface to Design and the Layer to Data Lines.

3. Select the annotation line surrounding the job. Right-click and select Import File.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Sample PDF 3.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF planview W5} 3Dview  [M] volume ke M) Hsuireport [ rntview
O @&  Surface [Design - Layer |DataLines - BOQes (0 LY EORBBEEPOEUE &0
I BE A

Elevation

Lo
COLUMBLS PORY OF ENTRY BYPASS R0AD

BYPASS ROAD PLAN AND PROFILE
STA. 39+00 TO STA, 53+00

Paint

i

Line

North

East

Ready Morth: 1,157,225 East: 1,054.109 A e R ——

Align PDF to Entered Data

1. Right click and select Import File. Select the Sample PDF 4.pdf and click Import. The

image will be inserted, however it will not be in the correct location.

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Sample PDF 3.esw] = = |
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF planview W5} 3Dview  [M] volume ke M) Hsuireport [ rntview
U @&  Surface |Design - Layer |DataLines - 2OQL | LY ESRBBREAPOEUE & B
I BE A

Elevation

Paint

Line

North

East

Ready Horth: 1,550,507 East: -5.140 YTy ——
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2. Right-click on the job and select Align Image.

3. Select the intersection of the match line with the center line on the new sheet (Point

1).

4. Select the end of the data line from the previous sheet (Point 2).

File Edit View Display Utilty Options Window Help Guide
BBE mpot | 4 etk Enty [ Rotie [ Highway [gF Paovies W 3D view Volume Report HauiReport  [17] Print View
1) I @& Surface [Design Layer | Data Lines (2o Qir |0 LYECRBREFIRUAE & D
I DE A

Pick FOURTH point indicating WHERE third peint matches North: 986.473 East: 1,646,235 a8 [snap [Fe INuM

Elevation

Paint

Line

North

East

5. Select the spot elevation (3998.0) to the upper-right of the matchline (Point 3).

6. Select the spot elevation entered from the previous sheet (Point 4).
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Ready

7. The Aligning Site dialog box displays providing information about the alignment. Click
OK. The sheet should now be aligned and ready to continue entering information.

" AGTEK Earthwork 4D (64) - [Edit Mode] [C:AGTEK\Data\Sample PDF 3.e5w]
File Edit View Display Utilty Options Window Help Guide

Egit  h, Enty

moriie [ Highway

==
F Panview S soview  [M M) Hsuireport [ rntview
Surface |Design Layer | Data Lines - o

SRS PN ENE| &0

1B

Elevation

(ma)
=

T
TITL

e |
150 e

Foint
Line
Noith
East
North: 2,423.063 East: 1,975,052

R Y ——|
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Aligning PDFs With CAD Files

On some jobs you may find it beneficial to align CAD data with a PDF image, such as
when there is required information on the PDF which is not included in the CAD file. This

example assumes that the existing and design data lines have already been transferred
from the CAD file.

Opening Sample Files
1. Double-click the Sitework 4D icon on the desktop to launch the program.

2. Select File>Import and select “4D LessonB.esw” from the C:\AGTEK\Data directory
and click Open.

FT¥ AGTEK Earthwork 4D (64) - [Edit Mode] [C:\AGTEK\Data\4D Lesson5.esw]

= = |
File Edit View Display Utility Options Window Help Guide
BBR impor 4 etk Enty poie [ Highway  [gF planview W5 3Dview  [M] volume Rep M) Hsuireport [ rntview
U7 &  Surface |Design -~ Layer |Data Lines - aOQs | LYERBEHNPHENSE & D

1B

Elevation

(ma)
=

Paint
Line

North

East
Ready

North: 5,235,525 East: 3915538

G ——
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Aligning PDF image

1. Select File>Import. Select “Paving Plan.pdf” from the C:\AGTEK\Data directory and
click Open. The file will open in the Data Transfer Mode.

2. Press the “L” key twice to rotate the image.

"1 AGTEK Earthwork 4D (64) - [Import Mode] [C:\AGTEK\Data\4D Lessonb.esw] = = |
File Edit View Display DataTransfer Options Window Help Guide

B mport L Edit k Enty poie [ Highway  [gF planview W5} 3Dview  [M] volume ke M) Hsuireport [ rntview

U @&  Surface |Design M Layer | Data Lines - SendTo [dm] CAD BT

A T

4

Ready North: 10,862.918 East: 6,329.852 IR Yy —— |

3. Select Data Transfer>Image Scale and the edit Image Scale dialog box is displayed.

Edit Image Scale -7 |@

L0k |

Scale 30

| Cancel |

4. Enter “30” for the Scale and click OK.

5. Switch to the Edit Mode.
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6. Right-click on the job and select Align Image.

7. Select the corner of the curb line in the upper-left portion of the job site on the PDF
image (Point 1).

T AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\D LessonG.esw] = =
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview

U @&  Surface |Design - Layer |Data Lines - 2OQL | LY ESRBBREAPOEUE & B

(Al
=

I B

Elevation

Paint

Line

North

East

Ready Horth: 6,761,786 East: 3,600.454 A e R ——

8. Select the corresponding corner in the upper-left portion of the design data (Point 2).
The PDF image will change position, but will not be aligned properly.

FT AGTEK Earthwark 4D (64) - [Edit Mode] [CAAGTEK\Data\D LessonG.esw] = = |
File Edit View Display Utility Options Window Help Guide

B5E mport | 4 etk Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview
»

LYECRBREPOENE &2

|
1= &  Surface |Design . Layer | Data Lines - oo Q

(Al

I B

Elevation

\ Pint
Line ToPS
Naith 5,302 200
East 3.844.905
Pick THIRD point indicating \WHAT data you want o align North: 5,185,172 East: 4,274.940 Dist: 451,34 ST ——
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9. Select the corner in the lower-right portion of the job site on the PDF image (Point 3)
and the Alignment Point dialog box displays. Click OK.

Point 3

Point 4

10. Select the corner in the lower-right portion of the design data (Point 4) and the Align-
ment Point dialog box displays. Click OK and the Aligning Site dialog box will display.
Click OK. The PDF image will should be aligned with the design data.

M AGTEK

En} mport

DEE®

herk 4D (64) - [Edit Mode] [CAA Lessontiesu] (= ===
File Edit View Display Utility Options Window Help Guide
Loean oy 5 porie [ by [BF paview B 30view [M] vomerepon  [M] Heuepot [ puntview
Surface |Design Layer | Data Lines - o LYESGR FOHERZE &2
I/ DE A

Ready

Elevation

Paint

Line

North

East

North: 5,215.000

East: 4,301394 Dist: 207.29

P-BLD

4 955 695

4155993

[T26 [snap (Rt INun

11. The PDF image can now be used to enter information not found in the CAD file, such

as Sectional Areas.

A-79



Sitework 4D Appendix

Vector PDFs

In the Data There are two types of PDF files: raster and vector. Raster files are images or scans of
Transfer drawings. Vector files contain the information necessary for Sitework 4D to create lines
Mode: if and arcs in different layers. You can then transfer that information from the Data Transfer
the PDF is

Mode and edit as though you were working with a CAD file.
outlined in red

it can not be
vectorized, if

it is outlined
:nlgre:nlit can | 1. Double-click the Sitework 4D shortcut on your desktop and the Open dialog box is

be vectorized. displayed.

Opening Sample Files

2. Select “Montessori School Site.pdf” from the C:\AGTEK\Data directory and click
Open. The PDF will be displayed in the Data Transfer Mode.

T AGTEK Earthwark 4D (64) - [Import Mode] [CAAGTEK\Data\Montessori School Site.esw] = ===
File Edit View Display DataTransfer Options Window Help Guide

BB mmport Edit  , Entry Profile Highway F Planview  #5 3D View M Haui Report Print View

e [P - | 2

3 i & Surface |Design - Layer | Data Lines +~  SendTo [fm| CAD B R|(

Ready B [snap e INun

Scaling the Drawing
1. Press the “L” key twice to rotate the PDF.

2. To find the scale of the drawing, zoom into scalebar at the lower-right side of the
drawing. You can see the scale is 1:20.

3. Select Data Transfer>Image Scale and the Edit Image Scale dialog box is displayed.
Enter 20 for the scale and click OK.

rEu:litIr'ﬂagva Scale [~ |@1
Lok |
Scale 2[:1

| Cancal |
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4. You are prompted to check the resulting scale of the drawing, click Yes to check the

scale.

AGTEK Earthwork 4D

Check the scale?

(Click "Yes" to measure a known length.)

5. Enter two points at each end of the

scale bar. The Measured distance will display.

Verify the distance is correct and click OK.

| Override Measured Value

Measued 5398

\1 |

Vectorize and Transfer Data

selected.

Select Data Transfer > Vectorize and lines are overlaid on the image.
To turn off the image, select Display > Bitmap (or press the “T” key on the keyboard).

Zoom into the drawing and select an existing contour line. The entire layer will be

"1 AGTEK Earthwerk 4D (64) - [Import Mode] [C:AAGTEK\Datz\Montessori School Site.esw]
File Edit View Display DataTransfer Qptions Window Help Guide

[ righway

Layer | Data Lines

Edit 4 Entry Profile J?: 3D View

v
Send To [ <fm |

558 import |eF Planview

Q% @  surface |Design

Ready

=l @

[ rint view

R Rc

Morth: 1,702,606 East: -676.409 745 [sNaP Rt

o —
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4. Right-click and select Send to Existing.
5. Select a design contour, the right-click and select Send to Design.
6. Continue sending data until all useful data has been transferred.

7. Switch to the Edit Mode and you can see the data that you have transferred.

Elevation

"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Montessori School Site.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview
U @&  Surface |Design ~  Layer |Data Lines - 2OQL | LY ESRBBREAPOEUE & B
1 B

(Al
=

Paint
Line
North
East
Ready North; 1,935.509 East: -300.900 PG ——
uTn :
8. Press the “T” key on the keyboard to turn the PDF image on.
"1 AGTEK Earthwork 4D (64) - [Edit Mode] [CAAGTEK\Datz\Montessori School Site.esw] = =
File Edit View Display Utility Options Window Help Guide
B5E mport | 4 etk Enty poie [ Highway  [gF Planview WS 3Dview  [M M) Hsuireport [ rntview
U @&  Surface |Design ~  Layer |Data Lines - 2OQL | LY ESRBBREAPOEUE & B

Elevation

Paint

Line

North

East

Ready North: 1,698.870 East: -1,333.394

T —|
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Assigning Elevations

1. Change the surface to Existing. Select an Annotation with a text elevation shown on
the plan. Enter the elevation from the keyboard and the Line Editor will display. Click

¥T9) AGTEK Earthwork 4D (64) - (Edit Mode] [CAAGTEK\Data\Montessori School Site,esu]
File Edit View Disply Utility Options Window Help Guide n
B8 wport | 4 ear ko ety [ eronie [ miomway  [gF penview W spview Volume Report HaulReport  [1] Print view |

5 W@ Surface |Exsting - Layer | Data Lines - 0G| LY EcmeREFDENS| &/ D
) I @ E A

Elevalion

Elevation

Paint Label

484

[ Aifect Adiacent Painis

Line Label

Layer 07 oK =

Lanosl

Paint
Line
Notth

East

Layer 07
1,808.500
-1.019.197

Ready

Worth: 1,803,111 East: -1,018.030 Dist: 1,32 [ras e [re (Num

2. Enter an elevation from the keyboard for the next contour in sequence and click OK.

3. Press the Escape key to clear the point review list. Position the cursor over the first
contour entered (Do not pick the line) and press the F8 key on the keyboard. Move
the cursor over the next contour in sequence and press the F8 key again. This will
start the Sequence Snap. Move the cursor to the next contour and press the F8 key.
Continue this process until you reach the top or bottom of the slope.

B

Pn} mport

ip
[0 rvighway |gF Panview W5 3D view Volume Report HauiReport  [17] Print View

L Eqit k., Enty ] Profile

Ready

Uz da

[aoQs |0 SYECRBeEPFDELSE (&0

Surface | Existing Layer | Data Lines -

I B E A

Elevation

490.000 B

Paint

Line Layer 07
Nath 1746034

East -1.008.701

Dist: 3.56 Slope: 0.0%

North: 1,810,746 East: 966,655
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4. To assign elevations to an Annotation that has an data line with the correct elevation
assigned, you may select the Annotation line and position the arrow over the elevated
data line and press the F9 key to assign the elevation to the Annotation. Continue as-
signing elevations using the desired method.

File Edit View Display Utilty Options Window Help Guide i
B mpot | 4 eat Bty [ protile [ Hiohway g Planview B8 30view Volume Report HaulReport  [] Prink View
05 d@  Sutace |Existng ~ Layer |DataLines - RO QEsBLYEomeRE P DEUR|[S B
1 @& A

Elevalion

Paint
Line Layer 07
Noth 1820901
East -963 600
North: 1812770 East: 966655 Dist: 869 Slope; 0.0% e ——

Ready
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